Please register or login. There are 0 registered and 974 anonymous users currently online. Current bandwidth usage: 219.37 kbit/s April 18 - 04:15am EDT 
Hardware Analysis
      
Forums Product Prices
  Contents 
 
 

  Latest Topics 
 

More >>
 

    
 
 

  You Are Here: 
 
/ Forums / Motherboards /
 

  Cannot connect to broadband internet after installing new motherboard 
 
 Author 
 Date Written 
 Tools 
coey vierling Aug 14, 2003, 01:31am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List Replies: 17 - Views: 940
Cannot connect to broadband internet after installing new motherboard....
I have reinstalled drivers, reset modem, done everything i can think of... please help...


Want to enjoy fewer advertisements and more features? Click here to become a Hardware Analysis registered user.
ray Stephens Aug 14, 2003, 01:39am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Cannot connect to broadband internet after installing new motherboard
Coey,

Can we get some more information... Motherboard, CPU, Memory, video card, HDD, etc?

Also, when you switched everything over to your new motherboard, did you format you HDD, or just update all of the drivers?

coey vierling Aug 14, 2003, 01:46am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Cannot connect to broadband internet after installing new motherboard
i just updated the drivers...

AMD Duron 1300
The motherboard booklet doesnt seem to have a brand on it, but it boots with a biostar screen - the book says M7VIG Pro
All of the neccessities are onboard (no pci card installed)
Maxtor HDD 9 gigs
Win 98
196 mb ram
roadrunner broadband service

ray Stephens Aug 14, 2003, 02:04am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Cannot connect to broadband internet after installing new motherboard
Win98...

Well switching a new motherboard like that can be a little tricky with reformatting. Have you tried going to the device manager and manually or automatically installing the drivers?

Right click "My Computer"
Click "Properties"
-There are tabs on the top
Click "Hardware"
-You will see something called Device manager
Click "Device Manager"
-Find your 10/100 LAN Card and click it

Now I don't know if Win98 can drivers for LAN in it or not, if it does, select automatically update drivers. If it doesn't, find the drivers disk that came with your new Mmotherboard and find the drivers on it.

coey vierling Aug 14, 2003, 02:14am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Cannot connect to broadband internet after installing new motherboard
i did update the drivers

ray Stephens Aug 14, 2003, 02:17am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Cannot connect to broadband internet after installing new motherboard
That does kind of suck! Without Internet, you cannot go to the windows update page and update it! Is the light on the LAN card on at least when a CAT 5 is plugged into it?

coey vierling Aug 14, 2003, 02:21am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Cannot connect to broadband internet after installing new motherboard
yeah it is... and i can ping ip adresses, but not websites... but cant connect to ip addresses with ie....

ray Stephens Aug 14, 2003, 02:23am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Cannot connect to broadband internet after installing new motherboard
Are all of the proper lights on you Cable Modem lighting correctly? If not, I would say there is a problem with your service.

coey vierling Aug 14, 2003, 02:24am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Cannot connect to broadband internet after installing new motherboard
yup... the right lights are on .... its doing it to a pervice whos motherboard ive switched too...

ray Stephens Aug 14, 2003, 02:26am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Cannot connect to broadband internet after installing new motherboard
So the LAN card works and you can Ping? Hmm... So it is IE that is giving you a problem? Perhaps it is a bad CAT 5.

coey vierling Aug 14, 2003, 02:29am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Cannot connect to broadband internet after installing new motherboard
it worked up to the MoBo switch,..... the cat 5 that is..... well it all did.... how can i uninstall an reinstall ie?

ray Stephens Aug 14, 2003, 02:34am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Cannot connect to broadband internet after installing new motherboard
There are probably two things you can do, maybe more. Do you have your 98 CD? If so, hopefully you can do a repair. If that doesn't fix it, perhaps a total format and reinstall (that sucks). On the other hand, if you have Norton System Works (non anti-virus) then you can run WinDoctor and it will fix a lot of registry errors.

I have a feeling that this mobo switch was hard on the OS. Many drivers had to be replaced in order to run well because you have a new chipset and onboard features! Win XP is pretty good at handling it. unfortunately I don't have much experience with 98, but I do with ME and they are similar.

Jim Knight Aug 14, 2003, 07:40am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Cannot connect to broadband internet after installing new motherboard
Coey believe me a new motherboard requires a new Windows install otherwise you'll always have loads of problems because the registry is stuffed with hardware drivers from your previous board that conflict with the new ones.

Wizard Prang Aug 14, 2003, 10:38am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Cannot connect to broadband internet after installing new motherboard
Listen up, this may help...

Some Broadband Providers are hard-coded to the MAC address of your NIC. If your new rig has a different NIC - or a built-in one - then the ISP will refuse to party with it.

Solution? Try "www" or "http://www/" in your browser and see if that takes you to a MAC configuration or reconfiguration page.

If that does not work, call the ISP and explain the situation.

Prang

Who is... oh, never mind :)
grant fanning Aug 14, 2003, 11:04am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Cannot connect to broadband internet after installing new motherboard
what usually works for me, the cable guy told me to do this. unplug the thick black cable from your cable modem, and then plug it back in. and then go to your wall outlet, and unplug the back cable from there, and plug it back it. i dont know what it exactly does, but it helps me everytime. the guy from the cable company told me to do it

also, if you havent already done so, do a repair install of windows

Harris Walktin Aug 14, 2003, 11:41am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Cannot connect to broadband internet after installing new motherboard
Similar problem happened to me with my new pc, i used a pci card to connect to dsl internet, on my old pc, when i switched to new pc, i used the on-board ethernet card(built-in), but no luck, the connection would be refused, i tried everything i knew, then i installed a new ethernet card into one of the pci slots, and connectred everything to that, and disabled the on-board, and the connection worked again.

- Harris W. -AMD Employee
AMD cannot be held responsible for any damage done to your PC by my advice. My advice is valid.
Wizard Prang Aug 14, 2003, 01:39pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Cannot connect to broadband internet after installing new motherboard
dangerouse?

Who is... oh, never mind :)
coey vierling Aug 17, 2003, 02:04am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Cannot connect to broadband internet after installing new motherboard
a) how can i do a repair install and will that make me lose my info?

b) what about if i delete everything from my devcie manager and reinstall all drivers?

thanks for the advice guys


Write a Reply >>


 

    
 
 

  Topic Tools 
 
RSS UpdatesRSS Updates
 

  Related Articles 
 
 

  Newsletter 
 
A weekly newsletter featuring an editorial and a roundup of the latest articles, news and other interesting topics.

Please enter your email address below and click Subscribe.