Please register or login. There are 0 registered and 1009 anonymous users currently online. Current bandwidth usage: 838.79 kbit/s April 23 - 12:56pm EDT 
Hardware Analysis
      
Forums Product Prices
  Contents 
 
 

  Latest Topics 
 

More >>
 

    
 
 

  You Are Here: 
 
/ Forums / Games /
 

  ALL my 3D games crash after about 5-10 minutes of play 
 
 Author 
 Date Written 
 Tools 
Continue Reading on Page: 1, 2, 3, 4, Next >>
a k Oct 13, 2003, 11:11pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List Replies: 66 - Views: 10665
Hello all, new at posting here.

Here's my dilema.

I had a system built in August specifically to play games. Here's the specs

3.0 Ghz P4 with HT
ASUS 800FSB
ATI 9800 Pro 128 Mb
1 Gb memory
Custom tower with 3 fans (one on side).
2 Hard Drives (40Gb, 80Gb)

For about 2 months, things worked ok. Occasional crash, nothing I didn't blame on WinXP Pro.

Then, I started getting consistent crashes, especially in Star Wars Galaxies. I've used both the ATI website and Omega drivers. This past weekend, I started over. Somehow my WinXP pro was unbootable, and had a lsass.exe error. Had to reinstall WinXP, drivers, etc. With the fresh install, however, everything now seems worse. Again, I've updated every driver I can find (BIOS, video, sound, etc). I don't think I have a heat problem. I've tried various configurations and options in CATALYST, etc. I still have ALL my games crashing (SWG, Warcraft III, NeverWinter Nights, Star Trek Elite Force, etc). ATI support has been difficult to reach (automated email response only), I plan on calling them this week but I've not been home when their support is open.

Any advice would be great at this point. I'm thinking of going out and getting a NVidia card. I had a 32Mb Ultra on my old Dell, and it was solid and performed well for its time.





Want to enjoy fewer advertisements and more features? Click here to become a Hardware Analysis registered user.
Chris McNally Oct 14, 2003, 11:47am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: ALL my 3D games crash after about 5-10 minutes of play
Have you looked in the Event Viewer (Start>Control Panel>Administrative Tools>Event Viewer) for some clues as to the cause of the crashes? It doesn't always help but it's worth a look. Also, have you scanned for viruses?

Regards,

Chris McNally

Moderator - Hardware Analysis
E-mail: chris@hardwareanalysis.com
jeremy scharlow Oct 14, 2003, 05:12pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: ALL my 3D games crash after about 5-10 minutes of play
could the video card be getting to warm and crashing

Wizard Prang Oct 14, 2003, 05:25pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: ALL my 3D games crash after about 5-10 minutes of play
I agree with Jeremy - sounds like a heat-related issue. I assume that you are not overclocking anything.

Try running it with the cover off and a fan blowing at the machine.

Prang

Who is... oh, never mind :)
a k Oct 14, 2003, 09:22pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: ALL my 3D games crash after about 5-10 minutes of play
no overclocking.


I don't think it's a heat issue. My tower has six fans (2 rear, 1 side, 1 CPU, 1 on video card, 1 power supply)


I get the same crashes when I remove my cover and put a floor fan right next to the computer.

I do get the message


"VPU Recover has reset your graphics accelerator as it was no longer responding to graphics driver commands"

"Please tell ATI" (via automated response)

"hardware deadlock -- switched to software rendering"


Chris McNally Oct 15, 2003, 03:18am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: ALL my 3D games crash after about 5-10 minutes of play
Have you tried the latest drivers from ATI (3.8)? Might be worth a try, although it does sound like you may have a dodgy graphics card. Also, have you checked for Bios updates?

Try switching off HT and see if that helps.

See this link for more info on VPU recover:

http://www.ati.com/products/catalyst/VPU_OVERVIEW.pdf

although, to be honest I'm not sure it will be of much help in solving your problem.

Finally, check that your card is seated correctly and, if possible, that the card's power supply is from a dedicated feed.

Regards,

Chris McNally

Moderator - Hardware Analysis
E-mail: chris@hardwareanalysis.com
SexyLady Oct 15, 2003, 06:29am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: ALL my 3D games crash after about 5-10 minutes of play
can u tell us what PS you are running, as it may not be giving your card enough consistant power for all the cards power hungry needs, and yes this can lock a card up if its not getting enough hence it only does it in 3D mode and not jsut normal desktop ..... IF u can get hold of a decent PS just to try out then i would b 4 u think about the down time of sending the card in to be tested (as i had a simula problem and it was PS related) ... GL with it

HP nc8430 notebook, 100GB SATA HDD, Intel T7200 Core 2 Duo 2.0Ghz processor, X1600 with 256MB, 2GB Memory, Vista Business, 20" Wide LCD Monitor, wireless keyboard and mouse, External 30GB 2.5" IDE HDD, External 80GB 2.5" SATA HDD
Chris McNally Oct 15, 2003, 01:04pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: ALL my 3D games crash after about 5-10 minutes of play
Good point, Sexy Lady-it's easy to lock up when you're not getting enough ;). You'll be needing at least a 350w PSU for that setup, and buying quaility will pay for itself in stability in the long run.

Regards,

Chris McNally

Moderator - Hardware Analysis
E-mail: chris@hardwareanalysis.com
Julian Hutchison Oct 17, 2003, 02:24am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: ALL my 3D games crash after about 5-10 minutes of play
ive had the same probelm with my 9800 too, what brand is yours?
a few exit/entry fans fixed me up, if that dont work think about getting a nice phat heatsink for your gpu

Athlon XP 3000+
Shuttle sn45g v2
ATI 9800 Pro
1GB DDR400
2*Internal HDD
1*External HDD

a k Oct 18, 2003, 01:32am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: ALL my 3D games crash after about 5-10 minutes of play
Hi all,

Thanks for all the advice, I think I have found the fix!


http://www.sis.com/support/index.htm


Was missing the SIS AGP system controller (doh!).

Was never an ATI problem. Sorry for all the negative posting about ATI, graphics card wasn't the problem, AGP slot was.

Whew :o)


Samuel Thiffault Oct 18, 2003, 09:41am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: ALL my 3D games crash after about 5-10 minutes of play
i got the same problem, here's my comp spec :
AMD XP 3000+
512 DDR PC3200
ATI Radeon 9600 PRO
PS 350W

I have not overclocked anything and i can't find an AGP driver or something like that to try what A K did. I've tried many tweak in the bios like disabling some video features such as fast write or things like that (no success) then ive put 'optimisation default' for the bios
i also tried to downgrade video driver.. ive tried catalyst 3.8, 3.7 and 3.6 w/o any change.
I installed XP Pro SP1 (was a fresh install)
and now i dont know what to do.. im kinda confused on what i should try next.
thanks for your help

Sam

Samuel Thiffault Oct 18, 2003, 09:50am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: ALL my 3D games crash after about 5-10 minutes of play

Samuel Thiffault Oct 18, 2003, 10:37am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: ALL my 3D games crash after about 5-10 minutes of play
i also forgot to tell that im using v4.49 of the abit kv7 MoBo drivers that include AGP 3.0 drivers
im getting the VPU Recover message everytime in the main menu of America's Army, Comp crash after about 5 minutes of gaming in Jedi Academy and sometimes im getting the VPU Recover message on my desktop.
Please help my game dedicated computers is not able to run anything im desperating !!!

Samuel Thiffault Oct 18, 2003, 11:46am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: ALL my 3D games crash after about 5-10 minutes of play
UPDATE on my problem
i still doesnt solved it yet but here's how it look now
When my AGP is set to 8X (Fast write enabled) i often get the VPU Recover message even on desktop
when i set it to 4X (Fast write disabled) everythings fine until i play for about 5 minute then it lock up without a VPU Recover message and there is a noisy sound in my headphone.
hope this help a bit more.

Chris Blondel Oct 26, 2003, 10:57pm EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: ALL my 3D games crash after about 5-10 minutes of play
SAME PROBLEM for me :((((((((((((((((

My motherboard is a Asus P4C800 (New cause i have change it, before i had a Gigabyte 8IK1100)....
All my games Crashs and i have the same message error from VPU recover....

I have installed all my drivers in the good order : Chipset ==>DirectX==>Catalyst3.8!!
Help me!!!!

Chris Blondel Oct 26, 2003, 10:59pm EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: ALL my 3D games crash after about 5-10 minutes of play
more information for help me :

P4 2.6C FSB 800Mhz
Radeon 9700 Pro
1Go Ram 400 MHZ Samsung
SATA HDD WD Raptor 36Go + SATA Maxtor DM9 120Go
Audigy 2
Modem
DVD
BURNER

Suhail Débar Oct 28, 2003, 05:29pm EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: ALL my 3D games crash after about 5-10 minutes of play
I've also got an ATI Radeon 9700 PRO

reformatted computer a couple of times...

games such as FIFA 2003 and TOMB RAIDER 6 will cause VPU recover to kick in using Catalyst 3.8 drivers

using older drivers doesn't help matters....

all latest updates installed...

Shadow_Ops_Airman1 Oct 28, 2003, 05:32pm EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: ALL my 3D games crash after about 5-10 minutes of play
Suhail Run the Vid Card In AGP 4x under the BIOS and under SmartGart, Try and see if u can run Fastwrites with AGP 4x under BIOS and Smartgart, if cant try disabling the Fastwrites in Both BIOS and Smartgart.

AMD Athlon XP-M 2500+ (133x14= 1867MHz) (209x11= 2299MHz)
DFI LP NF2 Ultra-B (Hellfire 3EG Rev2)
Antec SX800, Neo HE 500, 4 Antec 8CM Fans
Thermalright SI-97 1 Antec Tricool 12CM Fan
CL SB XFi Xtreme Music
2x Barracuda HDs (250/400)
2x Samsung Write
Shadow_Ops_Airman1 Oct 28, 2003, 05:34pm EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: ALL my 3D games crash after about 5-10 minutes of play
Not To Mention Id Start Buying Third Party Vid cards, go here for 3RD Party Makers of ATI vid cards http://www.ati.com/support/partner/list.html

AMD Athlon XP-M 2500+ (133x14= 1867MHz) (209x11= 2299MHz)
DFI LP NF2 Ultra-B (Hellfire 3EG Rev2)
Antec SX800, Neo HE 500, 4 Antec 8CM Fans
Thermalright SI-97 1 Antec Tricool 12CM Fan
CL SB XFi Xtreme Music
2x Barracuda HDs (250/400)
2x Samsung Write
edward barnes Oct 29, 2003, 05:10am EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: ALL my 3D games crash after about 5-10 minutes of play
My first post.

Well, let me assure you, that this isn't an ATi Only problem, i had a Gforce2 and felt the need to upgrade to a PNY FX5800 Card.. this also was fine.. at 1024*768 with everything turned on. for about 4 months. My crashes to desktop started after about 2 hours at first, but the time has come down to as little as 5 minutes. and somes times.. emidiatly there after or up to 15 minutes. this happens in safe mode too. to sthe res and effects of the card make no odds. My mother board is *4 agp and the card is *8

2 gig processor.. 1 gig of ram, ( i tried changing my ram) i even swaped my card for an fx 5600, same deal!!

the only difference made was going back to the old Gforce2.. I have formatted the machine and used system restore disks, ... i dont think this is software. make no difference wich driver i use.

BTW.. i play MOH series and COD demo.. 3dmark.. The interesting thing.. is that this proplem can occur in 3d mark during the software emulatiuon stage.. using the processor. Ive checked the temperature of the processor and all seems fine. Graphics card too.. a steady 47.. with that big fan on the FXcard.

So.. Ive been running with my old card for a while just fine! Unit last week.. when after 2 hours of play the same thing has happened. I think some thing on the motherboard to do with AGP is at fault.. I have no way of upping the agp htz with my bios..... Does this really fix the problem??

PC is a Sony Viao PCV-RX203, Sony are looking at this issue.. PNY said the card was faulty even when i said it happend with another card?? so ive ignored then.. i did test my card in another machine.. seems fine.

Hope this helps, and hope you can help me!!!!

regards..

ted

SexyLady Oct 29, 2003, 05:42am EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: ALL my 3D games crash after about 5-10 minutes of play
Power supply, those FX and ATI cards take 350W minimum and thats not generic brand thats something like Enermax or Antec .... mine was doing the same thing untill i changed the PS (yeah i went through 2 other brand new generic PS) b 4 i solved the probs with the enermax.. so could your problem be PS related as well? as it sounds like u had the same probs as i did .... ... just a thought as they take alot of power and need consistant amps!! a generic PS is not normaly enough

HP nc8430 notebook, 100GB SATA HDD, Intel T7200 Core 2 Duo 2.0Ghz processor, X1600 with 256MB, 2GB Memory, Vista Business, 20" Wide LCD Monitor, wireless keyboard and mouse, External 30GB 2.5" IDE HDD, External 80GB 2.5" SATA HDD

Write a Reply >>

Continue Reading on Page: 1, 2, 3, 4, Next >>

 

    
 
 

  Topic Tools 
 
RSS UpdatesRSS Updates
 

  Related Articles 
 
 

  Newsletter 
 
A weekly newsletter featuring an editorial and a roundup of the latest articles, news and other interesting topics.

Please enter your email address below and click Subscribe.