Please register or login. There are 0 registered and 1234 anonymous users currently online. Current bandwidth usage: 326.30 kbit/s December 13 - 06:07am EST 
Hardware Analysis
      
Forums Product Prices
  Contents 
 
 

  Latest Topics 
 

More >>
 

    
 
 

  You Are Here: 
 
/ Forums / General Technology /
 

  Problem with internet connection 
 
 Author 
 Date Written 
 Tools 
Luke Mertens Oct 20, 2003, 01:10am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List Replies: 1 - Views: 434
I've got a problem with a XP home pc connected to a router on a home network. Under the local area connection status everything appears correct. The ip address and gateway are all what they should be, but I can't get any connections to web pages, aim, or anything. The strange thing is the computer recieves an ungodly amount of packets, a lot more than it recieves, which leads me to think there's a worm or virus or something on there. Any ideas suggestions comments or tips?

All the other computers on the router work fine.


Want to enjoy fewer advertisements and more features? Click here to become a Hardware Analysis registered user.
Wildwood Oct 20, 2003, 03:20am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Problem with internet connection
Update your anti-virus and run it. If you don't have an anti-virus, try AVG Free anti-virus. You can get it here:

http://www.grisoft.com/us/us_dwnl_free.php

You can download the AVG on a networked system or burn it to CDR and install it.
I've seen that problem, it was to to a virus disabling your browser. And a trojan letting some one use your system.
But it could also be that you've lost your settings. Try setting up the internet connection again with the wizzard.



Write a Reply >>


 

    
 
 

  Topic Tools 
 
RSS UpdatesRSS Updates
 

  Related Articles 
 
 

  Newsletter 
 
A weekly newsletter featuring an editorial and a roundup of the latest articles, news and other interesting topics.

Please enter your email address below and click Subscribe.