Please register or login. There are 0 registered and 714 anonymous users currently online. Current bandwidth usage: 326.30 kbit/s July 20 - 12:41pm EDT 
Hardware Analysis
      
Forums Product Prices
  Contents 
 
 

  Latest Topics 
 

More >>
 

    
 
 

  You Are Here: 
 
/ Forums / Games /
 

  Call of Duty problems 
 
 Author 
 Date Written 
 Tools 
Continue Reading on Page: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, Next >>
Blood Brother Mar 26, 2004, 06:12am EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Call of Duty problems
I played COD on GeForce 4 Mx 440 with 1024*728 32 bit depth with all Options ON MAXIMUM! NO PROBLEMs no crashes no glitches why r u guys just give negative on the 440. it is not bad as people say IT'S A GOOD card

--------------------------------------------------------
s754 Clawhamma 3000+
g'byte K8Ns 250
1 Gb kingston ddr400
mSi 6600gt AGP

Want to enjoy less advertisements and more features? Click here to become a Hardware Analysis registered user.
G Van Damme Mar 28, 2004, 06:28am EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Call of Duty problems
Hmmm, just suffered my 1st CoD Crash after one week of intensive gameplay. The only thing that is different is that I reduced my page file to zero. Will increase back to normal (took it off due to a defrag of hard drive!)

The Geforce440 mx is not bad considering it has the same performance as the GeforceFX 5200! Although the GeForce 5200 is DirectX 9 compatible it isnt fast enough to get a "proper" directX 9 game going smoothly!

John Bayless Apr 11, 2004, 01:19am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List

Edited: Apr 11, 2004, 01:28am EDT

 
>> Re: Call of Duty problems
I had the problem with hard lockups, screen going black and sound still playing.

Someone else posted this solution earlier ... and it works for me as well on my ATI 9700 Pro:

TURN DYNAMIC LIGHTING TO MODELS ONLY - in the settings within the game. This stopped my lockups.

I am running ATI Omega Drivers 4.4.

Blood Brother Apr 12, 2004, 01:41am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Call of Duty problems
hey guys i just wanna know if the GeForce 4 MX 440 is comapatible to the new games such as HALF LIFE 2 Deus EX 2 Silent hill 3 and MAX PAYNE 2

--------------------------------------------------------
s754 Clawhamma 3000+
g'byte K8Ns 250
1 Gb kingston ddr400
mSi 6600gt AGP

Trent Le-Merton Apr 12, 2004, 09:03am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Call of Duty problems
I've loaded COD and the intro movie plays with sound, the game then runs BUT there is no in game sound. Not a cracker. I have the MSI MX440 video card (64Mb) running NVIDIA v5663 (MSI Version) driver and have a Creative Soundblaster Live 5.1 sound card which supports EAX with the LiveDrvUni-Pack(ENG) drivers. My PC is an AMD XP2000+, 512Mb RAM. No matter what I have tried - still no in game sound and I'm almost certain it is a sound card issue. Should I just disable the soundcard in the BIOS and go back to the AC97 onboard sound? Any help would be appreciated. (Plays MOHAA no dramas)!

Trent Le-Merton Apr 18, 2004, 05:35am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Call of Duty problems
Well I just fixed my problem. It wasn't the Sound Blaster Live 5.1 card or the GeForce 4 MX440 video card. All I needed to do to get the ingame sound going was to copy the pak1.pk3 file from the CD onto my hard drive in the COD/Main directory. All fixed now.

mike urbanski Apr 26, 2004, 08:21pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Call of Duty problems
my multiplayer was working fine on version 1.3, but ever since ive had 1.4 i can never find any servers? ive double checked all my settings, connection, filters, and where i search (fav's, internet, LAN) (i am searching on itnernet) but when i click refresh it just says "waiting for response from master server" or something similar. i miss my CoD!

Bink Dolfijn May 07, 2004, 07:17am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List

Edited: May 07, 2004, 07:25am EDT

 
>> Re: Call of Duty problems
I have a soundblaster Audigy 2 and I have the following problem in CoD (patch 1.3 & 1.4) :

When I choose EAX, EAX2 of EAX3 then I hear the sound of shooting by all of my own weapons very softly. (centre speaker doesn't give any sound). All other ingame/surrounding sounds are just fine.

If I select 3D positional audio then all ok. Many say this is the solution but i totally disagree on this for several reasons. The main reason being that I did not buy an Audigy 2 (or CoD for that matter) to not have EAX support !

I've updated all audio drivers.
The problem occurs on my speakers and headphones.
No sound problems with any other game (e.g. Farcry sounds fantastic)

Anyone ? The soundeffects are (should be) great with EAX(3) but the fun is reduced to nothing if you can't hear you're own weapon firing....

PC specs:
AMD Athlon XP 2600+
512 MB RAM
Club3d Ati Radeon 9800 pro 128 RAM
SB Audigy 2
Desktop Theatre 5.1 DTT2200

P.S. I found out that the brightness problem was MSN (or any other chat software) popping up through the game and messing up the brightness level. Just disable the popup when a new person comes online or any other event and you're problem is solved..

G Van Damme May 12, 2004, 06:29am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Call of Duty problems
I have finally found the problem, it was a bad stick of RAM! It took me so long because it was the second stick in slot 2, and also it bad 285Mb into the stick, so only memory intensive games flaked out. Using a page file disguised the problems.
So for Nvidia users with CODMP.EXE errors run Prime95 and memtest86!

Mike Armstrong Jun 05, 2004, 09:40am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Call of Duty problems
Solution to all of you having lock up problems in CoD with ATI cards...

LOSE THE ATI CARD AND PURCHASE AN NVIDIA

1. Nvidia drivers are light years past catalyst drivers in compatibility and performance
2. Nvidia cards are more compatible with a hell of a lot more varieties of hardware setups.
3. I personally have owned 4 nvidia cards in a row, and have never had a lock up issue in any game I have played, nor has anyone I know. One of my friends decided to try a 9600, he took it back 2 days later since it was having issues with his motherboard.

ATI cards may be slightly faster than the Nvidia series(except the 6800 Ultra of course :), but if want to be able to play your games for hours without worrying about all these problems, go Nvidia.

Chris Leigh Jun 05, 2004, 10:18am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Call of Duty problems
From ATi owners;

No thank-you Mike, stick your slow Nvidia where the sun don't shine

Regards

Hardcore Speed Freak Ati User


Evan B Jun 05, 2004, 02:46pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Call of Duty problems
Wow, Mike that was a jackass remark.

You seem very dimwitted and one sided.

Peace
Ev

AMD Athlon XP 2500+ @ 1.833 Ghz
Asus A7V8X-X BIOS Ver. 1007
512 mb Pc2700 DDR @ 333mhz (2.5-2-2-6)
ATi Radeon 9800 Pro 128mb @ (400/700)
L & C 400 Watt Atx PSU

Evil Alien Jun 06, 2004, 04:56pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List

Edited: Jun 06, 2004, 04:56pm EDT

 
>> Re: Call of Duty problems
Mike is an nividiot lol get it nividia and idiot hah hah bad joke ok ok but seriosly gotta find out if im still having the errors i was having before

Evan B Jun 06, 2004, 05:51pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Call of Duty problems
Thats been used a million times before ;-( lol

But it does however, never get old

Peace
Ev

AMD Athlon XP 2500+ @ 1.833 Ghz
Asus A7V8X-X BIOS Ver. 1007
512 mb Pc2700 DDR @ 333mhz (2.5-2-2-6)
Club 3d Radeon 9800 XT (412/730) (BBA 9800 Pro Flashed)
L & C 400 Watt Atx PSU

Instead of "You've Got Mail !", they should say, "You've Got More Spam Dickhead !". :P

Chris Leigh Jun 06, 2004, 05:56pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Call of Duty problems
yes, it was a long time since this thread started, and i was jus comin bk to check on it when i saw tht ludicrous comment - pfft! read on...

I personally dont agree with the Nvidia Vs ATi graphics war where the customer has to be convinced that they own the best and has to defend their brand and attack the competition.
I buy the best at the time, and stick with it, but admit that when there's a better card there IS a better card - i bought a mx420 when it was in its prime, it was THE best! - Then came the Ati 9000 (i think - well it was the one i bought after my mx) - and it WAS a step in the right direction for the switch to ATi with higher clarity image and it gave me more frames too - then i went back to nvidia for an fx5200 (definitely the worse buy i made for all upgrades- afterall i jus wanted a dx9 compatible card!) - then i moved back to ATi which is where i still am (until there is the dire need to upgrade to play the games) with my 9800Pro at the XT's speeds -

SUMMARY

Nvidia and ATi battled against eachother over the years, and the only word to describe this competition is HEALTHY - it is the only way to progress into reality...

Lets END the thread here cos i keep getting messages in my inbox whenever someone adds a new comment! :)

Ciao For Now

lol

Chris!

yeh right, some1 has to reply!


RSA . Jun 09, 2004, 02:41am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Call of Duty problems
no problem to me with by highest graphic mode setting also



k8vha pro, k8t800 chipset
athlon 64 3000+ 2ghz
256 mb ram
80 gb hd
geforce fx 5200 128 mb

X2 4200
ADM690
667 1gb
Alteclansing MX5021
Sb live 24bit 7.1
lite on dvd rw
lite on cd rw
PSU 500w
Dave Vaughn Jun 16, 2004, 01:26pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Call of Duty problems
Hello, I bought the game COD about a week ago after playing both the demo levels. When I came to install the game it went fine up until i attepted to insert CD 2. I placed it in, pressed ok...nothing. I tried to return the game but they won't accept it. I don't want to leave it as that because I really want to play this game!!! ARGHH!! Can you help?? Is there anything I can do?

Thanks for any help...


Dave.

G Van Damme Jun 16, 2004, 03:07pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Call of Duty problems
Have you fully uninstalled the demos?
Is it the same drive as the first CD was installed from?
Try the 2nd CD via windows explorer, right click the cd icon and select open, is there data on it?
provide system details and the error message.


Christer Johansson Jun 19, 2004, 04:48pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Call of Duty sound problems
The problem is when I play the game with 5.1 sound, the voices disappear. All the other soundeffects works perfectly. I can choose to play the game with "miles fast 2d positional audio" and the voices works fine, but it sucks to play the game in that mode when you have a 5.1 speaker system.
In the option/sound menu I can choose between "Creative Labs EAX (tm)", "Creative Labs EAX 2 (tm)", "Creative Labs EAX 3 (tm)" but I can't get the voices to work.

I have a SB Audigy Platinum card which I have recently updated with new drivers to get the 5.1 speaker system to work. Before I updated I had only a 4.1 sound option, that's the reason why I updated.

I don't know what to do. Probably I have to update some of my drivers, but I don't know which drivers. Is there any drivers for my card that is specially created for this game that solves the problem? Maybe I will have to find some updates for my EAX.. If somebody knows what to do, please tell me.

Christer Johansson Jun 19, 2004, 05:09pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Call of Duty sound problems
No need for help anymore. I managed to solve the problem. I only had to update my EAX4 drivers and then it worked. Just as I said before, "Maybe I will have to find some updates for my EAX", and tada! That's what the problem was. Why did I even bother to visit this page. I promise, I will try to use my brain in the future


Write a Reply >>

Continue Reading on Page: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, Next >>

 

    
 
 

  Topic Tools 
 
RSS UpdatesRSS Updates
 

  Related Articles 
 
 

  Newsletter 
 
A weekly newsletter featuring an editorial and a roundup of the latest articles, news and other interesting topics.

Please enter your email address below and click Subscribe.