Please register or login. There are 0 registered and 1343 anonymous users currently online. Current bandwidth usage: 326.30 kbit/s December 16 - 07:20pm EST 
Hardware Analysis
      
Forums Product Prices
  Contents 
 
 

  Latest Topics 
 

More >>
 

    
 
 

  You Are Here: 
 
/ Forums / Portable Hardware /
 

  Compaq Presario 715us (laptop) won't boot - Just power lights. 
 
 Author 
 Date Written 
 Tools 
Continue Reading on Page: 1, 2, 3
Sara Parker Feb 06, 2005, 01:39pm EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Compaq Presario 715us (laptop) won't boot - Just power lights.
Hello, i have the compaq presario x1000. I have had it for a year and a half. A few months after I bought it, when I was switching the power on, my screen would look lik a piece of lined paper. It was white with the blue lines with a pink on the side ... i would switch off the laptop and let it sit for about 5 minutes and then turn it back on. My laptop would be fine. Then a few months ago I was on the laptop and all these weird lines came out of nowhere and froze my comp. I had to power it off and restart it. When i did this it wouldnt turn back on again. Well, the power turns on and you can definately hear it load .... but no picture goes on the screen. It remains completely black. I hvae let it cool down for a few months hahaha and it still wont turn on. There is no warranty left on this thing. what the crap is wrong with it? And how much would it cost to fix it?

Want to enjoy less advertisements and more features? Click here to become a Hardware Analysis registered user.
michelle paek May 11, 2005, 08:26pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Compaq Presario 715us (laptop) won't boot - Just power lights.
hey,
my computer does the same thing. I took it to a technician and the motherboard broke. I'm in the process of complaining to hp/compaq but looks like they arent going to do anything. Offered me $50 when the motherboard is $750. ill let you know if they do anything else for me and if you figure out something else can you email me at michellepaek@hotmail.com. thanks and good luck. michelle

Peter Zi May 26, 2005, 12:52pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Compaq Presario 715us (laptop) won't boot - Just power lights.
I have the same problem:

I have a Compaq Presario X1000 laptop. Last night I was getting really slow speeds consistantly on my internet (33kb even though I have cable). Then today when I tried to turn on my computer, it would not even load. The power turns on, I hear a bit of sound coming from the HD but it stops. The Cd/DVD spins and the cpu fan goes as well, but there is just nothing on the screen. I'm pretty sure there is no problem with the screen because there is a flash when I force shutdown. Also I have tried numerous times to turn on my comp and ONE time it loaded normally. I immediately scan for adware and don't find any. Then I do a virus scan and the screen begins flickering. I can't do anything to stop and and I forced shutdown again. I have tried numerous times after that to turn on my computer again to no avail. Still that black screen although the power button is on and everything. I have since brought it to a shop and they say the mobo needs replacing. Either that or they will transfer all my data onto another laptop.

I've read through the posts here and it seems Ken has the only solution? Or did I miss somebody else's solution thats worked? Also were anybody able to successfully get compaq to reimburse them for the trouble? If so what steps did you take?

michelle paek May 26, 2005, 01:19pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Compaq Presario 715us (laptop) won't boot - Just power lights.
Hi Guys,
I found a great website for the x1000 laptops. Seems everyone is having that stupid problem with a blank screen. There are some great tips on there...I haven't tried them yet b/c im not very computer savvy but it comes with detailed instructions. Nothing works 100 percent but at least it starts it for a while. Seems like its a video card problem. Try the 67y keys at startup to see if anything appears. http://WWW.X1000FORUMS.COM Good luck all and let me know if someone figures out how to take off the lcd monitor. thanks, michelle.

Ken LaDere May 30, 2005, 01:36pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> X1000 Owners
Sorry to say but weve repaired a ton of these piles and the video cards warp in them causing No boot, Intermittent boot and video issues. I designed a sandwich plate assy to stop future warpage on the new video card.. (239.00 from HP).. If anyone needs help feel free to contact us. We do NOT sell the plate as weve contacted a pantent atty. on the design. We can however install them along with the new card and you should have no more issues down the road.

Ken LaDere
http://www.ikenfixit.com
231.539.8779
231.758.0529 (message)
ken@ikenfixit.com
A E Sep 29, 2005, 04:29am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List

Edited: Sep 29, 2005, 04:38am EDT

 
>> Re: Compaq Presario 715us (laptop) won't boot - Just power lights.
I haven't used my Presario 722CA for months and I even pulled out the 20GB hard drive to use as a portable hard drive. About 2 months ago, a friend of mine gave me a 4GB hard drive. I popped it in and installed Windows 2000 Pro, but the power problem persisted.

Getting annoyed, I finally pulled it apart, removed the sorry excuse for a thermal pad on the CPU (looked like a square piece of clear rubber) and replaced it with some Arctic Silver 5. After putting it back together, it sprang to life and I haven't had any power problems with it at all. I can run it all day and turn it on and off with no issues! Works beautifully now and has been great for over a month now! I'll probably upgrade the RAM and hard drive some time.

Mayur Poddar Dec 17, 2005, 08:11am EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Compaq Presario 715us (laptop) won't boot - Just power lights.
My compaq 2700US is now a "spare" machine. It's a beast of a machine, so I can't just throw it away. I've removed all sensitive data and use it only for browsing. It boots up most of the times. Sometimes it will power up, but not boot - no HDD - still the power problem. Anyways, now the prices of laptops has come down so much, it's quite a thing to cry over this machine any more.

Mayur
http://poddu.com

Shadow_Ops_Airman1 Dec 17, 2005, 08:41am EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Compaq Presario 715us (laptop) won't boot - Just power lights.
go to compaq for tech support

AMD Athlon XP-M 2500+ (133x14= 1867MHz) (209x11= 2299MHz)
DFI LP NF2 Ultra-B (Hellfire 3EG Rev2)
Antec SX800, Neo HE 500, 4 Antec 8CM Fans
Thermalright SI-97 1 Antec Tricool 12CM Fan
CL SB XFi Xtreme Music
2x Barracuda HDs (250/400)
2x Samsung Write
jupi jupi Dec 20, 2005, 10:29pm EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Compaq Presario 715us (laptop) won't boot - Just power lights.
My presario x1000 i think has finally dieing. When I turned it on this morning something bad is happening.. When I try to move the laptop even for a small amount of force the screen goes haywire and then it just hangs. I think its a loose video card. This is what microsoft watchdog saw :

LogType: Watchdog
Created: 2005-12-20 19:31:48
TimeZone: 480 - Pacific Standard Time
WindowsVersion: XP
EventType: 0xEA - Thread Stuck in Device Driver

//
// The driver for the display device got stuck in an infinite loop. This
// usually indicates a problem with the device itself or with the device
// driver programming the hardware incorrectly. Please check with your
// display device vendor for any driver updates.
//

This sucks.. I dont remember my laptop even falling down.. But i left it at my hotel room and maybe that damn clean up maintenance person dropped it or something... Damn I hate this.. but i guess it has been a good 2 years of using my laptop.. hope i could cure her still...........

jupi jupi Dec 20, 2005, 10:29pm EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Compaq Presario 715us (laptop) won't boot - Just power lights.
My presario x1000 i think has finally dieing. When I turned it on this morning something bad is happening.. When I try to move the laptop even for a small amount of force the screen goes haywire and then it just hangs. I think its a loose video card. This is what microsoft watchdog saw :

LogType: Watchdog
Created: 2005-12-20 19:31:48
TimeZone: 480 - Pacific Standard Time
WindowsVersion: XP
EventType: 0xEA - Thread Stuck in Device Driver

//
// The driver for the display device got stuck in an infinite loop. This
// usually indicates a problem with the device itself or with the device
// driver programming the hardware incorrectly. Please check with your
// display device vendor for any driver updates.
//

This sucks.. I dont remember my laptop even falling down.. But i left it at my hotel room and maybe that damn clean up maintenance person dropped it or something... Damn I hate this.. but i guess it has been a good 2 years of using my laptop.. hope i could cure her still...........

Ken Hill Feb 16, 2009, 04:52pm EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Compaq Presario 715us (laptop) won't boot - Just power lights.
Hi,
I bought a presario 1516us on eBay really cheap. I reseated the cpu and cleaned off the crap on the heat sink. I assmbled the heat sink with a thin layer of dielectric compound ford uses on their cars. It has worked great and i monitor cpu temp. Do you think i should apply that arctic compound or leave things as they are. I also have that battery problem where some batteries work fine and others dont. I know they are good cause i use them on a compaq 1700t. Thanks....

amado brito Jul 20, 2012, 12:32am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Compaq Presario 715us (laptop) won't boot - Just power lights.
hey! i have a laptop compaq that do not boot up, and the only indication that i have is that when i connect the compaq power supply, the led on the motherboard light on and off immediately. Any idea for this simptom? Thanks in advance

Laptop Willie Jul 21, 2012, 09:47am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Compaq Presario 715us (laptop) won't boot - Just power lights.
amado brito said:
hey! i have a laptop compaq that do not boot up, and the only indication that i have is that when i connect the compaq power supply, the led on the motherboard light on and off immediately. Any idea for this simptom? Thanks in advance


There are many things taht could be causing this problem. Any thing from over heating to bad hard drive. Take a look at this page, you'll see what I mean.

http://h10025.www1.hp.com/ewfrf/wc/document?docname=c01732674&...duct=95571

Laptop Willie
check out laptopwillie.com
Steven Rampmeyer Jul 21, 2012, 01:56pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Compaq Presario 715us (laptop) won't boot - Just power lights.
9 years later people are still replying to this thread.

Laptop Willie Jul 21, 2012, 02:28pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Compaq Presario 715us (laptop) won't boot - Just power lights.
I reply to what comes to the top of the heap.

Laptop Willie
check out laptopwillie.com

Write a Reply >>

Continue Reading on Page: 1, 2, 3

 

    
 
 

  Topic Tools 
 
RSS UpdatesRSS Updates
 

  Related Articles 
 
 

  Newsletter 
 
A weekly newsletter featuring an editorial and a roundup of the latest articles, news and other interesting topics.

Please enter your email address below and click Subscribe.