Please register or login. There are 0 registered and 1433 anonymous users currently online. Current bandwidth usage: 326.30 kbit/s December 18 - 11:50am EST 
Hardware Analysis
      
Forums Product Prices
  Contents 
 
 

  Latest Topics 
 

More >>
 

    
 
 

  You Are Here: 
 
/ Forums / General Technology /
 

  SXS.DLL: syntax error in manifest or policy file 
 
 Author 
 Date Written 
 Tools 
Continue Reading on Page: 1, 2, 3
M T May 30, 2012, 08:54pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List

Edited: May 30, 2012, 08:56pm EDT

 
>> Re: SXS.DLL: syntax error in manifest or policy file
I had this error. These are the steps which happened to work for me:

1. I rebooted with the CD in the drive, thinking that might help, but no luck. Same error.
2. I unplugged the computer entirely, then removed the battery from the motherboard in order to reset the CMOS settings.
3. After waiting over 10 minutes with the battery out, I put the battery back in.
4. Rebooted without the CD in the drive.
5. Once the setup window came up, it asked for the CD so I put it in the drive.
6. Setup continued like normal.

I'm not sure which of these steps solved the problem, but hopefully my experience will help someone else!


Write a Reply >>

Continue Reading on Page: 1, 2, 3

 

    
 
 

  Topic Tools 
 
RSS UpdatesRSS Updates
 

  Related Articles 
 
 

  Newsletter 
 
A weekly newsletter featuring an editorial and a roundup of the latest articles, news and other interesting topics.

Please enter your email address below and click Subscribe.