Please register or login. There are 0 registered and 3173 anonymous users currently online. Current bandwidth usage: 326.30 kbit/s December 14 - 11:40am EST 
Hardware Analysis
      
Forums Product Prices
  Contents 
 
 

  Latest Topics 
 

More >>
 

    
 
 

  You Are Here: 
 
/ Forums / General Technology /
 

  Acer Aspire E5 - 573G 
 
 Author 
 Date Written 
 Tools 
Supreet Virdi Jan 03, 2016, 05:18am EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List Replies: 0 - Views: 8981
Hey fellows :)

Happy New Year to all, it's been a while I posted here on HWA, I hope everyone's doing good!

I have recently purchased the above mentioned Laptop and to be honest I am very pleased with the overall performance, although the Laptop's monitor could've been better instead of crappy TN panel.

So, the issue is with the battery. If I unplug the power and turn it on let's say after 24 hours, the battery drains itself to around 92%, that's 8% loss every time I do that. However, if I just shut it down and do not unplug the power, the battery then remains fully charged.

I have already updated BIOS, updated Intel Management drivers and also fiddled around with some other settings.

Specs:

i5 5200
940M
8GB
1TB

Any help is appreciated! :)


____

101% Pure ATI Whoop ASSŪ!!

http://img397.imageshack.us/img397/1715/picture0011ki.jpg
http://img397.imageshack.us/img397/6671/picture0045rp.jpg

Write a Reply >>


 

    
 
 

  Topic Tools 
 
RSS UpdatesRSS Updates
 

  Related Articles 
 
 

  Newsletter 
 
A weekly newsletter featuring an editorial and a roundup of the latest articles, news and other interesting topics.

Please enter your email address below and click Subscribe.