Please register or login. There are 0 registered and 557 anonymous users currently online. Current bandwidth usage: 326.30 kbit/s July 25 - 06:41pm EDT 
Hardware Analysis
      
Forums Product Prices
  Contents 
 
 

  Latest Topics 
 

More >>
 

    
 
 

  You Are Here: 
 
/ Forums / Motherboards /
 

  GA-7VRXP gives IRQL_NOT_LESS_OR_EQUAL 
 
 Author 
 Date Written 
 Tools 
Joel Hooks Sep 02, 2002, 07:54pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List Replies: 9 - Views: 3114
Hi, I purchased this motherboard and I am trying to run Athlon 2100+ XP, but it will only register as 1500+ with FSB set to 100.

When I set the switch to 133 it halts on windows boot saying IRQL_NOT_LESS_OR_EQUAL

I am using:

GA-7VRXP rev 2
Athlon 2100+ XP
Crucial PC2700 unregistered non-ecc
VisionTek GF4 TI 4400
SB Live

I set CL = 2.5, CPU FSB = 133, RAM = 333

tried other combinations also. Is this board just a bust? :/



Want to enjoy fewer advertisements and more features? Click here to become a Hardware Analysis registered user.
TJ Born Sep 02, 2002, 08:04pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: GA-7VRXP gives IRQL_NOT_LESS_OR_EQUAL
I had the same problem w/the 1500+ detection and all i did was change the sw1 switch to off (133) and left the ck_ratio as auto and it detects my 2200+ just fine.

Joel Hooks Sep 02, 2002, 11:55pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: GA-7VRXP gives IRQL_NOT_LESS_OR_EQUAL
The problem is when I switch to off it gives the IRQL_NOT_LESS_OR_EQUAL blue screen and won't boot or install a new windows installation (same error either way)

clk jumpers are on auto, the only dip I switched was the 133 to off.

It's very frustrating, i wish I had come across this forum prior to the purchase.

TJ Born Sep 03, 2002, 12:14am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: GA-7VRXP gives IRQL_NOT_LESS_OR_EQUAL
I love this board personally. Try setting the ck ratio switch to >= 12.5 and keep the other at 133 and see if that helps. If that doesnt, i have no other suggestions. If it boots in 100 mode and auto settings, then i dont know. If it doesnt, (I cant remember if you said it did) try reinstalling the actual cpu again and make sure it is in fully and locked in. Good luck man.

Joel Hooks Sep 03, 2002, 12:17am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: GA-7VRXP gives IRQL_NOT_LESS_OR_EQUAL
That is the only thing I have not attempted.

it does boot, and acctually runs good in 100, but I want my extra speed or I would saved a couple hundred :)

Thx.

TJ Born Sep 03, 2002, 03:40pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: GA-7VRXP gives IRQL_NOT_LESS_OR_EQUAL
Let me know if you were able to get it to boot right.

Jose Cisne Sep 03, 2002, 04:35pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: GA-7VRXP gives IRQL_NOT_LESS_OR_EQUAL
I had this same problem a few months ago. It's almost always caused by a driver problem. However, it's difficult to determine which driver is causing the problem because when you get the infamous blue screen you don't get any specific information indicating a driver name. Have you updated any drivers recently? If so, try uninstalling them and restoring the original ones.

If this doesn't work try using the driver verifier tool that comes with Windows. You can find the directions to use it at http://msdn.microsoft.com/library/default.asp?url=/library/en-...v_7g8j.asp , or do a search on "driver verifier" in the Microsoft webpage. It's only available on Windows 2000 and XP.

Anyway, it's simple to use. Open an MS-DOS prompt window and type "verifier". Then set it up to check every driver for IRQL_LESS_THAN_OR_EQUAL errors and restart your PC. It will restart extremely slow because it's doing its verifying work on every driver. Proceed to run the application that hangs up your PC. Then, when you get the blue screen, it will tell you the name of the driver that's causing the problem. In my case it was due to an "updated' audio driver I downloaded from the Microsoft webpage. I uninstalled it and restored the original driver that came with my motherboard and the problem was solved.

From this experience I learned that if my drivers are working correcly, I should never download "updated" drivers from Microsoft.

John-Paul Hutchings Sep 04, 2002, 11:36pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: GA-7VRXP gives IRQL_NOT_LESS_OR_EQUAL
Take your memory down to 266, as I don't think it will handle 333.

Nick Robertson Oct 29, 2002, 08:12pm EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: GA-7VRXP gives IRQL_NOT_LESS_OR_EQUAL
I had the same problem last night, I've got a Gigabyte 8IEXP board, I''m running a single stick of 512MB 2700 DDRAM, yep I know the board only supports 2100 RAM, but this should not be a problem ?? or should it.. Vendor wanted me to do a straight swap for the ram without giving me any credit !!!!, after I found out my hardware would not support the faster speed RAM.
I've only encounted this problem once (so far), but my PC now has automatically commenced a system shutdown 3 times in the last few days, at least it gives me a minute warning, so that I can abort it by typing "shutdown /a"at a command prompt. The shutdown is iniated by the NT System Authority, is all that it tells me, I'm wondering if the two issues are related, I'm running XP SP1

kinjo beti Mar 02, 2015, 06:39am EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: GA-7VRXP gives IRQL_NOT_LESS_OR_EQUAL


Write a Reply >>


 

    
 
 

  Topic Tools 
 
RSS UpdatesRSS Updates
 

  Related Articles 
 
 

  Newsletter 
 
A weekly newsletter featuring an editorial and a roundup of the latest articles, news and other interesting topics.

Please enter your email address below and click Subscribe.