Please register or login. There are 0 registered and 1422 anonymous users currently online. Current bandwidth usage: 326.30 kbit/s September 27 - 05:28am EDT 
Hardware Analysis
      
Forums Product Prices
  Contents 
 
 

  Latest Topics 
 

More >>
 

    
 
 

  You Are Here: 
 
/ Forums / Engineering /
 

  Computer freezes at Boot Post Screen (Tried everything) HELP!!!! 
 
 Author 
 Date Written 
 Tools 
James Pierce Apr 05, 2004, 06:50pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List Replies: 12 - Views: 2469
Ok here is the deal and OMG please somene help me beofore i loose it and throw this 2000+k system out my window.

One night shortly after playing UT2004, i wake up the next morning and when booting my computer it freezes at the post bootup screen. It tells me that my processor is 2.8Ghz and checks all my RAM out ok and everything, but after waiting 2 or more mins it finally comes up and says that it checked my IDE drives. My two CD-RW drives check out but not my HD ( i have even tried my other HD still no detection). After that it freezes and i cant access my BIO's before or even after this. I dont know what to do i have tried everthing, i have even bought a new Motherboard but same problem. Tried different RAM, and the only thing that i can think of is Processor or Video Card. Someone please help me none of my computer intellegent friends know whats wrong and i want to be sure its my processor or Video Card if i have to buy another because thier exspensive.


Want to enjoy fewer advertisements and more features? Click here to become a Hardware Analysis registered user.
Jim B..... Apr 09, 2004, 09:32am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Computer freezes at Boot Post Screen (Tried everything) HELP!!!!
Hi James

Disconnect the power and IDE leads off all your IDE devices, then see if you can enter bios.

Jim

-----------------------------------------------------
S.I.D.E
James Pierce Apr 09, 2004, 03:10pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Computer freezes at Boot Post Screen (Tried everything) HELP!!!!
Thanks dude now when i unhook all of my IDE's and power to them it tells me
"CPU is unworkable or has been changed. Please Recheck - CPU SOFT MENU"

I also hooked everything back up and it tells me this now but it doestn detect my HD.

DO you think that if i order a new Processor will this solve all my problems?
THanks

Jim B..... Apr 09, 2004, 04:15pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List

Edited: Apr 09, 2004, 04:33pm EDT

 
>> Re: Computer freezes at Boot Post Screen (Tried everything) HELP!!!!
Hi

Is there a possibility that someone as been in your Bios and altered it.
It took a while to find and download your Manual, but got there in the end, have you tried Loading Fail-Safe Defaults setting, I think you will find this to be the first page in Bios, once you have loaded the default setting Save and Exit.

Jim
EDIT
Have a look at this mobo. Is it yours
http://www.zen24695.zen.co.uk/ic7.htm


-----------------------------------------------------
S.I.D.E
James Pierce Apr 10, 2004, 02:57pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Computer freezes at Boot Post Screen (Tried everything) HELP!!!!
Ok here is what happens after doin all of your advice and i really appreciate everything you have done.

1. I unplugged all my IDE's and power cords from all of them, after this i turn it on and like i said before it tells me that my "CPU is unworthable - check CPU SOFT MENU" well after this it doesnt frezze i went into the BIOs and set everything back into defaults. After doin this and restarting it doesnt say the problem anymore and acts like it boots up until it asks for a Boot up CD or Disk.

2. After doin all this i hook up my HD IDE and Power only, i turn the PC on and it still doesnt detect it in the Post or in BIO's, but it goes past this and asks agian for a Boot up CD or Disk.

3. I hooked everything back up to normal and then the problem that i had at first persistes and goes through the IDE check and reconizes my CD-ROM and ASUS CD-RW but no HD, and frezzes after this like before.

I dont know what to do, to me it seems that there are mulitple problems with many different things instead of just one. LOL you can think you know everything about a PC but then in an instant it can make you feel so small. =) well thanks Jim for all the information and if you have any ideas please continuing helping me.

Jim B..... Apr 10, 2004, 09:23pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List

Edited: Apr 10, 2004, 09:28pm EDT

 
>> Re: Computer freezes at Boot Post Screen (Tried everything) HELP!!!!
Hi
Can you tell me if the Link in my last post is correct, is this your motherboard, and what h/d is it, dose it not show up it bios then.

EDIT
Also in bios, try setting you first boot option to HDD-0 save on exit

Jim

-----------------------------------------------------
S.I.D.E
Jim B..... Apr 10, 2004, 09:46pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Computer freezes at Boot Post Screen (Tried everything) HELP!!!!

-----------------------------------------------------
S.I.D.E
James Pierce Apr 11, 2004, 09:16am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Computer freezes at Boot Post Screen (Tried everything) HELP!!!!
Thanks agian Jim. I did what you told me to do and it still wont detect my HD but it doesnt freeze this time when i switch my IDE's and it sees all my CD-ROM drives. I guess that tonight i am goin to get one of my friends HD's and put it in and make sure it works on his first and then put it in mine and i will get back to you later and hopefully i will be able to praise you =) lol.


O NOOO check this out.When i boot up my own copy of Windows XP on the HD that i think is bad it will detect the HD when i go to erase data, but for some reason it wont detect it at the post screen. O and i dont know if i mentioned this before but this all happened one night when i went to bed and when i wake up the PC was off and the problems started, and btw that is my motherboard.

Jim B..... Apr 11, 2004, 03:22pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List

Edited: Apr 11, 2004, 06:57pm EDT

 
>> Re: Computer freezes at Boot Post Screen (Tried everything) HELP!!!!
Have a look at Chapter 3-12 in manual, OnChip IDE Devices, you will find this in bios under Integrated Peripherals, press enter when there, set IDE HDD Block Mode to Enabled and set Onchip IDE-1 Controller to Enabled, same with IDE 2

Hope this will help
EDIT
Sorry IDE HDD Block Mode to Disabled

Jim

-----------------------------------------------------
S.I.D.E
James Pierce Apr 12, 2004, 11:34am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Computer freezes at Boot Post Screen (Tried everything) HELP!!!!
Well i did what you said but no change, so i went and bought another HD and hooked it up and the PC accepts and reconizes it, but the one problem still conssists when i have my HD and CD-ROM hooked up it freezes after IDE check and wont do anything but if i just have one hooked up it works fine lol, i hate when stuff like that happens.

Jim B..... Apr 13, 2004, 01:46pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Computer freezes at Boot Post Screen (Tried everything) HELP!!!!
When you place the cd-rom back in, do you put it on the same lead as the new h/d.

Jim

-----------------------------------------------------
S.I.D.E
James Pierce Apr 13, 2004, 10:16pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Computer freezes at Boot Post Screen (Tried everything) HELP!!!!
NO i have it on a different IDE.

James Crowley Apr 19, 2004, 11:20am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Computer freezes at Boot Post Screen (Tried everything) HELP!!!!
I have a idea replace IDE cable and check the hard drive for bent or broken pins check pins on mother board to also remove all other ide drives but one cd drive and one IDE hard drive (the one you want to use) and try getting to bios first and reset to defaults(just so you can boot hard drive and so CPU with boot. Try that in trouble shooting remove all non related hardware and install after boot up is complete.
Jim


Write a Reply >>


 

    
 
 

  Topic Tools 
 
RSS UpdatesRSS Updates
 

  Related Articles 
 
 

  Newsletter 
 
A weekly newsletter featuring an editorial and a roundup of the latest articles, news and other interesting topics.

Please enter your email address below and click Subscribe.