Please register or login. There are 0 registered and 1122 anonymous users currently online. Current bandwidth usage: 326.30 kbit/s October 23 - 03:52am EDT 
Hardware Analysis
      
Forums Product Prices
  Contents 
 
 

  Latest Topics 
 

More >>
 

    
 
 

  You Are Here: 
 
/ Forums / Software /
 

  lsass.exe-system error 
 
 Author 
 Date Written 
 Tools 
Continue Reading on Page: 1, 2, 3, 4, 5, 6, Next >>
Lord Zedii Apr 18, 2005, 01:48am EDT Report Abuse
>> Re: lsass.exe-system error
Well I managed to fix the problem. Took about 3 hours because I tried several options first that didn't work.
I found a walkaround on the Microsoft website that worked perfectly, just search for "lsass.exe error".

First, locate your WinXP CD. Then boot from your CD (you may have to go into the BIOS and switch the startup order to boot from the CD first). After it says if you want to load any drivers hit F6 (hit this if you have a RAID card and have the floppy disk that came with your RAID card ready) otherwise let it continue until it stops and it gives you a choice to try the RECOVERY Console. Then go into the recovery console hit "1" for your computer and then enter your password. If you are like me and had no password just hit the enter key. I've read some postings where this doesn't work, if that is you I don't know how to help.

Then in the Recovery Console you will need to go to your CD. Mine was located on my D drive, yours could be elsewhere. You will need to copy files off of your CD and back to your computer. Being a non-techie it took me awhile to figure out what to type in DOS to do this (hell I couldn't remember at first how to navigate in DOS or that "CD .." would move me back a directory level but eventually I remembered the basic commands for DOS).

Rather than retype the rest of the process, check out this website: http://www.tunexp.com/faqs/windows_xp_crashed_heres_help/

It has the same information as the Microsoft website, except the author has added his own flavor of humor, but the instruction lines are verbatim. I found this link posted earlier by another individual who had the same problem so it has worked for at least 2 of us.

I hope this helps.

Want to enjoy less advertisements and more features? Click here to become a Hardware Analysis registered user.
john dalston Apr 18, 2005, 05:02am EDT Report Abuse
>> Re: lsass.exe-system error
Yes the problem is that often earlier recovery efforts mean one can't log in as admin or boot properly from the CD. That was why the parallel install for XP worked well. Made the machine dual boot and then lift the files off and reload. Long winded but the whole thing was so corrupt by then it was probably a good thing.

John

Martin Vyuga May 08, 2005, 06:11pm EDT Report Abuse
>> Re: lsass.exe-system error

Mischa Haring May 09, 2005, 08:48pm EDT Report Abuse
>> Re: lsass.exe-system error
Hi Martin,

Because you can get into the recovery console it means that you dont have the same problem as i did because your password was accepted. Maybe check Maui's advice.

If that don't work for you, you can do what I suggested in my earlier post: install XP on top of the old one, copy important files, and if XP doesn't work properly you can do a total reinstall after that.

Good luck,
Mischa

Martin Vyuga May 10, 2005, 04:47am EDT Report Abuse
>> Re: lsass.exe-system error
Hi Misha.
I had windows XP professional.
What will happen if I install fresh XP Home on top of it?
I am afraid I wont be able to access my documents (I mean important files from crashed system).
Can you suggest me anything?
Thanks.
Regards, Martin Vyuga

Mischa Haring May 10, 2005, 07:43am EDT Report Abuse
>> Re: lsass.exe-system error
Hi Martin,

to be honest: I don't know. But if you cannot log in and the recover console gives an error I would take the risk. But have you tried Maui's solution? And have you done the BIOS test? If I remember well there is a way to test your disk in the BIOS-mode.

Good luck,
Mischa

Michael Poore May 10, 2005, 03:29pm EDT Report Abuse
>> Re: lsass.exe-system error
Hi people,
Have been following this thread for a while. I have Dell desktop that on power up last week went through the bios then froze at winxp splash screen with our favorite lsass.exe system error.....I have tried to repair by installing over old os....No luck, still has the same error...I have run hardware confidence test and failed...I suspect that I now need new hard drive; unless this problem will show a fail on hard drive confidence test? Any ideas?

Thanks,

Michael

Mischa Haring May 10, 2005, 04:50pm EDT Report Abuse
>> Re: lsass.exe-system error
Michael,

The idea of installing another version of XP on top of the existing (corrupt) one is that it makes you able to copy your valuable data to a disc (or whatever). As you can read in my earlier post I experienced a lot of problems with two XP-versions on the machine. Internet stalls and virusscanner installation problems. It doesn't surprise me if you still have the Isass.exe-problem (when you boot up you have two versions, the first one is the "new" XP and the second one the "old" one with of course the same problem that you cannot log in.). So here's what I did and would do in your case: Install XP again but this time not on top but a total new install over the old ones. After the reinstall copy your valuable data back to the place you wanna have it (check first with a virusscanner!). This cleans up a whole lotta mess.

Good luck,
Mischa


By the way, just recently I'm back to were I was...I have experienced suddenly the blue log-in screen and had to type my password in. And yes you feel it coming:....I never made one. So I'm back to were I was except that this time I don't get a Isass.exe-error but just the blue log-in screen. I have tried a few things (recover console, EBCD) but no way to shortwire the password problem. So I asked this friend of my gf again, he reinstalled XP again (on top) and was able to copy my important data. Now with two XP's running I experience problems again, although the differ from my earlier crash. This time it are problems with the USB-ports and no internetconnection can be established. So I have to do a total new installation.
The reason why I tell this story is that I hope that there are more people out there experiencing multiple crashes of SAM (at least, that's what I suspect). SAM is the part in the software who controles the passwords and login data. So my question is: does anyone experienced password problems again after a total new installation of XP? Could it be a typical HP-problem?

Thanks,
Mischa

Martin Vyuga May 11, 2005, 06:37pm EDT Report Abuse
>> Re: lsass.exe-system error
Hi everyone.
So I have followed advice about system restore through recovery console.
Luckily I have password and I managed to follow all the steps described by that wise man.
However I had run into a problem with Win Activation.
Windows demanded me to to actvate my good old XP.
But in the same time when i press OK it returns to logoon window, and I have to login again when same message appears.
If I try No same exact thing happens.n
So that quite confusim.
Does anyone have the same?

Anthony Parker Jun 21, 2005, 09:53pm EDT Report Abuse
>> Re: lsass.exe-system error
I had the same lsass.exe issue this evening; I found that the easiest solution is to add a second installation of windows to the same partition, just add to to another directory when prompted. Then, when windows is running on the newly installed version, simply install all of your programs and remove the old version (corrupt) version of windows, your data will still be intact because you have not performed a format on your hard-drive.

D Rossler Jul 01, 2005, 03:24pm EDT Report Abuse
>> Re: lsass.exe-system error
Hi,

I have Windows XP Pro SP2, and I am constantly having problems whenever I turn off my computer. It usually boots to the Desktop, after I login, but then it immediately restarts. It comes to the Desktop again, and sometimes it says that Windows has recoved from a serious error, and the error has been fixed.

But this morning when I booted up, I got this message:

lsass.exe - System Error
Indicates a revision number encountered or specified is not one known by the service. It may be a more recent version that the service is aware of.


The only button available to click is , "OK", and I click it, and it just restarts, and says the same thing again. This happens before the the login screen, but after the Windows XP screen.

Please help me out! This has been happening to my computer and configuration ever since I built the computer. So I am thinking that it has something to do with my hardware.

Thanks for your time!

th3gh05t

Skin S Jul 05, 2005, 10:51am EDT Report Abuse
>> Re: lsass.exe-system error
Seem to be having similar problem to everyone else and following the steps but I am now stuck:

1. removed W32.Francette.worm
2. Restart - Error c_1252.nls missing
3. Entered recovery and replaced this file
4. Restart - Error lsass.exe - an invalid parameter has been given to a service or a function
5. Can no longer use recover as will not accept my blank password.
6. Tried install parallel Windows.2
7. Error - c:/Windows.2/inf/biosinfo.inf (something like this) - checked out, looks like Nortons is still running and stopping the Windows.2 installation.
8. Tried to install Windows.2 again - won't install any /i386/ ****.dll files - cancelled and continued install hoping to enter Recovery and add files or access Windows in safe mode - or ANYTHING
9. Restart - 'Did not find any hard disk drives installed on your computer'
10. Through hard drive out the window ???

I don't know if there is a RAID card - how do I find this - didn't receive any disc with RAID on it. Does anyone know how I can get the hard drive back and then get into the hard drive so I can burn some stuff to CD.





Andy Gonzales Jul 16, 2005, 03:00am EDT Report Abuse
>> Re: lsass.exe-system error

I have the same problem, although the message appears somewhat different...

lsass.exe error - An invalid parameter has been passed to a service or function

I don't think it's a virus, as I do not have an internet connection (I connect from another computer), but then again I could be wrong as I have probably introduced one by way of some (possibly infected) floppys.

My question: is this a hardware/software problem or is it caused by something else?

I had the same problem before; I have bought a brand new HDD, processor and motherboard and it's only been a week or so since. I first had the problem when I bought the new motherboard and processor(the HDD was bought later) and the problem only surfaced with the new motherboard and processor. Since then, I've had to reinstall windows XP several times just to be able to log in. Then I found out that I needed a new HDD so I bought one(40GB Seagate - same as the old one). I reinstalled Windows XP from the same CD, and I've had until this about 2 days ago when I installed some video drivers I downloaded and burned onto a CD. My computer would then restart without any apparent reason, but I thought nothing about it till this morning, when I woke up to find that dreaded "lsass.exe error". I've no qualms about reinstalling, as I have no important files(the only programs I've installed are RTS games). I'm getting really exasperated with this problem and I really want to find out what is causing the problem and how I can prevent it in the future.

I have Windows XP SP 2 installed.

Thanks in advance.

robin iratnm Jul 16, 2005, 10:03am EDT Report Abuse
>> Re: lsass.exe-system error
Another Solution to the Above Problem.

On pressing F8 when windows gets loaded. You get a screen to enter on Safe Mode.

With Windows XP SP2 and the latest updates from windows website.
You get another option which says.
Boot with last good configuration. Picked that one and i was able to boot as normal.

Hope this helps with some people who has the latest updates from windows website.

Good Luck
Martin.

Elliot Foskett Nov 18, 2005, 04:20am EST Report Abuse
>> Re: lsass.exe-system error
I have read everything on here and am going to try some of the solutions later this evening. I thought it worthy of comment though as my problem appears to be a combination of several. I also thought it would be good if I could tell people what I did which made the thing go wrong in the first place, so here goes...

Firstly (and worst of all) it wasn't my computer! I was helping a friend who was getting an error message from Norton regarding a virus (backdoor.zagaban). We couldn't remove it. We tried installing another anti-virus programme (Tesco internet security, provided by her ISP). After installation, the computer was re-started and came up with the following error message...

lsass.exe - system error.

It then went on to mention something along the lines of the information provided does not match the password returned etc. The system then rebooted.

The system will constantly reboot with no user input. Hitting F8 during the POST will of course bring up the boot up option selection screen. Unfortunately, whichever option is chosen - safe mode, safe mode with command prompt, restore last known good settings etc - the same error message is returned and the system reboots.

Now, after reading the above solutions, I think the only option open to me initially is to try and boot from a system CD which I will have to make up tonight. I'll then try some of the other options mentioned.

Failing that, I think I'll have to remove her hard disk and slave it to my own to try and recover her data, then reinstall windows over it and start again.

This is a horrible error and one that has made me feel very guilty! I was trying to help my friend, and of course now they can't even get into their computer. Don't you just hate it when things don't go to plan!!!

Elliot
UK - Milton Keynes

C Tuck Dec 20, 2005, 02:18pm EST Report Abuse
>> Re: lsass.exe-system error
Hi, new here, but not to computers. Working on Windows XP system (I believe SP2) on a Systemax computer.

I created a similar lsasse.exe System Error, yes, created it myself, inadvertantly. Here's the scenerio:

A co-worker brought his computer to me to be fixed, upon bootup it reported that SYSTEM had been currupted or was missing. I booted into Recovery Console and restored the c:\windows\repair\system.bak file to c:\windows\system32\config\. At the time, the Administrator password accepted no password. Upon reboot, the Windows XP splash screen came up with the blue loading bar, yay problem solved... until the lsasse.exe System Error popped up: "When trying to update a password, the return value indicates that the value provided as the current password is not correct." There is only the option to click OK, the system then reboots. Also, not hitting ok, the system will reboot.

I have a feeling that when I restored the Registry Hive from backup (coping the system.bak file) that a different password was stored in Registry for the main user. lsasse.exe is doing it's job, but far too effectively. As well, when I attempt to return to the Recovery Console, it no longer accepts no password as the password. To add a nice topping, the computer owner does not recall setting up any Administrator password and we've run through numerous passwords that he uses.

There is a Recovery/Diagnostic partition on the drive, and I don't know how to reach it. http://www.systemaxpc.com/support.php is not all that helpful, but I have a feeling they make some sort of floopy/cd boot disk to access the partition. I love how companies no longer give you any support discs...

Any thoughts or help would be great. Thanks in advance!
PS - Found this MS article that describes a much better way to recover system and registry, which I should have used: http://support.microsoft.com/?kbid=307545

Scott Steely Jan 02, 2006, 08:29pm EST Report Abuse
>> Re: lsass.exe-system error

Jassy Ward Jan 29, 2006, 05:04am EST Report Abuse
>> Re: lsass.exe-system error
I have an ACER Extensa with XP on it.

Last night my computer worked fine then this afternoon I turned it on and it was really slow. It finally gave me an error message about a file being corrupt. I clicked on the popup to fix it but the system just froze.

I turned the computer off and on and it took ages before it finally got to the scan screen where it found a lot of corrupt files. After 3 hours of it going through the scan it reboots and looks like it is going to load and I get the following message:

lsass.exe - System Error
Security Account Manager initization failed because of the following error. A device attached to the system is not functioning. Error Status: 0xc0000001. Please click OK to shut down this system and reboot in to Safe Mode, check the event log for more detailed information.

I restarted it in Safe Mode but still get the same message.

While I don't have an a Recovery Disc for the LapTop my other computer, ACER Aspire with XP did. I'm afraid to put in on though as I can't afford to lose anymore information than what might have already been ruined.

Does anyone know how the Recovery Disc works? I get the this blue screen where you must click yes, I just want to know it isn't going to reinstall all of windows.

Thanks, Jassy

Victor Hackney Jan 29, 2006, 11:08am EST Report Abuse
>> Re: lsass.exe-system error
Regarding THIS original Post from 2004. lsass.exe-system error.

There have been many suggestion, and several deviations and interjections from the original question.

lsass.exe is an essential part of Windows operating system, and some time back during and after the release of SP2 there were various updates to counter the effects of vulnerabilities related to various files in Windows which were effected in many ways by malicious attempts to attack these essential files.

It is essential therefore to install Sp2 and to update (preferably automatically) :-)) .. to help close the gaps that Ms originally were unaware of..:-)) :-))

Since SP2 was introduced, there have been well over 60 updates, some of which were for malicious attacks which upset Windows O/S.
I too was mislead early on by several articles on the Web, re: ( lsass.exe) which were not accurate, or well founded.
Here is also some information from Ms:, although rather dis-jointed & in some cases outdated :-))
http://search.microsoft.com/results.aspx?mkt=en-US&setlang...mp;q=lsass

Regards to all
Take Care
Vic UK




All forces are equal and opposite
Khalil Davis Feb 24, 2006, 02:27pm EST Report Abuse
>> Re: lsass.exe-system error
I have another lsass.exe error, which was unfortunately caused when the F10 key (which causes automatic registry recovery) was accidentally pressed during boot-up. I have XP Home SP2 with 150 GB of space on my RAID 0 config, and everything was fine until this accident. Now whenever I boot up I get the message "When trying to update a password the return status indicates that the value provided as the current password is not correct".

Since the recovery (PC angel) kick-starts a XP re-initialization process, whenever I log on to the recovery console, it offers me no version of Windows to log on to. It also says there is "one or more unrecoverable problems on this volume". I have tried the instructions for restoring the original registry, but when I try to create the temporary directory it says "Access denied". I don't want to lose my data, because although there are no essential documents, there is around 10 GB of music, which would take ages to re-import to a fresh system.

Does anyone have any ideas about what could be done?


Continue Reading on Page: 1, 2, 3, 4, 5, 6, Next >>

 

    
 
 

  Topic Tools 
 
RSS UpdatesRSS Updates
 

  Related Articles 
 
 

  Newsletter 
 
A weekly newsletter featuring an editorial and a roundup of the latest articles, news and other interesting topics.

Please enter your email address below and click Subscribe.