Please register or login. There are 0 registered and 1096 anonymous users currently online. Current bandwidth usage: 326.30 kbit/s July 26 - 05:07am EDT 
Hardware Analysis
      
Forums Product Prices
  Contents 
 
 

  Latest Topics 
 

More >>
 

    
 
 

  You Are Here: 
 
/ Forums / Other Hardware /
 

  computer locks up after full boot into windows everytime... why? 
 
 Author 
 Date Written 
 Tools 
j m Jun 12, 2004, 11:07pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List

Edited: Jun 12, 2004, 11:09pm EDT

Replies: 15 - Views: 11944
i've switched ram.. moved ram.. changed video cards.. modifyed settings for the video card and ram... then i tried shutting everything on the board off that wasn't being used.. ports n all.... then i tryed a whole different harddrive with windows on it..

Every time i get full booted into windows it seems fine until i start to use a program.. mainly the internet.. it will just halt right there.. or give go blank with either a black or white or green screen.. and sometimes the mouse or the actually screen will be distorted .. but iits like the whole system when it does that and distorts just shuts everything off.. like the power was disconnected..

the thing is if it was the power why would it lock up faster more when i use the internet.. i've tried shutting the etherner and onboard sound off as well.. nothing.. no change...

would anyone assume this a motherboard issue.. or a psu issue? cuz i can't test a psu i only have one .. my peresonal computer is a server so its not compatible.

New System Specs:
Asus Nvidia 5950 Ultra 256mb video card
Kingston xtreme or something 2700 ddr (2) 512 sticks
2 160gb Maxtor HDD's Series 9
umn.. no sound cuz i haven't installed the emu sound system yet.. puter won't work
liteon cdr
liteon dvdr
and a A+GBP 500 Watt PSU


Want to enjoy fewer advertisements and more features? Click here to become a Hardware Analysis registered user.
Wildwood Jun 12, 2004, 11:16pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: computer locks up after full boot into windows everytime... why?
Did you install the motherboard drivers? Because this sounds like a driver issue. Try running the comp in Safe Mode. No drivers will be loaded then. Play with the system in Safe Mode to see if it'll lock-up. If it does, then something else is the problem. If it doesn't then you'll have to un-install the drivers one at a time until it stops locking up.

Maybe get an updated driver for the one that's causing this, if it is the problem.


Vulcan Jun 13, 2004, 01:02am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: computer locks up after full boot into windows everytime... why?
could be a virus run a anti-virus program

Abit IC7-MAX3
2.6C P4
1GB Geil PC3200 dual channel
Antec 430W True power
Maxtor 80GB
ATI X800 PRO 256MBDDR
SB Live! 5.1
Skyhawk USA Matrix Case
3D Mark 2003= 10325 (cpu and video oc)
2005 = 5000 (cpu and video oc)
j m Jun 13, 2004, 02:06am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: computer locks up after full boot into windows everytime... why?
yeah its a virus that magically transfered itself to 2 different installs.. and yet it lockups and does the same thing in safe mode.. if i could last long to install drivers.. i'd try.. i think i have everything that came with the cd on the computer.. and it made no difference.... and i booted a harddrive from a another computer in it.. same thing and none of the drivers were installed..

Drizzit Jun 13, 2004, 02:32am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: computer locks up after full boot into windows everytime... why?
I wouldn't think virus, because you used 2 different HDD's, unless you ghosted the first drive to the 2nd!

1-Have you tried using a PCI Ethernet card and disabling the onboard?
Somtimes the onboard crap goes out and messes everything up! If no PCI net card try just disabling the onboard and see if you can get it to lock up doing somthing eles!

2-As for the 2nd drive where did you get it?

3-Was it a clean install or from a different system?
If from a different system do a repair install it will remove all previouse drivers from the original system! As the drivers may not be compatable!!

4-Have you tried doing a repair install?
This will remove all drivers, windows updates, and copy over all the cab files with fresh ones!

If all eles fails re-format!! This will fix any driver or software issues. When reinstalling start with updates SP1, criticals, don't use the driver updates form M$! Install one driver at a time and reboot after each, pain in the azz, but you will know whats causeing the problem! If it still lockes up before you do any updates then i would say MOBO!

My best guess without it in front of me would be the onboard nic card took a hit or the driver is corrupted! Try a different card disabble onboard! Uninstall the onboard using device manager and try with just the default XP drivers! My old Soyo Mobo would lock up if i use anything other than the xp default, including all updated version, tried every new one that came out, bam lock up, but was fine if i only used the XP defaults!

Hope this help!

j m Jun 13, 2004, 03:49am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: computer locks up after full boot into windows everytime... why?
Guys... the first harddrive was a brand new install, twice over.. this is BRAND NEW SETUP TOTALLY.. yes i disabled the onbaord sound and ethernet to see .....

I've switched ram, dis abled the cdrom drives, switched out a harddrive with a running computer, tryed another video card. I tried an older athlon 2100 but it wouldn't boot.. but thats another issue..... anyways

I'll boot into window and start running 3dmark... just for example i'll click on demo.. it will start with the loading screen and the minute it trys to play the demo it crahes..... like with the older radeon 7000 it will give me a red screen.. and thats it.. with the new nvidia 5950 ultra 256mb... it will say out of sync range or something like that... like the refresh rate is wrong.. but sometimes it will just kick out the monitor and you can hear the sound in the background.

But then other times it just locks up with ablack screen. And it does nothing.. but everytime it shuts the monitor off.... thats just in 3dmark...

In regular windows it will either sit there locked up right after acessing the web or an application or it will aslo go to the black screen.


GUYS IM GOING TO KILL MYSELF IF I CAN"T FIGURE THIS OUT.... its all new.. every bit of it. the only thing i don't have a second peice of to try is a diff processor and a different psu.. but at times i have got it to run 3dmark03.. i don't get it...

juan lazos Jun 13, 2004, 05:37am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: computer locks up after full boot into windows everytime... why?
please help me my computer does not shut down and goes slow why can you help than you juan

j m Jun 13, 2004, 11:44am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: computer locks up after full boot into windows everytime... why?
dude this is my thread dont post your problems.. get off it..

Frank Page Jun 13, 2004, 01:07pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List

Edited: Jun 13, 2004, 01:50pm EDT

 
>> Re: computer locks up after full boot into windows everytime... why?
First off not knowing your motherboard, Operating system, or CPU is a major no helper!! Second youve gotta know exactly what ram your using with what Proc, if you ram is not up to speed of your Proc, it could make problems, the other way around is fine, but it sounds like 333, are you running a 400 bus with 333 ram Opps that could hurt, is it dual channel setup, is your ram properly setup, some boards have that 3 slot config for dual channel, be careful there, what the deal on your 2 MASSIVE harddrives, have you tried installing with just one. It sounds like your power supply, have you gone into cmos/motherboard settings, and checked to see if all your voltages are within range. And then theres the CPU, have you taken your CPU out ever so gently cleaned it , reapply thermal whatever you are using, and make sure you cpu fan is working correctly(look for fan speed in above described motherboard settings setup), are you sure you have a C cpu, i mean are you running normal CPU setup or are you manualy setting the cpu, i would let it go auto, if you havent, oh and by the way enermax, or pc power and cooling power supplys to be sure, if you paid less than 75.00 dollars for your power supply, than that may be your problem, dont care what the wattage rating says, if aint moderate to expensive(as far as power supplies go) and fairly hefty in weight, then like stated earlier....... Well theres a little to bite on, the only thing left is to have it professionaly diagnosted, which i did once, and it turned out ot be a as easy as jumpers on my stand alone hard drive (talk about embarrasing, cuz ya look for all the major things, and miss something easy, the Tech told me), my point is it could be that easy for you,,,,Maybe !
Email your spec if you want more help i2funee@hotmail.com
My specs:
Always Windows XP Pro
3.2 P-4C O.Ced to 3.52 (ALWAYS NORTHWOOD NEVER PRESCOTT well 4 now anyways.)
Asus-P4C-800E-Deluxe
1 Gig Kingstons Hyper-X PC3500/433
2- 72gig Raptors in a Intel Raid 0 Array (SMOKKKKING)
Audgy 2/Klipsch 5.1(originals)
Hercules 9800 Pro 128megs Slightly O.Ced
Toshiba DVD 16x Reader
Plextor 48/48/24 burner
about five fans, and lighting including a TT on the Proc.
All powered up by a Enermax 433 watt(95.00 just for FYI)
incased by a unfortunately discontinued Kingwin alum. case with plexsides and top, sliding MB tray, and nice fan accomadations.(great case to bad they stoped making them)
All built by me, wihout a hiccup.

j m Jun 13, 2004, 01:47pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List

Edited: Jun 13, 2004, 01:53pm EDT

 
>> Re: computer locks up after full boot into windows everytime... why?
Umn ok first off i've tried everything there and more.

And second you paid a 100 dollars for a pos enermax.. whats the 12volt line on that 18amp? i paid 105 for the 550 watt on my server and it runs 24 amp..... not to mention the enermax has had bad reviews.. and its cheaply made and noisy.Maybe you should know how to read and pic amperages and voltages on a psu before u just drop 100 bucks on it.. cuz the origional one i bought before i got my GPB-JGE 550 watt was a enermax and a thermaltake.. there both the same.. and there weak. there half the depth of mine.

Its a brand new Soyo kt600 Ultra Platinum
The Processor is a 3200 barton
The Ram is kinston hyper-x 2700 ddr
Dude i only installed 1 harddrive the first time.. then when i couldn't get it to work i just added the second one.
I've left the bios at default.. reset the bios... and repeated that several times.. trying graphcis settings, ram settings, turning hardware on and off.
Its Windows XP Pro 2600. Its the same install i use on my personal computer so its not window sbecause i DID boot a second installion from another drive on this new computer and it still locked up.. with or without the mobo drivers.

I've tried a second video card..

I've tried standard kingston 2100 ddr.

And A its a 100.00 PSU made by A+GPU-JGE.. its 500 watt with a 12 volt line of 28 amps...

And if you read i tried a different processor but it wasn't compatible with the board so i did re grease it.. but that wouldn't make windows lockup.. cuz the processor wasn't over heating.

Windows just locks up right off the go.. all i have do is move the mouse, open explorer, or run something that kicks in the intense graphics.. i'll either get a Please change signal timing onmy monitor when trying graphics... or when i don't use grpahics and just use a program it will either halt right there.. or go to black screen..

Frank Page Jun 13, 2004, 01:55pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: computer locks up after full boot into windows everytime... why?
Okay is see your are posting now, but you just told me that the Proc is a 3200 Barton which runs at 400, and you are using ram at 333, could it be, maybe, you need ram at least pc3200/400. I can see why the 2100 would not run, its 266

Frank Page Jun 13, 2004, 01:58pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: computer locks up after full boot into windows everytime... why?
This enermax is 3 years old and still kicking, through 5 different configs, im here to help not take digs about my power, and dont believe everything you read.

Wildwood Jun 13, 2004, 01:59pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: computer locks up after full boot into windows everytime... why?
lol.


Frank Page Jun 13, 2004, 02:05pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: computer locks up after full boot into windows everytime... why?
After further review of your comment about my Power supply(pos), ive come to the conclusion that maybe its not your computer

Ya know Nice things happen to nice people!

j m Jun 13, 2004, 02:15pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: computer locks up after full boot into windows everytime... why?
the soyo board states that it can run anything from 266 mhz ddr to 400mhz ddr... and it boot the exact same with either... no change at all

Wildwood Jun 13, 2004, 04:20pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: computer locks up after full boot into windows everytime... why?
...and a life of frustration comes to those who throw insults at people who try to help them.



Write a Reply >>


 

    
 
 

  Topic Tools 
 
RSS UpdatesRSS Updates
 

  Related Articles 
 
 

  Newsletter 
 
A weekly newsletter featuring an editorial and a roundup of the latest articles, news and other interesting topics.

Please enter your email address below and click Subscribe.