Please register or login. There are 0 registered and 1448 anonymous users currently online. Current bandwidth usage: 326.30 kbit/s January 27 - 08:19pm EST 
Hardware Analysis
      
Forums Product Prices
  Contents 
 
 

  Latest Topics 
 

More >>
 

    
 
 

  You Are Here: 
 
/ Forums / Networking / Wireless /
 

  2 PC's Connected via Crossover, but will not show up on either Network Places. 
 
 Author 
 Date Written 
 Tools 
Pat Flannery Jul 29, 2004, 06:09pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List Replies: 3 - Views: 1570
Hi,

I have 2 Windows XP computers, one desktop and one laptop, and I want to be able to share files between the two via the crossover cable I purchased. When I plug both in to each other, the lights turn on on the LAN cards and both computers say that there is a LAN connection, but in My Network Places on both computers, the opposite computer will not show up. I have the My Documents folders on both configured to be shared, and the network worked for a while, then it stopped. I also have SBC DSL on the desktop computer, which I have to unplug to plug the crossover cable in, and I am just wondering if this might have something to do with the problem. I have run out of ideas, so any help would be nice. Thanks


Want to enjoy fewer advertisements and more features? Click here to become a Hardware Analysis registered user.
Joshie Versace Jul 29, 2004, 08:01pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: 2 PC's Connected via Crossover, but will not show up on either Network Places.
Can you ping each computer? (if no, restack tcp/ip and check nic card)
tcp/ip restack command prompt netsh int ip reset tcplog.txt, also flush dns ipconfig /flushdns
check nic ping 127.0.0.1, what do you get?
then do a restart
When you run ipconfig from a command prompt (start-run-cmd) what ip addresses are you getting
What is your subnet mask?
Is file and print sharing protocol installed?
are you running a firewall?
If you are running xp pro, try disabling simple file sharing (tools-folder options-view-incheck sfs, very bottom)
set the permissions correctly on each shared file
try enabling guest account
check to see if the workstation ans server services are started
verify that each computer is part of the same work group
can you connect to computer by name 9start-run-\\"the computer name"
maybe try to repair the network bridge



John Warner Aug 04, 2004, 07:50pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: 2 PC's Connected via Crossover, but will not show up on either Network Places.
Silly question but could be correct, are the workgroups the same?
run ipconfig check it's all set up right,
try http://www.wown.net that was brilliant before i knew what i was doing
replace your crossover? :( it could have been stepped on or bent and damaged in some way..

Variable - Aug 06, 2004, 09:26am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: 2 PC's Connected via Crossover, but will not show up on either Network Places.
The first question you should ask when you see this particular problem is, what flavor of XP does he/she have. In this case, if one is XP home and the other Pro then the likely cause of the problem is the guest account is disabled on the Pro box, which it is, by default. XP Pro does not use Simple File Sharing by default, XP Home only uses simple file sharing.

Default workgroup for both machines is MSHOME (they have to be the same). If you are using TCP/IP then you need to be on the same network/subnet i.e. ip 192.168.1.101 gw 255.255.255.0 and ip 192.168.1.102 gw 255.255.255.0. With a default setup and no end user piddling with things they don't understand, simply changing the IP addressing as shown and being mindful of the Guest account, if XP Home is involved, is all you need to have happy file transfers.

Variable


Write a Reply >>


 

    
 
 

  Topic Tools 
 
RSS UpdatesRSS Updates
 

  Related Articles 
 
 

  Newsletter 
 
A weekly newsletter featuring an editorial and a roundup of the latest articles, news and other interesting topics.

Please enter your email address below and click Subscribe.