Please register or login. There are 0 registered and 192 anonymous users currently online. Current bandwidth usage: 326.30 kbit/s March 02 - 03:02am EST 
Hardware Analysis
      
Forums Product Prices
  Contents 
 
 

  Latest Topics 
 

More >>
 

    
 
 

  You Are Here: 
 
/ Forums / Other Hardware /
 

  I'm stummped! 
 
 Author 
 Date Written 
 Tools 
Continue Reading on Page: 1, 2, 3, Next >>
Wiebe Duursma Jan 20, 2005, 02:15pm EST Report Abuse
>> Re: I'm stummped!

Hello,

I got an e-mail reply from echo stating that they are aware of the
problems the k8t800 chipset gives to the echo soundcards.
They claim that they are in contact with asus and via to come up for a solution,
but can`t give me a timeframe.

They advise me to switch to another MOBO with another chipset.

I am thinking of buying the msi k8 neo platinum(geforce 3 chipset) socket 939
Anyone any experience with this one ???

greets Wiebe


Want to enjoy less advertisements and more features? Click here to become a Hardware Analysis registered user.
Adam J Jan 20, 2005, 02:28pm EST Report Abuse
>> Re: I'm stummped!
Some people rave about those MSI's but I haven't tried them. Go for the nForce3 Ultra chipset. Gigabyte also makes some damn nice boards and have higher phases of power. Stay away from VIA and Asus. It's just a damn ugly combination.

Antec Nine-Hundred
OCZ Modstream 450w
Gigabyte 965P-S3
2x512 DDR2-800 Corsair XMS
Intel Core 2 Duo 1.83Ghz
400GB SATA2 Seagate 7200.10
Arctic Cooling Freezer
Audigy 2 ZS

Apple iMac Core 2 Duo 2Ghz 2GB Ram
Jon Fairhurst Jan 20, 2005, 05:51pm EST Report Abuse
>> Re: I'm stummped!
The MSI board to get is the K8 Ultra Neo2 Platinum (or something like that). It uses the nForce3 chipset. Gigabyte has a less expensive nForce3 option that reviewed well, but has slightly fewer features and slightly lower performance.

One problem with all of the nForce3 and nForce4 chipsets is that they all seem to have fans. I'm a Silent PC guy, so that's the main reason I went with the Asus A8V-Deluxe.

> "They advise me to switch to another MOBO with another chipset."

Ha! Of course, they would recomment that. I took the other path: I kept my A8V-Deluxe and bought an M-Audio Audiophile 192. My daughter now has the MIA in her A7V8X PC, so she can do pro audio too!

-JF

Wiebe Duursma Jan 20, 2005, 09:22pm EST Report Abuse
>> Re: I'm stummped!
I`ve got a layla24 from echo and too much in love with it to let go.
Besides, audiophile only has 2 inputs, I`m recording rock bands so I need the 8 from the layla24.
And...the layla24 cost a lot more than a new MOBO.

The fan noise...well i`ll just have to get used to that.

Just hope nvidia or MSI haven`t screwed up also.....

any complaint`s anyone?




Alex Withers Jul 04, 2005, 09:58am EDT Report Abuse
>> Re: I'm stummped!
Well it's good to know that I'm not the only one having this problem.

I Just bought an Asus A8V deluxe and can't get my Echo Mia Midi to work...

Was there any outcome on this one from either Asus or Mia? I'm quite fond of my Mia Midi so I would like to know if there was an eventual solution before I have take drastic action like getting a new sound card...

Alex

Jon Fairhurst Jul 04, 2005, 06:37pm EDT Report Abuse
>> Re: I'm stummped!
Have you loaded the latest BIOS and drivers? If so, it looks like it's still not solved.

I switched to the M-Audio Audiophile 192, but preferred the MIA slightly. It had the four virtual outs, which would benefit me when rendering GigaStudio 3 outputs, the S/PDIF outputs actually worked with GigaStudio, and it didn't POP when I turned off the PC power.

The AP 192 isn't bad, but it's not perfect either.

Let us know if you have the latest BIOS and drivers.

-JF

Alex Withers Jul 05, 2005, 03:00am EDT Report Abuse
>> Re: I'm stummped!
Jon,

Thanks for the response.

I'm using the 1013 BIOS for the A8V and the 608 drivers for the mia midi - after a fresh install. I also tried the betas for both before a fresh install and there were problems galore - blue screening and lock-ups (problems similar to those experienced on this thread), now there are few lock-ups etc but still I cannot use the mia midi.

I will try both the latest betas now and see how that goes although I hold slim hope. So your AP 192 works fine with the A8V motherboard?

I haven't had a response from Echo yet however I did get into contact with an Asus rep and he said it was most likely a problem with the k8t800 chipset, and that I should take it up with VIA. He also said as there have been more new chipsets released in recent time its unlikely they will do anything to fix this problem if they haven't already.

Alex

Jon Fairhurst Jul 05, 2005, 12:26pm EDT Report Abuse
>> Re: I'm stummped!
> "So your AP 192 works fine with the A8V motherboard?"

Mostly...

It works fine with the ASIO and GSIF drivers. It supports multi-client nicely. It doesn't support my 16-bit WDM apps (Winamp, Real...) though. This is probably due to my futzing with the MIA problems. I'd have to do a full Windows re-install to find out, and I haven't wanted to spend the time. I just stick with Vegas, GigaStudio, Sonar and the like.

Anyway, with 16-bit WDM drivers, I'm not sure!

-JF

Wiebe Duursma Jul 05, 2005, 12:37pm EDT Report Abuse
>> Re: I'm stummped!
Hello,

I had the same problems with via chipset and echo, and tried everything.
Here`s my advise : sel the a8v and go for the msi k8n neo platinum.

It works perfect !!!

greets, wiebe

Doug Shelton Jul 05, 2005, 06:30pm EDT Report Abuse
>> I'm stummped! - AGAIN!
I sure wish I had found this thread months ago. Guess what? I just bought an echo Mia to use with my... Asus A8V. Same problems as experienced by others, but with a few new twists:
- OS: problem happens with Windows 2000, but also with BeOS (an alternate OS). In both cases, the machine locks up tightly as soon as the card is accessed.
- BIOS: tried updating to 1014beta1; same issue.
- IRQ: verified at least 3 different ones, and 3 different slots.

I spoke with Echo and they confirmed Jon Fairhurst's comment: they have tested with the KT800Pro chipset, on an MSI motherboard. They have not tested the ASUS A8V.

Echo confirmed they had it working on at least one K8T800 mobo, so today I contacted ASUS. 1st line tech support was polite but did nothing more than vet the problem to insure I'd tried the obvious. At this point, they opened a tech support case, # 52664 and transfered me to their "3rd tier" tech support. Again, very pleasant and quite knowledgeable, but none of the courses of action fixed the problem. However, we did note one interesting point:
- when I install a m-audio delta, the onboard audio is *automatically* disabled. The mobo/BIOS recognizes the m-audio card as a multimedia device.
- when I install the echo mia, the onboard audio still functions.

This lead me _and_ASUS_ to suspect an undiagnosed BIOS problem. The ticket has been forwarded to ASUS engineering. I'll keep this thread updated as I learn more.

Doug Shelton Jul 08, 2005, 06:42pm EDT Report Abuse
>> no update from ASUS yet
Per ASUS USA tech support, the problem has been escalated to Engineering in Taiwan. They have not received a response back yet. Simultaneously, I opened an online ticket with Taiwan tech support; so far, they've only pushed me to try the usual: disable audio in BIOS, try different slots, etc. I'll post more as I find out.

Doug

Alex Withers Jul 08, 2005, 11:53pm EDT Report Abuse
>> Re: I'm stummped!
Thanks very much for the update Doug, please keep it coming...

And cheers Jon for the AP 192 info.

Yeah I would have loved to have seen this post before I got my A8V too. I think its crazy to have to go out and research compatibily on every bit of hardware you have to see if its completely compatible with everything else - but this is a perfect case in point. At least I know for next time...

Alex

Doug Shelton Jul 09, 2005, 01:56am EDT Report Abuse
>> Further developments as of today without the premature "send" :)
I had a wonderful conversation with an Echo Audio employee named Howard today. He spent a good deal of time discussing the issue, the problems we've observed, etc. He made note of the forum's discussion as evidence that the problem is endemic and not an issue with one user's system.

Echo have purchased an A8V Deluxe and are going to research this problem in their labs. Apparently they have had mixed results with K8T800 boards and/or via chipsets. Some work, some don't. Per Howard, the MSI KT8-Neo2 F and MSI Master FAR2 both work fine. On paper, the KT8-Neo2 duplicates the core chipset of the A8V: K8T800 Pro, 8237 southbridge. Howard mentioned an error in the way some PCI busses handle large DMA transfers as contributing to the problem. I'm just glad Echo has someone so knowledgeable and thorough researching this.

ASUS, on the other hand, contributed essentially nothing. I have opened case 52664 with their US tech support; they refered it to Engineering in Taiwan and have had no response.

I mirrored this effort by opening a tech support case on ASUS' member website (case WTM20050707038179930). Their response has been laughable: please make sure audio is disabled in BIOS. try different PCI slots. The latest included a plethora of rudimentary hardware troubleshooting info and references to correcting Microsoft OS issues. I clearly indicated that the problem occurs under both Microsoft and non-MS operating systems.

If anyone with an A8V is monitoring this thread and has experienced the same problem please add your voice to mine by contacting ASUS, even if you've done it before. In the US, call their tech support group on 502-995-0883 (select option 3), make them open a ticket then tie it to ticket #52664. If elsewhere in the world, open a tech support ticket on the ASUS Global web site and refer to the "WTM" number above.

From reading the thread, it seems each of us has been a lone voice crying. Maybe if we all shout at once, they'll hear us.

Garret Thomson Jul 23, 2005, 05:23pm EDT Report Abuse
>> Re: I'm stummped!
Just to chime in, had this happen to me when I upgraded by mobo to an A8V. Echo told me when I asked that the baord was incompatible with the MIA. Dagnibbit.

Chris Mitchell Jul 23, 2005, 08:57pm EDT Report Abuse
>> another in-chiming..
I also recently built a new machine with an A8V-deluxe.... had not used a PC in a while, using just my powerbook for audio (with an echo indigo I/O) ... Well, I decided to finally pull the Mia from my old athlon XP box and moved it over... we're all familiar with the results.. disappointing...

even more disappointing was the response I got from Echo rep Marcel who merely told me that the Mia is compatible with this chipset... This was after I told him I a)knew they had bought an A8V for testing, b) knew that they were aware of the particular issue being endemic to this particular board, and c) sent a URL to this thread in my original post.

Now I wish I had not built anything with a VIA chip again, but my MIa worked on the old VIA box (forget what board is in there, actually)... Now I'm not going to go out and replace my brand new (and not cheap) mobo just for the Mia... It's served me well but in order to get me to rip apart this system and replace the mobo I'm putting in another card.. Actually, I'm going to try a Creamware card with the A8V... Anyone had any success with creamware hardware and this board? (a post to creamware support was met with a pretty abrupt response about how bad VIA boards are...)

Personally, I wish Asus would fix this.. but i have my doubts they care.. they're moving on to the next generation of their hardware... and I'm looking toward Gigabyte and Intel next go round..

Doug Shelton Jul 24, 2005, 12:35am EDT Report Abuse
>> odd results
well, it just gets more strange. Echo has confirmed the card is somehow incompatible with the A8V through their own testing. I'm surprised Marcel wasn't more specific. I've spoken with him about this a number of times, as well as someone named Howard (who seems more in tune with hardware issues than Marcel.) Howard also confirmed the MSI K8T Neo2-F *does* work, so that's one possible replacement for you.

The other odd result is... I have mine working, for recording anyway. I've updated to the latest Via 4-in-1 driver from the Via web site, plus the beta echo driver. I am now able to record 24/96 input in the direct (not wdm) mode, using Adobe Audition 1.5. Of course, if I try to play back to the card, the whole machine locks solid, as always.

Please help me keep the heat on Echo and ASUS... Echo to post much more specific compatibility info on their web site. ASUS to fix their #(#&)(** motherboard.

Chris Mitchell Jul 24, 2005, 01:23am EDT Report Abuse
>> Re: I'm stummped!
indeed that is frustrating... we all get so close.. (I've gotten the drivers installed, and of course we all are aware that it crashes as soon as you try to send audio out it)... Is there a direct email I could send to Howard to bypass Marcel? I don't guess Marcel was working this weekend, but I never heard back from him.

I'm extremely interested in knowing every parameter by which they were able to get the Mia to work on the A8V. And I also want to know that their testing doesn't stop at installing the drivers... that they actually send audio out of it, and it doesn't BSOD. I know that sounds obvious, but well... it should be obvious that a non-assuming card work in any given mobo.

maybe silly question, but having never taken apart a computer I've built before (never had any reason) how hard is it going to be to get the Athlon out of its slot? Is it ZRF as well as ZIF ;) ?

Doug Shelton Aug 09, 2005, 02:38pm EDT Report Abuse
>> Re: I'm stummped!
I don't believe Echo ever got the card working - my apologies if I implied this. I have been able to RECORD ONLY from the card with the following setup:

card in next-to-last PCI slot
Windows2000 OS
latest Beta echo drivers 6.11
purewave record mode in Adobe Audition, 24/96 mode.

If I try to play sound through the card, the system hangs as usual.

Doug Shelton Aug 09, 2005, 02:42pm EDT Report Abuse
>> no further updates from ASUS, plus a really unpleasant tech support call
Well, it's been over a month since I opened my case; ASUS has carefully maintained radio silence. Repeated calls to ASUS USA mobo tech support have been answered at 1st level then subsequently ignored by those above. I've had no emails from ASUS Taiwan in response to the open case.

When I called today, the 3rd tier tech I spoke with summarily dismissed the problem as being with the add-on card, not ASUS. This despite a month of conciliatory, if not helpful, interaction. The tech in question (whose name I did not get) was quite rude, a first in my experience with ASUS.

I'm now waiting on a callback from Maurice, who apparently manages mobo gtech support in the US. I'll keep you posted.

Simo Hirvonen Aug 12, 2005, 01:43pm EDT Report Abuse
>> Re: I'm stummped!
I've got the same setup and the same result :( I thought it was some random driver problem but
I googled and found out this post. I'm quite p**sed that there isn't any fix for this! So..I join the crew then.

From Finland,
Simo


Continue Reading on Page: 1, 2, 3, Next >>

 

    
 
 

  Topic Tools 
 
RSS UpdatesRSS Updates
 

  Related Articles 
 
 

  Newsletter 
 
A weekly newsletter featuring an editorial and a roundup of the latest articles, news and other interesting topics.

Please enter your email address below and click Subscribe.