Please register or login. There are 0 registered and 1165 anonymous users currently online. Current bandwidth usage: 326.30 kbit/s December 16 - 09:16pm EST 
Hardware Analysis
      
Forums Product Prices
  Contents 
 
 

  Latest Topics 
 

More >>
 

    
 
 

  You Are Here: 
 
/ Forums / Motherboards /
 

  Can't Flash P4VXASD2+ BIOS: "Chipset/Flash part isn't available..." 
 
 Author 
 Date Written 
 Tools 
Continue Reading on Page: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, Next >>
bball 1515 Mar 15, 2003, 04:46pm EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Can't Flash P4VXASD2 BIOS: "Chipset/Flash part isn't available..."
Is it possible that the reason people are having trouble getting htis boad to run at the 133 mhz cpu speed is becuase of a lack of power, I am only running a 300W PSU which might expain why it hasn't worked at the higher speed for me. but even when i disconnected aqll of the devices besides the processor and 1 hd it still would not boot up in 133 mhz cpu speed? By the way mine also runs fine at 100 mhz, but simply will not boot at 133.

Want to enjoy less advertisements and more features? Click here to become a Hardware Analysis registered user.
Jens Neurohr Mar 15, 2003, 08:28pm EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Can't Flash P4VXASD2 BIOS: "Chipset/Flash part isn't available..."
I THINK I HAVE FOUND ONE OF THE FAILURES WHY U CANT RUN AN P4VXASD2+ WITH 2.4GHZ AND 333 DDR RAMS..

i have start an system analys program and normaly the P4VXASD2+ has an P4x333 but its only a P4x266 .. sooooo what the f**k is going on?
i dunno it.. but when u use an 333MHZ DDR RAM.. then the system think hes overclocked and so the FSB is tooo f**kin high for PCI and AGP and the system f**ks up on windows start up or makes some thing else.. so u must use 266 or 200 mhz DDR rams.. to get an smooooth running system.. so i will go to the shop on monday and will r**e the ass of the seller...who has sell me the board as an P4x333 board and its only a f**kin P4x266.....
so i think thats the answer of the most questions in here..
greets

John Alexander Mar 15, 2003, 11:03pm EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Can't Flash P4VXASD2 BIOS: "Chipset/Flash part isn't available..."
Everybody wants to think they have discovered the secret of why this board sucks.

This board sucks because this board sucks. Why must we persist in thinking there is a more elegant reason that they have such a high failure rate.

Gen Sicaeros Mar 16, 2003, 12:32am EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Can't Flash P4VXASD2 BIOS: "Chipset/Flash part isn't available..."
whoops.. :)
i am almost done putting all the pieces together, what if i dont have any issues?
hehehehe.
I know.. its all right to dream :)
so .. i will keep you posted.
i could go to frys tomorrow and have it exchanged.. the seller MADE me buy this DDR memory for 99 bucks saying that 333 mhz would be what it needed.
anyway...
i dont have much to report.. other than i still don't know what the SPD connectors are for, the ones that go along the LED and PWR buttons..
well.. gotta go put the HD in.
see ya
Gen.
P.S. what other board do you recommend, that its least likely i wont have problems with.. soyo perhaps? dragon something..

angryhippy Mar 17, 2003, 06:40am EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Can't Flash P4VXASD2 BIOS: "Chipset/Flash part isn't available..."
Just fired up my P4VXASD2+ and it worked perfect the first time. HAHAHAHACOUGHGAGSPITUP. Just kiddin. You guys are depressing the hell out of me. Well I have good news and bad news. The good news is after two weeks I got an E-mail from Fryied acknowledging receipt of my inquiry. Not a reply mind you but one of those automated responses. The bad news? I still haven't heard from E.C.S. (Especially Crappy Stuff).

Get Hippied out!
http://www.angryhippy.net
Me at work: http://tinyurl.com/3nvncb3
My rig! A Blah blah.With a blah blah! SWEET! http://tinyurl.com/4yujmff
Da Beast! http://tinyurl.com/3sapr2b
i5 3570K 4.6GHz http://snipurl.com/26r3cot
Win7-8 Pro 64bit
Gen Sicaeros Mar 17, 2003, 08:22am EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> interesting.
well, i fired up my system last night for the first time.
it worked, at maximum speed 133 and all.
memory, cpu, all recognized.

but something isnt right.. i dont know what i will keep you posted.
Gen.

ROY G Mar 17, 2003, 11:12am EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Can't Flash P4VXASD2 BIOS: "Chipset/Flash part isn't available..."
PLZ do !!

angryhippy Mar 18, 2003, 12:23am EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Can't Flash P4VXASD2 BIOS: "Chipset/Flash part isn't available..."
Oh the follies of inexperience. Micro$oft just told me that the XP Home OS I bought from Fried Electronics is a "manufacturers copy" and as such isn't eligible for Micro. support. Any support issues I might have with the install on my P4VXA$D2+ will have to be handled by Frys rapid response system (see my message above). JUMPIN JESUS ON A POGO STICK! I don't have the thing put together yet and it's already givin me grief.

Get Hippied out!
http://www.angryhippy.net
Me at work: http://tinyurl.com/3nvncb3
My rig! A Blah blah.With a blah blah! SWEET! http://tinyurl.com/4yujmff
Da Beast! http://tinyurl.com/3sapr2b
i5 3570K 4.6GHz http://snipurl.com/26r3cot
Win7-8 Pro 64bit
Gen Sicaeros Mar 18, 2003, 06:07pm EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> :)
well guys and gals..
I have not had any trouble with this mobo and memory and cpu altogether.
I am writing this post from it!!
The drives , dvd and cdrw, would not be powered.. but it seems I was just using the wrong "side" of wires off the power supply (like it has 2 branches.. at and atx?.. i dont know.. ).
the thing is that it works.
The cpu, 2.4g at 533 is working as such.
the ddr is working.. it all is working on the first try.
i will be burning in the pc to see if it dies on me.
i am just a bit worried about the CPU temp.
it is between 82 and 87 F.
what is the ideal temp. for a cpu of this speed?
Thank yoU!
Gen.

ROY G Mar 18, 2003, 07:56pm EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Can't Flash P4VXASD2 BIOS: "Chipset/Flash part isn't available..."
Great work Gen, Now if you don`t mind tell us where all the jumpers are put on your mobo. Start with JP1a1---JP1b1------------All the settings in BIOS from 1st to last. Please tell me where JP2 is --- J13--- JP4---theses settings will help others if you have a 133mhz 533fsb 2.4 CPU.
Thanks for all you help if you would be so kind to do this.

Gen Sicaeros Mar 19, 2003, 03:19pm EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Working settings
I must admit that is hard to write with a regular pen.. i have forgotten how painful it can be. I'd rather use a stylus or a keyboard..!!! LOL
anyway...
damn you.. made me write all of those settings :)
here they are :)

---
JP1A1 SHORT 2-3
JP1B1 SHORT 1-2
JP1 OPEN 1-2
JP2 SHORT 1-2
J13 SHORT 1-2
JP4 SHORT 1-2

J2A ALL SHORTED
J2B
J2C
J2D

J3A ALL SHORTED
J3B
J3C
J4D
----
QUICK BOOT ENA
1ST BOOT IDE-0
2ND BOOT CDROM
3RD BOOT DIS
TRY OTHER BOOT YES
SMART ENA
BOOTUP NUM LOCK ON
FLOPPY SWAP DIS
FLOPPY SEEK DIS
PASS CHECK SETUP
BOOT TO OS/2 NO
L2 CACHE ENA
SYS BIOS CACHEABLE ENA
SDRAM TIMING BY SPD DIS
SDRAM FREQ 133MHZ
SDRAM CAS# LATENCY 2.5
SDRAM BANK INTERLEAVE DIS
AGP MODE 4X
AGP COM DRV AUTO
MANUAL AGP C.D. CB
AGP APERTURE SIZE 64MB
AUTO DETECT DIMM/PCI CLOCK ENA
CLK GEN SPREAD SPECTRUM DIS

ACPI AWARE OS YES
PWR MANAGEMENT DIS
SUSPEND TIME OUT DIS
HD TIME OUT DIS
RESUME ON RTC ALARM DIS
RTC ALARM DATE 15
RTC ALARM HOUR 12
RTC ALARM MIN 30
RTC ALARM SEC 30
LAN/RIN PWR ON DIS
KEY PWR ON DIS
WAKE UP KEY ANYKEY
WAKE UP PASS N/A

ONBOARD FDC AUTO
SERIAL A 3F8h/COM1
SERIAL B 2F8h/COM2
PORT2 MODE NORMAL
ONBOARD PARALELL PORT 378h
SPP IRQ 7 DMA N/A
GAME PORT DIS
MIDI PORT 300h 10IRQ
ON BOARD IDE BOTH
AUDIO ENA
MODEM DIS
ETHERNET ENA
USB ENA
USB LEGACY DIS
THUMDRIVE DIS

PNP AWARE OS YES
PRIMARY GRAPHIC ADAPTER AGP
ALLOCATE IRQ TO PCI VGA YES
PCI IDE BUSMASTER DIS

CPU BRAND INTEL
CPU TYPE 4
CPU RATIO LOCKED
CPU FREQ 133 MHZ

hopefully this will be of help :)

hans neureiter Mar 19, 2003, 03:54pm EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Can't Flash P4VXASD2 BIOS: "Chipset/Flash part isn't available..."
That's exacly how I got my board to work, rather well, only exception my Ethernet is disabled.
I have P4-2.4Ghz @ 133, 40Gig WD HD, DVD, CD-RW and a CD Rom.
ZOOM V.92 faz/voice modem, USB printer and a USB 2.0 removable storage drive (Hitachi 850 MB).
I have one problem though:
First I used Win 98 SE and could not get my removable Storage Drive to work.
Changed to XP Pro. The USB drive would work but I had a conflict with one of the four USB host controllers (OS was unable to load drivers), would not support USB 2.0 and the modem would freeze the OS when trying to dial, but after some coaxing it would eventually connect to the ISP.
Changed to Win 2K, same thing. Dials when it wants to, most the time not. Same conflicts in the Device Manager on USB, but none at the modem.
I have all the device manufacturer software and downloaded any updates available. Tried just about everything I know.
Any Ideas ?

ROY G Mar 19, 2003, 04:03pm EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Can't Flash P4VXASD2 BIOS: "Chipset/Flash part isn't available..."
GEN I know this took a lot of time but what you have done is given anyone with this MOBO the settings and jumper placements.Now if anyone with this mobo has 133mhz and 533fsb with ddr ram they can copy all you have done exactly.If they have sdram all they have to change is the JP1 --J2A-b-c-d J3A-b-c-d- and it should work. Thanks for your time GEN you have helped many people with this mobo. We can refer anyone with this mobo to this POST and if they follow your instructions ,and theirs does`nt work they can get a refund or take it back !! VERY MUCH THANKS ARE GIVEN TO ( GEN ) FOR HIS TROUBLE AND TIME !! look at the above post and see if you have all your settings like these !! THANKS again GEN

bball 1515 Mar 19, 2003, 04:14pm EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Can't Flash P4VXASD2 BIOS: "Chipset/Flash part isn't available..."
having all those settings listed is great but what if you have the problem like alot of people here that once you change the jumpers to 133 mhz cpu clock, the thing doesn't even boot up to get to the bios?

ROY G Mar 19, 2003, 04:37pm EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Can't Flash P4VXASD2 BIOS: "Chipset/Flash part isn't available..."
bball thats what it is for if you have a 533fsb in133mhz with ddr and you put every jumper like Gen has specified every one in bios and all the jumpers and then it does`nt work take it back or trade it or sell it ,cause it is not going to work ! Gen is the first person to give us all the specs. to go by that work . Now we know his works so do everything the way Gen did and see if it will work remember EVERYTHING he did Every jumper ,every BIOS setting .If it doese`nt work then it is not going to. Thanks

Howard Herrera Mar 19, 2003, 04:49pm EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Can't Flash P4VXASD2 BIOS: "Chipset/Flash part isn't available..."
Guys, don't push it, if the board doesn't work after you have done the basic stuff (set the jumpers and bios right) then just take it back to fry's for a replacement or even better, get another motherboard.
As I posted before, I got mine working for a month (133MHz FSB, 2.4GHz, 512MB DDR RAM) but then it just didn't want to boot anymore.

I switched to a different mother board (EPoX 4G4A+) and it hasn't given me any problem whatsoever. (and it just requires you to set a couple of jumpers)

-Howard

ROY G Mar 19, 2003, 04:52pm EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Can't Flash P4VXASD2 BIOS: "Chipset/Flash part isn't available..."
Who makes that mobo HH ?

Chuck Engle Mar 19, 2003, 08:04pm EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Got my ECS P4VXASD2+ working first try
I just got this board from Fry's on the 14th of March. Read everything on this board about problems that I might face but not a single issue.
I set the jumpers according to the manual. Page by page.
I was upgrading from a FIC MB with a 800 processor. Setup everything exactly as the manual had it written down. I did have one problem though. I wasn't able to flash the bios either. The message that I got was that it wasn't flashable or something like that. Don't matter though, it's up and running with a 2.0 Celeron and 512 meg of DDR generic memory all running exactly the way it's supposed to do.

Howard Herrera Mar 19, 2003, 10:59pm EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Can't Flash P4VXASD2 BIOS: "Chipset/Flash part isn't available..."
Roy,

EPoX is the company, their website is at:

<a href="http://www.epox.com/html/default.asp">http://www.epox....</a>

ROY G Mar 19, 2003, 11:58pm EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Can't Flash P4VXASD2 BIOS: "Chipset/Flash part isn't available..."
Chuck is your celeron 533fsb or400fsb hardly anyone had trouble at 100mhz 400fsb it starts at 133mhz 533fsb.


Write a Reply >>

Continue Reading on Page: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, Next >>

 

    
 
 

  Topic Tools 
 
RSS UpdatesRSS Updates
 

  Related Articles 
 
 

  Newsletter 
 
A weekly newsletter featuring an editorial and a roundup of the latest articles, news and other interesting topics.

Please enter your email address below and click Subscribe.