Please register or login. There are 0 registered and 348 anonymous users currently online. Current bandwidth usage: 326.30 kbit/s July 05 - 09:54pm EDT 
Hardware Analysis
      
Forums Product Prices
  Contents 
 
 

  Latest Topics 
 

More >>
 

    
 
 

  You Are Here: 
 
/ Forums / Motherboards /
 

  Asus A8N-SLI Deluxe FAQ 
 
 Author 
 Date Written 
 Tools 
Continue Reading on Page: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27, 28, 29, 30, 31, 32, 33, 34, 35, 36, 37, 38, 39, 40, 41, 42, 43, 44, 45, 46, 47, 48, 49, 50, 51, 52, 53, 54, 55, 56, 57, 58, 59, 60, 61, 62, 63, 64, 65, 66, 67, 68, 69, 70, 71, 72, 73, 74, 75, 76, 77, 78, 79, 80, 81, 82, 83, 84, 85, 86, 87, 88, 89, 90, 91, 92, 93, 94, 95, 96, 97, 98, 99, 100, 101, 102, 103, 104, 105, 106, 107, 108, 109, 110, 111, 112, 113, 114, 115, 116, 117, 118, 119, 120, 121, 122, 123, 124, 125, 126, 127, 128, 129, 130, 131, 132, 133, 134, 135, 136, 137, 138, 139, 140, 141, 142, 143, 144, 145, 146, 147, 148, 149, 150, 151, 152, 153, 154, 155, 156, 157, 158, 159, 160, 161, 162, 163, 164, 165, 166, 167, 168, 169, 170, 171, 172, 173, 174, 175, 176, 177, 178, 179, 180, 181, 182, 183, 184, 185, 186, 187, 188, 189, 190, 191, 192, 193, 194, 195, 196, 197, 198, 199, 200, 201, 202, 203, 204, 205, 206, 207, 208, 209, 210, 211, 212, 213, 214, 215, 216, 217, 218, 219, 220, 221, 222, 223, 224, 225, 226, 227, 228, 229, 230, 231, 232, 233, 234, 235, 236, 237, 238, 239, 240, 241, 242, 243, 244, 245, 246, 247, 248, 249, 250, 251, 252, 253, 254, 255, 256, 257, 258, 259, 260, Next >>
Ryan Lush Feb 08, 2005, 07:16pm EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI FAQ
I just built a new system using the obvious mother board along with a asus en6800 video card. I am running a western digital 250 gig sata drive and 1 gig of Crucial pc 3200 ram. Antec true power 550w and a AMD 3000+ 64 bit processor with the winchester core. I think that should be all you need to know.

My question is what kind of preformance should i expect. I have not tried to do much but i did notice that it boots almost instantly but i cant play doom 3 above 800 x 600 and i do not get a very good mark with 3Dmark. Is there anything im over looking? Should this not be a good system to play games on?

Asus A8N-SLI Deluxe
AMD ATHLON 64 3000+
CRUCIAL 1GB DDR400(512MB X 2)
Asus EN6800
Western Digital 250gig SATA
Antec True 550W PSU
Want to enjoy less advertisements and more features? Click here to become a Hardware Analysis registered user.
John Page Feb 08, 2005, 09:16pm EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI FAQ
Sander,

Great FAQ!

Quick question for you or any one else on the forum willing to try. Can someone try a plain PCI video card in the A8N-SLI motherboard with no PCI-express Video cards. I have to wait and save some money for a new PCI Express Video card and want to use an older PCI video card for a while. I have just order an Antec TruePower 550 EPS12V (had not planed on that). I had a cheap noname 400W power supply and got a blank screen (no post, no beeps) with a Chaintech Radeon 9000 129M PCI card. I not sure if it was because of the Power supply or the PCI video card. It would be great if someone could try a plain PCI video Card and let me know if it works.

A8N-SLI Deluxe
Athlon64 3400+ (yes it's a 939 CPU, it's a OEM chip that got dump on the market)
1GB RAM - Corsair value select 512MB PC3200 DDR 400Mhz (2pk)
Maxtor 200GB EIDE HD 7200/8MB/ATA-133 (using what I got, will upgrade to SATA later)
Chaintech Radeon 9000 129M PCI card (using what I got, will upgrade to PCI Express later)
Powmax ATX Case with 400W p/s (got it for free - you get what you pay for - would not recommend)
Antec TruePower 550 EPS12V (on order)

I know not exactly the most high-end parts but the A8N-SLI gives me a great place to build from.

Once again, thanks for the FAQ

james davidson Feb 08, 2005, 11:55pm EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List

Edited: Feb 08, 2005, 11:59pm EST

 
>> Re: Asus A8N-SLI FAQ
Building pc's is the whole fun of it mate.....

It might sound a little sad, but i love researching the parts for my next system. The last one i bought was thus, and its what i'm using to type this :D

AMD 64bit 3500+
MSI neo platinum nForce3 mobo
1gb pc3700
WD raptor 36gb SATA (OS)
Maxtor 120gb PATA (apps etc)
Enermax 480w psu
Sapphire 9800 pro 128mb
2 x 19" Dell Monitors


So the next setup is the big bad SLi :D MAny thanks to this forum, its a great place to start when trying to figure out what will and wont work when its complete. Hopefully it'll help cure the bugs in the end as well.

Next set-up with should be done by the end of the month is

AMD 64bit 3500+(got)
Asus A8N-Sli deluxe (got)
XFX 6600gt 128mb x 2 (got, would loved to go for 6800gt's but university costs are killing me)
Pc Power 550w SLi psu (based on the results of Sanders tests, if he ever gets sent it :D)
2.gb pc3700(got 1gb, getting additional 1gb end-of-week)
WD Raptor 36gb SATA (os)(got)
250 Hitachi Deskstar SATA (apps etc)(getting)
2 x 19" Dell Monitors(got)


Fingers crossed it all works, and if any of your guys can see any claring problems that might occur, please for the love of god let me know.

Rene We Feb 09, 2005, 05:44am EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List

Edited: Feb 09, 2005, 05:45am EST

 
>> Re: Asus A8N-SLI FAQ

Thomas Reeve Feb 09, 2005, 10:16am EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI FAQ
I know you say that my power supply is not enough to run the mobo, but then why do Asus state that it can? am confused now? why would they say that the minimum for a single 6600gt card with its a8n-sli needs a 350 +

Sander Sassen Feb 09, 2005, 10:19am EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI FAQ
Thomas,

You don't have to take my word for it, but many of the people that have followed the advice given in this FAQ have a working system now, I can't say the same for you I'm afraid. Point Asus towards this FAQ see what they have to say about it.

Sander Sassen
Editor in Chief - Hardware Analysis
ssassen@hardwareanalysis.com
Thomas Reeve Feb 09, 2005, 10:25am EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI FAQ
When you start getting beeps from the motherboard, dont they mean certain things?

Would a 450 psu do the trick?

Kevin Forbes Feb 09, 2005, 11:20am EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI FAQ
sorry! thats twice now!

Sander,

slipstreamed sp2 and now it wont even install windows. just after pressing f8 to accept terms it gives me a blue screan. so whatever the conflict is it does not surface untill either of the service packs are installed. or in this case applied to the instalation cd. I am wondering now if it is an issue with my WD SATA 160gb hard drive or my copy of windows. I only have one HD but i read somewhere that someone was having a problem like mine. they claimed that inorder for thier HD to work right they needed to instal the raid drivers. but i dont have a floppy drive. should i try slipstreaming them as well???? or is that a stupid idea?? cant wait to play a game!!!!


Joey Belsito Feb 09, 2005, 12:04pm EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI FAQ
I have deemed this MoBo a royal pain in my arse. And I have replied on this board sevral times with no help. This Thread not all that much of a help either. I thought i would post just so others know more about the problems with the MoBo.

First board i got ran fine for a day. Shut the system down to get some sleep and the next morning the computer would not boot. System Failed Memory Test, was the error i got. Called asus and they said the DIMM slots went bad somehow.

RMDed the board, got my new one. System ran fine for a day, got some sleep. Tried to boot it the next morning: System Failed Memory Test. Haven't called asus yet on this one, tech support is not open yet.

The memory I'm using is the same memory that is recommened in the manual.

Kingston KVR400x64c3a\512



AMD 63 6400+ 90nm
Kingston DDR400 KVR400x64c3a\512
6600GT Asus SLI Video
Power: Lead Power 550 24a on 12v Rail.
Sony CD-R blah blah blah



Adam Brown Feb 09, 2005, 04:27pm EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI FAQ
Wonder if anyone here can help...
Having a slight problem with my A8N-SLi. Not sure as to what it is, but I think it might be any of the board, one of my cards, or the SLi bridge (which I don't think can go wrong.

Anyhoo, system boots up fine, and even activates SLi mode perfectly, with no problems, except one... Doing the normal DirectX 9.0c tests, both DD, and D3D tests, full screen only, gives me a perfect top half of the picture, and the bottom half is a mass of graphic corruption (fuzzy green lines). What's worse, is that during the full screen DD test, the corruption moves up the screen, suggesting that one of the cards may be playing the other one up in DD mode. Anything that uses DX files just does nothing, and locks the system up. Got the latest drivers (66.93, only on dial-up...) and it still does it. Thinking of flashing both the cards with the same BIOS, but I think that they match, as both cards were bought at the same time, and from the same batch too...

System spec is, A64 3500+ Winchester Core, 1GB Corsair TwinX 400, 2x XFX 6600 GT's 128MB, Tagan 480-U01 PSU, 60GB Spinpoint P PATA HDD, 2x optical drives, and XP Home SP2.

On another note, I'm still using the stock 1001 BIOS, and can't find the 1003 one on the ASUS website, can someone give me the link please.
Apologies for the long post, but it's a sod of a problem.

Todd Noway Feb 09, 2005, 04:42pm EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List

Edited: Feb 09, 2005, 04:44pm EST

 
>> Re: Asus A8N-SLI FAQ
Get the BIOS files here:

http://www.asus.com/support/download/item.aspx?ModelName=A8N-S...p;Type=All

My A8N-SLI Deluxe has arrived at home today. I'll enjoy putting the new sytem together tonight. The only thing that bothers me is I bought an XFX 6800GT and planned on getting another in a few months BUT now that I have to worry about the BIOS's being the same! I'm not happy about that. Can you tell me that EVERY video card makers allows there BIOS's to be upgraded? If not then what does one do......

A8N-SLI Deluxe
AMD64 3700+ San Diego
XFX 6800GT PCI-X
2Gig Transcend PC3200 (2x1Gig)
Antec TRUE550-EPS12V
2x74G SATA 10K Raptors RAID0 on NV 128k stripe
Adam Brown Feb 09, 2005, 05:10pm EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI FAQ

thomas chung Feb 09, 2005, 06:54pm EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI FAQ
Is anybody running this motherboard with just a plain vanilla PCI video card? Is that possible?

I will be going the SLI single, then dual route...but later.

Thanks,
Thomas

Cimmerian Freeman Feb 09, 2005, 08:12pm EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI FAQ
Do I need a PSU Converter 20 --> 24 pin? Or is a 20 pin working anyways. I remember I read about it somewhere here. Cant just find it.

Todd Noway Feb 10, 2005, 01:14am EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List

Edited: Feb 10, 2005, 01:19am EST

 
>> Re: Asus A8N-SLI FAQ
I have put many systems together over the years and only wish I would have found such a great starting guide for each!

OK right now my A8N-SLI Deluxe is formatting a single Raptor 74Gig. The 1st thing I did was upgrade to the 1003 BIOS. I then went through and set the BIOS settings to what is listed in the 1st post. Problem is my BIOS hung (3 times) when I went into the SLI COnfiguration-SLI mode. It just sat there. I left it up for 10 minutes one of the times. So I continued on skipping looking at that and am currently formating the HD. Everything "seems" fine so far.
Any idea why it hangs there?

Also I have a single XFX 6800GT PCI-E video card which has a STEEL casing along the top. I would have to remove 2 screws to expose the SLI connection. Even pictures on Newegg don't show this (I didn't get it at newegg). Is this anything I need to worry about? I'd hate to have this card NOT support SLI when I decide to buy another in a month or two.....


A8N-SLI Deluxe
AMD64 3700+ San Diego
XFX 6800GT PCI-X
2Gig Transcend PC3200 (2x1Gig)
Antec TRUE550-EPS12V
2x74G SATA 10K Raptors RAID0 on NV 128k stripe
peter bircham Feb 10, 2005, 02:31am EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI FAQ
havnt built my system yet, nned to get a few more parts and so wondered if anybody has anybody had any luck with a Thermaltake Silent PurePower W0049 680W PSU? i know you say stick to the PSUs listed but the only one available to me is then antec neo which is out of my budget.
i will only be running a single xfx 6800gt

also is anybody running a NCQ hard drive on this mobo?

Thomas Reeve Feb 10, 2005, 03:48am EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI FAQ
Have tried a new psu on my A8n-sli and I am still having the same problem it just keeps beeping when I plug in the 12 v plug. Do I need the adapter to make it work?!

Or could it be that my mobo is dead or my chip is dead?!
Some help please

BlackHawk Feb 10, 2005, 08:03am EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI FAQ
I have two XFX 6800 GT's. Both have the 5.40.02.36.08 bios. Device manager only recognizes one of them and the SLI option is not available for me to change in the cards properties. Any help here would be appreciated.

~~~~~~~~~~~~~
I do not suffer from insanity ...
I enjoy every minuet of it!
Todd Noway Feb 10, 2005, 10:30am EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI FAQ
From Blackhawk:
"Re: Asus A8N-SLI FAQ
I have two XFX 6800 GT's. Both have the 5.40.02.36.08 bios. Device manager only recognizes one of them and the SLI option is not available for me to change in the cards properties. Any help here would be appreciated."

THIS REALLY WORRIES ME! Read my post a few above yours as I have the XFX 6800GT (only 1 right now) and my BIOS hangs if I go into the SLI configuration in the BIOS.
I just loaded my system last night. It really flys but I'm wanting to add another XFX 6800GT soon but not if it has problems! Do your video cards have the "steel" plate covering the SLI connection like mine does? Did you just remove them?

A8N-SLI Deluxe
XFX 6800GT 256M DDR3 PCI-Express
UltraX 500watt (ya but the cables are so cool! (or I thought!))
2x512M Crucial Ballistix PC3200 2226
NEC 2510A
Couple monitors, joystick, N52, MX510
Setup per the guide in the 1st post.


A8N-SLI Deluxe
AMD64 3700+ San Diego
XFX 6800GT PCI-X
2Gig Transcend PC3200 (2x1Gig)
Antec TRUE550-EPS12V
2x74G SATA 10K Raptors RAID0 on NV 128k stripe
Sander Sassen Feb 10, 2005, 10:38am EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI FAQ
James,

> Fingers crossed it all works, and if any of your guys can see any claring problems that might occur, please for the love of god let me know.

I looked at your current system, and the one you're about to upgrade to, that's really a small step up in performance, I'd really opt for a 6800GT, as the 6600GT only gives you a small increase in performance, see here:

GeForce 6600GT AGP, as good as it gets?
http://www.hardwareanalysis.com/content/reviews/article/1755/

Sander Sassen
Editor in Chief - Hardware Analysis
ssassen@hardwareanalysis.com

Write a Reply >>

Continue Reading on Page: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27, 28, 29, 30, 31, 32, 33, 34, 35, 36, 37, 38, 39, 40, 41, 42, 43, 44, 45, 46, 47, 48, 49, 50, 51, 52, 53, 54, 55, 56, 57, 58, 59, 60, 61, 62, 63, 64, 65, 66, 67, 68, 69, 70, 71, 72, 73, 74, 75, 76, 77, 78, 79, 80, 81, 82, 83, 84, 85, 86, 87, 88, 89, 90, 91, 92, 93, 94, 95, 96, 97, 98, 99, 100, 101, 102, 103, 104, 105, 106, 107, 108, 109, 110, 111, 112, 113, 114, 115, 116, 117, 118, 119, 120, 121, 122, 123, 124, 125, 126, 127, 128, 129, 130, 131, 132, 133, 134, 135, 136, 137, 138, 139, 140, 141, 142, 143, 144, 145, 146, 147, 148, 149, 150, 151, 152, 153, 154, 155, 156, 157, 158, 159, 160, 161, 162, 163, 164, 165, 166, 167, 168, 169, 170, 171, 172, 173, 174, 175, 176, 177, 178, 179, 180, 181, 182, 183, 184, 185, 186, 187, 188, 189, 190, 191, 192, 193, 194, 195, 196, 197, 198, 199, 200, 201, 202, 203, 204, 205, 206, 207, 208, 209, 210, 211, 212, 213, 214, 215, 216, 217, 218, 219, 220, 221, 222, 223, 224, 225, 226, 227, 228, 229, 230, 231, 232, 233, 234, 235, 236, 237, 238, 239, 240, 241, 242, 243, 244, 245, 246, 247, 248, 249, 250, 251, 252, 253, 254, 255, 256, 257, 258, 259, 260, Next >>

 

    
 
 

  Topic Tools 
 
RSS UpdatesRSS Updates
 

  Related Articles 
 
 

  Newsletter 
 
A weekly newsletter featuring an editorial and a roundup of the latest articles, news and other interesting topics.

Please enter your email address below and click Subscribe.