Please register or login. There are 0 registered and 360 anonymous users currently online. Current bandwidth usage: 326.30 kbit/s July 14 - 11:34am EDT 
Hardware Analysis
      
Forums Product Prices
  Contents 
 
 

  Latest Topics 
 

More >>
 

    
 
 

  You Are Here: 
 
/ Forums / Motherboards /
 

  Asus A8N-SLI Deluxe FAQ 
 
 Author 
 Date Written 
 Tools 
Continue Reading on Page: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27, 28, 29, 30, 31, 32, 33, 34, 35, 36, 37, 38, 39, 40, 41, 42, 43, 44, 45, 46, 47, 48, 49, 50, 51, 52, 53, 54, 55, 56, 57, 58, 59, 60, 61, 62, 63, 64, 65, 66, 67, 68, 69, 70, 71, 72, 73, 74, 75, 76, 77, 78, 79, 80, 81, 82, 83, 84, 85, 86, 87, 88, 89, 90, 91, 92, 93, 94, 95, 96, 97, 98, 99, 100, 101, 102, 103, 104, 105, 106, 107, 108, 109, 110, 111, 112, 113, 114, 115, 116, 117, 118, 119, 120, 121, 122, 123, 124, 125, 126, 127, 128, 129, 130, 131, 132, 133, 134, 135, 136, 137, 138, 139, 140, 141, 142, 143, 144, 145, 146, 147, 148, 149, 150, 151, 152, 153, 154, 155, 156, 157, 158, 159, 160, 161, 162, 163, 164, 165, 166, 167, 168, 169, 170, 171, 172, 173, 174, 175, 176, 177, 178, 179, 180, 181, 182, 183, 184, 185, 186, 187, 188, 189, 190, 191, 192, 193, 194, 195, 196, 197, 198, 199, 200, 201, 202, 203, 204, 205, 206, 207, 208, 209, 210, 211, 212, 213, 214, 215, 216, 217, 218, 219, 220, 221, 222, 223, 224, 225, 226, 227, 228, 229, 230, 231, 232, 233, 234, 235, 236, 237, 238, 239, 240, 241, 242, 243, 244, 245, 246, 247, 248, 249, 250, 251, 252, 253, 254, 255, 256, 257, 258, 259, 260, Next >>
Whizzz AKA: SLI Scientist@Work May 17, 2005, 07:55am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List

Edited: May 17, 2005, 07:57am EDT

 
>> Re: Asus A8N-SLI Deluxe FAQ
Andy Man

Thanks!

Yeah, I know about that, that's why I mentioned about removing it in a previous post. That's a hardware analysis thingy!. lol

Thanks again!

Mike :)

Want to enjoy less advertisements and more features? Click here to become a Hardware Analysis registered user.
Kyle Varisco May 17, 2005, 12:56pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
Hi all, thanks in advance, great FAQ!

I'm having a similar problem to all of those who cannot boot, except i think mine may not be so easily solvable. First of all, I do not have a chassis-mounted speaker with the Tsunami Dream, and as of right now, I do not know of any way to hard-wire one up.

My Specs:

Asus A8N SLI Deluxe
Antec TruePower 550W Rev. 2
AMD 3500+ Clawhammer
eVGA 6800GT
Corsair XMS Dual Channel 512 MB (Total 1 GB)
Thermaltake Tsunami Dream

I have installed all components minimally, with a build outside of the case. Everything powers up fine, with all fans and lights at normal. However, I have never gotten any video. I'm using the DVI outs on the 6800GT. I've tried all components in all configurations (believe me!), with RAM in all slots and singularly, and the video card in both slots, single and double enabled. All power connections have been made correctly, and the CPU has been reseated. I have reset the CMOS battery and the BIOS, each for 5+ hours.

Still, when I boot up, no video, and I cannot receive post messages due to the lack of chassis-mounted speaker. Any help will be greatly appreciated, and thank you in advance!

-Kyle

Angry Cookieman May 17, 2005, 01:35pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
I can't retrieve the folder from your site mike, It just hangs at getting contents of folder and then gives an ftp folder error after several minutes. The install for version 60301 gives me an Unable to create nt driver service for BS_DEF.DLL error and then after clicking ok says it's unabe to detect an asus motherboard. The version 60101 says NT service registry error! Please reboot NT and run again and then after you click ok does the same thing. The 60501 does the same thing, only the first error is garbled.
I do have java installed, but I don't think that it's running in the background, not sure about that. What should I do with it?
I tried lowering hardware accelleration, no change.
I can't install any version at all.
It worked before the 1007 beta and then quit working (possibly unrelated?) so I uninstalled it and was unable to reinstall at all.
My friend's computer is setup the same as mine and we've both tried different bioses. His asus probe is broken also, but mine still works fine. Thanks. ( I'm running the forceware 76.44's and 1007-final bios)

Whizzz AKA: SLI Scientist@Work May 17, 2005, 02:09pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List

Edited: May 17, 2005, 07:45pm EDT

 
>> Re: Asus A8N-SLI Deluxe FAQ
What's your email address? Send it in a PM and I'll send you the folder.

Try to login as Administrator from safe mode and install there.

Mike :)

Kyle Varisco May 17, 2005, 03:02pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
UPDATE:

As a result of days of exhaustive tests (although I never tried replacement mobos, video cards, or processors, for lack of alternatives), I have decided to RMA my CPU, mobo, video card, and RAM. Hopefully this will fix the problem, and I will be extremely careful in assembling the components next time, starting with a minimal build outside of the case.

I will update again as I receive the new items. Thanks again,

-Kyle

Jimmy James May 17, 2005, 09:39pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
SLI Scientist,

Back in March, and on page 43, you gave Simon Lu some advice on ram timings. I have the same ram, and for some reason my BIOS is limiting my RAS# Active time (tras) to no lower than 5T My settings look like this: 2.5,5,3,3 2T I cant figure out why I am being limited - or is this normal? I would like to run it at 2T of course. What do you think?

Athlon 64 3500+ 512K
Asus A8N-SLI Deluxe
XFX 6800GT
Corsair XMS (TWINX1024-3200XLPT)
Enermax EG701AX-VE-SFMA ATX 2.0 (600W)
Thermaltake VA8000SWA Armor Full
Whizzz AKA: SLI Scientist@Work May 17, 2005, 11:03pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List

Edited: May 17, 2005, 11:38pm EDT

 
>> Re: Asus A8N-SLI Deluxe FAQ
Jimmy James

I cant figure out why I am being limited - or is this normal? I would like to run it at 2T of course. What do you think?
>You'll never get it lower than 5, it's the fastest timming you can get on the Tras for that RAM.

>Up the voltage to 2.8V in the Jumperfree Config section of the BIOS and manually enter
2-2-2-5 1T
2.5-2-2-5 1T
2.5-3-3-6 1T
in the DRAM Config section, leave the Max Memclock Frequency set to AUTO.

>Don't overclock the CPU.
>You should be able to set the RAM at 1T.
>Use Super PI and do the 1M test and tell me if you get any errors.
http://files.extremeoverclocking.com/file.php?f=36

We'll adjust your RAM to the best setting after this.

Mike :)

Jimmy James May 17, 2005, 11:48pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
no errors ... what next?

Athlon 64 3500+ 512K
Asus A8N-SLI Deluxe
XFX 6800GT
Corsair XMS (TWINX1024-3200XLPT)
Enermax EG701AX-VE-SFMA ATX 2.0 (600W)
Thermaltake VA8000SWA Armor Full
Gary Sarlo May 17, 2005, 11:52pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
I am having the same problem as Kyle...no display at boot or at all for that matter.

System
3400+ Newcastle
2x 512 Kingston Hyperx
Visiontek X850XT
Pc&P 510deluxe sli
Maxtor 250 Sata HDD

Does anyone know what the cause of this could be. I just took these components off a DFI board and it was fine, so I know all are OK. I do get the single beep at post, but no monitor!! HELP!!

Whizzz AKA: SLI Scientist@Work May 17, 2005, 11:57pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
2-2-2-5 1T Jimmy, try the 32 MB test now.

Mike :)

Whizzz AKA: SLI Scientist@Work May 18, 2005, 12:00am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
Gary Sarlo

>Your 4Pin ATX is connected at the top left of the CPU? 2 Yellow - 2 Black?
>What type of monitor do you have?
>Do you have a standard PCI card you could try?

Mike :)

Jimmy James May 18, 2005, 12:12am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
3 Tries .. 0 Passed 1 - not exact in round 2- not convergent in SQR05 3- same as 2

Athlon 64 3500+ 512K
Asus A8N-SLI Deluxe
XFX 6800GT
Corsair XMS (TWINX1024-3200XLPT)
Enermax EG701AX-VE-SFMA ATX 2.0 (600W)
Thermaltake VA8000SWA Armor Full
Jimmy James May 18, 2005, 12:14am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
My Thermaltake Armour (see below) is ridiculous. Its big, but i can not imagine a more useful box.

Athlon 64 3500+ 512K
Asus A8N-SLI Deluxe
XFX 6800GT
Corsair XMS (TWINX1024-3200XLPT)
Enermax EG701AX-VE-SFMA ATX 2.0 (600W)
Thermaltake VA8000SWA Armor Full
Jimmy James May 18, 2005, 12:16am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
wow, that post about my case wasnt even for this forum. wrong window, please disregard. (I'm paying attention, Mike!)

Athlon 64 3500+ 512K
Asus A8N-SLI Deluxe
XFX 6800GT
Corsair XMS (TWINX1024-3200XLPT)
Enermax EG701AX-VE-SFMA ATX 2.0 (600W)
Thermaltake VA8000SWA Armor Full
Gary Sarlo May 18, 2005, 12:21am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List

Edited: May 18, 2005, 12:23am EDT

 
>> Re: Asus A8N-SLI Deluxe FAQ
Hi Mike. Everything is propoerly connected. I do not have a pci card to try. I had a similar problem on a friends board after flashing to 1007 but after a few restarts it came on. I just picked this board up this morning and right now I'm thinking of returning it and looking at Fatality or Gigabyte or Msi. I know all components are good as they just came out of another rig. Monitor is Viewsonic 20 inch LCD.

Whizzz AKA: SLI Scientist@Work May 18, 2005, 12:29am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
Jimmy James

2.5-2-2-5 1T
32 MB test, and if you get an error you need to close the program before attempting again. If you do get an error stop and post ok? Just making sure you leave the voltage at 2.8 at all times.

Mike :)

Whizzz AKA: SLI Scientist@Work May 18, 2005, 12:32am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
Gary Sarlo

What can I say, many have had this problem and fought to get it working, some succeeded and some didn't. If you get problems like this on a new board, and you feel you tried just about everything to get it working, and it still doesn't work, RMA.

Mike :)

Jimmy James May 18, 2005, 12:36am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
still no dice.

Athlon 64 3500+ 512K
Asus A8N-SLI Deluxe
XFX 6800GT
Corsair XMS (TWINX1024-3200XLPT)
Enermax EG701AX-VE-SFMA ATX 2.0 (600W)
Thermaltake VA8000SWA Armor Full
Whizzz AKA: SLI Scientist@Work May 18, 2005, 12:37am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List

Edited: May 18, 2005, 12:38am EDT

 
>> Re: Asus A8N-SLI Deluxe FAQ
Angry Cookieman

See if you have these values in the registry, if you do delete them. You may need to right click on the folder in the left hand side and set the permissions for you to delete.

HKEY_LOCAL_MACHINE\SOFTWARE\ASUS\AsusUpdate\SelfUpdating
HKEY_LOCAL_MACHINE\SOFTWARE\ASUS\AsusUpdate\Passive
HKEY_LOCAL_MACHINE\SOFTWARE\ASUS\AsusUpdate\ProxyType
HKEY_LOCAL_MACHINE\SOFTWARE\ASUS\AsusUpdate\UseSOCKS5Login

Let me know if they're there.

Mike :)

Whizzz AKA: SLI Scientist@Work May 18, 2005, 12:42am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
2.5-3-3-6 1T one of the last times. We're doing this for a reason.

Mike :)


Write a Reply >>

Continue Reading on Page: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27, 28, 29, 30, 31, 32, 33, 34, 35, 36, 37, 38, 39, 40, 41, 42, 43, 44, 45, 46, 47, 48, 49, 50, 51, 52, 53, 54, 55, 56, 57, 58, 59, 60, 61, 62, 63, 64, 65, 66, 67, 68, 69, 70, 71, 72, 73, 74, 75, 76, 77, 78, 79, 80, 81, 82, 83, 84, 85, 86, 87, 88, 89, 90, 91, 92, 93, 94, 95, 96, 97, 98, 99, 100, 101, 102, 103, 104, 105, 106, 107, 108, 109, 110, 111, 112, 113, 114, 115, 116, 117, 118, 119, 120, 121, 122, 123, 124, 125, 126, 127, 128, 129, 130, 131, 132, 133, 134, 135, 136, 137, 138, 139, 140, 141, 142, 143, 144, 145, 146, 147, 148, 149, 150, 151, 152, 153, 154, 155, 156, 157, 158, 159, 160, 161, 162, 163, 164, 165, 166, 167, 168, 169, 170, 171, 172, 173, 174, 175, 176, 177, 178, 179, 180, 181, 182, 183, 184, 185, 186, 187, 188, 189, 190, 191, 192, 193, 194, 195, 196, 197, 198, 199, 200, 201, 202, 203, 204, 205, 206, 207, 208, 209, 210, 211, 212, 213, 214, 215, 216, 217, 218, 219, 220, 221, 222, 223, 224, 225, 226, 227, 228, 229, 230, 231, 232, 233, 234, 235, 236, 237, 238, 239, 240, 241, 242, 243, 244, 245, 246, 247, 248, 249, 250, 251, 252, 253, 254, 255, 256, 257, 258, 259, 260, Next >>

 

    
 
 

  Topic Tools 
 
RSS UpdatesRSS Updates
 

  Related Articles 
 
 

  Newsletter 
 
A weekly newsletter featuring an editorial and a roundup of the latest articles, news and other interesting topics.

Please enter your email address below and click Subscribe.