Please register or login. There are 0 registered and 511 anonymous users currently online. Current bandwidth usage: 326.30 kbit/s July 14 - 12:00pm EDT 
Hardware Analysis
      
Forums Product Prices
  Contents 
 
 

  Latest Topics 
 

More >>
 

    
 
 

  You Are Here: 
 
/ Forums / Motherboards /
 

  Asus A8N-SLI Deluxe FAQ 
 
 Author 
 Date Written 
 Tools 
Continue Reading on Page: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27, 28, 29, 30, 31, 32, 33, 34, 35, 36, 37, 38, 39, 40, 41, 42, 43, 44, 45, 46, 47, 48, 49, 50, 51, 52, 53, 54, 55, 56, 57, 58, 59, 60, 61, 62, 63, 64, 65, 66, 67, 68, 69, 70, 71, 72, 73, 74, 75, 76, 77, 78, 79, 80, 81, 82, 83, 84, 85, 86, 87, 88, 89, 90, 91, 92, 93, 94, 95, 96, 97, 98, 99, 100, 101, 102, 103, 104, 105, 106, 107, 108, 109, 110, 111, 112, 113, 114, 115, 116, 117, 118, 119, 120, 121, 122, 123, 124, 125, 126, 127, 128, 129, 130, 131, 132, 133, 134, 135, 136, 137, 138, 139, 140, 141, 142, 143, 144, 145, 146, 147, 148, 149, 150, 151, 152, 153, 154, 155, 156, 157, 158, 159, 160, 161, 162, 163, 164, 165, 166, 167, 168, 169, 170, 171, 172, 173, 174, 175, 176, 177, 178, 179, 180, 181, 182, 183, 184, 185, 186, 187, 188, 189, 190, 191, 192, 193, 194, 195, 196, 197, 198, 199, 200, 201, 202, 203, 204, 205, 206, 207, 208, 209, 210, 211, 212, 213, 214, 215, 216, 217, 218, 219, 220, 221, 222, 223, 224, 225, 226, 227, 228, 229, 230, 231, 232, 233, 234, 235, 236, 237, 238, 239, 240, 241, 242, 243, 244, 245, 246, 247, 248, 249, 250, 251, 252, 253, 254, 255, 256, 257, 258, 259, 260, Next >>
Alkemyst Darkened Feb 17, 2005, 10:05pm EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List

Edited: Feb 17, 2005, 10:09pm EST

 
>> Re: Asus A8N-SLI FAQ
DDR600 is only DDR600 (300MHz) if you are running 200FSB, if you have overclocked then it's higher...unfortunately I think the A8N-SLI's dividers are broken....433 should have gave me 275 at a 255FSB CPU...instead I got 170....

I am running 9x283 and DDR333 giving me 231 on the memory.

I tried a 8.5x295 or so and DDR333 gave me 235 oddly instead of 240.

Want to enjoy less advertisements and more features? Click here to become a Hardware Analysis registered user.
Rory Witham Feb 17, 2005, 10:16pm EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List

Edited: Feb 17, 2005, 10:17pm EST

 
>> Re: Asus A8N-SLI FAQ
I think there is alot broke on the board. - same old same old...:) 250 Mhz is why i set to DDR500 which should have worked, but it didnt, is there a PCIexpress lock in the bios, I did see it? there was alot of issues with the AGP lock on some of the other boards which ment that when you over clocked it would fail because it was pushhing to much on the AGP card, PCI express shouldnt find it that hard, but still it should work!
I cant get over a 225 FSB with out issues.

Greg, the HT is marked as auto you can only select 1X - 5X set it to 4X.
lower your ram times, buy putting the times higher 3 upto 4 and such like.

then move up the FSB, the DDR speed..

More details on ram clocking
http://www.hardwareanalysis.com/content/topic/17854/


Custom Computers: http://www.gtwcmt.co.uk/GT%20PERFORMANCE%20COMPUTERS/index.html
Computer maintenance: http://www.gtwcmt.co.uk/Computer_maintenance/index.html
Computer repairs: http://www.gtwcmt.co.uk/Computer-repairs/index.html
Greg Giles Feb 17, 2005, 10:18pm EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List

Edited: Feb 17, 2005, 10:18pm EST

 
>> Re: Asus A8N-SLI FAQ
Ok thanks Rory Ill try all that and see how it goes

Rory Witham Feb 17, 2005, 10:38pm EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI FAQ
I found this as well, from a over clocker, he think that the BIOS 1004 Beta is worth getting as there is lot of fixes that may be why some of the systems are not running corretly, its a bit of a long read, but worth it from my point so it may be of interest to you..
http://www.ocforums.com/archive/index.php/t-364790.html

Im only on day one, so I will see how this goes, currently SLI will not work at all on this one...:(


Custom Computers: http://www.gtwcmt.co.uk/GT%20PERFORMANCE%20COMPUTERS/index.html
Computer maintenance: http://www.gtwcmt.co.uk/Computer_maintenance/index.html
Computer repairs: http://www.gtwcmt.co.uk/Computer-repairs/index.html
SithTracy Feb 17, 2005, 10:44pm EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI FAQ
Just got my machine up and it's working fine.

A8N-SLI DLX r1.02 (1003)
Leadtek PX6600TD256 (Had a budget, can't get the SLI ready cards just yet)
Corsair XMS 512x2 DDR PC-3200
2 Samsung SpinPoint 160GB SATA drives on nVidia BUS (JBOD)
Antec NeoPower 480 PSU
Plextor PX-716A (TLA#203/1.04) PRI-IDE MSTR
PS/2 KB & MOUSE
Onboard audio/LAN/USB/Firewire active

Si SATA is disabled....

WinXP sp2, niVidia drivers installed fine... Have one minor issue... Have a splat in my device manager. "Unknown Device" - Device instance ID: ACPI\ATK0110\1010110

Anyone know what that might be?

SithTracy
Asus M3A79-T Deluxe
AMD Phenom II x4 940
Sapphire 1GB RADEON HD 4850
4x2048 GeIL Ultra DDR2 1066 (PC 8500)
2xWestern Digital WD6401AALS HD
Plextor PX-755SA
LITE-ON iHAS324-08
Samsung SH-S203B
Cooler Master RC-690
chris n Feb 17, 2005, 10:44pm EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List

Edited: Feb 17, 2005, 10:55pm EST

 
>> Re: Asus A8N-SLI FAQ
i Have the same problam as greg and noticed he has kingston ram just like me so it might be the ram settings but anyway the people who help greg could you tell me the step by step process of fixing this problem because ive been sending emails to every where and if its this simple to fix:::::::

you've got to laugh...

and greg you said you'll post if it worked,, did it???

very close to solving it now thanks guys i'll be waiting for your reply..

and another question what on earth is the 3d & 3d clock rates????? is it core/ memory clocks??

how do i access it??

Greg Giles Feb 17, 2005, 10:50pm EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI FAQ
Chris , all I was able to do was move the FSB up and change the HT to 4. I couldnt find anything about the ram in the BIOS where it told what my ram times were :( Im a noob so I gotta have step by step instructions too. BUT I did change my FSB and HT and ran 3dmark05 again and my score went from 8507 to 8683. Hopefully when i figure out how to do ram and video card it will go up even more.

Greg Giles Feb 17, 2005, 10:54pm EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI FAQ
I was thinking about using the Asus NVPerformance where it wll do benchmarks and using the auto-tuning thing on there but I dont want to screw up my system if it doesnt work right. I wouldnt know how to go back once I did that. Anyone used that and see if it works yet? You can pick 4 different things under auto-tuning, Best system performance, best memory performance, best disk performance, and best graphics performance. I wanna try it but scared. Also if anyone can put some lamens term ways of OC a 6800GT I would appreciate it. Thanks

Alkemyst Darkened Feb 17, 2005, 11:30pm EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI FAQ
Greg: To overclock the 6800GT OC all you need is to find coolbits 2.0...it puts the settings right under the 6800 tab in the video properties.

Ultra is 400/1100 you should be able to get close or beyond, best I have heard is like 435/1200

Thiag Logan Feb 17, 2005, 11:32pm EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List

Edited: Feb 17, 2005, 11:35pm EST

 
>> Re: Asus A8N-SLI FAQ
Hi there.. this is my first system I'm building.. so please bare with me..
Asus A8N-SLI Deluxe
AMD 64 3200+
Komusa 1GB kit (512MBX2) PC-3200 400MHz Dual Channel DDR Infineon Technology / Micron
nVidia GeForce 6600
SilverStone Tech. 360W Super Silent Power Supply w/ 120mm Fan and SATA Connector, Model "SST-ST360"
WD 120GB ATA
Maxtor 160GB ATA
DVD Writer
CD Writer

I had great difficulty in having XP installed.. I got "could not copy file" error so many times.. finally a friend suggested to take a look at the memory..

with just one memory stick in the B1 slot.. everything works great.. but I put the second one, my system goes crazy.. any ideas ??

I see Sander suggesting atleast 400W... could that be a problem ?

chris n Feb 17, 2005, 11:47pm EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI FAQ
dont do the performance check yet, wait until you fix the ram issue first. go to system then click advanced, under startup click settings then click edit up the top and where it says noexecute erase the no and save..

thats what leadtek has told me to do, might work but doubt it i think its a ram thing because it seems like its bottlenecking at that spot but dont take my word for it,

also ive tried all the drivers they have on the websites and no luck and changing the drivers for the motherboard and also trying different monitors, resolutions, hardware acceleration slider bar, reformating etc but as yet no luck..

it has to be with the settings they are talking about.. but then again im no expert...:(

chris n Feb 18, 2005, 12:06am EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI FAQ
Just a thought they should set up a noob hotline.....lol

Pk Wasp Feb 18, 2005, 12:16am EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI FAQ
I'm a noob, a noob hotline would be sweet or even a noob FAQ A8N-SLI forum topic :)

I'm a newbie, got 1 SATA HDD installed on the slicon controller, I reinstalled windows to reparition the HDD etc...and like u guys said no floppy was needed at setup time.

So is it safe to disabled both RAID controllers now in the bios? seeing one HDD is off the slicon controller - e.g. the Silicon RAID menu is a bit annoying.

thanks.
(This is the best FAQ forum for A8N-SLI stuff btw)

Alkemyst Darkened Feb 18, 2005, 12:46am EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI FAQ
at 300x8.5 now (2561.8 reported in CPU-z with HTT at 301.4), memory hitting 232.9 with the DDR333 setting...tried 304 HTT but prime95 dies.

timings reported as 2-3-3-5 1T.

Boosted my 3DMark05 score from 5066 (283x9, 231.2 memory) to 5132 WHILE running prime95 torture test...tomorrow I will test it by itself, want to make sure it's stable first.

I wish the DDR333 setting worked right then I'd be at 250FSB memory.

Russ Spry Feb 18, 2005, 02:41am EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI FAQ
Rory
Thanks but its a no go on that fix. Why XP sees the my raid as a removeable device is an impossible situation. I can't remove the drivers, there are no later drivers that I update to that could fix this(maybe). Asus support is a waste of time, I am put on hold for an hour and then someone comes on the line and asks for a phone number but no one EVER calls you back! This has happened three times! You expect that kind of support with ECS but not from a high dollar seller.

Mr Zwickie Feb 18, 2005, 03:42am EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI FAQ
Hi all,

I'm having a problem with my A8N SLI Deluxe: If I try to install WinXP SP2 on a RAID 0 at the NV-controller, the system freezes at random positions when formatting the system partition (for example at 23%, 35%, ...). The SI-controller (which I'm using at this time) works fine, but I dont want all the HDs-load at the PCI-Bus. Has anyone an idea of how to get my NV-RAID 0 working?

System configuration:

A8N SLI Deluxe / BIOS 1003 final
Athlon XP 3000+ (Winchester core, non OCed)
2 x 512 Corsair TwinX 3200 (2 2 2 5)
2 x Maxtor 6Y120M0 HD
XFX GeForce 6800 GT
Windows XP SP2

Thanks and regards,

MrZwickie

Sander Sassen Feb 18, 2005, 03:47am EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI FAQ
Mr Zwickie,

There's a compatibility issue with Maxtor drives, it is documented by Asus, but they do not comment on it publicly. Apparantly some firmware versions do work whereas others don't, unfortunately I have no further info about which versions work. I'd return the Maxtors and opt for Hitachi 7K250 disks, much better disks in my opinion as well.

Sander Sassen
Editor in Chief - Hardware Analysis
ssassen@hardwareanalysis.com
chris n Feb 18, 2005, 05:34am EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI FAQ
Also with my current problem that i have i thought i might mention that when i reinstalled windows xp, at the very start of the installation,, (e.g. when installtion is in progress) and also after the installation is complete (e.g. when i havent installed any drivers) i noticed that when scrolling in explorer the windows screen also has those horizontal bars that i find in games.. (e.g. when scrolling down there is a delay in the screen refresh)

something also worth noting is that when i move the windowed screen around desktop at slow speeds its text is blurred and see some of those horizontal lines.. but i figure that its because i have the lcd monitor (samsung 172x)

Hope that all made sense anyway..

Steve Benfield Feb 18, 2005, 11:15am EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI FAQ
This is a fantastic thread.....I'm not a noob in computing or PC hardware...but this is the first time I've decided to try to overclock and really get high performance so I'm a noob in that area!

A few questions/comments:

1) New drivers.

I downloaded the GPU drivers mentioned in the FAQ:
NVIDIA ForceWare drivers ver 71.81 WHQL here:http://downloads.guru3d.com/download.php?det=993

I am asked for a password when it opens--what's the password?

2) Memory. I made the mistake of getting some lower-end DDR400 memory. Can you point me to memory that is the top end for overclocking? Corsair looks like the way I want to go but I need the part #. Can you overclock 2gig memory sticks just as easily (for a total of 4gig)

3) I have a LeadTek 6800 THX -- any experience overclocking this or should I return it and get a 6800GT--thinking of getting the Asus version (hey they made the mobo!)

4) Powersupply. I'm currently running this on a good 380W powersupply with no problems (YET!). If its powering everything now with no problems (3 HDs, 1 CDRW, 1 DVDRW, floppy/mem card reader) will I run into problems overclocking? I'm going to order a better one this week but want to know if I should just wait till it gets here to start overclocking tests.

Thanks for you help!

--Steve

(I'll post the list of hardware next time...when I'm actually at home to get the specific specs--and my updated parts)

--Steve

ASUS A8N-SLI Deluxe (1004.001 Bios)
1GB (2x512) Kingston HyperX 3200/400Mhz Memory
Leadtek 6800 THX
2 Raptor 74G-Striped (Boot)
2 Maxtor SATA/150 300G drives mirrored
Audigy ZS 2
Plextor PX-230A EIDE 52x CDR/W
Sony DRU-710A 16x DVDR
D
Rory Witham Feb 18, 2005, 11:35am EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI FAQ
I think that most of the questions you asked are answered on page one.

I would go for some OCZ

BETA BIOS.

OK on page 18 I was saying about the issue with the FSB well thats sort of gone with the beta bios. I now rn at 270 and get issues, the NVview is showing odd speeds of 346 and well its in the red as fars as it can go.. Im having issues now trying to hit 3.0Ghz even 2.8 is not avialble I was reading lots from different places and ive seen FSB of 388 butI have tryed 10X 9.5X and 9.0X but there is not difference I upped the Vcore to 1.55, just made it sweat with not improvement, there was a memory read issue as it was running slow, I am using AUTO times on the RAM, but I did try setting DDR500, DDr400, DDR466 and DDR333 but still nothing, Im not of the find the white paper on these ram modules then have a unt about see what I can do... I want to hit 3 Ghz you should see a update in the projects section on this #:)


Greg the DRAM settings are under the CPU config (marked Dram configuration) first one on advanced, then its the default.. Didnt you get a manual??



Custom Computers: http://www.gtwcmt.co.uk/GT%20PERFORMANCE%20COMPUTERS/index.html
Computer maintenance: http://www.gtwcmt.co.uk/Computer_maintenance/index.html
Computer repairs: http://www.gtwcmt.co.uk/Computer-repairs/index.html

Write a Reply >>

Continue Reading on Page: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27, 28, 29, 30, 31, 32, 33, 34, 35, 36, 37, 38, 39, 40, 41, 42, 43, 44, 45, 46, 47, 48, 49, 50, 51, 52, 53, 54, 55, 56, 57, 58, 59, 60, 61, 62, 63, 64, 65, 66, 67, 68, 69, 70, 71, 72, 73, 74, 75, 76, 77, 78, 79, 80, 81, 82, 83, 84, 85, 86, 87, 88, 89, 90, 91, 92, 93, 94, 95, 96, 97, 98, 99, 100, 101, 102, 103, 104, 105, 106, 107, 108, 109, 110, 111, 112, 113, 114, 115, 116, 117, 118, 119, 120, 121, 122, 123, 124, 125, 126, 127, 128, 129, 130, 131, 132, 133, 134, 135, 136, 137, 138, 139, 140, 141, 142, 143, 144, 145, 146, 147, 148, 149, 150, 151, 152, 153, 154, 155, 156, 157, 158, 159, 160, 161, 162, 163, 164, 165, 166, 167, 168, 169, 170, 171, 172, 173, 174, 175, 176, 177, 178, 179, 180, 181, 182, 183, 184, 185, 186, 187, 188, 189, 190, 191, 192, 193, 194, 195, 196, 197, 198, 199, 200, 201, 202, 203, 204, 205, 206, 207, 208, 209, 210, 211, 212, 213, 214, 215, 216, 217, 218, 219, 220, 221, 222, 223, 224, 225, 226, 227, 228, 229, 230, 231, 232, 233, 234, 235, 236, 237, 238, 239, 240, 241, 242, 243, 244, 245, 246, 247, 248, 249, 250, 251, 252, 253, 254, 255, 256, 257, 258, 259, 260, Next >>

 

    
 
 

  Topic Tools 
 
RSS UpdatesRSS Updates
 

  Related Articles 
 
 

  Newsletter 
 
A weekly newsletter featuring an editorial and a roundup of the latest articles, news and other interesting topics.

Please enter your email address below and click Subscribe.