Please register or login. There are 0 registered and 3423 anonymous users currently online. Current bandwidth usage: 326.30 kbit/s March 31 - 02:56am EDT 
Hardware Analysis
      
Forums Product Prices
  Contents 
 
 

  Latest Topics 
 

More >>
 

    
 
 

  You Are Here: 
 
/ Forums / Motherboards /
 

  Asus A8N-SLI Deluxe FAQ 
 
 Author 
 Date Written 
 Tools 
Continue Reading on Page: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27, 28, 29, 30, 31, 32, 33, 34, 35, 36, 37, 38, 39, 40, 41, 42, 43, 44, 45, 46, 47, 48, 49, 50, 51, 52, 53, 54, 55, 56, 57, 58, 59, 60, 61, 62, 63, 64, 65, 66, 67, 68, 69, 70, 71, 72, 73, 74, 75, 76, 77, 78, 79, 80, 81, 82, 83, 84, 85, 86, 87, 88, 89, 90, 91, 92, 93, 94, 95, 96, 97, 98, 99, 100, 101, 102, 103, 104, 105, 106, 107, 108, 109, 110, 111, 112, 113, 114, 115, 116, 117, 118, 119, 120, 121, 122, 123, 124, 125, 126, 127, 128, 129, 130, 131, 132, 133, 134, 135, 136, 137, 138, 139, 140, 141, 142, 143, 144, 145, 146, 147, 148, 149, 150, 151, 152, 153, 154, 155, 156, 157, 158, 159, 160, 161, 162, 163, 164, 165, 166, 167, 168, 169, 170, 171, 172, 173, 174, 175, 176, 177, 178, 179, 180, 181, 182, 183, 184, 185, 186, 187, 188, 189, 190, 191, 192, 193, 194, 195, 196, 197, 198, 199, 200, 201, 202, 203, 204, 205, 206, 207, 208, 209, 210, 211, 212, 213, 214, 215, 216, 217, 218, 219, 220, 221, 222, 223, 224, 225, 226, 227, 228, 229, 230, 231, 232, 233, 234, 235, 236, 237, 238, 239, 240, 241, 242, 243, 244, 245, 246, 247, 248, 249, 250, 251, 252, 253, 254, 255, 256, 257, 258, 259, 260, Next >>
tom woodward Jun 30, 2005, 12:50pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List

Edited: Jun 30, 2005, 12:51pm EDT

 
>> Re: Asus A8N-SLI Deluxe FAQ
Having some problems.

hardware: asus a8nsli deluxe/venice 3000/geil value 2x512 BH5 stuff/

Had a crack at overclocking this thismorning, *a64 is..quite confusing in the least*

pure cpu lowest memory settings got to 320*8 at 3xht at 2.6ghz

Tried to use ram with this, so lowered everything to stock and pushed the ram, goto 220 htt with ddr400 set and wouldnt go any higher. I know the geil is only value ram, but with a divider in place it should be able to get the cpu up to 2.5? One thing is I cant find anything about a divider in the bios. Mainly 'cus I dont know what to look for, and secondly nothing looks vaguely like a ram divider setting. *Or is it the max ram freq ddr200-ddr600*

if it is, do I just lower this and push up the htt and level the memory out somewhat?


Now I thought I'd update the bios aswell see if anything new was about them. asus update utility on the cd gives up an error of biosinfo.dll and bs_def.dll, then says "did not detect and asus motherboard" and wont install. Stupid thing is it worked about 3 days ago on a clean install.


After reading and following a detailed guide to a simple overclock I still cant grasp it, and also how the hell do I get asus update to work, seen as I dont have a floppy drive connected up its my only option.

Much help needed and will be appreciated.

~Psy

Want to enjoy less advertisements and more features? Click here to become a Hardware Analysis registered user.
Afrow UK Jun 30, 2005, 02:22pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
Try using the Asus Update utility from the Asus website (probably a newer version).

-Stu

I like: Programming, Gym, University
Music: House, Dubstep, D&B, Trance, Metal
Frank Jun 30, 2005, 02:46pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
I am tempted to say that the bios rom is defected on my motherboard. I have flashed it many times and it works for the first time i boot up the computer then after i do my settings in the bios and after i save them and the pc reboots it goes back to that same process for me to flash it again. Also i noticed something while i was in there saying that the cpu (4000+ SD core) was runing at 5640mhz @28c, now i know that is impossible so something is very very wrong. I might send the motherboard back to Newegg or just send it to asus and get them to fix whatever the problem is and send it back with the latest bios

Merc Jun 30, 2005, 02:59pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
Frank- If flashing from a Floppy make sure to remove the floppy from the drive prior to rebooting. Not being a jerk just relaying something that happened to me when I was flashing a BIOS. The little peg on the FDD didn't pop out therefore not showing a floppy inserted and I got into an endless loop (in my defense it was very late at night) until I had a Homer DOH meoment and remembered the floppy. LOL

Merc
Modified Lian Li PC 7077A
Dual Watercooling Loops
Asus P5K Deluxe BIOS 0404
Core 2 Duo Q6600 (3600MHz@1.46v)
Max OC 4050MhHz at 1.65v
1 x XFX 8800GTX XXX Watercooled
2 GB Team Xtreme DDR2 800-PC6400
2 x 150gb WD in Raptors in RAID 0
1 x 640
Ron Rands Jun 30, 2005, 05:03pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
Need help, did I out smart myself?

Trying to load the nvidia RAID drivers for an Asus A8N-SLI Deluxe motherboard for RAID 0 setup with two Western Digital JD2000 SATA hard drives. I do not have a bootable CD and the drivers will not load properly using the 6 floppy XP boot disks.

First I loaded Win XP SP2 on a SATA hard drive which became the C drive. Then I loaded the nvidia raid drivers from windows so the system would recognize two other SATA hard drives as a single drive using RAID 0. Rebooted and windows was seeing the RAID drives as drive F. Next I installed Win XP SP2 on drive F as a second installation and now have a dual boot computer.

Now I want to un-install the first Win XP installation from drive C, remove the hard drive from the computer, and force drive F to become drive C. Can this be done? Can I edit the boot.ini file for this? Is there boot info on the current C drive that I can copy to drive F? Thanks.

Ron

Rob McDougall Jun 30, 2005, 07:14pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
Merc:

That would be a negative - no C and D install.

No problems installing Mirror or Stripe RAID arrays - all the way to full XP install up and running.

Go back to BIOS - disable the arrays - now both drives show up in the BIOS startup menus.

Install XP along with the relevant two drivers and the thing cannot re-boot - says error reading drives.

Not sure what to do now...

Rob.

Asus A8N-SLI Deluxe
AMD 64/4600 X2
Corsair 2G Twinx2048-3200c2
Zalman CNPS7700-CU RT CPU Fan
One EVGA 6800GT 256MB Video Card
Antec 550W PSU TruePower 2
Antec P180 Case
2 x Western Digital 74GB 10,000rpm HDD 2 x NEC ND-3520A DVD+/-RW
1 - Sony FDD
John Lovell Jun 30, 2005, 08:18pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
Update on my problems with pc locking up. It had been locking up and my second CD drive was intermittently not reading cd's. It also seemed to hang at certain parts of bootup.

With my latest build I have removed my Sound card and enabled the onboard sound. Once XP was installed (and loading nvidia drivers on F6) I installed my video card drivers. The only thing from the ASUS cd that I installed was the yukon ethernet driver which I then updated to the newest driver.

I have installed MS Antispyware and AVG virus software and so far no lockups or weird behavior and booting up is MUCH faster. Now my next question is about the chipset drivers. At this point I am not at all excited about installing any Nvidia chipset drivers as I believe this is where all my problems are coming from. But I do have some unrecognized devices that need to be installed. They are

1. PCI Memory Controller
2. SM Bus Controller
3. Audio Controller (not worried about this as I am probably going to reinstall sound card next)

What should I do with 1 and 2? Other than my sound card (which could very likely be the culprit) I am thinking it is the drivers for one of these two items that is the root of my problems. Any thoughts?

Asus A8N-SLI Deluxe BIOS 1008
AMD Athlon 64 3000+ Venice chipset
Corsair VS1GBKit400
Leadtek A6600 GT
WD Caviar 200 GB SATA HD
Ultra X-Connect 500W ATX PS
SB Audigy2 zs

Mark Ogden Jul 01, 2005, 02:20am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
With regards to using Asus Updater without a floppy drive:

I had a problem with the Updater telling me that it couldn't find a newer BIOS (I was on 1004 at the time), but it did manage to update itself.

You can download the BIOS you want from the ASUS site, unzip it and then you can point the updater to the file on your harddrive. It did work - took me to 1011.

I have gone 'back' to 1008 as it seems this is most stable from what I have read - and no I haven't read all 174 pages yet.

4Qman Jul 01, 2005, 03:23am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
Asus A8n Sli Deluxe (Bios 1007)
Amd 3000+ Winchester + Evo 33 HS + 2x80mm Fans (FSB 250x9 @ 2.25ghz)
Tagan 480w Silent PSU
Thermal Take Armour (4xCase Fans + Modded Roof)
Cosair 1024 TwinXms Ram 3200C2PT (2x512) 2.5 3-3-6 T1 @204mhz
Enermax Display
MSI Gforce 6600Gt (585mhz 1.13ghz)
DMaxtor 10 Sata 160Gb x2 (Raid 0)
LG Burner 4136B + Asus 16x DVD
Cpu 1.5v Ram 2.8v @ (Idle@31oC Full@47oC)

Tom Woodward

Once you have updated your bios to 1007 or 1008 PM me and ill explain how to overclock
on this board.

stephan nguyen Jul 01, 2005, 07:42am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
hi everybody .

Reading this forum I really wonder why are we all fighting to get this motherboard to work !??
we all could have spend 150 box extra on another board maker and forget all about these anoying issues!!
but well for the sake of it I imagine we just won't accept the fact that an ASUS motherboard is not working flawlessly!! :)
anyway like you guys I had a lot of problems with freezing, rebooting and error messages and this is where I am now.
the version 1008 of the bios seems to be the most stable but still not perfect!
I strongly do not recommend ATIi card on this board !!! I had 2 of them already: one x800xl fried and the other one give random system errors now and then.the worst had to be the drivers every time I was trying to update them It took me an hour to get them to work.
I have now exchanged my ati cards for a leadtek 6800 gt super cooler and it is running like a dream.
the settings in the first page have helped me get some stability but I still have boot lock ups every day.
when I turn off the pc for the night and turn it back on in the morning the first and second boot always lock up somewhere during post.
I really came to think that that something might be wrong with the northbridge cooling system.
I was wondering if anyone out there has changed it to a passive or another active cooler and got any better result. especially with the boot lock ups.
I bought a zalman passive heat sink but it does not fit with my new video card !!! :( I must really be cursed or something.
I also called the asus tech support about the fan and they told me send that they will send a new one for free if you request it on the asus site.(actually new model as well)

http://vip.asus.com/eservice/techserv.aspx (use this link if you do not want to spend hours on the asus site)

I just thought it was quite strange!! them... sending me a new type of cooler for free !!
I am working also in a tech support dept. and when this happens, most of the time it is that something wrong is going on ! but they want to keep it quiet.
Anyway we will see if I get any improvments with the new cooler (away from the noise).

till next time people... good luck to everyone and let's hope the next final bios revision will give us some sleep!!

Uros Hladnik Jul 01, 2005, 01:09pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
Question . . .

I have the Asus A8N-SLI Deluxe Rev. 1.02
Used it with a 3500+ and BIOS 1.006 up to today
As I was going to upgrade the CPU to the X2 4400+ I flashed the bios to 1.011 (that supports the x2 CPUs)

Result? The System reboots while loading Windows . . .

Same CPU, 3500+, only BIOS change

I installed the 4400+ X2 CPU . . . same story, with BIOS 1.008 it runs well but doesn't recognise the second core

Tried the BIOSes 1.011, 1.012-1, 1.012-2, 1.012-3 no boot; 1.006, 1.008 works, doesn't recognise the 4400+

I don't know what to do, the chipset fan is the old 9000RPM type . . .

The solution, put in the 3500 and use the 1.008 BIOS is o course only temporary . . .

Thank you for your help. (I tried to read a dozen pages of posts and I found lots o comments but . . .)

P.S.: My system:

enermax 600W
asus a8n-sli deluxe V1.02
Athlon 64 X2 4400+
Corsair Twinx1024XMS4400C25
Ati x800xl
SB Audigy (will try without . . .)

Christopher Parrett Jul 01, 2005, 01:21pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
WOW.
What a great thread!

I am in the process of building up 3 identicle gaming boxes and want to base them on the new A8N-SLI Premium board.

Question.
Which is the best memory to get for this board to acheive a "very stable" +20% OC with 2GB RAM using the AMD FX-57?? (if in fact I can even do that with the 2GB of Ram?)

I was thinking of using this, but am not sure if this is the route to go or not...

G.SKILL 1GB (2 x 512MB)
Model #: F1-3200DSU2-1GBLA
184-Pin DDR SDRAM Unbuffered DDR 400 (PC 3200)
Samsung TCCD Dual Channel Kit System Memory
with a timing of 2.5-4-4-8 2T

http://www.newegg.com/Product/Product.asp?Item=N82E16820231008

What is the BEST possible solution??
This is for 3 pure gaming machines running dual GeForce 7800GTXs in SLI mode.

==========
Computer currently being assembled.
MoBo: Asus A8n-SLi-Premium
Memory: 2GB, Corsair Twinx 2048-3200C2PT, DDR-400 RAM
Case: Frozen CPU Hypercube
PSU: PCP&C Turbo-Cool 510 SLi
CPU: AMD X2 4800+
GPU: 2x GeForce 7800 Ultras (when released en
John Jul 01, 2005, 02:04pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
Update on NV RAID set-up problem. I have been working on this problem for the last couple of days since I last posted. I am thinking the BIOS flash to 1011 somehow didn't go right. I loaded a floppy with awdflash & 1011.bin. This is a fresh copy, not the one I previously used. The install went like it's supposed to. It said on screen that the flash was sucessful, hit F1 to restart. It froze right there!! I waited a half hour & it still was frozen.
As of right now this is what is happening. It will not post. The screen is black. A start-up floppy with awdflash & 1011.bin will not load. The floppy doesn't try to work. No light, no sound. Either cd player with the Asus CrashFree BIOS 2 utility will spin-up, but not load the motherboard support cd. All I have is a black screen. Any more ideas? I've run out.

Rob McDougall Jul 01, 2005, 02:23pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
For what it is worth...

My system runs apparently fine with BIOS 1011 setup in a RAID array with my 2 WD Raptors.

I don't want to use RAID - I want 2 independent SATA drives as drive C and D.

Tried updating to BIOS 1012.003 - no luck.

It actually flashes fine and XP runs fine but the system will not shut down - the screen blanks out but the CPU stays running. So I retuned to BIOS 1011 and the system starts up, runs, and shuts down normally.

Am now going to try a few other variations of non-RAID installations to see if I can get 2 independent SATA drives to work.

Asus A8N-SLI Deluxe
AMD 64/4600 X2
Corsair 2G Twinx2048-3200c2
Zalman CNPS7700-CU RT CPU Fan
One EVGA 6800GT 256MB Video Card
Antec 550W PSU TruePower 2
Antec P180 Case
2 x Western Digital 74GB 10,000rpm HDD 2 x NEC ND-3520A DVD+/-RW
1 - Sony FDD
Uros Hladnik Jul 01, 2005, 04:29pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
I solved my problem . . . :D

the only problem ended being IDE drivers . . .

Sorry for bothering, but I really discovered a cool site thanks to this small issue of mine. :)

Merc Jul 01, 2005, 05:09pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
John Tumas-
Go ahead and unplug the PC and remove the CMOS battery. Move the blue jumper from pins 1&2 to piins 2&3 for a few minutes and then put back on pins 1&2. Replace the battery plug back in and reboot.

Merc
Modified Lian Li PC 7077A
Dual Watercooling Loops
Asus P5K Deluxe BIOS 0404
Core 2 Duo Q6600 (3600MHz@1.46v)
Max OC 4050MhHz at 1.65v
1 x XFX 8800GTX XXX Watercooled
2 GB Team Xtreme DDR2 800-PC6400
2 x 150gb WD in Raptors in RAID 0
1 x 640
steel kane Jul 01, 2005, 05:54pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
Christopher Parrett- I have two set of the same memory and they work awesome, I also put some 3m heatspreaders on them and have no trouble with reboots or errors with 1004Bios. also using two BFG 6800 ultras 512mb cards and FX55 cpu, But I did have trouble with the thermaltake 680watt power supply playing games it would shut down the system, but fix it with a Pc Power & Cooling 850SSI powersupply.and from the start of the build I replaced the chipset HSF with a zalman heatsink and it was getting a little hot and added a fan to it, now because of the cards being so big I can't use the http://www.frozencpu.com/vid-26.html or http://www.frozencpu.com/vid-20.html but since your using 7800 GTX card you could use with no trouble. Good luck and hope it rocks.

John Jul 01, 2005, 06:10pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
Merc

>Go ahead and unplug the PC and remove the CMOS battery. Move the blue jumper from pins 1&2 to piins 2&3 for a few minutes and then put back on pins 1&2.

OK, I did that & waited 10 minutes before reinstalling the battery.

>Replace the battery plug back in and reboot.

No improvement. Acts the same. Black screen, no post, no floppy action, cd's spin but no CrashFree BIOS 2.


Merc Jul 01, 2005, 06:37pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List

Edited: Jul 01, 2005, 07:03pm EDT

 
>> Re: Asus A8N-SLI Deluxe FAQ
OK John. Unplug the PSU from the wall and remove all the drives and PCI cards from the mobo. Just CPU, RAM and video card on board. Do the CMOS reset thing again, make sure both power plugs (24 pin and 4 pin) are securely installed plug her back in and try and reboot.

Merc
Modified Lian Li PC 7077A
Dual Watercooling Loops
Asus P5K Deluxe BIOS 0404
Core 2 Duo Q6600 (3600MHz@1.46v)
Max OC 4050MhHz at 1.65v
1 x XFX 8800GTX XXX Watercooled
2 GB Team Xtreme DDR2 800-PC6400
2 x 150gb WD in Raptors in RAID 0
1 x 640
Christopher Parrett Jul 01, 2005, 07:54pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ

==========
Computer currently being assembled.
MoBo: Asus A8n-SLi-Premium
Memory: 2GB, Corsair Twinx 2048-3200C2PT, DDR-400 RAM
Case: Frozen CPU Hypercube
PSU: PCP&C Turbo-Cool 510 SLi
CPU: AMD X2 4800+
GPU: 2x GeForce 7800 Ultras (when released en

Write a Reply >>

Continue Reading on Page: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27, 28, 29, 30, 31, 32, 33, 34, 35, 36, 37, 38, 39, 40, 41, 42, 43, 44, 45, 46, 47, 48, 49, 50, 51, 52, 53, 54, 55, 56, 57, 58, 59, 60, 61, 62, 63, 64, 65, 66, 67, 68, 69, 70, 71, 72, 73, 74, 75, 76, 77, 78, 79, 80, 81, 82, 83, 84, 85, 86, 87, 88, 89, 90, 91, 92, 93, 94, 95, 96, 97, 98, 99, 100, 101, 102, 103, 104, 105, 106, 107, 108, 109, 110, 111, 112, 113, 114, 115, 116, 117, 118, 119, 120, 121, 122, 123, 124, 125, 126, 127, 128, 129, 130, 131, 132, 133, 134, 135, 136, 137, 138, 139, 140, 141, 142, 143, 144, 145, 146, 147, 148, 149, 150, 151, 152, 153, 154, 155, 156, 157, 158, 159, 160, 161, 162, 163, 164, 165, 166, 167, 168, 169, 170, 171, 172, 173, 174, 175, 176, 177, 178, 179, 180, 181, 182, 183, 184, 185, 186, 187, 188, 189, 190, 191, 192, 193, 194, 195, 196, 197, 198, 199, 200, 201, 202, 203, 204, 205, 206, 207, 208, 209, 210, 211, 212, 213, 214, 215, 216, 217, 218, 219, 220, 221, 222, 223, 224, 225, 226, 227, 228, 229, 230, 231, 232, 233, 234, 235, 236, 237, 238, 239, 240, 241, 242, 243, 244, 245, 246, 247, 248, 249, 250, 251, 252, 253, 254, 255, 256, 257, 258, 259, 260, Next >>

 

    
 
 

  Topic Tools 
 
RSS UpdatesRSS Updates
 

  Related Articles 
 
 

  Newsletter 
 
A weekly newsletter featuring an editorial and a roundup of the latest articles, news and other interesting topics.

Please enter your email address below and click Subscribe.