Please register or login. There are 0 registered and 679 anonymous users currently online. Current bandwidth usage: 326.30 kbit/s March 31 - 09:52am EDT 
Hardware Analysis
      
Forums Product Prices
  Contents 
 
 

  Latest Topics 
 

More >>
 

    
 
 

  You Are Here: 
 
/ Forums / Motherboards /
 

  Asus A8N-SLI Deluxe FAQ 
 
 Author 
 Date Written 
 Tools 
Continue Reading on Page: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27, 28, 29, 30, 31, 32, 33, 34, 35, 36, 37, 38, 39, 40, 41, 42, 43, 44, 45, 46, 47, 48, 49, 50, 51, 52, 53, 54, 55, 56, 57, 58, 59, 60, 61, 62, 63, 64, 65, 66, 67, 68, 69, 70, 71, 72, 73, 74, 75, 76, 77, 78, 79, 80, 81, 82, 83, 84, 85, 86, 87, 88, 89, 90, 91, 92, 93, 94, 95, 96, 97, 98, 99, 100, 101, 102, 103, 104, 105, 106, 107, 108, 109, 110, 111, 112, 113, 114, 115, 116, 117, 118, 119, 120, 121, 122, 123, 124, 125, 126, 127, 128, 129, 130, 131, 132, 133, 134, 135, 136, 137, 138, 139, 140, 141, 142, 143, 144, 145, 146, 147, 148, 149, 150, 151, 152, 153, 154, 155, 156, 157, 158, 159, 160, 161, 162, 163, 164, 165, 166, 167, 168, 169, 170, 171, 172, 173, 174, 175, 176, 177, 178, 179, 180, 181, 182, 183, 184, 185, 186, 187, 188, 189, 190, 191, 192, 193, 194, 195, 196, 197, 198, 199, 200, 201, 202, 203, 204, 205, 206, 207, 208, 209, 210, 211, 212, 213, 214, 215, 216, 217, 218, 219, 220, 221, 222, 223, 224, 225, 226, 227, 228, 229, 230, 231, 232, 233, 234, 235, 236, 237, 238, 239, 240, 241, 242, 243, 244, 245, 246, 247, 248, 249, 250, 251, 252, 253, 254, 255, 256, 257, 258, 259, 260, Next >>
Johnny Andersen Jul 17, 2005, 04:45pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
I tried the new nforce drivers, seems to work fine.. haven't seen any difference. Btw... I suddenly ran into some random crashed about a week ago.. thought it was the summer-heat or something at first.

But it turned out that one of my memory sticks was suddenly faulty. It was one of a 2x512MB Corsair matched pair. Only one of them had the error. A new pair is on the way to me know, after I did a RMA.. But kinda weird to have a working computer for one month.. and then it suddenly start crashing .-)

Just remember kids... your memory can be faulty too!

Want to enjoy less advertisements and more features? Click here to become a Hardware Analysis registered user.
Merc Jul 17, 2005, 04:52pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
Will Green-
Your PSU is to weak. Get a 450watt with 18amps on the 12v rail at minimum.

Merc
Modified Lian Li PC 7077A
Dual Watercooling Loops
Asus P5K Deluxe BIOS 0404
Core 2 Duo Q6600 (3600MHz@1.46v)
Max OC 4050MhHz at 1.65v
1 x XFX 8800GTX XXX Watercooled
2 GB Team Xtreme DDR2 800-PC6400
2 x 150gb WD in Raptors in RAID 0
1 x 640
Dan Tarkenton Jul 17, 2005, 05:33pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
Well,

Originally I had a system that worked for weeks. Eventually, the system degraded to the point of crashing evertyime I ran a video or started a game. I've tested the RAM and it's fine.

I decided to start fresh and reinstall windows. I applied the 1008 BIOS (latest stable for non-deluxe version). I've tried the BIOS settings as put forth in the 1st post. I've tried the default BIOS settings. I can't even get through an install of windows xp slipstreamed with SP2. I always seem to get the IRQL_NOT_LESS_OR_EQUAL.error. I also noticed I can't edit certain settings in the BIOS like PEG Link. When I press enter on that setting, a window comes up but with no options -- the BIOS won't respond to key presses. I've seen what other people have stated in this huge thread regarding the IRQ error, but I can't even get to the boot.ini file -- I can't even install windows now!

So what could explain a system that once worked, but now won't even install windows? I'm so confused.

System Specs:

A8N-SLI motherboard
AMD 3500+ cpu
2x512MB XMS Corsair pc3200 ram
WD 74GB Raptor SATA HD
Antec NeoPower 480
XFX 6800GT PCIExpress
Memorex CD-RW/DVD
NEC DVD-RW

Will Green Jul 17, 2005, 05:43pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
Merc, I tried the system with the bare hardware i.e no fans and no optical drives and min usb devices and it still wouldn`t detect pci cards. Surely this psu should power it, the asus website states that I should be able to run a dual 6600GT and Athlon 64-3400 Cpu on a 350w PSU with a 17A 12V rail. My Psu provides 25A between the two 12V rails. Also wouldn`t I expect other system stability issues if the psu wasen`t giving enough juice other than the pci card issue. I can play Half Life 2 or San Andreas for a couple of hours each without problems and the computer is left on almost 24/7

Will

scott Russell Jul 17, 2005, 06:02pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
How good has this board been to u should i buy one because iam not getting mine till christman and i am dirt poor or should i wait for new boards

raj raj Jul 17, 2005, 06:16pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe based system
My specs:Hdd.250gb single drive,Mobo Asus A8N-SLI Deluxe,Cpu amd64 3500 winchester,Vidcard 256 AGP geforce6600gpu,Optical drivesx3 all sonyxdvdr,dvdrom,cdrw,2GBram-4x512 sticks, Case antec superlanboy with 2x120mm fans and PSU antec480w trublue. with other goodies.
Iam a first time builder, I have all the parts@home right now I start on the assembly tommorow.I have heard so much crap bout this config being hard on loading win64bit,BIOS cook ups,Heatups on mobo etc. I hope luck rides my way here. Iam really excited to do this but yes I will appreciate any ideas from all you pros here on how to set this baby up real good.Iam not a comp specialist but this is what I want now so this is the config I got.I dont plan on playing a lot of games but this will be used to edit and make graphics and music,besides video conferencing etc. Guys your advice will be heeded.thank you.

raj raj Jul 17, 2005, 06:16pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe based system
My specs:Hdd.250gb single drive,Mobo Asus A8N-SLI Deluxe,Cpu amd64 3500 winchester,Vidcard 256 AGP geforce6600gpu,Optical drivesx3 all sonyxdvdr,dvdrom,cdrw,2GBram-4x512 sticks, Case antec superlanboy with 2x120mm fans and PSU antec480w trublue. with other goodies.
Iam a first time builder, I have all the parts@home right now I start on the assembly tommorow.I have heard so much crap bout this config being hard on loading win64bit,BIOS cook ups,Heatups on mobo etc. I hope luck rides my way here. Iam really excited to do this but yes I will appreciate any ideas from all you pros here on how to set this baby up real good.Iam not a comp specialist but this is what I want now so this is the config I got.I dont plan on playing a lot of games but this will be used to edit and make graphics and music,besides video conferencing etc. Guys your advice will be heeded.thank you.

4Qman Jul 18, 2005, 04:14am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List

Edited: Jul 18, 2005, 04:16am EDT

 
>> Re: Asus A8N-SLI Deluxe FAQ
Raj Raj,

Take your time building the system, id recommend Flashing the Bios to 1008 which will
save alot of problems. You will need a floppy drive to do it before you load windows although
you can still flash it latter on with a windows app which can be found on the Asus website.

It should be fine setting this system up with regards to hardware but id take your time and stick
to what most people use until you are familar with the system.

Spec On Web Site.
http://www.4qman.com
AMD 3000+ @ 2.5Ghz 6600GT @ 580/1.18

Merc Jul 18, 2005, 08:17am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
Great write-up Starfire, Thanks.

Merc
Modified Lian Li PC 7077A
Dual Watercooling Loops
Asus P5K Deluxe BIOS 0404
Core 2 Duo Q6600 (3600MHz@1.46v)
Max OC 4050MhHz at 1.65v
1 x XFX 8800GTX XXX Watercooled
2 GB Team Xtreme DDR2 800-PC6400
2 x 150gb WD in Raptors in RAID 0
1 x 640
Merc Jul 18, 2005, 08:23am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
Will Green-
Try resetting the CMOS/BIOS with all the drives disconnected. It will probably work then but you are going to need a better PSU to run everything. The A8N SLI D isn't alone in this. There are a lot of on-line reviews regarding PSU's now and they discuss the high power needs of the newer systems. I'm afraid the day of the 350w PSU is anbout over if you want to run a decent rig.

Merc
Modified Lian Li PC 7077A
Dual Watercooling Loops
Asus P5K Deluxe BIOS 0404
Core 2 Duo Q6600 (3600MHz@1.46v)
Max OC 4050MhHz at 1.65v
1 x XFX 8800GTX XXX Watercooled
2 GB Team Xtreme DDR2 800-PC6400
2 x 150gb WD in Raptors in RAID 0
1 x 640
Kris Newman Jul 18, 2005, 11:52am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
Merc, et al,

I posted back on page 170 about a problem that I'm having with my system (which otherwise works perfectly). Here's the quick summary:

I have a system that runs like a champ most of the time. But I have one little problem. Any time I have had the system on for a few hours and try to launch any game that flips to full screen, as soon as it tries to click into full screen the system hard locks, requiring a reset or power off. There is nothing in the event log, and the system does not BSOD. It simply locks. Once it locks, I can hit reset, log in, and launch the game with no problem. I can run it as long as I choose after that with no issue.

My specs:

Asus A8N-SLI running latest BIOS (1012.1, I believe).
AMD Athlon64 3700 San Diego running stock speed
2 x 512 OCZ Enhanced Latentcy running @ 2-3-2-7
2 x 74G Raptor in NVRAID 0
2 x BFG 6800 Ultra 256M running stock speed (latest nVidia Drivers)
CPU and GPU's watercooled, idle/load on CPU is 36/42, idle/load on GPU's is 53/62
Enermax EG565P-VE PSU (SLI Certified, 18A on both 12v rails)
***************************************************************************************************************************

The advise you gave me did not fix it, but I've been playing around with it for a while now - I'm reasonably sure that it's not hardware based, as a friend with a similar chip has the same issues. I've also pulled the cards and tested them seperatly.

Here's what I now know:

1. If I start a game in window'd mode, it will not lock. As soon as I flip it to full screen, the lock occurs.
2. I have installed a base install of windows and a game to test (doom 3). Lock occurs.
3. If I turn off SLI in the control panel, the locks go away.
4. System MUST run for more than 3 hours for the locks to occur. Once the system locks, I can hit reset, and launch the game.
5. I have swapped PSU, memory, drives, cooling, none has any effect.
6. I've tried every BIOS from 1008 to the latest, every driver (chipset and video) that will support SLI. None has any effect.

This is driving me crazy. It's only a minor thing, having to reboot. But I just don't like it :)

Any other thoughts? Is anyone else having an issue with a San Diego or Venice core on this board?

Thanks,

Kris

Asus A8n-SLi-Premium (1005 Bios)
AMD Athlon64 X2 4400 / Zalman 7000B-CU
2x512MB OCZ Platinum Rev 2
2 x BFG 7800GTX
Seasonic S12 600 PSU
CoolerMaster Centurion
Samsung Syncmaster 930B
One damn nice Logitech headset
Rob McDougall Jul 18, 2005, 12:05pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
FWIW, over the weekend I update my graphics driver from the version recommended at the beginning of this FAQ to the latest (77.72 I think). It stopped me from starting up windows - so I unistalled it and went back to the older one which has allowed my PC to run normally again - go figure!

Starfire's post got me thinking.

I set the jumpers to the manual presets Sander recommended and the PC runs fine and stable.

I've installed the AI Booster but am not sure if it is doing anything or not.

I'm running an AMD dual core 4600 chip. AI Booster seems to run it with:

200 CPU Utilization (the manul preset in BIOS) a multiplier of 12 and FSB of 1000.00

The MHz is around 2400 sometimes it reads slightly higher.

Can I get more speed out of this chip? Do I need to reset the jumpers to AUTO? Somewhere in Probe it mentions a potential MHz speed of 3700 for my chip - I'm clueless when it comes to O/Clocking - never done it before but it looks like getting something for nothing is possible.

How should I play around with all these options without hitting a wall?

Thanks,

r.

Asus A8N-SLI Deluxe
AMD 64/4600 X2
Corsair 2G Twinx2048-3200c2
Zalman CNPS7700-CU RT CPU Fan
One EVGA 6800GT 256MB Video Card
Antec 550W PSU TruePower 2
Antec P180 Case
2 x Western Digital 74GB 10,000rpm HDD 2 x NEC ND-3520A DVD+/-RW
1 - Sony FDD
Will Green Jul 18, 2005, 04:23pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
Quote from Merc

Re: Asus A8N-SLI Deluxe FAQ
Will Green-
Try resetting the CMOS/BIOS with all the drives disconnected. It will probably work then but you are going to need a better PSU to run everything. The A8N SLI D isn't alone in this. There are a lot of on-line reviews regarding PSU's now and they discuss the high power needs of the newer systems. I'm afraid the day of the 350w PSU is anbout over if you want to run a decent rig.

Merc

Right I tried resetting the cmos and still didn`t work, if I put a PCI in card it does not show up on the first bios screen. I also tried to power up with the 6600GT removed and a PCI video card installed with no drives at all. It powered up but not the monitor. The chipset fan has failed on this board so I`m going to rma it anyway. If it still does not work with a new board then I`ll have to get a new PSU. This one wasen`t that cheap either. When I first installed this system I did have a pci vard working. A Isdn card but it just stopped working one day that was when I couldn`t install any Pci cards. Forgot to put that in my first post.

Will

Merc Jul 18, 2005, 05:36pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
Will-
RMA for sure then. Something is definitely wrong.

Merc
Modified Lian Li PC 7077A
Dual Watercooling Loops
Asus P5K Deluxe BIOS 0404
Core 2 Duo Q6600 (3600MHz@1.46v)
Max OC 4050MhHz at 1.65v
1 x XFX 8800GTX XXX Watercooled
2 GB Team Xtreme DDR2 800-PC6400
2 x 150gb WD in Raptors in RAID 0
1 x 640
Starfire Jul 19, 2005, 03:45am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List

Edited: Jul 19, 2005, 03:51am EDT

 
>> Re: Asus A8N-SLI Deluxe FAQ
Version 77.72 drivers works fine........if you want to OC download the latest NTUNE, and then open the monitor and then go to the clock page on the ntune page......from there you can gradually change the OC values and find what works and what doesnt.........without having to reset the computer if it crashes *(the setting not saved)
also how much memory is available...system memory....when I went to Dual SLi mode, the two 6800 cards I have reserved 512Mb of system RAM for videocaching--in addition to their own onboard video RAM!--, and i dont know how to change it but for me it doesnt matter...so, if you have a small RAM, you could have potential problems....also, lots of problems with USB on here....USB is often very specific about requiring the order drivers are installed, usually, on a USB device you need to install the driver, then plug in the USB device when it tells you, or afterwards....if not, there can be real problems with the PCI bus, often the error will be one of those IRQ not equal....blah blah blah messages.....which often means a device tried to access a memory location which it shouldnt....my system going strong i played Half-life for a few hours earlier, no problems at all...great graphics at 1280X1060 resolution, no overheating...........completely stable......

BTW.....version 1011 BIOS works fine.........no problems at all...in fact, i believe it is better than 1008......and for anyone with a raid 0 setup, who has a system that works for a while, and then gets progressively slower/unstable, i think if the strip sizes are large on the raid setup, then you'll need to defrag the hard drive frequently........normal windows puts the system on in cluster sizes of 4Kb default, but if you use RAID you may strip to 128Kb for performance, this requires much more frequent defrag of the hard drives

Asus A8N-Sli Deluxe Mobo
AMD FX-55 CPU
Geil Ultra DDR400 4X1GB Ram
2X Leadtek 6800 TDH PCi-EX Graphics Card
Silverstone Zeus 650W PS
2X WD Raptor 36 GB 10,000 RPM SATA HDD (non-raid)
Sony DVD-ROM
Sony CD-RW
EMU-1212m DSP Soundcard
Mark Schell Jul 19, 2005, 06:43am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List

Edited: Jul 19, 2005, 06:59am EDT

 
>> Re: Asus A8N-SLI Deluxe FAQ
Kris-

Does the game support SLI? If so then it sounds to me like something is eating your memory up.

Rob McDougall Jul 19, 2005, 12:12pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List

Edited: Jul 19, 2005, 12:13pm EDT

 
>> Re: Asus A8N-SLI Deluxe FAQ
Thanks Starfire (I think you were replying to my post).

I'll try your suggestions.

I have 2GB of memory installed - just one graphics card.

For some reason 77.72 did not work on my machine - had to go back to 71.89.

Will try nTune though.

Thanks,

Rob.

Asus A8N-SLI Deluxe
AMD 64/4600 X2
Corsair 2G Twinx2048-3200c2
Zalman CNPS7700-CU RT CPU Fan
One EVGA 6800GT 256MB Video Card
Antec 550W PSU TruePower 2
Antec P180 Case
2 x Western Digital 74GB 10,000rpm HDD 2 x NEC ND-3520A DVD+/-RW
1 - Sony FDD
L B Jul 19, 2005, 01:00pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
Has any one had any success with getting an ATI Theater 550 based PCI card to work with the A8N-SLI? It appears to conflict with the NV Sata controller and Raid Controller. Disabling all NV Sata ports allows the card to install without any conflicts but still is unstable. From other testing on a MSI Neo2 nForce3 motherboard the 550 chipset appears to conflict with nvidia graphics cards.

Any ideas?

Rob Cannon Jul 19, 2005, 09:32pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
Is it possible to start my pc using a USB keyboard? It works fine with my old PS2 keyboard but my new logitech keyboard does not come with a PS2 connector. Other than that, my A8N SLI works great!

david cole Jul 19, 2005, 11:31pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List

Edited: Jul 19, 2005, 11:45pm EDT

 
>> Re: Asus A8N-SLI Deluxe FAQ
Rob Cannon
I am using a Logitech wireless keyboard and mouse very well on my unit. When first building computer, I used a older PS/2 generic keyboard and mouse because the proper drivers could not be loaded for the Logitech until after WinXP was functional. But after setting up the newer unit, not one problem so far.

Edit: Forgot to mention, the wireless transmiter uses a conversion dongle for plugging its USB plug into the PS/2 socket on the motherboard. This came with the Logitech package.

A8N-SLI Deluxe, FX-55, Win XP Pro - was main, being rebuilt after electrical storm
Sabertooth x58, i7-950, Win 7 Pro, ENGTX460CU TOP, 12GB GSkill, 12GB SSD, 1GB + 2GB HDD @ 6GB/s - main computer
P5Q-E, e8500, Vista 64 - secondary computer
Two P5Q Pro,

Write a Reply >>

Continue Reading on Page: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27, 28, 29, 30, 31, 32, 33, 34, 35, 36, 37, 38, 39, 40, 41, 42, 43, 44, 45, 46, 47, 48, 49, 50, 51, 52, 53, 54, 55, 56, 57, 58, 59, 60, 61, 62, 63, 64, 65, 66, 67, 68, 69, 70, 71, 72, 73, 74, 75, 76, 77, 78, 79, 80, 81, 82, 83, 84, 85, 86, 87, 88, 89, 90, 91, 92, 93, 94, 95, 96, 97, 98, 99, 100, 101, 102, 103, 104, 105, 106, 107, 108, 109, 110, 111, 112, 113, 114, 115, 116, 117, 118, 119, 120, 121, 122, 123, 124, 125, 126, 127, 128, 129, 130, 131, 132, 133, 134, 135, 136, 137, 138, 139, 140, 141, 142, 143, 144, 145, 146, 147, 148, 149, 150, 151, 152, 153, 154, 155, 156, 157, 158, 159, 160, 161, 162, 163, 164, 165, 166, 167, 168, 169, 170, 171, 172, 173, 174, 175, 176, 177, 178, 179, 180, 181, 182, 183, 184, 185, 186, 187, 188, 189, 190, 191, 192, 193, 194, 195, 196, 197, 198, 199, 200, 201, 202, 203, 204, 205, 206, 207, 208, 209, 210, 211, 212, 213, 214, 215, 216, 217, 218, 219, 220, 221, 222, 223, 224, 225, 226, 227, 228, 229, 230, 231, 232, 233, 234, 235, 236, 237, 238, 239, 240, 241, 242, 243, 244, 245, 246, 247, 248, 249, 250, 251, 252, 253, 254, 255, 256, 257, 258, 259, 260, Next >>

 

    
 
 

  Topic Tools 
 
RSS UpdatesRSS Updates
 

  Related Articles 
 
 

  Newsletter 
 
A weekly newsletter featuring an editorial and a roundup of the latest articles, news and other interesting topics.

Please enter your email address below and click Subscribe.