Please register or login. There are 0 registered and 1137 anonymous users currently online. Current bandwidth usage: 326.30 kbit/s April 06 - 06:38am EDT 
Hardware Analysis
      
Forums Product Prices
  Contents 
 
 

  Latest Topics 
 

More >>
 

    
 
 

  You Are Here: 
 
/ Forums / Motherboards /
 

  Asus A8N-SLI Deluxe FAQ 
 
 Author 
 Date Written 
 Tools 
Continue Reading on Page: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27, 28, 29, 30, 31, 32, 33, 34, 35, 36, 37, 38, 39, 40, 41, 42, 43, 44, 45, 46, 47, 48, 49, 50, 51, 52, 53, 54, 55, 56, 57, 58, 59, 60, 61, 62, 63, 64, 65, 66, 67, 68, 69, 70, 71, 72, 73, 74, 75, 76, 77, 78, 79, 80, 81, 82, 83, 84, 85, 86, 87, 88, 89, 90, 91, 92, 93, 94, 95, 96, 97, 98, 99, 100, 101, 102, 103, 104, 105, 106, 107, 108, 109, 110, 111, 112, 113, 114, 115, 116, 117, 118, 119, 120, 121, 122, 123, 124, 125, 126, 127, 128, 129, 130, 131, 132, 133, 134, 135, 136, 137, 138, 139, 140, 141, 142, 143, 144, 145, 146, 147, 148, 149, 150, 151, 152, 153, 154, 155, 156, 157, 158, 159, 160, 161, 162, 163, 164, 165, 166, 167, 168, 169, 170, 171, 172, 173, 174, 175, 176, 177, 178, 179, 180, 181, 182, 183, 184, 185, 186, 187, 188, 189, 190, 191, 192, 193, 194, 195, 196, 197, 198, 199, 200, 201, 202, 203, 204, 205, 206, 207, 208, 209, 210, 211, 212, 213, 214, 215, 216, 217, 218, 219, 220, 221, 222, 223, 224, 225, 226, 227, 228, 229, 230, 231, 232, 233, 234, 235, 236, 237, 238, 239, 240, 241, 242, 243, 244, 245, 246, 247, 248, 249, 250, 251, 252, 253, 254, 255, 256, 257, 258, 259, 260, Next >>
Kevin Heath Jul 28, 2005, 12:04am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
merc

Thanks for the help. That's what it needed. I had researched building this computer for months and thought I needed a SATA driver disk, but I couldn't find anything about it in the mobo manual and nothing obvious on the mobo driver disk except for the Silicon SATA drivers. Maybe it will come up correctly on the computer when I put the mobo disk in the finished computer but I had a tough time accessing things from it off of my laptop--it kept saying "no applicable items" under the drivers info when I put it in my laptop DVD drive. Your solution worked perfectly, except for one problem--while installing, Windows kept giving me error messages saying the nVidia drivers hadn't been "XP Logo certified" and therfore weren't guaranteed to work...who knows? Thanks again.

Kevin

Computer specs:

ThermalTake Armor V8000
PCPower and Cooling TurboCool 510-SLI
A8N-SLI Premium
4000+ SanDiego
BFG 7800GTOCX 256
2 GB Corsair Twinx2048-3200c2pt
2 Plextor PX-716A DVD+/-RW DL
2 Seagate 400GB SATA in Raid 1
Audigy 2 ZS Platinum
U
Want to enjoy less advertisements and more features? Click here to become a Hardware Analysis registered user.
Starfire Jul 28, 2005, 12:44am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: No POST/Can't Get to BIOS
When I first got my A8N Deluxe, I had a problem getting to POST, and found the jumper for the real-time clock was on the wrong pins...it was on the reset pins.....seems like something so obvious, but it still gave me some headaches.....that jumper has to be on the two pins next to the battery, if it is on the other pin, or if it is not on at all, the board wont post....i dont remember exactly what the symptoms were.

Dave

Asus A8N-Sli Deluxe Mobo
AMD FX-55 CPU
Geil Ultra DDR400 4X1GB Ram
2X Leadtek 6800 TDH PCi-EX Graphics Card
Silverstone Zeus 650W PS
2X WD Raptor 36 GB 10,000 RPM SATA HDD (non-raid)
Sony DVD-ROM
Sony CD-RW
EMU-1212m DSP Soundcard
Starfire Jul 28, 2005, 12:47am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List

Edited: Jul 28, 2005, 04:09am EDT

 
>> Re: Silicon Image/NVidia SATA Drivers/Raid/Etc....
Another really painfully obvious problem on this board, for those having problems with RAID, SATA Disk set up, et. al,, The 4 BROWN SATA Data connectors on the MOBO are for SATA or SATA Raid, supported by the NVIDIA Drivers....the 4 RED SATA Data Connectors are for RAID Only, and are supported by silicon image.....try any other combination=guarantee to give you headaches.

Dave

Asus A8N-Sli Deluxe Mobo
AMD FX-55 CPU
Geil Ultra DDR400 4X1GB Ram
2X Leadtek 6800 TDH PCi-EX Graphics Card
Silverstone Zeus 650W PS
2X WD Raptor 36 GB 10,000 RPM SATA HDD (non-raid)
Sony DVD-ROM
Sony CD-RW
EMU-1212m DSP Soundcard
Roberto Jul 28, 2005, 04:37am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
Neil,

Did you put the RAM in properly? (Sorry had to ask, it's a common problem). Make sure that the RAM is inserted into the blue DIMM slot and if you have two RAM sticks, make sure you inserted both of them in both blue DIMM slots. Don't put 1 RAM in blue and the other in black. Make sure they're both in BLUE.

Merc Jul 28, 2005, 06:10am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
Kevin-
Yep, you'll get about ten or more of those pop-ups. Just hit install anyways and you'll be fine. Miss one and it won't boot to windows. I know, I was doing something else while installing windows and hit the wrong button and had start the XP install all over (DOH).

Merc
Modified Lian Li PC 7077A
Dual Watercooling Loops
Asus P5K Deluxe BIOS 0404
Core 2 Duo Q6600 (3600MHz@1.46v)
Max OC 4050MhHz at 1.65v
1 x XFX 8800GTX XXX Watercooled
2 GB Team Xtreme DDR2 800-PC6400
2 x 150gb WD in Raptors in RAID 0
1 x 640
4Qman Jul 28, 2005, 06:42am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
Roberto,

How did you get on with the board. Did you het it to work?
If so what was the problem and how did you fix it?

El Jul 28, 2005, 08:23am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
Quick question: So you MUST have the same bios revision in your 2 videocards (6800GT in my case) for SLI to work??? I bought my card back in Feb., so I'm doubting it'll be the same as new ones...
Thanks,
Jared

Merc Jul 28, 2005, 10:47am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List

Edited: Jul 28, 2005, 02:41pm EDT

 
>> Re: Asus A8N-SLI Deluxe FAQ
They're supposed to be identical BIOS but supposedly, the newer drivers are or will be, more forgiving. I bought my GT's several months apart and everything was fine.

Merc
Modified Lian Li PC 7077A
Dual Watercooling Loops
Asus P5K Deluxe BIOS 0404
Core 2 Duo Q6600 (3600MHz@1.46v)
Max OC 4050MhHz at 1.65v
1 x XFX 8800GTX XXX Watercooled
2 GB Team Xtreme DDR2 800-PC6400
2 x 150gb WD in Raptors in RAID 0
1 x 640
NEil Barrett Jul 28, 2005, 01:37pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
Roberto

Yeah I did have the ram in the blue slot, have tried 2 or 3 different sticks aswell but still no joy


Aaron Taylor Jul 28, 2005, 05:57pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
asua a8n-sli deluxe nforce4 sli
gainward geforce 6800gt 256mb
amd athlon 64 3500+ 2.2ghz socket 939, 512kb
samsung spinpoint p120 200gb ide ata/133 8mb 7200rpm hard drive
crucial pc3200 ddr-dimm 1024mb
q-tec psu 450w dual fan pfc
lg 16x super multi dvd/cd rewriter

hi im new to building computers and my problem is that in the initial loading of the bios my hard drive and dvd drive are not recognised so i am unable to install xp. everything is connected firmly and correctly but it just wont work

any suggestions?

Wayne McCann Jul 28, 2005, 06:05pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
I am having similar problems as others in this post with the a8n sli premium and gtx7800 amd x2 4200 it will post then continuous reset loop I currently have put the old board back in and plan on reinstalling windows fresh. Does anyone know if I upgrade from home to the xpsp2 i have will work. I tried to slipstream but it did not work or should I try and install the non bootable xpsp2 from dos. Any suggestions would be greatly appreciated I am dying to make this giant leap from intel to my new amd system

Russ Spry Jul 28, 2005, 06:23pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
Aaron,
You have only the two IDE slots on the MB. Your HD should be in the BLUE with the blue end of the cable inserted into the board. The HD should be set to Master. Your DVD goes into the BLACK and should also be set to Master. The cable has a red edge and that should ALWAYS face the power plug on the drive(pin 1). Turn off the onboard SATA controllers in the bios. The MB should now see your drives.

Trevor Nicholls Jul 28, 2005, 06:42pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
Hi

I have put together a nice PC with this mobo and I am trying to attach Logitech's Z-5500 speakers to it using the coaxial SPDIF cable. I get no sound at all. If instead of the coax I use the triple connectors (front, rear, centre&subwoofer) then I get sound in the 2 front speakers only. I have tried the audio driver that came on CD with the motherboard, and I have tried the latest realtek driver; the only difference seems to be that the latest driver has lost the "digital and analogue output" option from the SPDIF tab.

Am I doing something impossible, is there a defect, have I missed sonmething Crucial out? The onboard sound on this board may not be as good as a dedicated Audigy card but it's still supposed to be pretty good. Surely I can use this speaker system with it?

Trevor

kbird5000 Jul 28, 2005, 09:45pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
Hello everyone
This is my first post here so I am sorry if this has been covered before. I have the 1011 version of the bios, and my chipset temps are 52c. This seems high compared to what I am used to. I think the 6800gt is adding to the heat proplem since it is practically on top of it. I was wondering if this is indeed too high and what some solutions might be in countering the problem?
I was also concidering getting a Arctic Cool NV Silencer 5 rev.2 for my GPU and was wondering if anyone knows if it will fit the mobo since the chipset is where it is?

specs:
Thermaltake Shark case
Asus A8N SLI Deluxe
AMD 3200 Venice @2.45(Zalman 7000cu)
eVGA 6800gt
WD Caviar 80gig HDD(sata)
2x512 Corsair xms PC3200c2 Platinum
OCZ Modstream 620w psu
Light On combo drive


Thermaltake Shark
AMD 64 3200 Venice @ 2.35(Zalman 7000cu)
Asus A8N SLI Deluxe
eVGA 6800gt @ 400/1.1
2x512 Corsair XMS PC3200c2 Platinum
WD Caviar 80gig SATA
Light On combo drive
OCZ Modstream 620w psu
SB Audigy 2 ZS
Samsung 19''
Saitek Eclipse
Tristan Helms Jul 29, 2005, 04:01am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
Hey, I'm having a problem booting up my computer

I've got a amd fx 53,
2 gigs corsair twinx ram,
a8n sli deluxe,
antec 550 truepower2.0
a seagate 7200 250 gig hd
and 2 BFG GeForce 7800 gtx's
connected to a 19" LG lcd

I got it to boot up once and I got the bios menu, but I came back and tried again and while the fans and lights turn on, and the CD drive opens and everything, my monitor doesnt read it at all and stays in "standby mode"
can someone help me out? Thanks

Aaron Taylor Jul 29, 2005, 07:37am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
Thanks Russ but I checked all that and did as you said but still no joy. Any other suggestions?
I know the IDE drives work because I tested them in my other computer.

Merc Jul 29, 2005, 08:30am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
Aaron-
Could you clarify exactly what happened? By the way your post is written your system was OK until you flashed the BIOS. Is this correct? Or has it never worked?

Merc
Modified Lian Li PC 7077A
Dual Watercooling Loops
Asus P5K Deluxe BIOS 0404
Core 2 Duo Q6600 (3600MHz@1.46v)
Max OC 4050MhHz at 1.65v
1 x XFX 8800GTX XXX Watercooled
2 GB Team Xtreme DDR2 800-PC6400
2 x 150gb WD in Raptors in RAID 0
1 x 640
Merc Jul 29, 2005, 08:34am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List

Edited: Jul 29, 2005, 08:36am EDT

 
>> Re: Asus A8N-SLI Deluxe FAQ
Wayne-
Not sure of exactly what you are saying here. It sounds like you tried to transfer a hard drive from one mobo to another without reinstalling XP. This won't work, especially if you are going from Intel to AMD. You'll need to reinstall XP completely thereby losing evrything on that Hard Disk. I may be misunderstanding you here and if so just clarify and we'll try and help. Also, you'll need to flash the mobo to BIOS 1011 in order to use the X2 CPU.

Merc
Modified Lian Li PC 7077A
Dual Watercooling Loops
Asus P5K Deluxe BIOS 0404
Core 2 Duo Q6600 (3600MHz@1.46v)
Max OC 4050MhHz at 1.65v
1 x XFX 8800GTX XXX Watercooled
2 GB Team Xtreme DDR2 800-PC6400
2 x 150gb WD in Raptors in RAID 0
1 x 640
Merc Jul 29, 2005, 08:41am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
Trevor-
Have you loadedthe latest chipset drivers (6.66). Give that a shot, the realtek is overwritten with an Nvidia sound men. I'm limited to headphones on my system so I'm not real smart on the soundcard.

Merc
Modified Lian Li PC 7077A
Dual Watercooling Loops
Asus P5K Deluxe BIOS 0404
Core 2 Duo Q6600 (3600MHz@1.46v)
Max OC 4050MhHz at 1.65v
1 x XFX 8800GTX XXX Watercooled
2 GB Team Xtreme DDR2 800-PC6400
2 x 150gb WD in Raptors in RAID 0
1 x 640
Merc Jul 29, 2005, 08:44am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
Tristan-
Make sure that the monitor is plugged into the top 7800 GTX only. Won't work any other way. Also, see if you can get it to work with just one card first. try that before more in depth troubleshooting. Nice rig BTW.

Merc
Modified Lian Li PC 7077A
Dual Watercooling Loops
Asus P5K Deluxe BIOS 0404
Core 2 Duo Q6600 (3600MHz@1.46v)
Max OC 4050MhHz at 1.65v
1 x XFX 8800GTX XXX Watercooled
2 GB Team Xtreme DDR2 800-PC6400
2 x 150gb WD in Raptors in RAID 0
1 x 640

Write a Reply >>

Continue Reading on Page: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27, 28, 29, 30, 31, 32, 33, 34, 35, 36, 37, 38, 39, 40, 41, 42, 43, 44, 45, 46, 47, 48, 49, 50, 51, 52, 53, 54, 55, 56, 57, 58, 59, 60, 61, 62, 63, 64, 65, 66, 67, 68, 69, 70, 71, 72, 73, 74, 75, 76, 77, 78, 79, 80, 81, 82, 83, 84, 85, 86, 87, 88, 89, 90, 91, 92, 93, 94, 95, 96, 97, 98, 99, 100, 101, 102, 103, 104, 105, 106, 107, 108, 109, 110, 111, 112, 113, 114, 115, 116, 117, 118, 119, 120, 121, 122, 123, 124, 125, 126, 127, 128, 129, 130, 131, 132, 133, 134, 135, 136, 137, 138, 139, 140, 141, 142, 143, 144, 145, 146, 147, 148, 149, 150, 151, 152, 153, 154, 155, 156, 157, 158, 159, 160, 161, 162, 163, 164, 165, 166, 167, 168, 169, 170, 171, 172, 173, 174, 175, 176, 177, 178, 179, 180, 181, 182, 183, 184, 185, 186, 187, 188, 189, 190, 191, 192, 193, 194, 195, 196, 197, 198, 199, 200, 201, 202, 203, 204, 205, 206, 207, 208, 209, 210, 211, 212, 213, 214, 215, 216, 217, 218, 219, 220, 221, 222, 223, 224, 225, 226, 227, 228, 229, 230, 231, 232, 233, 234, 235, 236, 237, 238, 239, 240, 241, 242, 243, 244, 245, 246, 247, 248, 249, 250, 251, 252, 253, 254, 255, 256, 257, 258, 259, 260, Next >>

 

    
 
 

  Topic Tools 
 
RSS UpdatesRSS Updates
 

  Related Articles 
 
 

  Newsletter 
 
A weekly newsletter featuring an editorial and a roundup of the latest articles, news and other interesting topics.

Please enter your email address below and click Subscribe.