Please register or login. There are 0 registered and 813 anonymous users currently online. Current bandwidth usage: 326.30 kbit/s July 07 - 07:52am EDT 
Hardware Analysis
      
Forums Product Prices
  Contents 
 
 

  Latest Topics 
 

More >>
 

    
 
 

  You Are Here: 
 
/ Forums / Motherboards /
 

  Asus A8N-SLI Deluxe FAQ 
 
 Author 
 Date Written 
 Tools 
Continue Reading on Page: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27, 28, 29, 30, 31, 32, 33, 34, 35, 36, 37, 38, 39, 40, 41, 42, 43, 44, 45, 46, 47, 48, 49, 50, 51, 52, 53, 54, 55, 56, 57, 58, 59, 60, 61, 62, 63, 64, 65, 66, 67, 68, 69, 70, 71, 72, 73, 74, 75, 76, 77, 78, 79, 80, 81, 82, 83, 84, 85, 86, 87, 88, 89, 90, 91, 92, 93, 94, 95, 96, 97, 98, 99, 100, 101, 102, 103, 104, 105, 106, 107, 108, 109, 110, 111, 112, 113, 114, 115, 116, 117, 118, 119, 120, 121, 122, 123, 124, 125, 126, 127, 128, 129, 130, 131, 132, 133, 134, 135, 136, 137, 138, 139, 140, 141, 142, 143, 144, 145, 146, 147, 148, 149, 150, 151, 152, 153, 154, 155, 156, 157, 158, 159, 160, 161, 162, 163, 164, 165, 166, 167, 168, 169, 170, 171, 172, 173, 174, 175, 176, 177, 178, 179, 180, 181, 182, 183, 184, 185, 186, 187, 188, 189, 190, 191, 192, 193, 194, 195, 196, 197, 198, 199, 200, 201, 202, 203, 204, 205, 206, 207, 208, 209, 210, 211, 212, 213, 214, 215, 216, 217, 218, 219, 220, 221, 222, 223, 224, 225, 226, 227, 228, 229, 230, 231, 232, 233, 234, 235, 236, 237, 238, 239, 240, 241, 242, 243, 244, 245, 246, 247, 248, 249, 250, 251, 252, 253, 254, 255, 256, 257, 258, 259, 260, Next >>
Kevin Heath Aug 04, 2005, 05:23am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List

Edited: Aug 04, 2005, 05:25am EDT

 
>> Re: Asus A8N-SLI Deluxe FAQ
One other problem I'm having--the drive light is constantly on on my primary optical drive, a Plextor PX-716A. Any ideas why? It works ok, spins up and reads correctly, but after the activity is done the green light stays on... (only whenever there is a disc in the drive)

Kevin

Computer specs:

ThermalTake Armor V8000
PCPower and Cooling TurboCool 510-SLI
A8N-SLI Premium
4000+ SanDiego
BFG 7800GTOCX 256
2 GB Corsair Twinx2048-3200c2pt
2 Plextor PX-716A DVD+/-RW DL
2 Seagate 400GB SATA in Raid 1
Audigy 2 ZS Platinum
U
Want to enjoy less advertisements and more features? Click here to become a Hardware Analysis registered user.
Merc Aug 04, 2005, 06:32am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List

Edited: Aug 04, 2005, 06:34am EDT

 
>> Re: Asus A8N-SLI Deluxe FAQ
Kevin-
Well, sounds to me, too, like either the mobo or PSU is bad but then you have that drive which is showing a fault. Have you tried stripping the system down to the bare essentials and resetting the CMOS/BIOS and then reflashing to the 1008 BIOS. On page 185 I gave some very explicit directions to Mikko on how to do that. It would help greatly in determining what has actually failed to cause all those problems to occur. I'd givr that a shot and see if it will POST without any problems and then start building the system back up till you find the failure.

PS yes the green LED is the "healthy mobo" light and should be on whenever the PSU is plugged in and switched on.

Merc
Modified Lian Li PC 7077A
Dual Watercooling Loops
Asus P5K Deluxe BIOS 0404
Core 2 Duo Q6600 (3600MHz@1.46v)
Max OC 4050MhHz at 1.65v
1 x XFX 8800GTX XXX Watercooled
2 GB Team Xtreme DDR2 800-PC6400
2 x 150gb WD in Raptors in RAID 0
1 x 640
Merc Aug 04, 2005, 06:43am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List

Edited: Aug 04, 2005, 06:47am EDT

 
>> Re: Asus A8N-SLI Deluxe FAQ
Ken Maas-
Are you sure you are running a beta "BIOS" for the video card? Or are you running an Nvidia beta "Driver"? If it is the latter, which I would suspect is correct, then I'd suggest that you download Drivercleaner pro (free utility, just google it) and after reading the instructions it comes with, remove the beta driver with windows "add/remove software" utility and then run driver cleaner. When that is complete, install Nvidia graphics driver 77.72 (from the Nvidia website, not some overclockers version). See what you have then. Beta drivers are just that, beta, they may not work very well and are for testing purposes only.

If you have actually flashed a beta BIOS to a brand new 7800GTX then I would try and flash it back to the BIOS it came with and/or contact the card manufacturer's tech support.

Merc
Modified Lian Li PC 7077A
Dual Watercooling Loops
Asus P5K Deluxe BIOS 0404
Core 2 Duo Q6600 (3600MHz@1.46v)
Max OC 4050MhHz at 1.65v
1 x XFX 8800GTX XXX Watercooled
2 GB Team Xtreme DDR2 800-PC6400
2 x 150gb WD in Raptors in RAID 0
1 x 640
Ken Maas Aug 04, 2005, 09:56am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List

Edited: Aug 04, 2005, 10:24am EDT

 
>> Re: Asus A8N-SLI Deluxe FAQ
Merc

I didn't flash the video card bios, just the motherboard. I've tried running all types of videocard drivers but i'll be sure to use only 77.72 and post result on my latest reformat. Also, when i boot into windows normal and get a black screen i can boot into safe mode just fine.

Update

Reformated, Installed Winxp, Install chipsetdrivers on Asus disc + reboot, install nforce 6.66 +reboot,install 77.72 + reboot, Gets past the windows loading and goes to bacl screen. WTF? I can boot into safe mode with neworking.

kbird5000 Aug 04, 2005, 10:44am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
Ken
I second what Merc said about driver cleaner it is a must. You can get it here http://www.guru3d.com/

Thermaltake Shark
AMD 64 3200 Venice @ 2.35(Zalman 7000cu)
Asus A8N SLI Deluxe
eVGA 6800gt @ 400/1.1
2x512 Corsair XMS PC3200c2 Platinum
WD Caviar 80gig SATA
Light On combo drive
OCZ Modstream 620w psu
SB Audigy 2 ZS
Samsung 19''
Saitek Eclipse
Ken Maas Aug 04, 2005, 10:52am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
I don't see how cleaning my drivers after a fresh reformat does anything.


Merc Aug 04, 2005, 01:43pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List

Edited: Aug 04, 2005, 01:56pm EDT

 
>> Re: Asus A8N-SLI Deluxe FAQ
Ken-
Didn't realize that you were doing a reformat and full install of XP. In that case Drivercleaner would be useless of course. I can empathize with your frustration now that I understand (at least I think I do) exactly what the issue is. What it really sounds like is the 7800 is bad. What does BFG say?

edit: Is there a way toplug another PSU into the system? Antec had two different PSU's in the THG stress test and they both flunked (out of spec voltages). Weird problems like this can, a lot of times, be traced back to screwy power (hence THG running a 3 week PSU test). I'd plug another PSU in before trying anything else.


Merc
Modified Lian Li PC 7077A
Dual Watercooling Loops
Asus P5K Deluxe BIOS 0404
Core 2 Duo Q6600 (3600MHz@1.46v)
Max OC 4050MhHz at 1.65v
1 x XFX 8800GTX XXX Watercooled
2 GB Team Xtreme DDR2 800-PC6400
2 x 150gb WD in Raptors in RAID 0
1 x 640
Ken Maas Aug 04, 2005, 02:53pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
BFG said " I Don't Know"

lol

Merc Aug 04, 2005, 03:09pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
Nice tech effort BFG. Call BFG back, tell them "I don't know either?" and RMA the card. LOL

Try a different PSU first, though, before starting the whole RMA tour of pain. Seems like you have tried everything else and then some.

Merc
Modified Lian Li PC 7077A
Dual Watercooling Loops
Asus P5K Deluxe BIOS 0404
Core 2 Duo Q6600 (3600MHz@1.46v)
Max OC 4050MhHz at 1.65v
1 x XFX 8800GTX XXX Watercooled
2 GB Team Xtreme DDR2 800-PC6400
2 x 150gb WD in Raptors in RAID 0
1 x 640
Ken Maas Aug 04, 2005, 03:29pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
Well i ended up taking it to the local pc shop and telling them what i wanted don't because i don't have the extra hardware to test all the parts. Thanks. Was very frustrated b ecause it just seemed liked a driver problem.

DarK_SlayeR Aug 04, 2005, 04:16pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
do you folks really have that much to talk about concerning the A8N-SLI?

-------------------
Intel Core 2 Duo e8400 @ stock
Asus P5Q Pro P45
2GB x 2 Kingston HyperX DDR2 1066
eVGA GTX 550 Ti 1024mb Superclocked
Windows Vista Home Premium x64
Ken Maas Aug 04, 2005, 07:57pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
Turns out the video card is bad according to the local pc shop =/

Tiem to test bfg warrenties.

Kevin Heath Aug 04, 2005, 09:53pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
merc:

thanks, I was just going to try that. this morning I got a return phone call from pcp&c about the power supply. based upon what he said, I checked the power rails and found that the card supplies are indeed supplying 12v, the molex in the EZ plug is giving out 12v and 5v repectively, and the 12v plug on the top of the mobo is giving out 12v on both sides. so it must either be the bios or the mobo, although I'm thinking i have a bad video card too, as I got artifacts from it when I tested them singly...

thanks for the help. do you think the bios could really be causing all these problems? dead #3 pci slot, video artifacts, optical drive light on? i guess I will see....

Kevin

Computer specs:

ThermalTake Armor V8000
PCPower and Cooling TurboCool 510-SLI
A8N-SLI Premium
4000+ SanDiego
BFG 7800GTOCX 256
2 GB Corsair Twinx2048-3200c2pt
2 Plextor PX-716A DVD+/-RW DL
2 Seagate 400GB SATA in Raid 1
Audigy 2 ZS Platinum
U
Kevin Heath Aug 04, 2005, 11:42pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
merc:

well, followed your steps on page 185 for flashing to 1008. still having the low power indication on single video-card, with no other hardware installed except floppy. That is as far as I got, and since it one of the major problems, I'm of the opinion that i've got a bad mobo. Do you agree? I didn't see any reason to continue since I started getting the error right from the start--one stick of ram, one video card, and floppy only (plus CPU, of course). Have to wait for Newegg to get in, they're closed.

Thanks for your help.

Kevin

Computer specs:

ThermalTake Armor V8000
PCPower and Cooling TurboCool 510-SLI
A8N-SLI Premium
4000+ SanDiego
BFG 7800GTOCX 256
2 GB Corsair Twinx2048-3200c2pt
2 Plextor PX-716A DVD+/-RW DL
2 Seagate 400GB SATA in Raid 1
Audigy 2 ZS Platinum
U
Merc Aug 05, 2005, 06:05am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List

Edited: Aug 05, 2005, 08:19am EDT

 
>> Re: Asus A8N-SLI Deluxe FAQ
Kevin-
Great that PC P&C called back and helped with the troubleshooting. Head and shoulders above the help BFG gave to Ken with his brand new 7800GTX.. So we thought either mobo or PSU and the PSU is good so: Newegg is pretty good about quickly turning around an RMA. Glad you found the problem, hope you get your system back up quickly.

Merc
Modified Lian Li PC 7077A
Dual Watercooling Loops
Asus P5K Deluxe BIOS 0404
Core 2 Duo Q6600 (3600MHz@1.46v)
Max OC 4050MhHz at 1.65v
1 x XFX 8800GTX XXX Watercooled
2 GB Team Xtreme DDR2 800-PC6400
2 x 150gb WD in Raptors in RAID 0
1 x 640
Merc Aug 05, 2005, 08:22am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
Ken-
Did you call BFG back and thank them for their non-help session? I'd return it, buy another brand and make sure BFG knows why. Anyways, glad you figured it out and hope your back up and running soon. BTW BFG is off my "buy-from" list.

Merc
Modified Lian Li PC 7077A
Dual Watercooling Loops
Asus P5K Deluxe BIOS 0404
Core 2 Duo Q6600 (3600MHz@1.46v)
Max OC 4050MhHz at 1.65v
1 x XFX 8800GTX XXX Watercooled
2 GB Team Xtreme DDR2 800-PC6400
2 x 150gb WD in Raptors in RAID 0
1 x 640
Kevin Heath Aug 05, 2005, 03:37pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
merc:

Thanks for all your help. Hopefully the new mobo will be up and running w/o any problems. When I get it, do you recommend the 1008 bios over the 1011, or should I try the 1011 first and see what happens? Just trying to get prepared--I really need this computer to work like yesterday :(. Also, during my diagnostic sessions I noticed that only one video card was giving me artifacts--could it be bad too?

Thanks again for all your help.

Kevin

Computer specs:

ThermalTake Armor V8000
PCPower and Cooling TurboCool 510-SLI
A8N-SLI Premium
4000+ SanDiego
BFG 7800GTOCX 256
2 GB Corsair Twinx2048-3200c2pt
2 Plextor PX-716A DVD+/-RW DL
2 Seagate 400GB SATA in Raid 1
Audigy 2 ZS Platinum
U
Merc Aug 05, 2005, 03:45pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
Kevin-
I'd wait and see about the video card. Only need one of those monsters to play any game at max regardless. 1011 gives some folks a lot of trouble and others none. You need it to run the newer CPU's, however, so it is a moot point if you have a dual core. I have found the 1008 to be the most stable on my rig.

Merc
Modified Lian Li PC 7077A
Dual Watercooling Loops
Asus P5K Deluxe BIOS 0404
Core 2 Duo Q6600 (3600MHz@1.46v)
Max OC 4050MhHz at 1.65v
1 x XFX 8800GTX XXX Watercooled
2 GB Team Xtreme DDR2 800-PC6400
2 x 150gb WD in Raptors in RAID 0
1 x 640
Kevin Heath Aug 05, 2005, 03:52pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
merc:

Good idea. Thanks again for all your help. I just might be needing it again in a week or so....

Kevin

Computer specs:

ThermalTake Armor V8000
PCPower and Cooling TurboCool 510-SLI
A8N-SLI Premium
4000+ SanDiego
BFG 7800GTOCX 256
2 GB Corsair Twinx2048-3200c2pt
2 Plextor PX-716A DVD+/-RW DL
2 Seagate 400GB SATA in Raid 1
Audigy 2 ZS Platinum
U
Kevin Heath Aug 05, 2005, 04:05pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
merc:

If your're still there, Newegg is refunding me my money on the board because I would rather reorder and get the new board sent out quicker than waiting for them to receive the old one and then ship a new one... One question--would you recommend I go with the new Premium instead of the Deluxe? the price difference is negligible, but it does remove a few potential problems--the SLI card and the fan on the nForce chip... What do you think?

Kevin

Computer specs:

ThermalTake Armor V8000
PCPower and Cooling TurboCool 510-SLI
A8N-SLI Premium
4000+ SanDiego
BFG 7800GTOCX 256
2 GB Corsair Twinx2048-3200c2pt
2 Plextor PX-716A DVD+/-RW DL
2 Seagate 400GB SATA in Raid 1
Audigy 2 ZS Platinum
U

Write a Reply >>

Continue Reading on Page: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27, 28, 29, 30, 31, 32, 33, 34, 35, 36, 37, 38, 39, 40, 41, 42, 43, 44, 45, 46, 47, 48, 49, 50, 51, 52, 53, 54, 55, 56, 57, 58, 59, 60, 61, 62, 63, 64, 65, 66, 67, 68, 69, 70, 71, 72, 73, 74, 75, 76, 77, 78, 79, 80, 81, 82, 83, 84, 85, 86, 87, 88, 89, 90, 91, 92, 93, 94, 95, 96, 97, 98, 99, 100, 101, 102, 103, 104, 105, 106, 107, 108, 109, 110, 111, 112, 113, 114, 115, 116, 117, 118, 119, 120, 121, 122, 123, 124, 125, 126, 127, 128, 129, 130, 131, 132, 133, 134, 135, 136, 137, 138, 139, 140, 141, 142, 143, 144, 145, 146, 147, 148, 149, 150, 151, 152, 153, 154, 155, 156, 157, 158, 159, 160, 161, 162, 163, 164, 165, 166, 167, 168, 169, 170, 171, 172, 173, 174, 175, 176, 177, 178, 179, 180, 181, 182, 183, 184, 185, 186, 187, 188, 189, 190, 191, 192, 193, 194, 195, 196, 197, 198, 199, 200, 201, 202, 203, 204, 205, 206, 207, 208, 209, 210, 211, 212, 213, 214, 215, 216, 217, 218, 219, 220, 221, 222, 223, 224, 225, 226, 227, 228, 229, 230, 231, 232, 233, 234, 235, 236, 237, 238, 239, 240, 241, 242, 243, 244, 245, 246, 247, 248, 249, 250, 251, 252, 253, 254, 255, 256, 257, 258, 259, 260, Next >>

 

    
 
 

  Topic Tools 
 
RSS UpdatesRSS Updates
 

  Related Articles 
 
 

  Newsletter 
 
A weekly newsletter featuring an editorial and a roundup of the latest articles, news and other interesting topics.

Please enter your email address below and click Subscribe.