Please register or login. There are 0 registered and 295 anonymous users currently online. Current bandwidth usage: 326.30 kbit/s July 09 - 11:12am EDT 
Hardware Analysis
      
Forums Product Prices
  Contents 
 
 

  Latest Topics 
 

More >>
 

    
 
 

  You Are Here: 
 
/ Forums / Motherboards /
 

  Asus A8N-SLI Deluxe FAQ 
 
 Author 
 Date Written 
 Tools 
Continue Reading on Page: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27, 28, 29, 30, 31, 32, 33, 34, 35, 36, 37, 38, 39, 40, 41, 42, 43, 44, 45, 46, 47, 48, 49, 50, 51, 52, 53, 54, 55, 56, 57, 58, 59, 60, 61, 62, 63, 64, 65, 66, 67, 68, 69, 70, 71, 72, 73, 74, 75, 76, 77, 78, 79, 80, 81, 82, 83, 84, 85, 86, 87, 88, 89, 90, 91, 92, 93, 94, 95, 96, 97, 98, 99, 100, 101, 102, 103, 104, 105, 106, 107, 108, 109, 110, 111, 112, 113, 114, 115, 116, 117, 118, 119, 120, 121, 122, 123, 124, 125, 126, 127, 128, 129, 130, 131, 132, 133, 134, 135, 136, 137, 138, 139, 140, 141, 142, 143, 144, 145, 146, 147, 148, 149, 150, 151, 152, 153, 154, 155, 156, 157, 158, 159, 160, 161, 162, 163, 164, 165, 166, 167, 168, 169, 170, 171, 172, 173, 174, 175, 176, 177, 178, 179, 180, 181, 182, 183, 184, 185, 186, 187, 188, 189, 190, 191, 192, 193, 194, 195, 196, 197, 198, 199, 200, 201, 202, 203, 204, 205, 206, 207, 208, 209, 210, 211, 212, 213, 214, 215, 216, 217, 218, 219, 220, 221, 222, 223, 224, 225, 226, 227, 228, 229, 230, 231, 232, 233, 234, 235, 236, 237, 238, 239, 240, 241, 242, 243, 244, 245, 246, 247, 248, 249, 250, 251, 252, 253, 254, 255, 256, 257, 258, 259, 260, Next >>
Rory Witham Feb 18, 2005, 07:02pm EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List

Edited: Feb 18, 2005, 07:14pm EST

 
>> Re: Asus A8N-SLI FAQ
Mike Thellend> Sorry to disapoint the 5.0 Ghz version of that system is intel, you right you can just about get 3.16 -3.3 max on the AMD chip The intel will got upto 6Ghz but isnt stable.. and yes super cooling is required..
If you only getting that slow speed its becuse your doing something wrong, the divider dosent wqork so it will be letting the memory down, as well as that it just could be you memory.. there are signs of what failing and when? You didnt even say your set up or I would have lent you a hand..

I have Sanders permission on name drop my site I contributed here for some time, And it was this sites fault that I went online.. :) I remember those topics.. I dont just sit here pluggin my site, or going buy from me, I just say when things are cheaper, when there is somthing of interest or if people are buying I state the price that I got it at (when its less) Alot of user input from this forum went into the site so its a community thing :) I dont make loads of money and I do a fair share of charity work.. its all good..


My point is that they should have tested longer like the other builders have so that the issue we have dont happen.. its seams they use their customers as testers.. that all..

"My only real beef is I can't get the dividers to work right. At the 300 x 8.5 I am running my 5:6 divider should give me a 250MHz memory speed....instead I am getting 232.9....probably splitting hairs anyway as this board runs everything fast.

Currently I am dropping my voltages. I had my own error to blame for 60C temps I think...now at 1.5V I am at 49C under super PI 32M and "

The divider only works at tow points. the one above 466 and one bellow. I couldnt get a good lock on them at all it was @634 at one point.. I dont know how the system was working AI boster was failing to read some of the setting :)
What CPU are you using? I could nt get about 40oC on a senceable clock and core, dont forget that the mobo overvolts!! you can see it on the AI booster jumpping about.. NOT good.




Custom Computers: http://www.gtwcmt.co.uk/GT%20PERFORMANCE%20COMPUTERS/index.html
Computer maintenance: http://www.gtwcmt.co.uk/Computer_maintenance/index.html
Computer repairs: http://www.gtwcmt.co.uk/Computer-repairs/index.html
Want to enjoy less advertisements and more features? Click here to become a Hardware Analysis registered user.
mothow Feb 18, 2005, 07:28pm EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI FAQ
Man you u guys are having some serious trouble with SLI.I know i wont be trying it any time soon.(like i can afford it anyway)But even if i had the money i think id wait after seeing all the trouble you all are having.

ASRock Z97 Extreme 4 / i7 4790K / Corsair H80i / 4x4GB Crucial Ballistix Smart Tracer DDR3 1600 / 1TB Western Digital Caviar Black / 240GB Mushkin Chronos Deluxe SSD / 2x Evga GTX 670 FTW 2GB in SLI / Sound Blaster Recon3D Fatal1ty / Corsair HX1000w
Alkemyst Darkened Feb 18, 2005, 08:13pm EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI FAQ
As far as Asus and bad boards, this has got to be the only time they are getting questioned really...still it works as designed....just not overclocked...for now.

The 433 multi doesnt work either.....0.85 is what I got should have has 275.4 and got only 170FSB on the memory (255 HTT)

I don't trust AI booster or any software to accurately report voltages. Most boards though overvolt...it's not uncommon.

My latest temps are around 40C on the motherboard and a little over 50C loaded at 1.5V with my 3200+ 90nm, XP120/L1A at 300x8

SithTracy Feb 18, 2005, 08:29pm EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI FAQ & Plextor PX-716A
Anyone with a Plextor PX-716A on the A8N-SLI or any nForce4 board? Plextor released an updated version of it's 1.04 firmware on the Euro site today:

http://www.plextor.be/technicalservices/downloads/firmw_716A.a...-Recorders

Improvements, you ask?
- Compatibility with some motherboards

I'm readying a burn over here and I've re-enable Ultra-66 support for the device. Got the fingers crossed...

SithTracy
Asus M3A79-T Deluxe
AMD Phenom II x4 940
Sapphire 1GB RADEON HD 4850
4x2048 GeIL Ultra DDR2 1066 (PC 8500)
2xWestern Digital WD6401AALS HD
Plextor PX-755SA
LITE-ON iHAS324-08
Samsung SH-S203B
Cooler Master RC-690
Whizzz AKA: SLI Scientist@Work Feb 18, 2005, 08:36pm EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List

Edited: Feb 18, 2005, 09:52pm EST

 
>> Re: Asus A8N-SLI FAQ
[quote]I have an A8N-SLI Deluxe right now and my maximum stable clock speed is 2785 Mhz, but I have a Prometia Mach II GT ((-65C) idle (-30) under load) on the way and I'm hoping to get to 3250 MHz.{/quote]


I have an A8N-SLI Deluxe with an FX55 (Fan Cooled) right now, and my maximum stable clock speed is 2785 Mhz, this is higher than most with FX55's. I can go higher, 2808, but It's unstable. I have a Prometia Mach II GT ((-65C) idle (-30) under load) on the way and I'm hoping to get to 3250 or so MHz. My RAM is Corsair Twinx 2048 pc3200 C2PL @ 432 MHz 2.5-3-3-6 1T.

I appreciate any help you offered but am quite capable and knowlegeable in SLI and computers overall.

I went and double checked your HTML site, not PHP and it does state the following;

NEW Higher powered FX55 computer system

Stop looking for the best gaming computer! check out the link for the new GT ULTIMA ULTRA EXTREME

5.0 GHZ* of processing power from AMD64 FX55 bringing the ultimate in high performance to you.

This system targeted to beat all current and future systems offer the best of the best.



Mike

Rory Witham Feb 18, 2005, 10:30pm EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI FAQ
Well I thought Id join every one else.. note the *


Custom Computers: http://www.gtwcmt.co.uk/GT%20PERFORMANCE%20COMPUTERS/index.html
Computer maintenance: http://www.gtwcmt.co.uk/Computer_maintenance/index.html
Computer repairs: http://www.gtwcmt.co.uk/Computer-repairs/index.html
Kevin Estes Feb 18, 2005, 10:32pm EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI FAQ
I am still having a problem getting my board to run in dual channel mode. I installed my ram in the A1 and B1 slots and this time I am not getting post error messages as before but the monitor will not come out of sleep mode. The system boots just fine with 1 stick (either one) in the B1 slot. I tested both sticks and they are matched. I've RMA'd the motherboard and RAM (it was mismatched before). I have BIOS rev. 1003 and am running out of ideas ! I tried relaxing the timings to 2.5-3-3-7 but no luck . All bios values are set to the FAQ on page 1. Any ideas.

P.S. I cleared CMOS and will try bios rev. 1004.1. I have not updated the chipset drivers to 6.39. will this help?

I've been on this build for a month and no joy .

Asus A8N-SLI w AMD64 3500+ Winnie
2 x 512mb OCZ EL Patinum Rev. 2 DDR400 PC3200 RAM
2 74gb Raptors in Nvidia RAID 0
2 x BFG 6800GT OC
Gigabyte 3D Rocket CPU cooler
PC Power and Cooling 510 SLI PSU
Kevin Estes Feb 18, 2005, 10:37pm EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI FAQ
Rory My power distribution with the Antec neo 480 seems to be stable as listed in my last post on the subject . After a couple of hours of Farcry this system is stable and voltages and temps are good. If I could just use both sticks of my RAM i'd be a satisfied customer. LOL

Asus A8N-SLI w AMD64 3500+ Winnie
2 x 512mb OCZ EL Patinum Rev. 2 DDR400 PC3200 RAM
2 74gb Raptors in Nvidia RAID 0
2 x BFG 6800GT OC
Gigabyte 3D Rocket CPU cooler
PC Power and Cooling 510 SLI PSU
Rory Witham Feb 18, 2005, 10:40pm EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI FAQ
Is that certified ram from asus? I know there there are boards floating about that require RMAing. you can tell this board as the chipset (motherboard temp) will be about the CPU temps, this is ture on the cooler winchester core who will run cool on this board, but thats what ASUS has said about this .

IF you getting no Luck fully set up your RAM down to the voltage, you will need the white paper to get the timeing or seacrh a review on the stuff, then enter it in, if it still dont work, get another board!?


Custom Computers: http://www.gtwcmt.co.uk/GT%20PERFORMANCE%20COMPUTERS/index.html
Computer maintenance: http://www.gtwcmt.co.uk/Computer_maintenance/index.html
Computer repairs: http://www.gtwcmt.co.uk/Computer-repairs/index.html
Alkemyst Darkened Feb 18, 2005, 10:44pm EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI FAQ
Kevin did you try just setting up the CPU to volts, mult, fsb and ldt...dram to just ddr speed (do not try to set timings manually...its problematic) and maybe set vDIMM

ocz rev2 works well on this board except the fact it can't run max timings and fsb yet.

My sweet spot seems (on a 3200+) 300 fsb x 8 and DDR333 (232.9 about 20% under utilized) at 1.5V CPU and 2.9 vDIMM....

I found even touching the ram timings outside of the DDR setting = no boot to windows, either stopping at the BIOS init, my SCSI subsystem init or right when windows inits.

ASUS will figure it out I guarantee it.

Kevin Estes Feb 18, 2005, 10:52pm EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List

Edited: Feb 18, 2005, 10:57pm EST

 
>> Re: Asus A8N-SLI FAQ
I'm not trying to overclock at this time. I RMA'd the board over this dual channel issue and Asus returned the same board to me.( I put a small mark on one corner ) LOL. I RMA'd the ram because cpu-z was showing different timings in the SPD. RAM was mismatched. I'm ready to try anything could you recommend some timings that work for you guys and I will try it. Also vDIMM settings I've tried 2.75 , 2.7, 2.8 all work fine but only with a single stick. I think I need to work around this as I've RMA'd about everything involved at this point. LOL
The Dram settings I'm using are DDR 400 and all others on AUTO. Thanks A.D. I'll try your CPU mult settings.

Asus A8N-SLI w AMD64 3500+ Winnie
2 x 512mb OCZ EL Patinum Rev. 2 DDR400 PC3200 RAM
2 74gb Raptors in Nvidia RAID 0
2 x BFG 6800GT OC
Gigabyte 3D Rocket CPU cooler
PC Power and Cooling 510 SLI PSU
Alkemyst Darkened Feb 18, 2005, 10:56pm EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI FAQ
if you arent trying to OC why play with the bios? was it not working in default? I haven't heard of problems outside of overclocking / SLI recently (assuming approved components).

Kevin Estes Feb 18, 2005, 11:00pm EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI FAQ
I tried Sanders settings as recommended on page 1 of this thread and it doesn't work in dual channel RAM mode. I'll try all default settings. I would like to O.C. but I've got to get it running with dual channel ram first then go forward from there.

Asus A8N-SLI w AMD64 3500+ Winnie
2 x 512mb OCZ EL Patinum Rev. 2 DDR400 PC3200 RAM
2 74gb Raptors in Nvidia RAID 0
2 x BFG 6800GT OC
Gigabyte 3D Rocket CPU cooler
PC Power and Cooling 510 SLI PSU
Kevin Estes Feb 18, 2005, 11:05pm EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI FAQ
Rory>

My board does run hotter than my CPU. not by much though.

Asus A8N-SLI w AMD64 3500+ Winnie
2 x 512mb OCZ EL Patinum Rev. 2 DDR400 PC3200 RAM
2 74gb Raptors in Nvidia RAID 0
2 x BFG 6800GT OC
Gigabyte 3D Rocket CPU cooler
PC Power and Cooling 510 SLI PSU
Kevin Estes Feb 18, 2005, 11:44pm EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI FAQ
I don't want to be a pain in the arse but I'd really like to get this system running with 1 gb of RAM not just 512mb. What gives? Why won't it work for me? Could this too be a PSU issue? I'm a little frustrated at this point. Any suggestions will be greatly appreciated.

Asus A8N-SLI w AMD64 3500+ Winnie
2 x 512mb OCZ EL Patinum Rev. 2 DDR400 PC3200 RAM
2 74gb Raptors in Nvidia RAID 0
2 x BFG 6800GT OC
Gigabyte 3D Rocket CPU cooler
PC Power and Cooling 510 SLI PSU
Jan George Feb 19, 2005, 01:13am EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI FAQ
Kevin,i had the same issues but the true is RAM module difference.Now i'm sending back the modules for warranty replacement.My board is woking fine in dual channel mode with noname DDR 400 sticks but with Geil Ultra X (2-2-2-5) doesn't

DFI NF4 Ultra D
250 Gb SATA Maxtor
3500+ Winchester
Albatron GF 6200 VGA
Thermalright XP120 CPU cooler
2x256 Mb Geil Ultra XL 276 HTT 1.5-2-2-5 1T
Trishul Thejasvi Feb 19, 2005, 03:08am EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List

Edited: Feb 19, 2005, 03:12am EST

 
>> Re: Asus A8N-SLI FAQ
i was previously using a 520W OCZ Powerstream, i put the 2 advanced HDD/VGA molex into the main 6800 Ultra, and used two molex from a another cord for the 2nd Ultra.. and was finally getting some semi-stable results, compared to before where i was crashing after 10 mins. but still wasn't completely happy somehow. Now take into consideration i am a novice, using only stock results, no overclocking, and no major tweaking at all.

I recently got my PC Power And Cooling 510 SLI (living in the UK, i consider myself pretty lucky to have done so), and all i can say is if you have the chance to get this PSU.. do it!!! the packaging may be as dull as it gets, but boy are you getting something special. Design wise, and practical aspects this PSU is perfect, every cable is nice, neat and sleeved, cable tidying was a complete joy.. maybe its just my particular setup, but the connections matched me perfectly, it may not be nearly as good looking as my nickel plated 520W OCZ, but within a few hours my heart has gone to the simple, functional and damn right sexy 510 SLI. and seeing the 3dMark scores, my heart was well and truly gone. Using the 71.81 Driver i got 7500 3D Marks (AMD 3800, 1 GB, all stock speeds, MB Bios 1001), almost 500-600 more marks than using the OCZ... but more importantly with no graphical glithes whatsoever, not one, the 3dmark 2005 demos were creamingly smooth, and 3dMark aside.. playing the Airboat Canal level on HL2, i could see a massive difference than when playing previously on AGP Ultra.. it was crystal smooth, i mean a joy, 99.98% no lag whatsoever.. there is still some VSync issues around where the 2 seperate rendering images joing together.. but hot damn if could even dream HL2 to run this smooth.. to be honest i was pretty happy with one Ultra playing HL2, though did feel it being held back a bit, but now.. WOW!!, quite simply WOW.

if you are able to just get the PCP&C 510 SLI, don't even think about it, the hype is completely justified, if its good enough for Alienware, that has to tell you something. Now i feel confident enough to overclock, and maybe even start some watercooling.. but for now, i'm glad i stumped the money for SLI, can't wait for the next generation of games to be released, 2 Ultras just seems to eat up EVERYTHING out there.. although it still can't do Riddick on 2.0++, honestly anyone know what setup can??!!!! and is it any better looking than 2.0? which BTW looks flipping AMAZING!!!.

Greg Giles Feb 19, 2005, 04:22am EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI FAQ
How can you guys tell that Dual Channel is not working on your ram?? Also my MB temp is around the same as my CPU, 32 Degree's C. Is that bad? I have my ram in A1 and B1 slot. When I go to system info it says I have 1.00GB of ram, does that mean my dual channel is working? Thanks

CoolWind Feb 19, 2005, 04:26am EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List

Edited: Feb 19, 2005, 04:52am EST

 
>> Re: Asus A8N-SLI FAQ
Hi.

Great FAQ, now my problem: the Post Reporter keeps saying: "System failed VGA test".

I installed just the CPU, RAM and Graphics board, tried the blue and black PCI Express slots, both trying the switch in single and dual graphics mode, and both with and without pushing the switch card completely (I've read in another forum that someone left the switch card unpushed and it worked)

Besides returning the Graphics board (It may be defective, but with all the problems that this Mobo is giving...), anything else I could try?

I don't have any PCI Graphics board to try, just 3 AGP... also, I don't think it's important, but the only fan connector I have not plugged in is the PWR_FAN (Tagan doesn't need this one, right?)

Thank you.

My system (only the plugged by now):

ASUS A8N-SLI Deluxe
AMD Athlon 64 3500+ Newcastle
2x Kingston ValueRam 512 MB DDR400 CL3 (by now just one stick on B1)
Tagan 480W
Dominion GeForce 6600 256MB PCI-E
Thermaltake Tsunami Dream Case

Kevin Estes Feb 19, 2005, 09:42am EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List

Edited: Feb 19, 2005, 09:44am EST

 
>> Re: Asus A8N-SLI FAQ
Greg>

You're in good shape bro. I know my ram is not working in dual channel because my system won't boot with two 512mb sticks installed . No POST error messages just a black screen. I.ve RMA'd the ram once because of mismatched sticks but my replacements are matched according to CPU-z. Oh well I'll try a PC power and cooling PSU because my system started freezing again while in SLI mode last night. The Antec Neopower 480 is not the answer for my system and I have no USB devices or PCI cards installed. I'm betting that PC power and cooling is loving SLI about now!!

Asus A8N-SLI w AMD64 3500+ Winnie
2 x 512mb OCZ EL Patinum Rev. 2 DDR400 PC3200 RAM
2 74gb Raptors in Nvidia RAID 0
2 x BFG 6800GT OC
Gigabyte 3D Rocket CPU cooler
PC Power and Cooling 510 SLI PSU

Write a Reply >>

Continue Reading on Page: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27, 28, 29, 30, 31, 32, 33, 34, 35, 36, 37, 38, 39, 40, 41, 42, 43, 44, 45, 46, 47, 48, 49, 50, 51, 52, 53, 54, 55, 56, 57, 58, 59, 60, 61, 62, 63, 64, 65, 66, 67, 68, 69, 70, 71, 72, 73, 74, 75, 76, 77, 78, 79, 80, 81, 82, 83, 84, 85, 86, 87, 88, 89, 90, 91, 92, 93, 94, 95, 96, 97, 98, 99, 100, 101, 102, 103, 104, 105, 106, 107, 108, 109, 110, 111, 112, 113, 114, 115, 116, 117, 118, 119, 120, 121, 122, 123, 124, 125, 126, 127, 128, 129, 130, 131, 132, 133, 134, 135, 136, 137, 138, 139, 140, 141, 142, 143, 144, 145, 146, 147, 148, 149, 150, 151, 152, 153, 154, 155, 156, 157, 158, 159, 160, 161, 162, 163, 164, 165, 166, 167, 168, 169, 170, 171, 172, 173, 174, 175, 176, 177, 178, 179, 180, 181, 182, 183, 184, 185, 186, 187, 188, 189, 190, 191, 192, 193, 194, 195, 196, 197, 198, 199, 200, 201, 202, 203, 204, 205, 206, 207, 208, 209, 210, 211, 212, 213, 214, 215, 216, 217, 218, 219, 220, 221, 222, 223, 224, 225, 226, 227, 228, 229, 230, 231, 232, 233, 234, 235, 236, 237, 238, 239, 240, 241, 242, 243, 244, 245, 246, 247, 248, 249, 250, 251, 252, 253, 254, 255, 256, 257, 258, 259, 260, Next >>

 

    
 
 

  Topic Tools 
 
RSS UpdatesRSS Updates
 

  Related Articles 
 
 

  Newsletter 
 
A weekly newsletter featuring an editorial and a roundup of the latest articles, news and other interesting topics.

Please enter your email address below and click Subscribe.