Please register or login. There are 0 registered and 1039 anonymous users currently online. Current bandwidth usage: 326.30 kbit/s April 06 - 06:30am EDT 
Hardware Analysis
      
Forums Product Prices
  Contents 
 
 

  Latest Topics 
 

More >>
 

    
 
 

  You Are Here: 
 
/ Forums / Motherboards /
 

  Asus A8N-SLI Deluxe FAQ 
 
 Author 
 Date Written 
 Tools 
Continue Reading on Page: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27, 28, 29, 30, 31, 32, 33, 34, 35, 36, 37, 38, 39, 40, 41, 42, 43, 44, 45, 46, 47, 48, 49, 50, 51, 52, 53, 54, 55, 56, 57, 58, 59, 60, 61, 62, 63, 64, 65, 66, 67, 68, 69, 70, 71, 72, 73, 74, 75, 76, 77, 78, 79, 80, 81, 82, 83, 84, 85, 86, 87, 88, 89, 90, 91, 92, 93, 94, 95, 96, 97, 98, 99, 100, 101, 102, 103, 104, 105, 106, 107, 108, 109, 110, 111, 112, 113, 114, 115, 116, 117, 118, 119, 120, 121, 122, 123, 124, 125, 126, 127, 128, 129, 130, 131, 132, 133, 134, 135, 136, 137, 138, 139, 140, 141, 142, 143, 144, 145, 146, 147, 148, 149, 150, 151, 152, 153, 154, 155, 156, 157, 158, 159, 160, 161, 162, 163, 164, 165, 166, 167, 168, 169, 170, 171, 172, 173, 174, 175, 176, 177, 178, 179, 180, 181, 182, 183, 184, 185, 186, 187, 188, 189, 190, 191, 192, 193, 194, 195, 196, 197, 198, 199, 200, 201, 202, 203, 204, 205, 206, 207, 208, 209, 210, 211, 212, 213, 214, 215, 216, 217, 218, 219, 220, 221, 222, 223, 224, 225, 226, 227, 228, 229, 230, 231, 232, 233, 234, 235, 236, 237, 238, 239, 240, 241, 242, 243, 244, 245, 246, 247, 248, 249, 250, 251, 252, 253, 254, 255, 256, 257, 258, 259, 260, Next >>
Merc Aug 08, 2005, 05:35pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
Nick-
Are you using 77.72 driver for the 7800? What kind of PSU do you have and what are its specs? Are you O/Cing the 3700 and what BIOS are you running on the mobo?

Merc
Modified Lian Li PC 7077A
Dual Watercooling Loops
Asus P5K Deluxe BIOS 0404
Core 2 Duo Q6600 (3600MHz@1.46v)
Max OC 4050MhHz at 1.65v
1 x XFX 8800GTX XXX Watercooled
2 GB Team Xtreme DDR2 800-PC6400
2 x 150gb WD in Raptors in RAID 0
1 x 640
Want to enjoy less advertisements and more features? Click here to become a Hardware Analysis registered user.
Nick Kemble Aug 08, 2005, 06:17pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
Yes I have 77.72 drivers.
My PSU is an enermax 460 watt
http://www.monarchcomputer.com/Merchant2/merchant.mv?Screen=PR...ode=100578

im not OCing.
Bios is 1008

Mike McDonald Aug 08, 2005, 07:32pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
Merc- I did what you suggested and ran Asus probe while playing pk.

My +12v is running 'normally' at 11.75ish.. I don't understand why , it's supposed to be 12v.

while running PK it goes from 11.75 slowly down to 11.5, and shuts off around 11.52 volts

Ive already tried another psu of the same brand, (its 450W and is supposed to have enough power to run two 6800Ultras.. im running with a single 6800gt..)

Im about to get an extension cable and try to plug my pc in other outlets of the house..


Merc Aug 08, 2005, 08:43pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
Nick-
Have you patched both games? Probably yes. What I think may be the problem is the Maxtor Hard Drive. Would it be possible to run everything off the WD 40GB hard drive just to see if that solves it? In other words, where is XP loaded and if on the 40GB HDD then uninstall BF2, disconnect the Maxtor and reinstall the game on the 40GB HDD. See if that helps.

Maxtor drives seem to be hit and miss lately, a lot of folks havingproblems with them and yours may be acausing some problems.

Merc
Modified Lian Li PC 7077A
Dual Watercooling Loops
Asus P5K Deluxe BIOS 0404
Core 2 Duo Q6600 (3600MHz@1.46v)
Max OC 4050MhHz at 1.65v
1 x XFX 8800GTX XXX Watercooled
2 GB Team Xtreme DDR2 800-PC6400
2 x 150gb WD in Raptors in RAID 0
1 x 640
Merc Aug 08, 2005, 08:46pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
Mike those voltages are probably OK. Remember that the sensors may not be reading correctly. You'd have to hook iup a multimeter to really test it but you aren't seeing any huge dips in voltage so I'd dismiss the PSU as the problem. Have you tried running it without the UPS?

Merc
Modified Lian Li PC 7077A
Dual Watercooling Loops
Asus P5K Deluxe BIOS 0404
Core 2 Duo Q6600 (3600MHz@1.46v)
Max OC 4050MhHz at 1.65v
1 x XFX 8800GTX XXX Watercooled
2 GB Team Xtreme DDR2 800-PC6400
2 x 150gb WD in Raptors in RAID 0
1 x 640
Mike McDonald Aug 08, 2005, 09:36pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
yah merc, i also tried just about every other plug in the house. my room mate's pc runs at 12v constantly from the same outlets im getting dips in.
i mean, ive tried two psu's already.
It leads me to believe the psu isnt powerful enough, but it's got 28A on the 12v line..
that means it should be able to run two 6800u's in sli, nevermind my single 6800gt.
The pc only reboots in high end 3d games in full settings, like painkiller or bf2 now.

The red light under my 6800gt indicating the pci-e connecter is connected shuts off and the pc reboots without any video.
im out of ideas ;/

Merc Aug 08, 2005, 09:50pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
Mike-
What red light are you talking about? If it is the one on the mobo then you have a problem That LED should only be lighted if you have 2 video cards installed but don't have the "EZ plug" molex plug plugged in.

Merc
Modified Lian Li PC 7077A
Dual Watercooling Loops
Asus P5K Deluxe BIOS 0404
Core 2 Duo Q6600 (3600MHz@1.46v)
Max OC 4050MhHz at 1.65v
1 x XFX 8800GTX XXX Watercooled
2 GB Team Xtreme DDR2 800-PC6400
2 x 150gb WD in Raptors in RAID 0
1 x 640
Nick Kemble Aug 09, 2005, 12:32am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
any way ot check my HD before unhooking it, cause i have to take apart alot of the case to detach it... but ill do it if i must...

anythign else I could try?

Mike McDonald Aug 09, 2005, 02:12am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
Merc- it's a red light under my 6800gt .. i believe its to indicate the pcie power plug is in..

Russell Goulter Aug 09, 2005, 05:22am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> PC running slow - please help.

Mikko Laakkio Aug 09, 2005, 06:00am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
"Mikko-
At least you found the problem and learned a little bit about troubleshooting on the way. LOL you'd probably have rather missed the troubleshooting part. Hopefully the new CPU gets things back up and running. Let us know when you get it plugged in."

Hey Merc just wanted to let you know that the new CPU works like a charm and the system is now rock solid. I'm loving it :)

Simon X Aug 09, 2005, 10:13am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
Finally assembled all the computer components last week. I setup 2 similar Hitachi hard drives as RAID1 on NVIDIA. During the XP installation, I hit F6 and later there was prompt to load RAID driver. I loaded one of them and it hung my computer completely. After I boot, it is just a blank screen. Which RAID driver should I load:

NVIDIA Raid Class Driver? or
NVIDIA Storage Controller?

Thanks.

Merc Aug 09, 2005, 10:49am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
Simon-
Load both. You may have a bad floppy disc or drive, though, which is causing the freeze. Make sure that the light on the front of the floppy is off when not in use. If it is on all the time you ned to reverse the data plug at the drive.

Merc
Modified Lian Li PC 7077A
Dual Watercooling Loops
Asus P5K Deluxe BIOS 0404
Core 2 Duo Q6600 (3600MHz@1.46v)
Max OC 4050MhHz at 1.65v
1 x XFX 8800GTX XXX Watercooled
2 GB Team Xtreme DDR2 800-PC6400
2 x 150gb WD in Raptors in RAID 0
1 x 640
Simon X Aug 09, 2005, 11:25am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
Thanks Merc - the floppy is working fine because it could load both the drivers in. I wasn't clear when I mentioned "hang". I have been following the Sassen's configuration listed on the first page. After loading the drivers, I agreed to the XP license and and it hung on the next screen where it says Installing XP files... after a long wait, I booted the machine and it displayed the BIOS info and hangs (black screen) right before loading windows. Last week, I was using the Silicon RAID1 and I kept losing the RAID1 set at anytime and any point. I decided to flash my BIOS with the latest version and switch over to NVIDIA. I am also replacing the SATA Plextor optical drive with IDE NEC optical drive. Sometimes as soon as I popped the CDROM, I would loose the RAID1 on the next boot. I read the optical SATA was a problem.

Merc Aug 09, 2005, 01:22pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
Mike McDonald-
That red LED should not be lighted, ever...period. It has only one function in life, to light up when you have installed two video cards but failed to plug in the 4 pin molex EZ Plugnthereby causing a power deficit. I am not sure what would cause it to light up otherwise. Possibilities:

1. You have the card in the wrong slot (shouldn't work at all I would think but who knows),
2. Maybe have the single/dual card selector installed wrong,
3. In BIOS you enabled dual GPU instead of auto or single GPU.

Check those things out. That LED needs to be extinguished before any other troubleshooting is warranted.

Merc
Modified Lian Li PC 7077A
Dual Watercooling Loops
Asus P5K Deluxe BIOS 0404
Core 2 Duo Q6600 (3600MHz@1.46v)
Max OC 4050MhHz at 1.65v
1 x XFX 8800GTX XXX Watercooled
2 GB Team Xtreme DDR2 800-PC6400
2 x 150gb WD in Raptors in RAID 0
1 x 640
Merc Aug 09, 2005, 01:25pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List

Edited: Aug 09, 2005, 01:44pm EDT

 
>> Re: Asus A8N-SLI Deluxe FAQ
Mikko-
That's great! Glad you have it up and running. CPU's don't fail often but they do fail. Guess the troubleshooting was on target.

Merc
Modified Lian Li PC 7077A
Dual Watercooling Loops
Asus P5K Deluxe BIOS 0404
Core 2 Duo Q6600 (3600MHz@1.46v)
Max OC 4050MhHz at 1.65v
1 x XFX 8800GTX XXX Watercooled
2 GB Team Xtreme DDR2 800-PC6400
2 x 150gb WD in Raptors in RAID 0
1 x 640
Merc Aug 09, 2005, 01:31pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List

Edited: Aug 09, 2005, 01:32pm EDT

 
>> Re: Asus A8N-SLI Deluxe FAQ
Simon-
What are your specs, CPU, RAM, HDD's. PSU numbers too. And yes, sometimes the optical SATA can be a problem but just need to install them in a certain order. Use the IDE until you get the system stable, then install the opticalSATA.

Merc
Modified Lian Li PC 7077A
Dual Watercooling Loops
Asus P5K Deluxe BIOS 0404
Core 2 Duo Q6600 (3600MHz@1.46v)
Max OC 4050MhHz at 1.65v
1 x XFX 8800GTX XXX Watercooled
2 GB Team Xtreme DDR2 800-PC6400
2 x 150gb WD in Raptors in RAID 0
1 x 640
Mike McDonald Aug 09, 2005, 05:27pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
Merc- The asus comes stock with it enabled for 1 card, right? I haven't ever touched that card
andim pretty sure I set it in the bios manually to do single gpu..

Im on the phone with bfg right now to find out exactly why that red light is on.. maybe it's a bad molex connector on the card.. but Do I even need that plugged in for a single card?

Merc Aug 09, 2005, 05:34pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
MAybe I am misunsderstanding. Is the red light on the video card or on the mobo?

Merc
Modified Lian Li PC 7077A
Dual Watercooling Loops
Asus P5K Deluxe BIOS 0404
Core 2 Duo Q6600 (3600MHz@1.46v)
Max OC 4050MhHz at 1.65v
1 x XFX 8800GTX XXX Watercooled
2 GB Team Xtreme DDR2 800-PC6400
2 x 150gb WD in Raptors in RAID 0
1 x 640
David Gardiner Aug 09, 2005, 11:41pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
Hey guys,

Just wondering if you would share your grey matter with me on this particular issue im having.

I have a crappy topower 450 watt psu and the amps are not good enough for my sli setup.

I have looked at the Tagan TG5568-W01 550W ATX2.0 Power Supply with 24pin EPS12V.

This psu has 2 12v rails and supplies 20 amps on each rail and the combined ratio is 40amps.

The only reason i have not purchased this yet is because im asking for some help or so some ones past experience with sli 6600gt and dual rail psu's.

As i have heard that a single rail supplying 38 amps would be better than having 20 amps on each rail on a dual rail psu setup.

If i was to purcahse this Tagan psu how would i go about distributing a equal power load so that my SLI and all my other components get enough power and have some to spare.

Computer Specs
ASUS A8N SLI
4 x 512 Corair DDR 400
2 x 6600gt Leadtek Extreme ( 2 x Zalman Copper HSF running on 12v )
1 x SBAudigy 2
1 x WD 160gb 8mb Cache SATA
1 x Liteon DVD Writer

Please share your thoughts

Kindest Regards

David



Write a Reply >>

Continue Reading on Page: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27, 28, 29, 30, 31, 32, 33, 34, 35, 36, 37, 38, 39, 40, 41, 42, 43, 44, 45, 46, 47, 48, 49, 50, 51, 52, 53, 54, 55, 56, 57, 58, 59, 60, 61, 62, 63, 64, 65, 66, 67, 68, 69, 70, 71, 72, 73, 74, 75, 76, 77, 78, 79, 80, 81, 82, 83, 84, 85, 86, 87, 88, 89, 90, 91, 92, 93, 94, 95, 96, 97, 98, 99, 100, 101, 102, 103, 104, 105, 106, 107, 108, 109, 110, 111, 112, 113, 114, 115, 116, 117, 118, 119, 120, 121, 122, 123, 124, 125, 126, 127, 128, 129, 130, 131, 132, 133, 134, 135, 136, 137, 138, 139, 140, 141, 142, 143, 144, 145, 146, 147, 148, 149, 150, 151, 152, 153, 154, 155, 156, 157, 158, 159, 160, 161, 162, 163, 164, 165, 166, 167, 168, 169, 170, 171, 172, 173, 174, 175, 176, 177, 178, 179, 180, 181, 182, 183, 184, 185, 186, 187, 188, 189, 190, 191, 192, 193, 194, 195, 196, 197, 198, 199, 200, 201, 202, 203, 204, 205, 206, 207, 208, 209, 210, 211, 212, 213, 214, 215, 216, 217, 218, 219, 220, 221, 222, 223, 224, 225, 226, 227, 228, 229, 230, 231, 232, 233, 234, 235, 236, 237, 238, 239, 240, 241, 242, 243, 244, 245, 246, 247, 248, 249, 250, 251, 252, 253, 254, 255, 256, 257, 258, 259, 260, Next >>

 

    
 
 

  Topic Tools 
 
RSS UpdatesRSS Updates
 

  Related Articles 
 
 

  Newsletter 
 
A weekly newsletter featuring an editorial and a roundup of the latest articles, news and other interesting topics.

Please enter your email address below and click Subscribe.