Please register or login. There are 0 registered and 541 anonymous users currently online. Current bandwidth usage: 326.30 kbit/s July 14 - 12:19pm EDT 
Hardware Analysis
      
Forums Product Prices
  Contents 
 
 

  Latest Topics 
 

More >>
 

    
 
 

  You Are Here: 
 
/ Forums / Motherboards /
 

  Asus A8N-SLI Deluxe FAQ 
 
 Author 
 Date Written 
 Tools 
Continue Reading on Page: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27, 28, 29, 30, 31, 32, 33, 34, 35, 36, 37, 38, 39, 40, 41, 42, 43, 44, 45, 46, 47, 48, 49, 50, 51, 52, 53, 54, 55, 56, 57, 58, 59, 60, 61, 62, 63, 64, 65, 66, 67, 68, 69, 70, 71, 72, 73, 74, 75, 76, 77, 78, 79, 80, 81, 82, 83, 84, 85, 86, 87, 88, 89, 90, 91, 92, 93, 94, 95, 96, 97, 98, 99, 100, 101, 102, 103, 104, 105, 106, 107, 108, 109, 110, 111, 112, 113, 114, 115, 116, 117, 118, 119, 120, 121, 122, 123, 124, 125, 126, 127, 128, 129, 130, 131, 132, 133, 134, 135, 136, 137, 138, 139, 140, 141, 142, 143, 144, 145, 146, 147, 148, 149, 150, 151, 152, 153, 154, 155, 156, 157, 158, 159, 160, 161, 162, 163, 164, 165, 166, 167, 168, 169, 170, 171, 172, 173, 174, 175, 176, 177, 178, 179, 180, 181, 182, 183, 184, 185, 186, 187, 188, 189, 190, 191, 192, 193, 194, 195, 196, 197, 198, 199, 200, 201, 202, 203, 204, 205, 206, 207, 208, 209, 210, 211, 212, 213, 214, 215, 216, 217, 218, 219, 220, 221, 222, 223, 224, 225, 226, 227, 228, 229, 230, 231, 232, 233, 234, 235, 236, 237, 238, 239, 240, 241, 242, 243, 244, 245, 246, 247, 248, 249, 250, 251, 252, 253, 254, 255, 256, 257, 258, 259, 260, Next >>
tommy hansen Aug 27, 2005, 11:51am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
i hav:
amd 64 3700+
geforce 7800gtx
a8n sli deluxe...

Want to enjoy less advertisements and more features? Click here to become a Hardware Analysis registered user.
Merc Aug 27, 2005, 12:05pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
TOmmy-
Did you install standoffs before mounting the motherboard? Do you have both the 24 pin power and 4 pin power plugged in? What kind of PSU do you have?

Merc
Modified Lian Li PC 7077A
Dual Watercooling Loops
Asus P5K Deluxe BIOS 0404
Core 2 Duo Q6600 (3600MHz@1.46v)
Max OC 4050MhHz at 1.65v
1 x XFX 8800GTX XXX Watercooled
2 GB Team Xtreme DDR2 800-PC6400
2 x 150gb WD in Raptors in RAID 0
1 x 640
Merc Aug 27, 2005, 12:26pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
Did everyone's chipset temp. rise after installing the new chipset fan? Mine has gone up about 5c-8c and regularly hits 40c.

Merc
Modified Lian Li PC 7077A
Dual Watercooling Loops
Asus P5K Deluxe BIOS 0404
Core 2 Duo Q6600 (3600MHz@1.46v)
Max OC 4050MhHz at 1.65v
1 x XFX 8800GTX XXX Watercooled
2 GB Team Xtreme DDR2 800-PC6400
2 x 150gb WD in Raptors in RAID 0
1 x 640
Matthew Chestnut Aug 27, 2005, 04:08pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
Merc,

AiBooster reports my chipset temp at 40c (fan 5273 rpm) and CPU temp at 36c (fan 3443 rpm).

My motherboard came with the updated chipset fan, so I don't have previous numbers.

Matthew

Merc Aug 27, 2005, 05:36pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
OK Thanks Matthew, that is exactly what mine is reading soo I guess it is fine.

Merc
Modified Lian Li PC 7077A
Dual Watercooling Loops
Asus P5K Deluxe BIOS 0404
Core 2 Duo Q6600 (3600MHz@1.46v)
Max OC 4050MhHz at 1.65v
1 x XFX 8800GTX XXX Watercooled
2 GB Team Xtreme DDR2 800-PC6400
2 x 150gb WD in Raptors in RAID 0
1 x 640
Steven Fierro Aug 28, 2005, 10:08am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
Merc,

Thanks for the info. The fact and your reply was a big help.

Quick question... How do I update the chipset. I went to Asus website and downloaded 6.65 but it is a RAR file. How do I now install that?

-Steve

Steven Fierro Aug 28, 2005, 10:56am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
I think I just solved my own issue.

I went to the nvidia site instead and they had an install program with their 6.66. So I am up to date with the chipset, bios, and Nforce software.

Thanks for the help anyways.

-Steve

BJ Jaseph Aug 28, 2005, 12:41pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
Ok, here's my setup:

ASUS A8N-SLI Deluxe
Athlon 64 3500
OCZ Powerstream 420W
2GB Corsair RAM
GeForce 6600 GT

I have hard drives and dvd drives also, but those aren't hooked up yet. At this point, I just want to see the BIOS. The fans all power up inside the case, but nothing ever happens. No picture or anything. Even the keyboard doesn't light up. I talked with ASUS and they said I needed at least a 500W power supply for this board. From the previous posts though, it looks lik the 420W one should work though. Any ideas? Thanks

Merc Aug 28, 2005, 01:24pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
BJ-
Do you hear any beeps?

Merc
Modified Lian Li PC 7077A
Dual Watercooling Loops
Asus P5K Deluxe BIOS 0404
Core 2 Duo Q6600 (3600MHz@1.46v)
Max OC 4050MhHz at 1.65v
1 x XFX 8800GTX XXX Watercooled
2 GB Team Xtreme DDR2 800-PC6400
2 x 150gb WD in Raptors in RAID 0
1 x 640
BJ Jaseph Aug 28, 2005, 01:51pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
Nope, no beeps at all.

Merc Aug 28, 2005, 02:56pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
BJ-
Asus is full of it, That PSU can power your setup. Reset the CMOS/BIOS and then restart. Instructions are in your manual or take a look at page 185 of this thread to Mikko.

Merc
Modified Lian Li PC 7077A
Dual Watercooling Loops
Asus P5K Deluxe BIOS 0404
Core 2 Duo Q6600 (3600MHz@1.46v)
Max OC 4050MhHz at 1.65v
1 x XFX 8800GTX XXX Watercooled
2 GB Team Xtreme DDR2 800-PC6400
2 x 150gb WD in Raptors in RAID 0
1 x 640
BJ Jaseph Aug 28, 2005, 09:11pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
I tried resetting the CMOS and still nothing. Is it possibly my mobo isn't grounded correctly? I would assume that it is since all of the fans (case fans and processor fan) do run. Any other ideas?

Merc Aug 28, 2005, 09:45pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List

Edited: Aug 28, 2005, 09:57pm EDT

 
>> Re: Asus A8N-SLI Deluxe FAQ
Are you sure that the video card is mounted correctly. If it has an onboard LED is it lighted? Also, if you have a case speaker you should be hearing beeps at boot up so double check your case pin hook ups. Can you try the video card in another system?

Merc
Modified Lian Li PC 7077A
Dual Watercooling Loops
Asus P5K Deluxe BIOS 0404
Core 2 Duo Q6600 (3600MHz@1.46v)
Max OC 4050MhHz at 1.65v
1 x XFX 8800GTX XXX Watercooled
2 GB Team Xtreme DDR2 800-PC6400
2 x 150gb WD in Raptors in RAID 0
1 x 640
TWolfe Aug 28, 2005, 11:06pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List

Edited: Aug 29, 2005, 12:43am EDT

 
>> Re: Asus A8N-SLI Deluxe FAQ
OK, just a quick question.My temps on video cards seem a little high for being water cooled,ThermalTake Big Water SE, nothing is OC'd. Card No. 1 runs around 53c (OK) No. 2 around 66c (not OK), shouldn't No. 1 run warmer because it's handeling most of the load? System has ran rock solid from day one, two months now. CPU temp is 31c idle, around 39c under load. This is my fourth build using this config, first one with temps on video like this. I've tried 3DGuru 77.77 drivers because they said they run somewhat cooler, not really any different.What's a good safe temp for these cards? This is just a little puzzeling, WTF? I've switched cards around, same thing.Anybody have any ideas? Or should I just be greatful. Great thread BTW, I've read every page and haven't seen this addressed anywhere. Thanks in advance.

When you have eliminated the impossible, whatever remains, however improbable, must be the truth.
Sir Arthur Conan Doyle
Just DoIt Aug 29, 2005, 01:21am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> How to update to chipset driver v6.66 or 6.65 without ending up in the neverending adding new HW-loo

The problem seems to be the RAID class controller which does not update correctly.
Har someone found a way around this problem?

Specs in profile
Regards

A8NSLI DL
Athlon 64 3000+ (Winchester)
Corsair Twinx515-3200XL
2 WD 74GB Raptors in Raid 0 (nVraid)
2 Barracudas 200GB in Raid 1 (nVraid)
NEC ND 3540A
MSI NX7800GTX
Antec TP 2 550
Thermalright XP-90
Antec Shark
Aaron T Aug 29, 2005, 03:36am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
Can anyone tell me how i can get JBOD mode working on the Sil3114 controller?

I dont want to use any sort of raid
Looking at the Silicon Image site there are 3 different bios' for the controller jbod, raid0/1, raid0/1/5 (left out the higher raid levels) can these be used with the A8N-SLI Deluxe or are they intended for pci versions of the controller?

Is there an easy way to get this all working?

i purchased this motherboard months ago.. and keep trying to get it the sil3114 to accept JBOD but have given up mainly since i didnt need to use the ports... but now i do as i want to get another hd (and the 4 Nvidia sata ports are used up already)


Merc Aug 29, 2005, 10:33am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
Lone Wolf-
That is strange. I always though that the #1 running hotter was a combuination of higher workload AND the fact that it has reduced airflow being stuk in behind the #2 card and chipset fan. Your rig would make the reduced air flow a non-player but the #1 should be a little higer still, due to workload. Have you tried remounting the water block on the #2 card?

Merc
Modified Lian Li PC 7077A
Dual Watercooling Loops
Asus P5K Deluxe BIOS 0404
Core 2 Duo Q6600 (3600MHz@1.46v)
Max OC 4050MhHz at 1.65v
1 x XFX 8800GTX XXX Watercooled
2 GB Team Xtreme DDR2 800-PC6400
2 x 150gb WD in Raptors in RAID 0
1 x 640
RaYvA Aug 29, 2005, 11:28am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
ARGH! Well, everything seem doomed when I first received my new "toy" just over 1 week ago. The computer was shipped across country because I couldn't find the components anywhere locally. No problems, I thought!!!!

It arrived, unpacked and through the ANTEC SuperLanboy case's clear window I notice all 4 of my WD SATAII 250GB drives have fallen out of the drive enclosure! Damn! So open the case, reseat all 4 drives, ensure all SATA cables & connectors in place. Start up box. ARGH! Sil3114 RAID 5 drive failed, only 3 disks working. Shut down, recheck all power & SATA cables. Restart. All 4 drives working RAID 5 corrupt. Reboot to BIOS. Setup BIOS as per this FAQ, great info by the way! Into Sil3144 BIOS. Delete Drive set, Recreate Drive Set. Reinstall Windows XP 64bit (And 2 days later after getting all current x64 drivers etc) Hooray!! A working system.

Numerous crashes & RAID 5 rebuilds during the week for certain stupid reasons most explainable due to beta testing software and the like. Exerything seems to be settling down and working fine. UNTIL...

Right in the middle of a session playing Constantine. PHIZZLE! Off goes the monitor. All lights still on on the box. So hold down the Power button for 5 seconds, box shuts off. No nasty smells, no smoke nothing seems out of the ordinary. Go for a coffee :)

Turn box on. All fans spin up, Hard Drive light comes on. Disk(s) spin up and start a little chatter. DVD ROM light flashes. Nothing else. Hold Power button for 5 seconds, box shuts off.

Repeat last step a few times. Same results.

MOBO still has green light. Reseat all power and data cables.

Nothing! POST does not beep. Just Nothing!

Any suggestions as to whats going on? Has something blown do ya think??

Anyways here's the specs:

ASUS A8N-SLI Deluxe (BIOS 1010 I think it was)
AMD Athlon X2 4800+
4GB GEIL DDR400 (Hand Picked & Optimised pairs) set to DDR400 in BIOS
Geforce 6600 GT TDH 128Mb
Pioneer DVD RW
4 x WD 250GB Caviar SATA II (RAID 5 array on Sil3144)
Antec SuperLanboy Case
Antex TruePower ATX12V True550 PSU (550 watts)



TWolfe Aug 29, 2005, 12:31pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
Thanks Merc, but yes I tried that and even tried swapping coolers on the cards, arctic silver paste. No matter where I put cards/coolers, the 2nd slot is always hotter by 13c, very strange. Maybe bad mobo/video card, drivers? don't no, Oh well, do the temps on the 2nd card seem all right to you? It doesn't effect performance at all. It just bothers me knowing the temp difference. One other issue I had for a while was it took forever to boot into Windows, from the time I turned on power and got into Windows was about 4 minutes, again didn't effect performance, that cleared up on it's own, again very strange. Well I'll keep trying

When you have eliminated the impossible, whatever remains, however improbable, must be the truth.
Sir Arthur Conan Doyle
Merc Aug 29, 2005, 01:10pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
LoneWolf-
IMO those temps are ok. These cards don't start getting tempermental until about 81c.

Merc
Modified Lian Li PC 7077A
Dual Watercooling Loops
Asus P5K Deluxe BIOS 0404
Core 2 Duo Q6600 (3600MHz@1.46v)
Max OC 4050MhHz at 1.65v
1 x XFX 8800GTX XXX Watercooled
2 GB Team Xtreme DDR2 800-PC6400
2 x 150gb WD in Raptors in RAID 0
1 x 640

Write a Reply >>

Continue Reading on Page: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27, 28, 29, 30, 31, 32, 33, 34, 35, 36, 37, 38, 39, 40, 41, 42, 43, 44, 45, 46, 47, 48, 49, 50, 51, 52, 53, 54, 55, 56, 57, 58, 59, 60, 61, 62, 63, 64, 65, 66, 67, 68, 69, 70, 71, 72, 73, 74, 75, 76, 77, 78, 79, 80, 81, 82, 83, 84, 85, 86, 87, 88, 89, 90, 91, 92, 93, 94, 95, 96, 97, 98, 99, 100, 101, 102, 103, 104, 105, 106, 107, 108, 109, 110, 111, 112, 113, 114, 115, 116, 117, 118, 119, 120, 121, 122, 123, 124, 125, 126, 127, 128, 129, 130, 131, 132, 133, 134, 135, 136, 137, 138, 139, 140, 141, 142, 143, 144, 145, 146, 147, 148, 149, 150, 151, 152, 153, 154, 155, 156, 157, 158, 159, 160, 161, 162, 163, 164, 165, 166, 167, 168, 169, 170, 171, 172, 173, 174, 175, 176, 177, 178, 179, 180, 181, 182, 183, 184, 185, 186, 187, 188, 189, 190, 191, 192, 193, 194, 195, 196, 197, 198, 199, 200, 201, 202, 203, 204, 205, 206, 207, 208, 209, 210, 211, 212, 213, 214, 215, 216, 217, 218, 219, 220, 221, 222, 223, 224, 225, 226, 227, 228, 229, 230, 231, 232, 233, 234, 235, 236, 237, 238, 239, 240, 241, 242, 243, 244, 245, 246, 247, 248, 249, 250, 251, 252, 253, 254, 255, 256, 257, 258, 259, 260, Next >>

 

    
 
 

  Topic Tools 
 
RSS UpdatesRSS Updates
 

  Related Articles 
 
 

  Newsletter 
 
A weekly newsletter featuring an editorial and a roundup of the latest articles, news and other interesting topics.

Please enter your email address below and click Subscribe.