Please register or login. There are 0 registered and 1417 anonymous users currently online. Current bandwidth usage: 326.30 kbit/s July 05 - 11:27pm EDT 
Hardware Analysis
      
Forums Product Prices
  Contents 
 
 

  Latest Topics 
 

More >>
 

    
 
 

  You Are Here: 
 
/ Forums / Motherboards /
 

  Asus A8N-SLI Deluxe FAQ 
 
 Author 
 Date Written 
 Tools 
Continue Reading on Page: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27, 28, 29, 30, 31, 32, 33, 34, 35, 36, 37, 38, 39, 40, 41, 42, 43, 44, 45, 46, 47, 48, 49, 50, 51, 52, 53, 54, 55, 56, 57, 58, 59, 60, 61, 62, 63, 64, 65, 66, 67, 68, 69, 70, 71, 72, 73, 74, 75, 76, 77, 78, 79, 80, 81, 82, 83, 84, 85, 86, 87, 88, 89, 90, 91, 92, 93, 94, 95, 96, 97, 98, 99, 100, 101, 102, 103, 104, 105, 106, 107, 108, 109, 110, 111, 112, 113, 114, 115, 116, 117, 118, 119, 120, 121, 122, 123, 124, 125, 126, 127, 128, 129, 130, 131, 132, 133, 134, 135, 136, 137, 138, 139, 140, 141, 142, 143, 144, 145, 146, 147, 148, 149, 150, 151, 152, 153, 154, 155, 156, 157, 158, 159, 160, 161, 162, 163, 164, 165, 166, 167, 168, 169, 170, 171, 172, 173, 174, 175, 176, 177, 178, 179, 180, 181, 182, 183, 184, 185, 186, 187, 188, 189, 190, 191, 192, 193, 194, 195, 196, 197, 198, 199, 200, 201, 202, 203, 204, 205, 206, 207, 208, 209, 210, 211, 212, 213, 214, 215, 216, 217, 218, 219, 220, 221, 222, 223, 224, 225, 226, 227, 228, 229, 230, 231, 232, 233, 234, 235, 236, 237, 238, 239, 240, 241, 242, 243, 244, 245, 246, 247, 248, 249, 250, 251, 252, 253, 254, 255, 256, 257, 258, 259, 260, Next >>
George Woo Mar 10, 2007, 05:31pm EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
my specs:
asus a8n-sli deluxe
athlon 64 +3200
2x512mb 400mhz ddr system memory
2x1gb 400mhz ddr system memory
320gb seagate 7200.10 rpm
ati x800xl video
nec dvd burner
antec 480w neopower(1st psu)
antec 500w smart power 2.0(2nd psu)
antec super lanboy case

Need help to analyze why my system will not power up anymore. Build sytem in April 2005 using antec 480w neopower psu. System ran fine till I decided to change cpu from 3200+ to a3500+ in October 2006. However, I did not change the cpu because I did not want to exert to much force to uninstall the 3200+. When I put the case back together again the system would not power up although it had been running fine prior to my opening the case. Since I had a new 500w smart power 2.0 I went ahead and changed out the psu and the system powered up just fine. So I'm think that somehow the neopower went bad all of sudden.
Now 5 months later the system will not power up again although the mother board light come ons indicating that power is being supplied to the mb. Somehow I don't feel that 2 sufficiently powered Antec PSU can crap out within 2 years. If anybody has similar problems and can shed some light on what could be the problem I would really appreciate it. I really don;t feel like buying new PSU or mb or cpu,
TIA for any help I can get.



Want to enjoy less advertisements and more features? Click here to become a Hardware Analysis registered user.
Mike S Mar 11, 2007, 04:10pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
George Woo said:
my specs:
asus a8n-sli deluxe
athlon 64 +3200
2x512mb 400mhz ddr system memory
2x1gb 400mhz ddr system memory
320gb seagate 7200.10 rpm
ati x800xl video
nec dvd burner
antec 480w neopower(1st psu)
antec 500w smart power 2.0(2nd psu)
antec super lanboy case

Need help to analyze why my system will not power up anymore. Build sytem in April 2005 using antec 480w neopower psu. System ran fine till I decided to change cpu from 3200+ to a3500+ in October 2006. However, I did not change the cpu because I did not want to exert to much force to uninstall the 3200+. When I put the case back together again the system would not power up although it had been running fine prior to my opening the case. Since I had a new 500w smart power 2.0 I went ahead and changed out the psu and the system powered up just fine. So I'm think that somehow the neopower went bad all of sudden.
Now 5 months later the system will not power up again although the mother board light come ons indicating that power is being supplied to the mb. Somehow I don't feel that 2 sufficiently powered Antec PSU can crap out within 2 years. If anybody has similar problems and can shed some light on what could be the problem I would really appreciate it. I really don;t feel like buying new PSU or mb or cpu,
TIA for any help I can get.




I would make sure that the button that turns on the computer is working. It is a mometary switch. You could switch the leads with the reset button and see if that works. I had this go bad on an Antec P-160 case.



ian roberts Mar 11, 2007, 06:54pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe Best sata 2 + ide hard drive setup
Hi i am looking for the best way of setting up my system with new 2 seagate barracuda 320gb sata2 identical hard drives with another maxtor 120g ide hard drive so 3 in total..

So what i want to now is this -
1: The best way to config these hard rives ,, I,e have the ide with the os or the sata

2: I dont now much about raid and how to config them and what are the benefits from having them on raid,, and is there any big difference in silicon to nvraid except the pci bus -

3: Are there any problems that i might come up when trying to install these hard drives and how to get around them ..
4: Any none beta drives that i need to get b4 i install the drives .
5: the best bios for this setup ,, current is 1013

My os is windows xp pro
current rig
A8N-SLI Deluxe
1- 120g maxtor ide
6800gs xfx no sli config -
seasonic 500w sli
1gb corsair twin 512 3200c2pt
coolmaster mystique

I am a newb moving into the sata domain so if you can pass any info on or even a few links to past posts or websites to help me on my way would be great ...
thanks ian






John Turner Mar 12, 2007, 03:16pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
I solved my problems with the ASUS A8N-SLI Deluxe random power offs.

I was using an Antec 550 NeoPower. The first version of this PSU has compatibility issues with the Asus mobo.

I called Asus, got a tech that actually knew his stuff, he told me to call Antec, they verified the S/N and RMA'd me out for a TruePower psu. Dropped it in, the computer is stable again.

Rob French Mar 18, 2007, 06:53pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
Mike S said:
George Woo said:
my specs:
asus a8n-sli deluxe
athlon 64 +3200
2x512mb 400mhz ddr system memory
2x1gb 400mhz ddr system memory
320gb seagate 7200.10 rpm
ati x800xl video
nec dvd burner
antec 480w neopower(1st psu)
antec 500w smart power 2.0(2nd psu)
antec super lanboy case

Need help to analyze why my system will not power up anymore. Build sytem in April 2005 using antec 480w neopower psu. System ran fine till I decided to change cpu from 3200+ to a3500+ in October 2006. However, I did not change the cpu because I did not want to exert to much force to uninstall the 3200+. When I put the case back together again the system would not power up although it had been running fine prior to my opening the case. Since I had a new 500w smart power 2.0 I went ahead and changed out the psu and the system powered up just fine. So I'm think that somehow the neopower went bad all of sudden.
Now 5 months later the system will not power up again although the mother board light come ons indicating that power is being supplied to the mb. Somehow I don't feel that 2 sufficiently powered Antec PSU can crap out within 2 years. If anybody has similar problems and can shed some light on what could be the problem I would really appreciate it. I really don;t feel like buying new PSU or mb or cpu,
TIA for any help I can get.




I would make sure that the button that turns on the computer is working. It is a mometary switch. You could switch the leads with the reset button and see if that works. I had this go bad on an Antec P-160 case.




I wouldn't be surprised if you did have two Antec PSUs that died. I had the exact same problem with my rig. I went through two Antec PSUs (blown caps, it is a known problem) before throwing my hands up and buying a Seasonic. So far I have had zero problems with the Seasonic.

The funny thing was Antec would very casual about the exchange. Both times they let me come down to their facility in Northern California and pick up a new PSU. Both times I was handed their latest and greatest model. I ended up selling the last one without even trying it.

Bill Boyd Mar 21, 2007, 12:42pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
Hi, I found your article very thourogh(?) and informative. I wondered if there is any update in your advise since you wrote the article a year plus ago. I've just recieved my A8N-sli deluxe and am waiting on delivery of a Venice 3500+ CPU to assemble the system.
Side Note: What are the pros and cons of the Venice chip?
I intend to run Dual 40 Gig Raptors on a SATA raid 0 with 2 Pny verto 6800 gs video cards.
I think I'm set, but just checking. Thanx, Bill

edd clarke Apr 08, 2007, 02:19pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
hey chris how did ya go mate i am putting together my puter and have fx 55 as well but i didnt get the support cd or anything else but the m/b slightyly peeved off so i am stuck at the moment running a gtx 8800 when i get the memory here as well and wondered what memory you went for and any ideas where to get a copy of the cds that are supposed to come with the unitmany thanks edd

S Mukhi Apr 19, 2007, 03:07pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
Hello friends, I joined today in this forum coz...well i'm having probs with my mobo. i've seen so many probs solved in this forum...so thought to put mine here if anybody could be kind enuf...
2day i bought Bose Noise cancellation headfones & was eager to listen to it by connecting it to my compu.
My compu's having A8n SLI Deluxe Mobo, with all the drivers installed from asus site. So far I'm having 4 speaker config with two front speakers connected to te green connector, & two rear ones connected to the violet one ( top right when looked from behind the cabinet). I've perfectly no probs with this config & all the speakers are recognised & tested OK by Audio controller (Realtek sound manager ver: 5.10.0.5870).
But as soon as I switch from 4 speaker mode to Headfone, & connect the Bose headfone to the green( previously front speakers, now headfones), the 3d audio testing goes hayware. While playing movies/games/songs, I can't hear the voices...only the music is audible.
I've tested the Bose headfones with iPOD/MP3 players & it works fine.
No use connecting it to front panel of Mobo.
Please friends, can anyone help me solve it....?

crash Apr 19, 2007, 03:23pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
hmm - what about looking at bose for new drivers or possibly a USB connection for headphones like i run -- logitec - (rock )
about all i can answer quickly there as i have yet to open my board and set up still..

IS this whole discussion focused SOLY on the ASUS A8N-SLI (meaning to me it's the 16x)
or is it pertaining to also my board A8N32x-SLI gamers eddition.... ???
:blush:

Crash---out !
Robert Robertson May 02, 2007, 01:13am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ

Setup:


Asus A8N-SLI Deluxe
AMD Athlon 64 3200+
4X Corsair 512MB DDR400 (CMX512-3200C2PT)
250GB WD
Gigabyte GeForce 8600GTS
Enermax 535watt PSU
Vista Home Premium

Ok here is the problem, I have equal ram across the board but its only running in single channel. I cant seem to get it to run in Dual channel mode. It's running stable and all but I've taken a big performance hit.

I need help getting this to run right but everything try doesn't seem to get results.

crash May 02, 2007, 02:55am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List

Edited: May 02, 2007, 03:03am EDT

 
>> Re: Asus A8N-SLI Deluxe FAQ
Well it seems to me you're using the wrong memory for running in DUEL CHANNEL.

TWINX512-3200C2PT not CMX512-3200C2PT

According to corsair's website this is the memory needed to run DUEL CHANNEL --

"The TWINX512-3200C2 is a 512 MByte matched memory pair specifically
designed for motherboards using chipsets with dual memory channels."


need = http://corsairmemory.com/corsair/products/specs/twinx512-3200c2.pdf
--vs--
you have = http://corsairmemory.com/corsair/products/specs/cmx512-3200c2.pdf

according to the files above -- look at the twinx page -- the chart at bottom labled
"Single Channel vs. Dual Channel"
clearly shows you're CMX memory as "single channel memory"
and TWINX as "duel channel"


Crash---out !
Robert Robertson May 02, 2007, 03:17am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
If that was the case then, the first 2 Corsair CMX512-3200C2PT, would not have run in dual channel not being a matched set but in fact they did run in dual channel mode. so considering that both sets that i bought run in dual channel mode in separate sets, it would seem like they would run in dual channel in working pairs. well thats my logic behind it. memory doesn't necessarily need to be matches sets to run in dual channel mode

crash May 03, 2007, 03:50am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List

Edited: May 03, 2007, 04:08am EDT

 
>> Re: Asus A8N-SLI Deluxe FAQ
well i believe one can set up to run as duel core -- yet without duel core threading on memchips themselfs - it will run single --in a duel setting -- like having 2 sticks one as pc2700 another as pc2100 ,,bios can be set for pc2700 on both ddr yet it wont run nor produce pc2700 rate due to physical limitation on the one stick of being a pc2100 ... -- sorry just running this thru my mind as i write -- so may not be relevant after posting -- haaaa -- but thats where im looking at htis issue of the TWINX vs CMX --TWINX able to produce duel vs CMX only single "Hyperthreading" i feel is the word im looking for here--even if settings applied in bios to duel channel -- ... actual reading aint ..due to above theroy --- whatcha think there ?? lol
--- I do CONCURE with you ...i've set my settings and blew many a night configing -- yet fo rme it wondent even boot correctly ... black screen -- even exact mem as mobo book called for to run duel channel -- notta ! that -- i had similar prob with matched pair kingston 512 x2 on my MSI kt400a ultra -- -- traded off to a friend of mine for a mobo and such -- worked fine for him in an ECS board --(go figure)-

I can only go so deep before something goes out the fargin window.. >:o

soly because $$ of goodies allows it !

well geuss it really does say that those are "tested" sticks .. not that twinx is duel and cmx isn't -- just cmx not tested as such for duel --- FuGaWee ?

SO -- say mem is nailed down -- moving on -- MOBO -- !!! hmm revision # ?... have it checked or can purchase a mobo checker for about 20-40 bucks .. http://www.enuinc.com

several top dawg utilities can run as well --- memcheck --runs diagnostic testing on mobo ddr channels also ...

Crash---out !
crash May 03, 2007, 04:16am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List

Edited: May 03, 2007, 04:17am EDT

 
>> Re: Asus A8N-SLI Deluxe FAQ
wait a sec -- u say u are running

"4X Corsair 512MB DDR400 (CMX512-3200C2PT"

4 -- sticks attempting to achieve duel channel with each set correct ?--

Crash---out !
Robert Robertson May 03, 2007, 06:36am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
yeah "attempting" being the key word here.

Hawk Bat May 13, 2007, 04:18am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
Hey all,

I just wanted to know if there were any compatibility issues with this card:

EN7900GS/2DHT/256M
http://www.asus.com/products.aspx?l1=2&l2=6&l3=269&...odelmenu=1

Will it work with the A8N-SLI Deluxe?

Shadow_Ops_Airman1 May 13, 2007, 04:25am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
asus works best with asus

AMD Athlon XP-M 2500+ (133x14= 1867MHz) (209x11= 2299MHz)
DFI LP NF2 Ultra-B (Hellfire 3EG Rev2)
Antec SX800, Neo HE 500, 4 Antec 8CM Fans
Thermalright SI-97 1 Antec Tricool 12CM Fan
CL SB XFi Xtreme Music
2x Barracuda HDs (250/400)
2x Samsung Write
Hawk Bat May 13, 2007, 04:45am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
So it should work then?

Shadow_Ops_Airman1 May 13, 2007, 05:29am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List

Edited: May 13, 2007, 05:31am EDT

 
>> Re: Asus A8N-SLI Deluxe FAQ
hmm didnt i just say that? If you are unsure, go up to the asus forum help site instead of asking the question here, they tend to be more helpful as most here dont use some of the stuff you have.

AMD Athlon XP-M 2500+ (133x14= 1867MHz) (209x11= 2299MHz)
DFI LP NF2 Ultra-B (Hellfire 3EG Rev2)
Antec SX800, Neo HE 500, 4 Antec 8CM Fans
Thermalright SI-97 1 Antec Tricool 12CM Fan
CL SB XFi Xtreme Music
2x Barracuda HDs (250/400)
2x Samsung Write
CrAsHnBuRnXp May 16, 2007, 12:18am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Asus A8N-SLI Deluxe FAQ
crash said:
wait a sec -- u say u are running

"4X Corsair 512MB DDR400 (CMX512-3200C2PT"

4 -- sticks attempting to achieve duel channel with each set correct ?--

Impersonating a mod eh crash?

Just kidding. :P


Write a Reply >>

Continue Reading on Page: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27, 28, 29, 30, 31, 32, 33, 34, 35, 36, 37, 38, 39, 40, 41, 42, 43, 44, 45, 46, 47, 48, 49, 50, 51, 52, 53, 54, 55, 56, 57, 58, 59, 60, 61, 62, 63, 64, 65, 66, 67, 68, 69, 70, 71, 72, 73, 74, 75, 76, 77, 78, 79, 80, 81, 82, 83, 84, 85, 86, 87, 88, 89, 90, 91, 92, 93, 94, 95, 96, 97, 98, 99, 100, 101, 102, 103, 104, 105, 106, 107, 108, 109, 110, 111, 112, 113, 114, 115, 116, 117, 118, 119, 120, 121, 122, 123, 124, 125, 126, 127, 128, 129, 130, 131, 132, 133, 134, 135, 136, 137, 138, 139, 140, 141, 142, 143, 144, 145, 146, 147, 148, 149, 150, 151, 152, 153, 154, 155, 156, 157, 158, 159, 160, 161, 162, 163, 164, 165, 166, 167, 168, 169, 170, 171, 172, 173, 174, 175, 176, 177, 178, 179, 180, 181, 182, 183, 184, 185, 186, 187, 188, 189, 190, 191, 192, 193, 194, 195, 196, 197, 198, 199, 200, 201, 202, 203, 204, 205, 206, 207, 208, 209, 210, 211, 212, 213, 214, 215, 216, 217, 218, 219, 220, 221, 222, 223, 224, 225, 226, 227, 228, 229, 230, 231, 232, 233, 234, 235, 236, 237, 238, 239, 240, 241, 242, 243, 244, 245, 246, 247, 248, 249, 250, 251, 252, 253, 254, 255, 256, 257, 258, 259, 260, Next >>

 

    
 
 

  Topic Tools 
 
RSS UpdatesRSS Updates
 

  Related Articles 
 
 

  Newsletter 
 
A weekly newsletter featuring an editorial and a roundup of the latest articles, news and other interesting topics.

Please enter your email address below and click Subscribe.