Please register or login. There are 0 registered and 1287 anonymous users currently online. Current bandwidth usage: 326.30 kbit/s December 12 - 12:25am EST 
Hardware Analysis
      
Forums Product Prices
  Contents 
 
 

  Latest Topics 
 

More >>
 

    
 
 

  You Are Here: 
 
/ Forums / Networking / Wireless /
 

  File and Printer sharing 
 
 Author 
 Date Written 
 Tools 
Rocky Feb 12, 2005, 04:19am EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List Replies: 13 - Views: 3143
I have two computers networked XP Pro on both....the internet connects both up spot on...the file and printer sharing is NOT..on the host computer in "My Network Places" shows the Host nothing else...on the Client computer in "My Network Places" NOTHING now I have done the Network Setup Wizard (as the internet is ok) one thing I found in "Local Area Connection Properties" Client for Microsoft Networks & File and Printer Sharing for Microsoft Networks" are both unchecked......Yet if I check them and then go to OK a window opens and says "Your current selection will also disable the following components "Client for Microsoft Networks and File and Printer Sharing for Microsoft Networks...Are you sure you want to disable these components".....yet in the Network Setup Wizard it says that File and Printer Sharing is turned on The shared folder document and any files and printers you have shared are now available for others to use.............OK has any-one any ideas my brain has come to a standstill for ideas I cannot share or bring up folders


Want to enjoy fewer advertisements and more features? Click here to become a Hardware Analysis registered user.
j1h380 Feb 12, 2005, 11:34am EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: File and Printer sharing
First thing you want to do is make sure booth computers are part of the same workgroup:

"Right" click on "My Computer" - go to "Properties" then to the "Computer Name" tab. Each computer has it's own name, but make sure they both say that they are in the same workgroup. Once you know they are both part of the same workgroup, reboot each machine.

Then do a test. Create a new folder on one of the computers, to keep it simple, just do it on the desktop. "Right" click on your desktop, choose "New" from the menu list, then "Folder". Once the new folder has been created, "Right" click it. A menu should appear with this option "Sharing & Security". Click it. A window should appear for Network Sharing. Check off the boxes that say "Share This Folder" & "Allow Network Users To Change Files". Hit Apply & Ok.

Go to your other computer. Now it may not recognize the folder right away, so I would go to "My Network Places" then to "Add a Network Place" Follow the wizard & when you get to "Internet Or Network Address" Click "Browse". Most likely, at this point, your folder will appear in your network places while you're going through the wizard. But just follow through & it should add the folder you just created. Test it & see if you can open it.

For each folder you want to share, follow the same outline, either by creating a new folder, or just right click & share a folder. You should be sett, let us know if this doesn't work.


Dell Vostro 400
Intel Duo Core 3.00GHz
4GB Dual-Channel DDR2 SDRAM3 (800MHz)
Windows XP Pro
256MB NVIDIAŽ GeForceŽ 8600 GTS
320GB Serial ATA Hard Drive
250GB Serial ATA Hard Drive
Rocky Feb 13, 2005, 12:28pm EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: File and Printer sharing
Thnxs j1h380

ok............. the client computer is called "hp" the host computer is called "Host",they are both in "WORKGROUP"...........

hp has no icon in "my network places" window, but host does have an icon in "my network places"window,so this stops them from communicating,to add a folder on the client ,and try to find on host will not work,as host will only find its own shared folders,to put a folder on host and look in add a folder on client,gives me nothing as theres nothing to use in that, until I can get the client to show a "hp" icon we cannot communicate, everything indicates the "File and Printer sharing is enabled" except they are not "checkable" in networking properties on client computer..............

are you still with me so far :)

would be grateful for any help

j1h380 Feb 13, 2005, 02:04pm EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: File and Printer sharing
Ok, I think I know what you're talking about, but it's alittle confusing. Let's totally forget client & host. Nothing will show up in "My Network Places" until you actually add it. You may have already tried this, but from what you said, it sounds like you are expecting the shared folders to just appear. Since I'm not actually there with you, it's hard to know exactly what you have done or not done. So let's just make this as simple as possible.

Step one, choose a computer. (forget client & host, either computer will do)
Step Two, on an empty spot on your desk top, right click & create a new folder.
Step three, right click the new folder you created, select properties & choose the "sharring" tab.
Step four, check the two boxes next to "Network Sharring & Security" - If these boxes are greyed out & you can't check them, look for a link within this tab that says something like "I understand the risks of file sharring, share this folder anyway" Once done, you should see the folder on your desktop with a small hand icon, indicating it is now shared.
Step five, now go to the other computer. Open "My Network Places". On the left hand side you should see "Network Tasks". Click on "Add A Network Place".
Step six, a wizard should pop up. Click next. Highlight "Choose Another Network Location" & click next.
Step seven, it should give you a typable box for an internet or network address & a Browse button. Click "Browse".
Step eight, Click to expand "Entire Network". Keep clicking & expanding until you find your network & the other computer which should have that new folder you created listed. Click the folder & hit ok. It should bring you back to that address bar with the folder listed. Click next & follow the wizard. Your new shared folder should now appear in "My Network Places"


Dell Vostro 400
Intel Duo Core 3.00GHz
4GB Dual-Channel DDR2 SDRAM3 (800MHz)
Windows XP Pro
256MB NVIDIAŽ GeForceŽ 8600 GTS
320GB Serial ATA Hard Drive
250GB Serial ATA Hard Drive
Rocky Feb 14, 2005, 04:57am EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: File and Printer sharing
In one "My Network Places" window I can add a network place follow the wizard as far as browse to "Workgroup" all it shows are folders on that computer on the other it only goes as far as "Workgroup" and shows nothing

S S Feb 14, 2005, 05:44am EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: File and Printer sharing
Could it be that they can't connect because of some error causing the File and printer sharing in the local connection properties to be unchecked??

Why don't you try doing this...uninstall the whole File and printer sharing thing from the local connection properties window and try installing it again...also...is it possible for you to post a screeshot of the Local Area Connection Properties window showing the list of connections(with the file and printer sharing connection) or just list the connections that appear there...




**
This sig is a virus, since I am not so technically advanced, it's a manual virus. If you can see this message that means you've got the virus, so please delete all the files on your hard drive yourself and forward this message to everyone you know! :)
Brendan Falvey Feb 14, 2005, 06:33am EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: File and Printer sharing
sharing is turned off by default when the networkis connected to the internet you need to ensure that you have administrator privileges before making such changes since security setting are involved and you may have to play with your security settings

Rocky Feb 14, 2005, 03:24pm EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List

Edited: Feb 14, 2005, 03:26pm EST

 
>> Re: File and Printer sharing


local area connection properties:-



client for microsoft network ................disable (will not let me without disabling)
file and printer sharing for microsoft network ................disabled (same as above)
QoS packet Scheduler ..................enabled
Internet Protocol(TCP/IP) ....................enabled


all are enabled on the other computer


tried to uninstall and reinstall still ends up the same

Brendan Falvey Feb 14, 2005, 04:29pm EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: File and Printer sharing
Several Questions re your overall setup.

I will presume you have broadband not dialup. So is your Router external if so does it support DHCP even better if it has its own hub (unless wireless). If you can avoid Internet Connection Sharing by turning it off and using the external functionality then all your problems should be considerably reduced or even evaporate. The ICS service can be a B******D and if you can avoid it so much the better and it is a big pain if used on a dialup line, the bandwidth is not the problem it is really who is in charge of the modem startup.

If your router has DHCP (assuming not wireless) but no hub put in a small hub and use the router functionality just watch the port settings for secure access to SSL email and your banking accounts normally 995 and 443 respectively. The top level Windows settings are not clear.


S S Feb 15, 2005, 01:25am EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: File and Printer sharing
After reading Branden's post I'm now thinking why I didn't think of asking you this earlier...you haven't told us anything about your setup...how are you connecting the two computers physically?? Are you using a router? A Point to Point Adhoc wired or wireless?...what??
Maybe thats where we should start from...why don't you tell us more on how you've connected the two computers together...




**
This sig is a virus, since I am not so technically advanced, it's a manual virus. If you can see this message that means you've got the virus, so please delete all the files on your hard drive yourself and forward this message to everyone you know! :)
Rocky Feb 15, 2005, 08:07am EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: File and Printer sharing
OK chaps...I think that my Network Adapter is playing up....it will not let me connect Microsoft network or File and Printer Sharing,it does not show in My Network Places...also up to today I had the internet working,it just went off today,and no matter of using the wizard and rebooting it will not return,now it was funny looking back to the other day,it worked then I had to reuse the wizard to reconnect it,and a couple of times,just using the wizard on the "host" computer the other computer just reconnected by it self....but it is dead now.

My system is on XP Pro. and Broadband .I usually have three computers connected and this has been working for the last 18 months, using a 8 Switch/Hub box the proper cables.usually by just using the wizard,they connect no problem,so I know the box and cables are ok.and this systems works. will try this new PCI Card and let you know the outcome...............I could still need you guys.
So for now thanks for the help

Rocky Feb 24, 2005, 06:12am EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: File and Printer sharing
ok changed network card can now see all shared folders and can share problem sorted thnxs

Robart Gilbert Mar 13, 2012, 01:46pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: File and Printer sharing

Robart Gilbert Mar 13, 2012, 01:47pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: File and Printer sharing


Write a Reply >>


 

    
 
 

  Topic Tools 
 
RSS UpdatesRSS Updates
 

  Related Articles 
 
 

  Newsletter 
 
A weekly newsletter featuring an editorial and a roundup of the latest articles, news and other interesting topics.

Please enter your email address below and click Subscribe.