Please register or login. There are 0 registered and 1441 anonymous users currently online. Current bandwidth usage: 326.30 kbit/s December 12 - 07:06am EST 
Hardware Analysis
      
Forums Product Prices
  Contents 
 
 

  Latest Topics 
 

More >>
 

    
 
 

  You Are Here: 
 
/ Forums / Daily Column, October 3rd
 

  Re: Daily Column, October 3rd 
 
 Author 
 Date Written 
 Tools 
Robert Hankin Oct 12, 2001, 12:06am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List Replies: 1 - Views: 1160
I have been trying to build the same system for the last couple of days with no luck. I have the Tiger MP with two Athlon MP 1.2 processors and the SX840 case, 4 Crucial 256MB PC2100 DDR registered RAM and VisionTek's GeForce3. When I first powered on the system, everything started to come up ok. The BIOS displayed and the dual processors and 1024MB RAM also displayed, then the monitor went blank and a wierd clicking noise came from the SX840's speaker. I tried to power off the system and the power button did not work. So I let it run for a little while figuring maybe the ECC memory was taking some time to start, still nothing. I had to pull the plug to turn the computer off. I plugged the cord back in and pressed power. The system came up and blanked at the same spot, only this time I saw briefly 768MP RAM. So I tried the power button again, still no luck and had to pull the plug again. This time, as soon as I put the plug in the system powered on; I did not press the power button. Now I get no screen at all. I have tried every config of memory I could think of. I took out the second processor, I have pulled all PCI cards. Still no good. I think the board is shorted, so I am going to get some plastic washers to keep all metal away from the board. I will post the results.

If anyone has a solution I would greatly appreciate the information. I really want this system to work and don't want to have to some parts back or get different ones entirely.

Thanks,

Robert Hankin


Want to enjoy fewer advertisements and more features? Click here to become a Hardware Analysis registered user.
NickName Oct 12, 2001, 12:54am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Re: Daily Column, October 3rd
It sounds to me like it is the Motherboard itself. I had a similar problem here. As soon as I popped in a new motherboard the problem fixed itself.

Sure there was some issues at first, but that can be expected when ripping out the Motherboard and puting a new one in. :-) But it did fix the problem. All I had to do was get some new drivers and I was up and running.

In your case I think you might have just gotten a faulty board. This stuff happens.


Write a Reply >>


 

    
 
 

  Topic Tools 
 
RSS UpdatesRSS Updates
 

  Related Articles 
 
 

  Newsletter 
 
A weekly newsletter featuring an editorial and a roundup of the latest articles, news and other interesting topics.

Please enter your email address below and click Subscribe.