Please register or login. There are 0 registered and 1127 anonymous users currently online. Current bandwidth usage: 326.30 kbit/s December 10 - 07:47pm EST 
Hardware Analysis
      
Forums Product Prices
  Contents 
 
 

  Latest Topics 
 

More >>
 

    
 
 

  You Are Here: 
 
/ Forums / Motherboards /
 

  GA-7VRXP Sound Problems 
 
 Author 
 Date Written 
 Tools 
Tristan Lestarjette Jan 20, 2003, 02:30am EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List Replies: 4 - Views: 882

I have the GA-7VRXP. with the sound card built in
I have Boston Acustic digtial speakers.
I have tired with Analog speakers and still no sound any help would be appericated

Athlon XP 2400+
512DDR RAM
GeForce 4 Ti 2200


Want to enjoy fewer advertisements and more features? Click here to become a Hardware Analysis registered user.
Joseph Guarino Jan 20, 2003, 06:39am EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: GA-7VRXP Sound Problems
Yes, I have had the same problem with my board, but am using for a server. I really am not worried about "fixing it". I will say this though, although I don't know if it will help...I noticed that if I plug in my headphones to the same jack, the thing actually DOES work. It doesn't with my standard speakers, but does with my headphones. Go figure. I have no idea what that is all about. Good luck though.

Tristan Lestarjette Jan 20, 2003, 12:32pm EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: GA-7VRXP Sound Problems
Yeah I know they work with head phones, I have the soud turned all the way up. please someone help me!

El Beano Mar 22, 2003, 06:03pm EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: GA-7VRXP Sound Problems
Did you have any luck with this? I just bought a GA-7VAX and can't get the onboard sound to work either :( No joy with headphones either though.


--
"Two things in this world are infinite: the universe and human stupidity, and I'm not sure about the former" Albert Einstein
Joseph Guarino Mar 22, 2003, 06:13pm EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: GA-7VRXP Sound Problems
No, I sure didn't. I am using this mobo as a server, so I really don't need any sound. Never figured it...sorry. Hell, I am still waiting on the LInux drivers for RAID control on this board.

Good Luck!

-joseph


Write a Reply >>


 

    
 
 

  Topic Tools 
 
RSS UpdatesRSS Updates
 

  Related Articles 
 
 

  Newsletter 
 
A weekly newsletter featuring an editorial and a roundup of the latest articles, news and other interesting topics.

Please enter your email address below and click Subscribe.