Please register or login. There are 0 registered and 681 anonymous users currently online. Current bandwidth usage: 326.30 kbit/s October 22 - 12:22am EDT 
Hardware Analysis
      
Forums Product Prices
  Contents 
 
 

  Latest Topics 
 

More >>
 

    
 
 

  You Are Here: 
 
/ Forums / Portable Hardware /
 

  Sony Vaio laptop wont boot? 
 
 Author 
 Date Written 
 Tools 
Continue Reading on Page: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27, 28, 29, 30, 31, 32, 33, 34, 35, 36, 37, 38, 39, 40, 41, 42, 43, 44, 45, 46, 47, 48, 49, 50, 51, 52, 53, 54, 55, 56, 57, 58, 59, 60, 61, 62, 63, 64, 65, 66, 67, 68, 69, 70, 71, 72, 73, 74, 75, 76, 77, 78, 79, 80, 81, 82, 83, 84, 85, 86, 87, 88, 89, 90, 91, 92, 93, 94, 95, 96, 97, 98, 99, 100, 101, 102, 103, 104, 105, Next >>
Joe K Jun 28, 2007, 03:22pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List

Edited: Jun 28, 2007, 03:22pm EDT

 
>> Re: Sony Vaio laptop wont boot?
Hello Palani,

Go into the BIOS setup (F2 at startup) and go to the "Advanced" page and change the CPU perfromance to "Slowest" or something of that nature (It's been a while).

See if that change takes care of the rebooting..

Joe Kabalan
http://www.AQSTech.com
Laptop / Notebook BIOS Repair
Motherboard Defect Solutions
Want to enjoy less advertisements and more features? Click here to become a Hardware Analysis registered user.
palani kumar Jul 02, 2007, 06:36am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Sony Vaio laptop wont boot?
Hi Joe,

Thanks for your reply.

Just I tried with the different OS, Windows 2000 Professional from my current Advanced server, now the reboot problem is solved.

Now I am in need of more memory as I have removed 128 ram from second slot, Could you please tell me, Whether Can I use single 512 MB memory in the first slot itself, I know my PCG FX190 system supports maximum 512 Mb RAM.

Thanks
Palani.

Joe K Jul 02, 2007, 08:52am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Sony Vaio laptop wont boot?
Hello,

No you can't use 512mb in one chip. The max it will handle is 256mb per chip.

Joe Kabalan
http://www.AQSTech.com
Laptop / Notebook BIOS Repair
Motherboard Defect Solutions
palani kumar Jul 05, 2007, 05:59am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Sony Vaio laptop wont boot?
Hi Joe,

Thanks for your information. By the way, could you please tell me bit in detail how to utilize the second slot with some more attachment like POST IT NOTE or BROKEN CD PIECE as I am not sure where should I put these stuff. Just FYI I have unscrewed my memory plate from bottom side of the Laptop. So that time being I will used atleast 256 MB memory.

I would appreciate your help on this.

Thanks
Palani.

David Kessler Jul 05, 2007, 08:02pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Sony Vaio laptop wont boot?
Well, my PCG-GRX560 will be 5 years old next month. Joe fixed the memory slot problem (after Sony tried and failed to fix it under warranty) and the backlight problem. (Thanks again Joe--I highly recommend his work for anyone wanting to get their systems fixed.) So I'm not planning to put any more money into this machine, but lately I've noticed an issue that I don't think has been mentioned here before. (Isn't it nice that there can be a new problem with the Vaios?)

I never run on battery (I think I get about 20 minutes per charge at this point). My CPU is supposed to run at 1.6GHz, but lately I've noticed that sometimes it's running at 1.19GHz (as if they system was tryng to save power). The interesting thing is that if I right click on "My Computer" and get the "Properties" 3 times in a row (with only seconds between runs), the numbers often, but not always, bounce back and forth between 1.19 and 1.59. Incidentally, SpeedFan says that my system is running at about 106 Farenheit.

Has anyone heard of this issue before?
David

Ben Dupre Jul 06, 2007, 06:04pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Sony Vaio laptop wont boot?
Hello friendly folks:

My sony laptop displays some inconsistent performance when it boots up. A couple of weeks ago, I would turn my computer on, the vaio logo would pop, then it quickly disappear and the windows XP logo would pop up, and it would look like it was processing and booting windows. The only problem is the screen would simply stay on the XP logo and it would continue to look like it was loading windows. After great lenghts of time (it would vary from 30 minutes to hours), it would FINALLY load windows.

To fix the problem, I ran windows in safe mode and eliminated all programs that would load when windows loaded. I thought this was causing the long drag. The response was fantasitc at first. It was loading windows in record breaking times.

And, then a couple days later, the problem came back. But this time, the range of time it took to actually load windows was much better. It varied from 10 seconds to 10-15 minutes.

Does anyone have any helpful insight on what is causing this problem? I have the latest Norton 2007 and have ran all the current updates. I don't believe it is anything I have downloaded or done. I use this computer strictly for e-mail and a few website locations and word processing.

Thank you in advance.

Ben
408.646.4971
duprelaw@gmail.com

Joe K Jul 10, 2007, 09:17am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Sony Vaio laptop wont boot?
David,

As the load is increased on the system (by various running software) the CPU speed will be adjust accordingly by the system. It throttles the CPU speed down to: A) reduce power consumption B) Reduce heat output

Ben,

Whats the model number from the top area of the laptop?

Joe Kabalan
http://www.AQSTech.com
Laptop / Notebook BIOS Repair
Motherboard Defect Solutions
David Kessler Jul 10, 2007, 10:45am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Sony Vaio laptop wont boot?
Hi Joe,
It's a PCG-GRX560. I'm running plugged in and, because of the cooling fan pad under my system the temperature isn't too hot (tops out at about 107 according to SpeedFan).

The speed fluctuation seems to be a new and is somewhat intermittent. If the system were running hot or if I was running on battery, I would not be surprised at the CPU slowing down--and staying slow. But this is bouncing back and forth between fast and slow every few seconds.
David

Ed Moore Jul 11, 2007, 05:23am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Sony Vaio laptop wont boot?
Greetings all.

I am pleased to have found this community as yesterday my Sony VAIO laptop died.

Its one of the PCG-NVR range of machines, probably over five years old.

Yesterday I was working away and asked a friend a question on MSN. He fired up a video conference from his end and shortly after that the screen blanked out ( not totally blank as in no power but the kind of light grey sheeny blank that shows it has power but no image )

Since then the machine has generally refused to boot. Occsaionally I get the vaio splashscreen, very occasionally I get into windows normally but as windows is loading it blanks the screen out and we are back at the beginning.

On the occasions it has booted into windows I get the message "the system date and time is wrong" I have also seen a POST screen saying that the time and date are wrong ( this also had CPU details on it .. )

I am thinking along two lines here.

(1) the video link in Windows LIVE messenger installed some codec that the ancient hardware is not happy with and this is causing the screen to black out.

(2) The CMOS battery has failed which would cause the system clock to reset.

Anyone got any advice here? I am going to follow instructions elsewhere in this thread and try to replace the CMOS battery this afternoon and see if I can get it booted to safe mode.

Thanks.

-Ed.

Warren Parsons Jul 11, 2007, 11:23pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Sony Vaio laptop wont boot?
My sony vaio pcg-grt170 hasn't run for over a year. I read this thread and on a whim put the old memory in there. I am writing this message on my laptop! It's a bloody modern-day miracle! Needless to say I am p**sed that sony never told me about the memory problem!

Billy Johnston Jul 12, 2007, 12:11pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Sony Vaio laptop wont boot?
My mate has an old Sony Vaio PCG-FX401 and windows lay down on him so I took the hard disk out and stuck it into my desktop to get his important files of it. I put it back in and now when I switch the laptop on, the power light, 1&2 Battery Light etc light up and go out in a second with no sign of bootup, not even the fans start. (Laptop has no battery as my mate now only runs the laptop of the mains)

It was a straight forward job and I don't know why it won't switch on. It's a very old laptop but it did the job for my mates basic stuff.

I notice that when I press the power button on the laptop and the lights have come on and gone out, I have to pull out the power cable and stick it in again for the lights to come on when the power button is pressed otherwise nothing happens, no a light or noise.

Any suggestion to what would be wrong would be great.

Mark Urquhart-Webb Jul 12, 2007, 02:06pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List

Edited: Jul 12, 2007, 02:07pm EDT

 
>> Re: Sony Vaio laptop wont boot?

PCG GRX 560

Joe fixed my ram chip problem and replaced the backlight and everything was fine for a while. Now I get a bunch of wierd behaviours, but these are fairly constant:

1. Switch on power - capslock/numlock lights flash briefly then all lights on front flash briefly
2. When there is a boot problem, Power button not operative - have to unplug/replug in power to get it to respond in any way.

Behaviors include:
0. No Boot, no action no nothing power button apparently dead though light on docking station is on (so power is getting through).
1. No boot at all - no screen display, fan is running but no sign of any disk activity.
2. Get Sony logo but then stops with a flashing underscrore.
3. Get to Windows XP boot screen but freeze half way through loading.
4. Starts and runs perfectly - runs for hours, but the screen has horizontal fringing/flickering.
5. Starts and runs perfectly but then at a random time reboots or shuts off.
6. Starts and runs perfectly for hours and hours - no apparent problems at all.

I have reinstalled from scratch twice since this but it made no difference.

Computer is old now but still prefecly good with a great display and plenty fast enough. I just want the problems to go away!!!!

Joe K Jul 13, 2007, 08:14am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Sony Vaio laptop wont boot?

Hi David,

The CPU may be starting to become faulty and resulting in this fluctuation. Also, go into the setup at boot (F2) and load setup defaults and see if that helps.

Also, load windows in Safe mode and see if the problem goes away. Or use a boot CD type of CPU testing utility to see if the problem exists at a hardware level.



Mark,

You may now be suffering from a video chip problem and a power supply circuit problem. Both are also known to exist with the GRX series.

It may not be worth spending the extra money on system that is aging as well as the un-reliability issues that may exist after the video repair on the GRX motherboard.

Joe Kabalan
http://www.AQSTech.com
Laptop / Notebook BIOS Repair
Motherboard Defect Solutions
Joe K Jul 14, 2007, 04:53pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List

Edited: Jul 14, 2007, 04:54pm EDT

 
>> Re: Sony Vaio laptop wont boot?
Hey Ed,

Did you try and connect this through an external monitor? If so, did it do the same thing? The CMOS battery is at the age where it will start running low on voltage.

Joe Kabalan
http://www.AQSTech.com
Laptop / Notebook BIOS Repair
Motherboard Defect Solutions
Mark Urquhart-Webb Jul 15, 2007, 01:01am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Sony Vaio laptop wont boot?
Thanks Joe, What an honest man!

OK, so anyone want to buy my PCG GRX 560? I have the docking station too and all the original disks, etc. (I bought it new).

Any offers?

Bear in mind that non-functiioning ones sell on eBay for $150+ with no PSU/drives/CD etc

Billy Johnston Jul 15, 2007, 07:00am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Sony Vaio laptop wont boot?
Has anyone got any clues to my dilema a few posts up?

Joe K Jul 15, 2007, 08:51am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Sony Vaio laptop wont boot?
Billy,

Like you mentioned, it's a straight forward job, but something must have went wrong somewhere. Did you disassemble the laptop again to make sure the hard drive caddy is not touching a component on the motherboard?

Sounds like something is making contact that shouldn't be.

Joe Kabalan
http://www.AQSTech.com
Laptop / Notebook BIOS Repair
Motherboard Defect Solutions
Billy Johnston Jul 15, 2007, 09:52am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Sony Vaio laptop wont boot?
Even with the HD+Caddy removed there is still no power up.

I have went through the procedure several times now checking everything and I don't notice anything out of place or any signs of damage.

Ed Moore Jul 17, 2007, 08:51am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Sony Vaio laptop wont boot?
Cheers for the reply.

It seems that something bad happened to the RAM. I popped it open and replaced one of the modules with a new 256MB chip ( shop only had one ) and it was fine.

I have now replaced both of the 256MB modules with a single 512MB module ( again this shop only had one of these ) The laptop is running great.

So I now have a spare 256MB PC2700 module and I am wondering wether it would be possible to put an additional 512MB in the other slot bringing the machine up to 1GB of RAM?

The spec only says it supports 512MB but .... hey it also said it would not support the 512 MB module so I am tempted to try my luck!!

Dan Compart Jul 19, 2007, 11:03pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Sony Vaio laptop wont boot?


Write a Reply >>

Continue Reading on Page: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27, 28, 29, 30, 31, 32, 33, 34, 35, 36, 37, 38, 39, 40, 41, 42, 43, 44, 45, 46, 47, 48, 49, 50, 51, 52, 53, 54, 55, 56, 57, 58, 59, 60, 61, 62, 63, 64, 65, 66, 67, 68, 69, 70, 71, 72, 73, 74, 75, 76, 77, 78, 79, 80, 81, 82, 83, 84, 85, 86, 87, 88, 89, 90, 91, 92, 93, 94, 95, 96, 97, 98, 99, 100, 101, 102, 103, 104, 105, Next >>

 

    
 
 

  Topic Tools 
 
RSS UpdatesRSS Updates
 

  Related Articles 
 
 

  Newsletter 
 
A weekly newsletter featuring an editorial and a roundup of the latest articles, news and other interesting topics.

Please enter your email address below and click Subscribe.