Please register or login. There are 0 registered and 1176 anonymous users currently online. Current bandwidth usage: 326.30 kbit/s December 12 - 01:27am EST 
Hardware Analysis
      
Forums Product Prices
  Contents 
 
 

  Latest Topics 
 

More >>
 

    
 
 

  You Are Here: 
 
/ Forums / Engineering /
 

  XP Boot hangs after Partmgr.sys 
 
 Author 
 Date Written 
 Tools 
Martin Stansfield Jan 25, 2006, 05:52pm EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List Replies: 8 - Views: 10914
After running fine for many months my P with XP home SP2 freezes on boot. When I boot in safe mode it gets as far as Partmgr.sys. I have tried a re-install of XP and this also freezes, I had a spare new HD and tried a complete install on the new drive after removing the current drive. Again XP set-up froze.

I have swapped the Graphics card, but no success, reseated the memory (1.5gb), set BIOS to safe settings and still no success - I am moving toward the conclusion that the mobo has failed, but before I swap this has any one got any ideas - by the way I have fogot the admin password (tho I can't remember setting it is there a default?) so going into recovery console is difficult.

My set-up is an MSI K8N Neo 2 Platinum, AMD 3500+, ATI 9600 pro, Maxtor 160Gb Diamond max 9, NEC combi drive, giga DVD/RW drive., 1.5gb mem Samsung in 2*512kb and 2*256kb.

The HD is set as Raid connected to Sata 4, tho I have tried it on Sata 1,2,3 as well with no success.

I assume that the boot is stopping on Volsnap.sys - which I assume is something to do with the HD / HD controller on the mobo.

Any help / advice welcomed.


Want to enjoy fewer advertisements and more features? Click here to become a Hardware Analysis registered user.
Dublin_Gunner Jan 25, 2006, 06:11pm EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: XP Boot hangs after Partmgr.sys
Why have you got a single drive set up as RAID??? You're gonna have to disable that in the BIOS, or you could try installing the RAID drivers when Windows asks you(press F6), but I'm not sure it will help.

If using 1 drive, disable RAID.

Lancool PC K62
Phenom II x3 @ 3.5Ghz
4GB DDR2-800
ASUS GTX570 DirectCU II
Martin Stansfield Jan 25, 2006, 06:26pm EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: XP Boot hangs after Partmgr.sys
Raid drivers are installed and all was working - yes you are right 1 disk on raid is nonsense whihc is why I got the spare disk.

I have disabled raid in Bios with no change to the problem.

vnd rs Mar 09, 2006, 07:27am EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: XP Boot hangs after Partmgr.sys
Always remember, what you see on the boot page, where Win loads all the drivers and etc, is all those files that are successfully loaded. Thus, if you the boot process hangs while loading the file Partmgr.sys, means the file that is being loaded next should be the one that's causing the hang. Trying to identify that file is the first step, but the problem is the sequence of files loaded is different from systems to systems.

Steve Vickers Mar 09, 2006, 11:49pm EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: XP Boot hangs after Partmgr.sys
Just shakes his head.....

Asus A8N32-SLI DELUXE MOBO w/AMD 64 4000+ CPU
(2)BFG 7800 GTX OC 256 DDR3 GPU PCI-E
4 Gigs Corsair CMX1024-3500LLPRO
160 Gig Maxtor Diamond SATA 7200 rpm
160 Gig Maxtor Diamond SATA 7200 rpm
2 Dell E193FP 19" LCD's
Memorex DVD/CD R/W
Memorex CD/RW
Victor Hackney Mar 10, 2006, 11:18am EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: XP Boot hangs after Partmgr.sys
Hi Martin

Check all the foregoing suggestions ??

might be worth taking a look at this link

http://search.lycos.com/?src=abc&loc=sem&query=partmgr...p;nlubid=1

Hi Steve...Yes I am also shaking my head too :-)) :-))

Regards to all
Take Care
Vic UK


All forces are equal and opposite
Chris Evans Dec 21, 2006, 10:11pm EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: XP Boot hangs after Partmgr.sys
I just plugged my laptop hdd all the way into its enclosure and fixed this problem

christopher girard Dec 29, 2009, 04:53pm EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: XP Boot hangs after Partmgr.sys
I had a similar problem... Ran fixboot and fixmbr from recovery console, but this did not work... Searched using MiniPE boot disk for any new *.SYS files that had been installed in C:\Windows\system32 since the problem started. Found a recently modified file called PXSEC.SYS (known malware) was causing the problem. Deleted this file and it booted just fine. Hope this helps.

Dublin_Gunner Dec 29, 2009, 04:55pm EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: XP Boot hangs after Partmgr.sys
christopher girard said:
I had a similar problem... Ran fixboot and fixmbr from recovery console, but this did not work... Searched using MiniPE boot disk for any new *.SYS files that had been installed in C:\Windows\system32 since the problem started. Found a recently modified file called PXSEC.SYS (known malware) was causing the problem. Deleted this file and it booted just fine. Hope this helps.


3

year

old

thread

Lancool PC K62
Phenom II x3 @ 3.5Ghz
4GB DDR2-800
ASUS GTX570 DirectCU II

Write a Reply >>


 

    
 
 

  Topic Tools 
 
RSS UpdatesRSS Updates
 

  Related Articles 
 
 

  Newsletter 
 
A weekly newsletter featuring an editorial and a roundup of the latest articles, news and other interesting topics.

Please enter your email address below and click Subscribe.