Please register or login. There are 0 registered and 1208 anonymous users currently online. Current bandwidth usage: 326.30 kbit/s July 20 - 08:18am EDT 
Hardware Analysis
      
Forums Product Prices
  Contents 
 
 

  Latest Topics 
 

More >>
 

    
 
 

  You Are Here: 
 
/ Forums / Motherboards /
 

  ASUS A7N266-VM Motherboard, how to turn off the onboard beeper? 
 
 Author 
 Date Written 
 Tools 
Tom Echo Aug 11, 2006, 05:19am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List Replies: 3 - Views: 1272
Hey all,

If anyone has this motherboard or similar, how do you turn off the onboard/internal PC Speaker? It's really annoying, almost every mouse click or slider you do makes a beep! I can't find it in the BIOS settings.

Any help is much appreciated!

Cheers.



Want to enjoy fewer advertisements and more features? Click here to become a Hardware Analysis registered user.
Reason Aug 11, 2006, 01:52pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: ASUS A7N266-VM Motherboard, how to turn off the onboard beeper?
I don't have it, but all the mobos I've ever seen connect to a small, separate speaker. It should be nothing to disconnect this speaker, which is usually part of the case connections.

Having said that - is it beeping while you're in Windows? Do you get the normal sounds through your speakers? If not, you might just need to install your audio drivers.

_________________
Ultima Ratio Regum
Mat Nairb Aug 11, 2006, 10:48pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: ASUS A7N266-VM Motherboard, how to turn off the onboard beeper?
Under Sound, Speeches and Audio Devices in the Control Panel select Change the Sound Scheme. In the bottom part of the window, look for Start Navigation. Change it to none. This should stop the beeping noise when clicking, otherwise I would follow MT's suggestion.

Tom Echo Aug 12, 2006, 03:14am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: ASUS A7N266-VM Motherboard, how to turn off the onboard beeper?
Hey Mat and Matt,

Thanks for your help, but both ideas didnt help anything. My bro ended up finding it. Here's how:

System Properties -> Hardware -> Device Manager -> (View) Show Hidden Devices -> Non-Plug and Play Drivers -> Beep (Disable this !)

I already had sounds turned off (all sounds). Thanks for your help again guys.

Cheers.


Write a Reply >>


 

    
 
 

  Topic Tools 
 
RSS UpdatesRSS Updates
 

  Related Articles 
 
 

  Newsletter 
 
A weekly newsletter featuring an editorial and a roundup of the latest articles, news and other interesting topics.

Please enter your email address below and click Subscribe.