Please register or login. There are 0 registered and 1286 anonymous users currently online. Current bandwidth usage: 326.30 kbit/s December 03 - 07:38pm EST 
Hardware Analysis
      
Forums Product Prices
  Contents 
 
 

  Latest Topics 
 

More >>
 

    
 
 

  You Are Here: 
 
/ Forums / Motherboards /
 

  M810LR Motherboard 
 
 Author 
 Date Written 
 Tools 
Continue Reading on Page: 1, 2, Next >>
Clyde Kawate Apr 16, 2003, 03:03pm EDT Report Abuse
I'm having problems with a M810LR motherboard I recently acquired. I have a 1.0 Ghz Athlon processor with 512 MB SDRAM on the board. When I set the processor at 1.0 Ghz (via the system BIOS), the system will be running fine then suddenly reset and start scanning the hard drive with a message that I improperly shutdown. I have no such problems with the processor speed set at the alternate speed of 750 Mhz. In addition, I'm having sound problems. I connected the case speaker plug to the board SPEAKER connection but get no sound coming out of the speakers. I do get sound from external speakers when I connect them to the Line Out jack. Any suggestions would be appreciated. Thanks.

A Novice


Want to enjoy fewer advertisements and more features? Click here to become a Hardware Analysis registered user.
CoNfUsEd BlOkE Jun 18, 2003, 05:20am EDT Report Abuse
>> Re: M810LR Motherboard
I have this board and get the random shut downs also. i believed it to be the graphics card i put in it but not so sure if other people have same problem :(

They are basically CRUD!

Stuart Corbett Jul 08, 2003, 01:33am EDT Report Abuse
>> Re: M810LR Motherboard
Hello

I too have the same motherboard. I was running it with a Ge-force 4 MX 440 graphics card on windows XP pro. I found with this there was just random crashes of my system. After about 3 months of try to firgure out why and how (including goign back where I bought the system and the graphics card) I found no solution. I then (being a dedicated on-line gamer) decided to update my graphics card to a Ti4200. I found the system was more stable but there were still random crashes happening. I therefore did a full format and loaded Windows ME onto my system and I have found it to run perfectly. Not a single problem at all.......

I know this is a bit drastic but its the only thing I found helped. I have since tried re-installing XP and the problem was still there. I am not sure if certain graphics cards along with the motherboard and XP dont like each other or what. It baffled me and a few friends that know a lot more about these things than me months of headaches. Trying everything.

Hope this sheds a little light on the subject

Stuart

PS I have never had trouble with sound at all.......

tom c Jul 09, 2003, 06:29pm EDT Report Abuse
>> Re: M810LR Motherboard
i was just wondering i have had my motherboard for a while now and thinking of getting a 1.8ghz amd athlon xp processor but will the m810lr support upto 1.8ghz ? thanks

Jim Harr Jul 09, 2003, 07:00pm EDT Report Abuse
>> Re: M810LR Motherboard
Depends which version you can get.

If you get pcb Version 7.1 or 7.1a then -- Yes

http://www.pcchipsusa.com/supportmainframe.html

there might be a BIOS update for earlier versions that would let you -- but I havent checked that far. Have a look at PC CHIPS web site for these.

Jim Harr Jul 09, 2003, 07:09pm EDT Report Abuse
>> Re: M810LR Motherboard
Sorry I hit enter too quick.

More on that: The V7.x support T/bred core but it looks like earlier versions V3.x and v5.x may only support the Palomino core.

anyway heres the page.
http://www.pcchipsusa.com/supportmainframe.html

tom c Jul 12, 2003, 09:57am EDT Report Abuse
>> Re: M810LR Motherboard
ok, thanks for that.

Phil Sevetson Jul 20, 2003, 10:33pm EDT Report Abuse
>> Re: M810LR Motherboard
Jim,
I can't make the pcchipsusa website respond to my IE browser. Are you having the same problem, and if so, what are you using?

--Phil, new guy with unflashed M810LR

Phil Sevetson Jul 20, 2003, 10:40pm EDT Report Abuse
>> Re: M810LR Motherboard
Okay, here's _my_ request for info/help. According to what I can read as it flashes by, I've got an M810LR with the original BIOS programming. the pcchips website is singularly uninformative about the LR, and a Micro$loth engineer has just informed me that XP won't run on the original BIOS... I've got to flash the da*ned thing. I'm trying to find a good file to flash with. Anybody got one, or know where I can get one? I'd rather not buy a whole new motherboard for this, but that's the only other choice I can see. (I've already tried doing the upgrade on my current hardware/software, last week, and I'm still recovering from MS's miserable excuse for a fallback.)

Phil the new guy with the unflashed motherboard.

Jim Harr Jul 21, 2003, 04:30pm EDT Report Abuse
>> Re: M810LR Motherboard
The BIOS tabs on the PC chips site doesnt seem to be working to get the latest or upgraded BIOS for your board.

http://www.pcchips.com.tw/

The closest I can get is from here.
http://www.bios-drivers.com/drivers/87/87949.htm

but on a quick glance, from what i have discovered from here there is nothing suitable.

To update the BIOS you need to download the correct BIOS update file then reflash the BIOS with it using the rebootable floppy. If you havent done it before i would read up on exactly how to do it for your motherboard. If done incorrectly it can kill your mobo dead.

Duarte Malheiro Jul 29, 2003, 08:12pm EDT Report Abuse
>> Re: M810LR Motherboard
I have the same motherboard M810LR. I installed a fresh copy of windows 2000, but unfourtunately i couldn't find the Cd that installs the drives for my hardware devices. I found on the internet everything I needed, but I still have my PCI device disable. I have been everywhere on the net , and I can't find a driver for that device. If anyone knows how can I get the CD with the drives or a location where I can find this drive, please let me know.
Thanks.

Craneuz Ancora Aug 05, 2003, 06:16pm EDT Report Abuse
>> Re: M810LR Motherboard
READ THIS ... I HOPE IS GOOD FOR YOU ALL ...

http://radel.inet.net.nz/m810lmr.html#cpu

Phil Sevetson Aug 07, 2003, 11:33am EDT Report Abuse
>> Re: M810LR Motherboard
Well... I don't need information about the M810LR any more. The little POS died on me two days ago. We had to get back into business within 24 hours, so we bought a new box. Now the box with the LR in it is sitting around, waiting until I can get to it to replace it with the new MB. Not sure if I want to deal with PC-Chips any more... I haven't been all that happy with their quality, though their price is good.

Phil, the guy with the _broken_ unflashed M810LR mobo

Andrew Chambers Aug 10, 2003, 10:26am EDT Report Abuse
>> Re: M810LR Motherboard
I have just perchased a Soltek Geforce FX5200 to go onto a M810LR. But having some troubles with blurred and double imaged, sometimes blank screen in windows XP. Have uninstalled and reinstalled drivers (including removing and replacing the graphics card). Nothing seems to work. Do I need to update the motherboard drivers, or BIOS?

Craneuz Ancora Aug 10, 2003, 11:28pm EDT Report Abuse
>> Re: M810LR Motherboard
What display cards work on the M810LMR?

Here is the official list take from the PC Chips M810LMR info page:
Model Chipset Memory Manufacture

GeForce 32M Creative 3D Blaster CT6940
GeForce 256 32M ASUS V6600
GeForce 256 32M Creative CT6970
GeForce 256 DDR 32M ASUS V6800
GeForce 2 MX 32M ASUS AGP-V7100
GeForce 2 MX 32M WinFast
GeForce 2 GTS 32M WinFast
GeForce 2 GTS DDR 32M ASUS AGP-7700D
GeForce 2 GTS DDR 32M ELSA GLADIAC
GeForce 2 GTS DDR 32M MSI MS-8815
GeForce 2 GTS DDR PRO 64M ELSA GLADIAC
GeForce 2 GTS DDR PRO 64M GIGABYTE GV-GF2010
GeForce 3 DDR 64M ELSA GLADIAC 920
Matrox Productiva G100 8M Matrox
Matrox Millennium G200 32M MATROX
Matrox Millennium G200 8M TAGRAM
PERMEDIA2 8M WinFast 3D L2300
RIVA TNT 16M WinFast 3D S320
RIVA TNT2 32M ASUS AGP-V3800
RIVA TNT2 32M Creative CT6810
RIVA TNT2 Vanta 32M Top solution
RIVA TNT2 M64 16M PixelView

Craneuz Ancora Aug 10, 2003, 11:31pm EDT Report Abuse
>> Re: M810LR Motherboard
How do I flash my BIOS?
Summary:
If your system currently operate smoothly and there is no problem happened, your system is not suggested to do the BIOS upgrade, since improper operation or wrong BIOS code update might cause the system unable to start again.

The requirements of flashing BIOS
To flash the BIOS, you need the AMI BIOS program and latest BIOS code from http://www.pcchips.com.tw/BIOS.html. Both of these two items can be downloaded from BIOS area of the PC Chips web site. Check the BIOS date code to see if they are the same as before. If so, it's not necessary to flash it since BIOS does not have newer revision. Before flashing it, make sure the BIOS manufacturer and the model number of your board.

The procedure of flashing BIOS:
Always copy the AMINF3xx program and BIOS file to the harddrive - and do not use floppy disks which are easily corrupted. You must flash the bios in DOS mode - with no drivers loaded. With Windows 9x/ME, the safest option is to tap the "F8" key during boot up and to bring up the "boot menu" and then select "Safe Mode Command Prompt Only". Either that or to boot from a floppy with *NO* autoexec.bat or config.sys files. They are only ways that I know of to fully guarentee that no drivers what so ever are loaded. The simplest method of flashing the bios is to use these commands at the DOS prompt:

AMINF3xx BIOSFILE.ROM /A
(This will perform the actual update) .... or....

AMINF3xx BIOSFILE.ROM /SORIGINAL.ROM
(This will save the original BIOS to the file ORIGINAL.ROM)

fernando alberto Aug 27, 2003, 12:41pm EDT Report Abuse
>> Re: M810LR Motherboard adn riva tnt2 m64 agp
hello, i have a m810lr pcchip board, and recently i bought a riva tnt2 m64, i can't make it work. I read in some review from the m810lr board that install this agp card is very hard, i was wandering is someone knows what to do, i really need help!!!! thanks.

Craneuz Ancora Sep 03, 2003, 05:58pm EDT Report Abuse
>> Re: M810LR Motherboard
Here are some other cards that users have had success with. Note that many card have to be set to AGP 1x with a tool such as Rivatuner, to run with any stability. This has to be done in safe mode with some XP systems. While this affects 3DMark scores, gaming performance is unlikely to be affected in this motherboard. The revision number of the board tested on is listed where available. Just because your revision might not be listed, doesn't necesarily mean it won't work for you (unless specified in list of cards that do not work).

Abit Siluro Geforce2 MX400 64MB (on WinXP and v3.0 & v7.0a MB)
Abit Siluro Geforce4 MX440 (on WinXP with v5.0 MB)
Abit Siluro FX5200 128Mb DDR (on WinXP with rev 7, Must set to 'AGP 1x' to be stable)
AOpen GeForce 2 Ti 64MB (on Motherboard Rev 3.0 )
AOpen GeForce 4 Ti4200 64MB (on Motherboard Rev 7.1a with AGP x1 )
AOpen VideoStation GF2/MX400 (Rev. 3 worked, but locked up on Rev. 5)
Asus AGP-7100 Magic Geforce2 MX200 32MB TV-out (at AGP 4x mode)
Asus AGP-7100 Geforce2 ALL except the pro version in rev 3.0
Asus AGP-7100 Geforce2 MX
Asus AGP-7100 Geforce2 PRO MX400 (except rev 3.0 motherboard)
Asus AGP-7700D Geforce2 GTS DDR 32MB
Asus Geforce2 Ti 64MB
Asus Geforce 2 GTS
ATI Radeon VE - all motherboards
ATI Radeon 7000 SDR (works in all boards. Disable Video Shadow in the bios)
ATI Radeon 7200 (Motherboard Rev. 5/7, No go on Rev. 3)
ATI Radeon 7500 (Motherboard Rev. 5/7, No go on Rev. 3)
ATI Radeon 7500 All-In-wonder (Motherboard Rev. 5/7, Disable Video Shadow in the bios)
ATI Radeon 8500 (Motherboard Rev. 3, Rev. 5)
ATI Radeon 8500 128MB LE (Motherboard Rev. 7.1a and latest Catalyst drivers)
ATI Radeon 8500dv All-In-Wonder (Motherboard Rev. 7.0a)
- Board had to be modified to fit this card and firewire ports had to be disabled.
ATI Radeon 9000 (Motherboard Rev. 7.0a - but one guy had a few conflict problems)
ATI Radeon 9500 Pro (Rev. 5.0 & Catalyst 3.6 drivers, - but infinite loop problems with XP for one person)
ATI Rage IIC AGP (Motherboard Rev 1.6) - supports widescreen resolutions!
ATI Rage 128 All-In-Wonder PCI (non-pro) (Motherboard Rev. 3, Rev. 5)
ATI Rage Pro 128 All-In-Wonder AGP
ATI Rage Pro 128 All-In-Wonder PCI
ATI Rage XPert 2000 Pro - works in all boards
BFG Asylum Geforce 4 Ti4200 128MB (rev 5.0 with 30.82 Detonators)
Chaintech (VideoExcel) TNT2 M64 32MB AGP (AGP 2x)
Chaintech Chameleon GeForce3 Ti-200 (Motherboard Rev. 5)
Chaintech (VideoExcel) GF2-Ti (Motherboard Rev. 3, Rev. 5)
Chaintech 421 GeForce4 MX 420 - Rev. 5/7. (Worked "somewhat" in Rev. 3)
Chaintech 424 GeForce4 - Rev. 7, unstable in Rev. 5/3.
Chaintech 448 GeForce4 440 128Bit DDR - Rev. 3.0
Chaintech A-G448 GeForce4 440 64MB DDR w/tv - Rev. 7.1.
Chaintech SiS 315 - Works in all boards.
Creative Labs 3D Blaster Banshee PCI
Creative Labs TNT2 M64 (CT6983)
Creative Labs Geforce2 MX 400 AGP
Creative Labs GeForce3 Ti200
Creative Labs Geforce 4 MX440 (except rev 3 motherboard runs a little unstable)
Daytona GeForce 2 MX200
Diamond Viper Card V770 32MB (rev 3.0)
Elsa Victory Erazor (AGP at 2x and 4x)
Gainward CardExpert GeForce 2 MX400
Gainward GeForce 2 MX200 PCI
Gainward GeForce 2 Ti/450
Gainward GeForce 4 MX440 AGP 8x (Rev 1.6 with Jan 2003 bios, runs at AGP 4x)
Gainward GeForce 4 Ti4200 (must be set to AGP 1x)
Gigabyte Radeon 9000 Pro (must be set to AGP 2x or 1x)
Inno3D TNT2-M64
Inno3D Tornado Geforce2 400MX (Motherboard Rev. 7.0)
Inno3D Tornado Geforce3 Ti200 - Rev. 3.0 & Windows 98SE/2000/XP/2003 Server
Inno3D Geforce 4 MX 440 (works, however some had problems)
Inno3D Tornado Geforce 4 Ti 4200 (Motherboard Rev. 7.0, AGP set to 1x)
I/O MagicGeforce 2-MX200
Jupiter 888 Evil Master - Radeon 7500
Leadtek Winfast GeForce 2 MX200
Leadtek Geforce 4-420MX (Motherboard Rev. 7.0a)
Leadtek A170 Geforce 4-440MX 64MB (Motherboard Rev. 7.0a)
Matrox G400 AGP -all motherboards
Matrox G450 AGP -all motherboards
Matrox G550 AGP -all motherboards
MSI GeForce 2 MX400/T
MSI GeForce2 GTS 32MB DDR (all AGP 4x on Win98/XP and RedHat 7.1)
MSI GeForce 4 MX440 - One person says it works fine, another had stability problems
MSI GeForce 4 MX440 64 DDR with TV-OUT (rev 7.1 and set AGP to 1x, dets 28.90 and 40.72)
MSI GeForce 4 Ti4200
NVIDIA GeForce 2 MX/MX 400
- but you have to run AGP transfer rate at 2x using PowerStrip on some cards
NVIDIA GeForce 2 MX200 64MB running great on a rev 3.0a motherboard
NVIDIA GeForce 2 GTS 64MB runs great on rev 3.0 motherboard
Pine TNT2 M64 32MB AGP
Pine GeForce2 MX400 64MB with TV Out
PixelView TNT2-Ultra
PixelView GeForce 4 Ti4200 - Worked in Rev. 7, somewhat in Rev5, but nothing in Rev. 3.
PNY Verto NVidia GeForce 2 MX200 (Rev 7.0a, Jan 03 bios)
PNY Verto NVidia GeForce 2 Ti 64MB
PNY NVidia GeForce 3 Titanium Ti200 (rev 5/7)
PNY Verto NVidia GeForce4 Ti4200 64MB DDR (Motherboard Rev. 7.0a)
PNY Verto NVidia GeForce4 Ti4400 (Motherboard = Amptron K7-810LM)
Powercolor "Powered by ATI" 7500LE runs fine on all except revision 3.0 Motherboard.
PowercolorGeForce 2 MX200 32MB AGP (AGP 4x)

Powercolor GeForce 2 MX400 32MB AGP tv-out

Powercolor GeForce 3 Ti200 tv-out (Rev 7.1a)

Powercolor GeForce 4 MX440 w/ tv-out (rev v7.0a, 41.09 dets, AGP 1x)

Powercolor GeForce FX 5200 on a Revision 3.0

Prolink GeForce 4 MX440 (Rev 1.6, 41.09 dets, must disable 'AGP fastwrites' with Rivatuner to be stable)

S-Media Geforce 4 MX440 (rev v7.1c with latest bios)
Saphire Radeon 9000 128MB DDR with TV out
SIS 315 (known to work with all Motherboard revisions)
Sparkle 6600 GeForce2 Ti
ST Lab Geforce 2 MX 400 with TV OUT 64 MB AGP on Rev 5 Motherboard at AGP 4x
- overclocks to 201 Mhz core and 191 MHz memory (no extra cooling)
Trident Blade XP - Works in all revs.
Tybotech Geforce 2 MX2 200 32 MB (flawless at AGP 2x)
Typhoon Matrix II GeForce 2 GTS 32MB - Rev. 7.0a Board
Visiontek GeForce 2 MX400 64MB PCI - Rev 5.0
Visiontek GeForce 3 Ti200 64MB AGP Xtasy 6564
Visiontek GeForce 3 Ti200 (Motherboard Rev. 3, Rev. 5)
Voodoo3 2000 PCI
Voodoo3 3000 PCI
Voodoo4 4500 PCI
XFX GeForce 2 MX400 64MB TV-out
XFX GeForce 4 440MXSE (Motherboard Rev. 7.1a, Rev. 7.1c and Win2k (not WinME))
XFX GeForce 4 Ti4200 64MB DDR (Motherboard Rev. 3)

Cards that some people couldn't get to work for various reasons:

3D Labs Oxygen GVX210 won't run on any revision Motherboard
Abit GeForce 4 Ti4600 won't run on any revision Motherboard
Apollo KyroII on Rev 5 Motherboard
Asus V7100 GeForce 2 Pro no go (ALL other V7100 work ok)
Asus GeForce 3 ALL series no go
Asus V8440 GF4 MX440 won't run on any revision Motherboard
Asus V8440 GF4 Ti440
ATI Radeon 7200 (Motherboard Rev. 3 just blank screen, works on Rev. 5/7)
ATI Radeon 8500 All-In-Wonder - On Rev 7 series motherboard.
Seems that capacitor on motherboard left no room to insert this card. No capacitor on earlier boards.
ATI RAGE II+DVD PCI - using generic drivers
ECS SIS315 AGP
Chaintech GeForce 4 Ti- NONE of this series work on any revision.
Chaintech 421 GF4MX 420 - revision 3 Motherboard not stable
Chaintech 424 GF4MX 440 - revision 5/3 Motherboard not stable
Creative Labs 3D Blaster Geforce 3 Ti200 64MB
Elsa Geforce 3 Ti200
Hercules 3D Prophet 4500 64mb AGP
- Driver issue! Limited function with Windows Standard VGA driver, but freezes with it's own driver!
Hercules Kyro II 4500 (Motherboard Rev. 3, Rev. 5)
Maddog Multimedia 64 Mb AGP TV-Out - did not work on Rev.5
MSI GeForce 4 MX440 - One person had stability problems
PixelView GeForce 4 Ti4200 - no go in rev 3.0 and worked a little in 5.0
PNY GeForce 3 Ti200 - not good in rev 3.0 bu worked on in rev 5/7
Powercolor"Powered by ATI" 7500LE runs unstable on revision 3.0 Motherboard. Other revisions ok.
S3 Savage 4 / Savage 2000. No card with this chipset has worked,as yet.
Visiontek VisionTek Geforce2 32MB GTS DDR with rev. 3.0 board
Visiontek GF3 Ti500 no-go, just beeps (Motherboard Rev. 3, Rev. 5)
Voodoo 3/4/5 All AGP Voodoo. Windows detects these cards ok, but the card/drivers malfunction. No solution as yet.

geo geo Oct 24, 2003, 12:38pm EDT Report Abuse
>> Re: M810LR Motherboard
I have the M810LR

Im using Windows 2000, and have booted to Safe Mode/ Command Prompt.

Ive put the 030808s.rom and aminf336.exe file on a floppy. when i run the command

a:\aminf336 030808s.rom I get the following message

Chipeset/Flash Part Isn't Available. The Function Will Be Invalid.

Thoughts?

mahmud hassan Dec 28, 2003, 02:57pm EST Report Abuse
>> M810LR Motherboard--- problem with the modem
hi , i am using this motherboard in my amd duron 1200 mhz pc and using win98se. i tried to install my modem, but windows does not detect it automatically . then i tried the motherboard cd( the cd that came with motyherboard ) , but unfortunately there is no installation file in win9x folder, only an uninstall link. again i tried to add hardware wizard and added it as standard modem, v90, 56000 kbps. the modem was added in com port 1 but did not work. now i tried again , this time instead of windows allowing to use its own driver i tried with have disk and linked to modem, amr, 630--- ( i cannot remember the directory now ), win9x, and thus installed it on com 1 port. but again when i tried to run it it did not work . one thing to let you know-- i tried to install it in some other communication port, but in my pc i got only 1 com port and when i tried to install other com ports my pc just froze and i had to restart .

can anyone help please?
thanks

Edd Stuart Jan 01, 2004, 08:36am EST Report Abuse
>> Re: M810LR Motherboard
Is there a difference between the M810LR and the M810LMR ? I have an "M810LR Rev.7.0a" and I wanna upgrade my CPU. I've got an Athlon XP 1700+ running at 1467mhz. According to various sources I could upgrade to an XP2200+. But this seems to only apply to the LMR not the LR...will that be a problem?


Continue Reading on Page: 1, 2, Next >>

 

    
 
 

  Topic Tools 
 
RSS UpdatesRSS Updates
 

  Related Articles 
 
 

  Newsletter 
 
A weekly newsletter featuring an editorial and a roundup of the latest articles, news and other interesting topics.

Please enter your email address below and click Subscribe.