Please register or login. There are 0 registered and 1073 anonymous users currently online. Current bandwidth usage: 401.78 kbit/s April 19 - 05:24am EDT 
Hardware Analysis
      
Forums Product Prices
  Contents 
 
 

  Latest Topics 
 

More >>
 

    
 
 

  You Are Here: 
 
/ Forums / Motherboards /
 

  1 long beep, 2 short beeps. i need HELP!! with mobo 
 
 Author 
 Date Written 
 Tools 
Continue Reading on Page: 1, 2, Next >>
FingerMeElmo87 Jun 19, 2007, 09:06pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List Replies: 33 - Views: 111137
i have a a8n32 deluxe and about a month after having the board it start to just shut it self off at random intervuls. i thought i solved the problem by changing my HDD sata port to another one on the board but it started to happen today again. now when i turn on my computer it makes 1 long beep and 2 short beeps. from what i found on the internet that means that i have a failure in the video system. after swapping out my 8800gts with my 7600gt it was still doing it. i've ruled out that the possibility that somethings wrong with my video cards because my 7600gt was in perfect working order when i replaced it. is there something else wrong with my motherboard that im not aware of?


Phenom II 720 BE @ 3.41Ghz w/ Zerotherm Nirvana NV120
G.Skill 2 x 2GB DDR2 1066 @ 5-5-5-15
GIGABYTE GA-MA790X-UD4
VisionTek HD 4850 512MB GDDR3
500GB Seagate 7200.12 - Windows 7 RC1
Hiper Type-R 580 WATT PSU
Want to enjoy fewer advertisements and more features? Click here to become a Hardware Analysis registered user.
CrAsHnBuRnXp Jun 19, 2007, 09:16pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: 1 long beep, 2 short beeps. i need HELP!! with mobo
Just for kicks, try unseating and re-seating the RAM. Make sure all connections are secure and that no metal is touching the motherboard.

Do you have onboard video disabled?

FingerMeElmo87 Jun 19, 2007, 09:25pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: 1 long beep, 2 short beeps. i need HELP!! with mobo
theres no metal touching the board and i've compltely reinstalled it and reseted the bios.

Phenom II 720 BE @ 3.41Ghz w/ Zerotherm Nirvana NV120
G.Skill 2 x 2GB DDR2 1066 @ 5-5-5-15
GIGABYTE GA-MA790X-UD4
VisionTek HD 4850 512MB GDDR3
500GB Seagate 7200.12 - Windows 7 RC1
Hiper Type-R 580 WATT PSU
Liquid Shadow Jun 19, 2007, 09:27pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List

Edited: Jun 19, 2007, 09:28pm EDT

 
>> Re: 1 long beep, 2 short beeps. i need HELP!! with mobo



--------------------------------------------------------------
ADK 1Q AR Laptop
Core i5 520M | 4GB RAM | ATI HD4570
Mohawk Jun 20, 2007, 04:21am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: 1 long beep, 2 short beeps. i need HELP!! with mobo
I had a similar problem with an asus motherboard, same beeps, luckily my motherboard has 2 pci-e slots so i could just move the graphics card into the other slot and that fixed the problem, its very infuriating problem, and caused me no end of hassel until i realised about the other slot. :) hope that helps otherwise looks like a new mobo is needed.

Systems specs:

Intel Core 2 QUAD LGA775 Q6600 G0 @ 2.80GHz
Gigabyte P35-DQ6
2GB Corsair XMS2-6400C4 DDR2 Dual Channel
BFG 8800 GTX OC 768mb Ram - (600MHz Core Clock) (1800MHz Memory Clock) (1400MHz Shader Clock)
Vista 32bit
FingerMeElmo87 Jun 20, 2007, 12:12pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: 1 long beep, 2 short beeps. i need HELP!! with mobo
yeah, swapping the gfx card to a different slot didnt work either. looks like i will have to give asus a call *this is my sad face :(*

Phenom II 720 BE @ 3.41Ghz w/ Zerotherm Nirvana NV120
G.Skill 2 x 2GB DDR2 1066 @ 5-5-5-15
GIGABYTE GA-MA790X-UD4
VisionTek HD 4850 512MB GDDR3
500GB Seagate 7200.12 - Windows 7 RC1
Hiper Type-R 580 WATT PSU
Shadow_Ops_Airman1 Jun 21, 2007, 02:50am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: 1 long beep, 2 short beeps. i need HELP!! with mobo
try running the motherboard with required components outside of the case, see if that changes anything.

AMD Athlon XP-M 2500+ (133x14= 1867MHz) (209x11= 2299MHz)
DFI LP NF2 Ultra-B (Hellfire 3EG Rev2)
Antec SX800, Neo HE 500, 4 Antec 8CM Fans
Thermalright SI-97 1 Antec Tricool 12CM Fan
CL SB XFi Xtreme Music
2x Barracuda HDs (250/400)
2x Samsung Write
James Nolan Jun 22, 2007, 03:03am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: 1 long beep, 2 short beeps. i need HELP!! with mobo
According to the AMI BIOS Beep Codes you stated the problem is the following

http://bioscentral.com/beepcodes/amibeep.htm

1 long, 2 short Failure in video system An error was encountered in the video BIOS ROM, or a horizontal retrace failure has been encountered

You could try removing the video card and re-seating it. Also you may try using a another power connector than the one you are using as one of them may have a problem. But it looks like a video problem. Check BIOS in case your settings changed and the onboard video (if present) is on.

Thrumbar:)

B Jun 22, 2007, 06:42pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: 1 long beep, 2 short beeps. i need HELP!! with mobo
Every motherboard is different. Check the motherboards manual under "troubleshooting".

Marshall Nunley Sep 06, 2007, 09:47am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: 1 long beep, 2 short beeps. i need HELP!! with mobo
I am having the same problems. I replaced my 8800 gts with a 7600gt that I know worked and it still beeped. I have also moved the memory sticks around and taken 1 out or both out still does video error beep. I have tried both slots for 8800 GTS and tried different ways the power is connected to the card. I dont see how the card can be bad. Only other thing I can think of is the motherboard is bad. I have also read on forums about my M2N32-Sli Deluxe motherboard having memory compatibility issues. Need help on the problem please

tony smith Jan 06, 2008, 11:00am EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: 1 long beep, 2 short beeps. i need HELP!! with mobo
ok i'm dumb!! i put the memory stick in wrong and smelled i slight burning smell...
i took it out and all i get is 1 long beep and 2 short. i moved the video card to another slot, i cleared the cmos and i swaped the memory into other slots.. i still have 1 long and 2 short beeps.. could i have burnt out the moboard??
thanks

Andrew Paterson Dec 13, 2008, 06:18pm EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: 1 long beep, 2 short beeps. i need HELP!! with mobo
I know it is a late reply but here goes anyway.

I did have the same problem,
however I was trying to run with 4gb memory,
I took out 2 and hey presto, it booted up.

It will suffice for now but I really would like to be running with 4gb memory for optimum performance. But with the GTX280 who needs 4gb ram:)

Business Owner (Network Games Australia) - Tech Support Company

PC Specs:
NZXT Alpha
Intel Core 2 Duo E7300 @ 3.16Ghz OC with Arctic Cooling Freezer Xtreme
2GB Geil Ultra 4-4-4-12 memory
Samsung 750GB Hdd
Samsung 20" Syncmaster
ASUS Nvidia GTX280
Franklin Allbright Feb 01, 2009, 01:36am EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: 1 long beep, 2 short beeps. i need HELP!! with mobo
I had the same thing with my Asus motherboard M3N78 Pro, AMD Quad-Core Phenom 9950, GSkill memory. Computer worked for 2 months, then got the dreaded 1 long beep followed by 2 short beeps after installing 2 more 2 GB chips for a total of 8 GB. I also installed a new 512 MB PCI Express Nvidia video card. I tried all video cards, NO boot. Removed ALL hardware, except CPU. Sent CPU to AMD, tested FINE.
Finally, wrote ASUS support, they said it was a MEMORY ERROR. Sent motherboard back to Newegg for a 3rd one. After receiving 3rd MB, still got the dreaded beeps. Took out ALL memory and tried 1 stick at a time. It FINALLY booted-after 3 months of not turning on. I finally diagnosed 2 bad memory chips and sent those back to Newegg for replacement.
The Quad-Core is FINALLY working up and stable again, after 3 months of NO booting.
I was so disgusted that I wanted to take this damn computer and throw it in the back yard.
I tried EVERYTHING for hours each day for several months and was at my witt's end, when FINALLY the solution came from ASUS technical support.
Apparently, lots of people are having compatibility issues with ASUS and G-Skill memory, although I used the memory that ASUS recommended in the manual!!!

HOPE this helps people. It DID ME!!!!

GOOD LUCK

Frank in Texas

enrico puppy Feb 10, 2009, 01:24pm EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List

Edited: Feb 10, 2009, 01:27pm EST

 
>> Re: 1 long beep, 2 short beeps. i need HELP!! with mobo
hi, had the same problem. 1 long, 2 shorts beeps.
i found out that laying the computer on his side it booted normally lol.
when on his feet, was still having the problem.
removing all the hardware (2 graphics card , 1 sound card , memories,fans ) still had the problem.
adding 1 stick of memory was enough for rebooting successfully after dust cleaning and reviving connections.
hope to be helpful.
AMD m2n32sli deluxe
7950 gt oc X2(SLI)
fatility s.c.
cpu 4600 x2
memory 512 kingston (X4)
barracuda 320 MB h.d.
richy

Franklin Allbright Feb 10, 2009, 11:29pm EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: 1 long beep, 2 short beeps. i need HELP!! with mobo
I contacted ASUS technical support. It's a MEMORY issue, NOT a video issue. I tried 4 different video cards. Coincidentally, I ALSO have G-Skill memory. This was causing my problem. I had 2 bad sticks of G-skill memory. Got it exchanged from NewEgg, and it STILL doesn't run at 1066, but I have to manually change the clock speed of the memory to 800 to get it to run stable, but at least NOW it runs stable at 800 with 8 GB of ram.

Try using different memory sticks, 1 at a time to isolate which is the bad one.

I changed my memory timings in the BIOS to 800, instead of 1066, and the memory voltage to 2.08. I can now leave mine on for days with NO lock-ups, BSD's or shut downs.

I went berzerk for 3 months, not being able to diagnose the problem. Consequentially, I also think that the 2nd motherboard I had was bad. It took a 3rd motherboard, and 2 different sticks of memory to solve the problem-partially, then the memory settings in the BIOS.....It's FINALLY operating stable now.

My system:

ASUS M3N78 pro
AMD Phenom 9950 Quad-Core CPU
G-skill F2-8500CL5D=4GBPK 8 GB-total
NVidia FX7300GT
Seagate ST3750640AS 750 GB X 2

OS: Dual boot to Vista Ultimate 64-bit or Windows XP Pro 64-bit
Strangely enough, VISTA seems to run much quicker on this system, although
I don't see how, since it consumes more resources, but it doesn't even tap the 8 GB
of RAM installed, so I still have plenty.



FingerMeElmo87 Feb 11, 2009, 04:05pm EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List

Edited: Feb 11, 2009, 04:06pm EST

 
>> Re: 1 long beep, 2 short beeps. i need HELP!! with mobo
yeah, their's various reports as to what the issue may be but ultimately i ended up warranty exchanging the board along with my PSU to there respective manufactures since they both were duds.

wow, i didnt realize this thread had over 6000+ hits. crazy man

Phenom II 720 BE @ 3.41Ghz w/ Zerotherm Nirvana NV120
G.Skill 2 x 2GB DDR2 1066 @ 5-5-5-15
GIGABYTE GA-MA790X-UD4
VisionTek HD 4850 512MB GDDR3
500GB Seagate 7200.12 - Windows 7 RC1
Hiper Type-R 580 WATT PSU
Hawk Feb 17, 2009, 08:02pm EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List

Edited: Feb 17, 2009, 08:10pm EST

 
>> Re: 1 long beep, 2 short beeps. i need HELP!! with mobo
I got the same problem while I was playing Fallout 3 a week ago. Game freezes and I restart from the reset buttone on the PC. It suddenly start giving me the 1 Long & 2 Short Beeps and no post!

I restart the PC and everything was well again!.

Then after 2 days it happen again and this time it is for real : /

I tried everything (Literally) that I can find on the Web.

Taking out all the cables. All the Ahrdwares. All the cables from back.

Putting the Ram 1 by 1. I have 2 Graphic cards. I swap them! put them 1 at a time.......nothing. 4 rams!! 1 at a time....nothing.

Clear the CMOS. Nothing.

Not a single change in the Beep no matter if I takeout all the cables from the MB. No GC no SC, no RAMS still same frustrating Beeps :(

Specs:
AMD Athalon 64 4000
Asus A8N-32Sli Deluxe
GTX 7800 x 2 on Sli
4 Kingston Hyper X Rams
Sound Blaster Xfi Fatality
Western Digital 10,000 rpm HD x 2
Seasonic 600W PSU

If something goes wrong in there, then why it starts again before!!

Need Help! Cant sit on my PC after all the days work, and thats killing me.....belive me :~

A gamer.




"They laugh at me cause I am different.
I laugh at them, cause they are all the same"
FingerMeElmo87 Feb 18, 2009, 04:37pm EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: 1 long beep, 2 short beeps. i need HELP!! with mobo
the mother board is toast dude. if you can't warranty exchange it then you're SOL

Phenom II 720 BE @ 3.41Ghz w/ Zerotherm Nirvana NV120
G.Skill 2 x 2GB DDR2 1066 @ 5-5-5-15
GIGABYTE GA-MA790X-UD4
VisionTek HD 4850 512MB GDDR3
500GB Seagate 7200.12 - Windows 7 RC1
Hiper Type-R 580 WATT PSU
Hawk Feb 22, 2009, 01:59am EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: 1 long beep, 2 short beeps. i need HELP!! with mobo
Ok If the MB is gone....then what is the best replacement!!!

I want to use as much Hardware as I can from this machine when I switch the MB!!

Any suggestions!! Which board I can use for the same CPU!!


"They laugh at me cause I am different.
I laugh at them, cause they are all the same"
James Myers Jun 17, 2009, 07:56am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List

Edited: Jun 17, 2009, 07:56am EDT

 
>> Re: 1 long beep, 2 short beeps. i need HELP!! with mobo

James Myers Jun 17, 2009, 07:57am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: 1 long beep, 2 short beeps. i need HELP!! with mobo
Andrew Paterson said:
I know it is a late reply but here goes anyway.

I did have the same problem,
however I was trying to run with 4gb memory,
I took out 2 and hey presto, it booted up.

It will suffice for now but I really would like to be running with 4gb memory for optimum performance. But with the GTX280 who needs 4gb ram:)


If you haven't worked it out or been told; sounds like you killed your graphics card by frying the memory. RAM is very sensitive to voltage change hence the antistatic bags they come, and why you should discharge any static from yourself before handling the stuff; some people might think this over kill till the unknowingly short out there RAM and cost themselves $/£, better safe than sorry.

But having installed the RAM wrong and getting a burning smell you’ve cooked it and there is nothing you can do, company will not even take the card back user error during install – the only way you might blag it is if you’re an ICT professional then you might convince them it came to you like that.



Write a Reply >>

Continue Reading on Page: 1, 2, Next >>

 

    
 
 

  Topic Tools 
 
RSS UpdatesRSS Updates
 

  Related Articles 
 
 

  Newsletter 
 
A weekly newsletter featuring an editorial and a roundup of the latest articles, news and other interesting topics.

Please enter your email address below and click Subscribe.