Please register or login. There are 0 registered and 4713 anonymous users currently online. Current bandwidth usage: 326.30 kbit/s October 16 - 12:35am EDT 
Hardware Analysis
      
Forums Product Prices
  Contents 
 
 

  Latest Topics 
 

More >>
 

    
 
 

  You Are Here: 
 
/ Forums / Enabling DV-in on Sony Digital Camcorders
 

  lan c 
 
 Author 
 Date Written 
 Tools 
Andre Slade Jul 05, 2007, 10:46am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List Replies: 2 - Views: 1532
I have developed an underwater housing system for Sony. The old 2.5 stereo jack that was used is no more. Instead the new plug is the A/V plug that has a halfmoon shape. I have the pin connections but the power does not stay on. As soon as I connect my older system to it, it comes on and then the power dies. I would like to know if you have a solution for me?


Want to enjoy fewer advertisements and more features? Click here to become a Hardware Analysis registered user.
phil Jul 05, 2007, 11:10am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: lan c
is this a camera? if so what perticular camera?
.. and since its a camera.. why not take a picture of what you're talking about. :P

because as your post is... i don't anyone could possibly really no what EXACTLY you're talking about

---
can't access HWA unless I use a proxy... lol

pfft ..f**k that! (almost sounds like work)
Andre Slade Jul 05, 2007, 11:33am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: lan c
I am shore that if the correct person reads it they will know what I am on about


Write a Reply >>


 

    
 
 

  Topic Tools 
 
RSS UpdatesRSS Updates
 

  Related Articles 
 
 

  Newsletter 
 
A weekly newsletter featuring an editorial and a roundup of the latest articles, news and other interesting topics.

Please enter your email address below and click Subscribe.