Please register or login. There are 0 registered and 612 anonymous users currently online. Current bandwidth usage: 326.30 kbit/s October 19 - 09:04pm EDT 
Hardware Analysis
      
Forums Product Prices
  Contents 
 
 

  Latest Topics 
 

More >>
 

    
 
 

  You Are Here: 
 
/ Forums / Videocards /
 

  BSOD during installation of any version NVIDIA drivers 
 
 Author 
 Date Written 
 Tools 
3-Oh-Beast Dec 06, 2007, 11:56pm EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List

Edited: Dec 06, 2007, 11:57pm EST

Replies: 5 - Views: 2991
Well after thinking I fixed the issue it's back. my vista activation ran out (was using upgrade) and i did the trick of installing it within windows again. It worked but all drivers were gone. Upon re-installation of nvidia drivers, back to BSOD...

Figured id go back to XP. Now, DURING installation of any version of nvidia drivers...BSOD with no description or computer just restarts.

I've replaced the motherboard with brand new board...same issue. Flashed bios, default bios settings, you name it i've tried it

i've tried an 8800GT (also brand new)...same issue. Tried every PCI-E slot.

I've tried 2 different hard drives (sata and pata)...same issue.

I've tried with nothing but vid card and hard drive plugged in...same issue.

Ive tried Win XP and Vista (in vista drivers install but upon reboot right after windows logo...BSOD usually with page fault in non paged area error).

The RAM is from the list of qualified vendors. I have 2 x 1gb. Ive tried one stick, two sticks, in every combo.

Is it possible that i have TWO bad sticks of ram?

What else can I do? I'm so livid right now I'm dizzy. I can't believe this is happening.

The only thing i can think to do now is get a new power supply, and new RAM. I will have replaced every component after that. And i have a terrible feeling that even after this, i will encounter the problem.

But this MUST be a bad component, right?

I simply don't know what else to do or who to turn to. Please help.


:: P5N32-E sli + Q6600 @ 3ghz
:: 4GBs Corsair XMS2 DDR2 800
:: EVGA 8800GTX
:: 2 WD Raptors 10,000rpm 74gb RAID0
:: Gateway 24" FHD2400 LCD
Want to enjoy fewer advertisements and more features? Click here to become a Hardware Analysis registered user.
3-Oh-Beast Dec 07, 2007, 12:59am EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: BSOD during installation of any version NVIDIA drivers
Well after that dramatic write up....some success...

i was hooked up via DVI to an HDTV....i decided randomly to unplug the DVI cable and listen to the computer boot up....to my surprise, it never made the reboot tone...and simply sat idle...so i figured it was in windows...

i used a DVI to VGA adapter and, sure enough, the computer was in windows, drivers installed and functioning.

then i remembered that this is exactly how i made it work the first time. i was using my brother's crappy vga-only monitor because my other was beig used on my old system...then when it worked i changed the settings to output to 1280x720, and hooked the DVI back up.

Hopefully this works again. If this is indeed the issue..can ANYONE provide a technical explanation???

:: P5N32-E sli + Q6600 @ 3ghz
:: 4GBs Corsair XMS2 DDR2 800
:: EVGA 8800GTX
:: 2 WD Raptors 10,000rpm 74gb RAID0
:: Gateway 24" FHD2400 LCD
Shadow_Ops_Airman1 Dec 07, 2007, 06:54am EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: BSOD during installation of any version NVIDIA drivers
ok, im going to say this now, Revert the Overclocked CPU back to stock settings before installing any form of drivers, that should save you some headaches.

AMD Athlon XP-M 2500+ (133x14= 1867MHz) (209x11= 2299MHz)
DFI LP NF2 Ultra-B (Hellfire 3EG Rev2)
Antec SX800, Neo HE 500, 4 Antec 8CM Fans
Thermalright SI-97 1 Antec Tricool 12CM Fan
CL SB XFi Xtreme Music
2x Barracuda HDs (250/400)
2x Samsung Write
Dublin_Gunner Dec 07, 2007, 07:18am EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: BSOD during installation of any version NVIDIA drivers
Nah, the OC'd 6600 will not stop the drivers loading or cause a BSOD. 3Ghz is nothing for a Conroe.

If its an issue with the DVI output of your card, I would definitely RMA. Strange that it caused BSOD, but stranger things have happenned! I was going to suggest bad ram, but obviously now that was not the issue.

Its an uncommon one alright, but painful. Send the card back.

Lancool PC K62
Phenom II x3 @ 3.5Ghz
4GB DDR2-800
ASUS GTX570 DirectCU II
3-Oh-Beast Dec 07, 2007, 05:30pm EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: BSOD during installation of any version NVIDIA drivers
DublinGunner said:
Nah, the OC'd 6600 will not stop the drivers loading or cause a BSOD. 3Ghz is nothing for a Conroe.

If its an issue with the DVI output of your card, I would definitely RMA. Strange that it caused BSOD, but stranger things have happenned! I was going to suggest bad ram, but obviously now that was not the issue.

Its an uncommon one alright, but painful. Send the card back.


I got a brand new 8800GT (BFG)...it experienced the exact same problem. Unless I managed to get two lemons from two diff. manufacturers, it's not the card.

The monitor in question by the way is a Syntax Olevia 26" hdtv. It's had a lot of problems in the past. The component inputs crapped out after 2 years, and it will actually show outlines of my desktop background image while im playin games (not really noticeable unless the background is very dark).

Oh and by the way as soon as i started having the issue again everything went back to default settings. I wasnt attempting this with the 6600 at 3ghz.

This is bizarre. I have yet to try a different monitor via DVI which I will do in the next couple of hours. If it works, then is it possible that my HDTV/monitor is causing the issue? At that point there wouldnt be anything else to suspect...i f'in replaced almost every component in the computer during testing.

:: P5N32-E sli + Q6600 @ 3ghz
:: 4GBs Corsair XMS2 DDR2 800
:: EVGA 8800GTX
:: 2 WD Raptors 10,000rpm 74gb RAID0
:: Gateway 24" FHD2400 LCD
B A Feb 10, 2009, 03:27pm EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: BSOD during installation of any version NVIDIA drivers
I have the same issue and solution. Specifically,
Windows XP SP2 install failed with BSOD while installing devices with about 32 minutes to go. Stop error 0x7E in nv4_mini.sys.
Windows XP (no service packs) installed fine, but installing the NVidia driver caused STOP 0x7E on reboot.
Switching from the DVI to the VGA cable on the same monitor and video card solved the problem.

Configuration:
Gateway FPD1510 monitor
Gateway Performance 1800 CX
NVidia GeForce2 MX video adapter


Write a Reply >>


 

    
 
 

  Topic Tools 
 
RSS UpdatesRSS Updates
 

  Related Articles 
 
 

  Newsletter 
 
A weekly newsletter featuring an editorial and a roundup of the latest articles, news and other interesting topics.

Please enter your email address below and click Subscribe.