Please register or login. There are 0 registered and 1815 anonymous users currently online. Current bandwidth usage: 326.30 kbit/s October 01 - 02:31am EDT 
Hardware Analysis
      
Forums Product Prices
  Contents 
 
 

  Latest Topics 
 

More >>
 

    
 
 

  You Are Here: 
 
/ Forums / Portable Hardware /
 

  Sony Vaio fx150 Wont startup....HELP 
 
 Author 
 Date Written 
 Tools 
James Crowley May 08, 2003, 07:50am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List Replies: 1 - Views: 1256
Hello folks,
Well this will be a interesting story but ill try to make it short . I have had my sony for about two years now and I loved it at first. Well the problem started all of a sudden no warning at all . After charging the battery fully I went to start up the laptop and all I got was a power light and a couple clicks from the hard drive and the cd-rom starting then shutting down. I went through the whole setup pulled the batttery and tryed the ac plug nothing just with the battery nothing I pulled the battery and held the power button down for 30 seconds then redid above nothing.
Now I gave up so I was left thinking if I let it sit for a few days and try again it might work belive it or nor it worked . SO after I used it for like three hours I shut it down ,Left it plugged in to charge then later went back to try it again nothing . SO I did the same thing but this time nothing
I tryed a week nothing (same as above problems) So i left it for like a month nothing now it is two months I put battery back in and now as we speak it is charging . I am at a loss If it was the power supply would it not work at all and it is the battery same thing . I NEED HELP Suggestions please!!!! thanks


Want to enjoy fewer advertisements and more features? Click here to become a Hardware Analysis registered user.
James Crowley Mar 12, 2004, 07:46am EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Sony Vaio fx150 Wont startup....HELP
well after a few months of laptop sitting in closet I pulled it out read a few posts here and there and desided my memory must be bad or the slot is. So I removed the memory stick i installed and walla I am not posting to you with my pcg fx 150 laptop which I did all the upgrades for win xp which I installed on this machine so far so good still need to get a battery cover for it .Ok here is where the reason for this post comes in how do I get the funtion keys to work you know the ones where you hold the blue fn button and hit like the switch to lcd or tv or the brightness or mute key they dont work anymore any suggestions .
thanks Jim


Write a Reply >>


 

    
 
 

  Topic Tools 
 
RSS UpdatesRSS Updates
 

  Related Articles 
 
 

  Newsletter 
 
A weekly newsletter featuring an editorial and a roundup of the latest articles, news and other interesting topics.

Please enter your email address below and click Subscribe.