Please register or login. There are 0 registered and 1328 anonymous users currently online. Current bandwidth usage: 1805.16 kbit/s April 20 - 06:46am EDT 
Hardware Analysis
      
Forums Product Prices
  Contents 
 
 

  Latest Topics 
 

More >>
 

    
 
 

  You Are Here: 
 
/ Forums / Windows XP, 2000, 98 /
 

  No Boot, No BIOS -- Intel Motherboard with Windows XP 
 
 Author 
 Date Written 
 Tools 
Gulshan Kumar Oct 22, 2008, 01:54am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List

Edited: Oct 25, 2008, 12:15am EDT

Replies: 2 - Views: 3807
Hello
Briefly stated, the Issue/Problem/Query is as under:-

1. About a week ago, I received from Intel’s Service Centre at Chennai (India) a replacement Intel Desktop Board D945GCCR.

Since the replacement took more than a month and a half, I was compelled to use a Mercury Board PI945GCM during the interim period. It had RAID BIOS.

2. After replacing the said Mercury Motherboard with Intel’s replacement, I am unable to either Boot or to enter the BIOS-- the following Message appears but there is no response to any of the key-presses (F2, F8, Ctrl+E, Ctrl+F, Esc, S etc):-

"IT8212 RAID BIOS V1.6.1.8 F/W Ver 02093030
Copyright 2002-2003, ITE, Inc ...

Please wait for IDE scan ..
Drive 0: Not detected
Drive 1: Not detected
Drive 2: Not detected
Drive 3: Not detected

Press <Ctrl-F> or <Ctrl-E> to enter Setup Utility or
Press <ESC> or <S> to continue booting .... _"

The cursor at the end of the above message keeps blinking, but the system does not respond to any of the key-presses, nor does it boot.

I rechecked all the cable connections-- the same are in order.
I also removed the CMOS battery for an hour, then replaced it; and also changed the jumper settings for two minutes before setting the same back to normal. But to no effect.

3. Moreso, the LED of the Floppy Drive remains ‘on’ during this process. I tried flipping its data-cable, but to no effect. However, the LED did not behave in this way while I was using the BIOS Update CD and the CLR_CMOS jumper was out.

I have 4 drives (1 HDD, 1 Floppy Drive, 1 OEM CD-ROM, 1 DVD Writer). My OS is Windows XP, and I am using a PS/2 port keyboard.

4. In the meanwhile, I have already tried the following, please:-

i) Tried a fresh Install of Windows. But installation does not begin, nor does the Message “Press any key to boot from CD …” appear.

ii) Downloaded the BIOS Update (ISO image) from Intel’s website, and burned a bootable CD with Nero. After removing the CLR_CMOS, I inserted the CD in the affected computer and restarted the pc. But at the end of it all, the following message appeared:-

"Current revision: CR94510J.86A.0049.2007.0522.1433
Updating to revision: LF94510J.86A.0103.2008.0814.1910

Flash update failed!
Technical information: (0x80000019, 722)

Recovery complete.
Restart the computer for changes to take effect. If the recovery jumper was used to force recovery, then turn off the computer and reinstall the jumper to normal mode."

I did as instructed. But there is no change in the situation; the same old problem continues, please.

iii) Re-started the pc-- with F2 key pressed all the way. Still no BIOS.

5. I am using a SATA and a PATA HDD (separately).

6. After repeated efforts, I was able to enter only the RAID BIOS--which did not reveal any disabling options. I tried to change some settings (like Stripe, Normal, Memory 64KB, etc)--it did respond to keyboard clicks; but did not respond to the Final 'ESC' key-presses. Repeated attempts merely elicited beeps from the system's speaker.

Finally, I removed the HDD (which has RAID applications); this HDD has two partitions--one with Windows XP, and the other with Vista. And tried to run it on another pc that has an earlier version of Intel Motherboard.

The Boot Partition Selection screen did appear, and I selected Windows XP. But the system did not boot--it kept re-starting over and over again.

Thereafter, I selected the Vista OS. It simply returned an Error suggesting that we should Repair the OS. However, the system failed to respond to the Vista Installation CD, please.

I have written to Intel's Support and awaiting their Reply.

KINDLY HELP, ASAP.
Thanks & Regards


Want to enjoy fewer advertisements and more features? Click here to become a Hardware Analysis registered user.
Joshua Marius, LeThe Oct 22, 2008, 02:50am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: No Boot, No BIOS -- Intel Motherboard with Windows XP

Resetting the BIOS would have been my 1st suggestion.

Are you using a USB keyboard? If so try a PS/2. Start tapping keys as soon as you turn it on just to see if you get lucky and get yourself into the BIOS. Once in there, you'd want to disable any RAID features.

Joshua Marius
http://www.letheonline.net
-----------------------------
Windows 7 Ultimate x64 SP1
Intel Core i5-2500K
ASUS P8Z68-V LX
Intel SSDSC2CW180A3 180 GB
RAID 1: Seagate ST3750528AS 750 GB
CORSAIR Vengeance 8 GB DDR3 1600
eVGA GeForce 8800 GTS
Gulshan Kumar Oct 22, 2008, 07:55am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List

Edited: Oct 25, 2008, 05:50am EDT

 
>> Re: No Boot, No BIOS -- Intel Motherboard with Windows XP
Thanks!
I have already tried that + more:

Temporarily disconnected the HDD, removed the CMOS battery and jumper for an hour, and retried going into the BIOS--only the RAID BIOS was accessible. And I tried its 'DELETE' Option.

But it hangs when I pressed the ESCAPE key.


Write a Reply >>


 

    
 
 

  Topic Tools 
 
RSS UpdatesRSS Updates
 

  Related Articles 
 
 

  Newsletter 
 
A weekly newsletter featuring an editorial and a roundup of the latest articles, news and other interesting topics.

Please enter your email address below and click Subscribe.