Please register or login. There are 0 registered and 954 anonymous users currently online. Current bandwidth usage: 326.30 kbit/s December 21 - 08:20pm EST 
Hardware Analysis
      
Forums Product Prices
  Contents 
 
 

  Latest Topics 
 

More >>
 

    
 
 

  You Are Here: 
 
/ Forums / Portable Hardware /
 

  An error was detected on device \Device\Harddisk1\D during a paging operation 
 
 Author 
 Date Written 
 Tools 
Rafa Dennis Jan 19, 2009, 10:37am EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List Replies: 6 - Views: 18737
An error was detected on device \Device\Harddisk1\D during a paging operation

Hi,
I have a Western Digital 250 GB Passport Essential Portable Hard Drive. When I connect it to my PC via USB the Removal Disk does not appear in Windows Explorer / it appears and disappears constantly. Sometimes it works but when I read/write I get some error and the drive again disappears. I have tried in all the USB ports, but still I face the same problem in all the USB ports.

Note:
1. The WD Portable Hard Drive works perfectly in my Friends PC.
2. Pen Drives, Other External Portable Hard Drives works fine in my PC.
3. I have re-installed OS 3 times but still face the same problem
4. I have tested in all the USB Ports in my PC and I even Tested it by connecting only the WD Portable Hard Drive and removing all other USB Devices.
5. I Tested with the Cable given by WD and also used some other cable. I connect only one Removable Drive at a time.

An error was detected on device \Device\Harddisk1\D during a paging operation.
[IMG]http://i40.tinypic.com/apd7hc.png[/IMG]

Data: Bytes
0000: 03 00 68 00 01 00 b6 00 ..h....
0008: 00 00 00 00 33 00 04 80 ....3..€
0010: 2d 01 00 00 0e 00 00 c0 -......
0018: 00 00 00 00 00 00 00 00 ........
0020: 00 00 00 00 00 00 00 00 ........
0028: 15 19 6d 00 00 00 00 00 ..m.....
0030: ff ff ff ff 01 00 00 00 ....
0038: 40 00 00 08 00 00 00 00 @.......
0040: 00 20 0a 12 40 03 20 40 . ..@. @
0048: 00 00 00 00 0a 00 00 00 ........
0050: 00 00 00 00 f8 a2 ca 84 ....„
0058: 00 00 00 00 18 76 aa 84 .....v„
0060: 00 00 00 00 3f 00 60 00 ....?.`.
0068: 28 00 00 60 00 3f 00 00 (..`.?..
0070: 08 00 00 00 00 00 00 00 ........
0078: 00 00 00 00 00 00 00 00 ........
0080: 00 00 00 00 00 00 00 00 ........
0088: 00 00 00 00 00 00 00 00 ........

Data: Words
0000: 00680003 00b60001 00000000 80040033
0010: 0000012d c000000e 00000000 00000000
0020: 00000000 00000000 006d1915 00000000
0030: ffffffff 00000001 08000040 00000000
0040: 120a2000 40200340 00000000 0000000a
0050: 00000000 84caa2f8 00000000 84aa7618
0060: 00000000 0060003f 60000028 00003f00
0070: 00000008 00000000 00000000 00000000
0080: 00000000 00000000 00000000 00000000


[IMG]http://i44.tinypic.com/4mddc.png[/IMG]


My PC Configuration as follows
OS = Windows XP Professional with SP3
CPU Type = AMD Athlon XP, 1913 MHz (11.5 x 166) 2600+
MotherBoard = ASUS A7N8X-E Deluxe REV 2.xx
Motherboard Chipset = nVIDIA nForce2 Ultra 400
Main BIOS = Phoenix AwardBIOS (BIOS Date: 05/20/04)
System Memory = 1024 MB (DDR SDRAM)
Monitor = HP w1907 19" TFT LCD Widescreen
Hard Disk Drive = ST332062 0SV SCSI Disk Device (320 GB, 7200 RPM, SATA-II)
Tv-Tuner Card = Compro VideoMate TV PVR/FM
Graphics Card = Gigabyte GV-R96X128D (ATI Radeon 9600XT) (128 MB DDR)
Optical Drive = BENQ DVD DD DW1640 (DVD Writer) (IDE)
Optical Drive = LITE-ON DVDRW LH-20A1S SCSI CdRom Device (DVD Writer) (SATA)
SMPS = AC 230V ATX-Switching Power Supply Model: LC-B500E (Total Output: 500W)
Zebronics ATX Cabinet Model: ZEB-211A-Elegance
Logitech NewTouch Multimedia Keyboard
Microsoft USB Mouse
AltecLansing AVS 300 2.1 Speakers System
UPS = APC Back-UPS ES 500 (500VA) (230 V) (300 Watts)


Please also check my PC Summary Report.
http://rapidshare.com/files/186039922/Report.txt

I have been facing this problem for more than 3 months. Please help me solve this problem

Regards
Kumar


Want to enjoy fewer advertisements and more features? Click here to become a Hardware Analysis registered user.
Joshua Marius, LeThe Jan 20, 2009, 02:19am EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: An error was detected on device \Device\Harddisk1\D during a paging operation

There is a possibility of the USB ports not having enough power for that drive in particular. You can try several things to see if you can fix the problem:

1. Make sure the voltages of your power supply are stable and within acceptable range.

2. Power down your computer and disconnect the power cable. Now press the power button for 10 seconds. Re-connect the power cable and power up the computer - try again.

3. Reset or Clear your BIOS. When you are re-configure your BIOS settings, check the USB settings and make sure nothing is out of the ordinary.

4. Try an external USB powered HUB.

5. Try a PCI USB Card.

Let us know how it goes.

Joshua Marius
http://www.letheonline.net
-----------------------------
Windows 7 Ultimate x64 SP1
Intel Core i5-2500K
ASUS P8Z68-V LX
Intel SSDSC2CW180A3 180 GB
RAID 1: Seagate ST3750528AS 750 GB
CORSAIR Vengeance 8 GB DDR3 1600
eVGA GeForce 8800 GTS
Rafa Dennis Jan 20, 2009, 08:32am EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: An error was detected on device \Device\Harddisk1\D during a paging operation
Hi Joshua Marius,

Thanks for the reply. I will try the first 2 points you mentioned in your post and will revert how it goes.

Regards
Kumar

Rafa Dennis Jan 20, 2009, 10:42am EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: An error was detected on device \Device\Harddisk1\D during a paging operation
Hi Joshua Marius,

I tried the Point 2.) and it didn't work. I went to BIOS and there's no settings for USB to tinker with.
And I have never tried Reset / Clear BIOS before, so I won't take that risk of Clearing the BIOS and re-configuring it.


I also installed this Patch from Microsoft "WindowsXP-KB885464-x86-Symbols-enu.exe" I googled and found in this Tech Forum which said that this Patch with Solve this Issue. I extracted the Patch to the C:\WINDOWS\symbols\sp2qfe\retail\sys\ohci1394.pdb

Even this Didn't work out.


I have a Seagate 320 GB Sata II Hard Drive. I have Partitioned the Hard Drive in to 4 NTFS Partitions (C:\, D:\, E:\, F:\) each containing 80 GB. G:\ and H:\ are DVD-Writers.

I Googled and found this Topic http://www.pcreview.co.uk/forums/thread-2548554.php

This Topic might have the solution. Someone please read the above Topic and Explain me what to do exactly as I'm confused after reading the solution.


Regards
Kumar

Joshua Marius, LeThe Jan 20, 2009, 11:53am EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List

Edited: Jan 20, 2009, 11:55am EST

 
>> Re: An error was detected on device \Device\Harddisk1\D during a paging operation
Basically what it's saying is to go to your friend's PC and and plug in the disk, once it loads, open a Command Prompt Window (Start button>programs>accessories>command prompt), and perform a chkdsk on that disk by typing chkdsk d: /r

d: has to be replaced with the exact letter presented in My Computer once the drive loads.

I don't think this will solve the problem since it works well in your friend's PC, I still think it is a USB problem with your motherboard.

Joshua Marius
http://www.letheonline.net
-----------------------------
Windows 7 Ultimate x64 SP1
Intel Core i5-2500K
ASUS P8Z68-V LX
Intel SSDSC2CW180A3 180 GB
RAID 1: Seagate ST3750528AS 750 GB
CORSAIR Vengeance 8 GB DDR3 1600
eVGA GeForce 8800 GTS
Rafa Dennis Jan 24, 2009, 12:11pm EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: An error was detected on device \Device\Harddisk1\D during a paging operation
Hi

I bought a USB Hub BELKIN Hi-Speed USB 2.0 7-Port Lighted Hub that comes with Power Adapter and connected the WD to it and Finally I can see the Portable Hard Drive in the Explorer and its working fine so far. Its the Power issue and my PC lacks that, as I might have too many Hardware in use.

I hope this will be the permanent solution for this issue.

Thanks very much Joshua Marius for the Help.

Regards
Kumar

Joshua Marius, LeThe Jan 24, 2009, 12:15pm EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: An error was detected on device \Device\Harddisk1\D during a paging operation

You're welcome. Glad you got it fixed :)

Joshua Marius
http://www.letheonline.net
-----------------------------
Windows 7 Ultimate x64 SP1
Intel Core i5-2500K
ASUS P8Z68-V LX
Intel SSDSC2CW180A3 180 GB
RAID 1: Seagate ST3750528AS 750 GB
CORSAIR Vengeance 8 GB DDR3 1600
eVGA GeForce 8800 GTS

Write a Reply >>


 

    
 
 

  Topic Tools 
 
RSS UpdatesRSS Updates
 

  Related Articles 
 
 

  Newsletter 
 
A weekly newsletter featuring an editorial and a roundup of the latest articles, news and other interesting topics.

Please enter your email address below and click Subscribe.