Please register or login. There are 0 registered and 1009 anonymous users currently online. Current bandwidth usage: 326.30 kbit/s December 18 - 04:39pm EST 
Hardware Analysis
      
Forums Product Prices
  Contents 
 
 

  Latest Topics 
 

More >>
 

    
 
 

  You Are Here: 
 
/ Forums / Networking / Wireless /
 

  D-Link Router 192.168.1.102 won't work, cannot access wizard 
 
 Author 
 Date Written 
 Tools 
Brandon Weselowski Aug 24, 2009, 12:26pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List Replies: 1 - Views: 12646
I am trying to set up a wireless bridge using a D-Link DWL-G810 bridge. I am new with this wireless stuff, but have experience with hardwire networks. I am using an Airlink wireless router, it works fine.
The bridge says to access the set-up wizard by accessing 192.168.0.30, but when I go into my router set-up it shows that the D-Link is on IP 192.168.1.102 Either way, both IP's won't access anything. I have the bridge connected through cable to my router, which I believe is the proper way of setting it up first.

Any help, thanks.


Want to enjoy fewer advertisements and more features? Click here to become a Hardware Analysis registered user.
<a class= Aug 24, 2009, 03:23pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List

Edited: Aug 24, 2009, 03:25pm EDT

 
>> Re: D-Link Router 192.168.1.102 won't work, cannot access wizard
Nvm what I just wrote, Looks like your router is handing out DHCP addresses, so it gave your bridge a different one, you should be able to access bridge from whatever IP router says it has, and set it up with static adderess. Make sure SSID is the same a sthe router and so is the channel.

_______________________________________________________
3930K @ 5.00Ghz | GA-X79-UD3P | 16Gb DDR3 | GTX770 | W7 x64

Write a Reply >>


 

    
 
 

  Topic Tools 
 
RSS UpdatesRSS Updates
 

  Related Articles 
 
 

  Newsletter 
 
A weekly newsletter featuring an editorial and a roundup of the latest articles, news and other interesting topics.

Please enter your email address below and click Subscribe.