Please register or login. There are 0 registered and 1295 anonymous users currently online. Current bandwidth usage: 281.46 kbit/s April 24 - 01:03am EDT 
Hardware Analysis
      
Forums Product Prices
  Contents 
 
 

  Latest Topics 
 

More >>
 

    
 
 

  You Are Here: 
 
/ Forums / Windows Vista /
 

  Aspire One, PXE-MOF: Exiting INTEL PXE ROM, NO OS Found! Help! 
 
 Author 
 Date Written 
 Tools 
Antonio Stevens Dec 15, 2009, 01:02am EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List Replies: 3 - Views: 7010
This problem has me stumped.

I have this customers laptop. Doing some changes and about to setup an external dvd burner. Also this netbook is a acer aspire one about two months old and it is running windows Vista. So the netbook is working fine sharing files across the network, browsing the internet, and other basic tasks. So anyway, I plug in the HP external dvd burner and the laptop freezes, then shows a scrambled picture and cuts off.

So I'm a little confused. I boot it back up and get this:

PXE-E61: Media Test Failure, Check Cable
PXE-MOF: Exiting INTEL PXE ROM
Operating System Not Found

Ha so at this point, I unplug all of the USB devices like the mouse and dvd burner. I reboot again and same thing. So this time I go into the limited bios options. I disable the network option and same thing. Then I go into the bios and disable all of the "USB" options. There are no "other" options and the HDD is listed so it is detecting it. I'm completely lost on this one.

Right now Im going to let it drain so the battery will reset. Ive read up on other forums about slapping it on the bottom but I haven't tried that.

Any other options or ideas? I'm lost. I only have one windows 7 OEM that I have used the license for already. I hate to have to erase and start over on this customers machine.


Want to enjoy fewer advertisements and more features? Click here to become a Hardware Analysis registered user.
Rhort Dec 15, 2009, 03:21am EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Aspire One, PXE-MOF: Exiting INTEL PXE ROM, NO OS Found! Help!
I'd take the HDD out, stick it in a caddy and connect it to another machine to make sure it's working.

Then I'd try another HDD on this machine, even if only to test that the laptop is actually attempting to boot from it.

Then I'd try swapping the HDD data cables over; yeah, I know it's a bit of a fiddly operation, but at least it could save you a factory reset ;)

Let us know how you get on.

_________________________________________________________________________________
~ The manual said "Requires Windows '95 or better" ...so I installed Linux!
Suspended User Dec 15, 2009, 10:24am EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Aspire One, PXE-MOF: Exiting INTEL PXE ROM, NO OS Found! Help!
Sounds like a dead hdd, or corrupt OS. It is trying to boot to the network which is PXE.

<a class= Dec 15, 2009, 12:56pm EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Aspire One, PXE-MOF: Exiting INTEL PXE ROM, NO OS Found! Help!
PXE is the network boot, so if it's goin to that you can go into the BIOS and tell it to only boot from usb, then cd, then hdd and make sure "boot from other devices" is off.

_______________________________________________________
3930K @ 5.00Ghz | GA-X79-UD3P | 16Gb DDR3 | GTX770 | W7 x64

Write a Reply >>


 

    
 
 

  Topic Tools 
 
RSS UpdatesRSS Updates
 

  Related Articles 
 
 

  Newsletter 
 
A weekly newsletter featuring an editorial and a roundup of the latest articles, news and other interesting topics.

Please enter your email address below and click Subscribe.