Please register or login. There are 0 registered and 917 anonymous users currently online. Current bandwidth usage: 326.30 kbit/s October 24 - 03:36am EDT 
Hardware Analysis
      
Forums Product Prices
  Contents 
 
 

  Latest Topics 
 

More >>
 

    
 
 

  You Are Here: 
 
/ Forums / Hard Drives /
 

  Trying to format an encrypted hard drive 
 
 Author 
 Date Written 
 Tools 
john dabrowski May 29, 2010, 08:14pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List Replies: 9 - Views: 25713
Hi guys. My friend brought me his laptop the other day so I could take a look at it. He installed Fedora on it setup a root password, encrypted the disk, and then forgot the password. I tried seatools, a copy of xp, even booting from ubuntu live cd, but I can't find a way to boot and repartition the hard drive. Anyone have any ideas.


Asus P5q-se plus
Intel Core 2 Quad Q9550 @3.4ghz
64gb Crucial SSD
2x2gb G.Skill DDR2 800
Seagate 1tb sata II
Ati All-In-Wonder HD
22" ViewSonic LCD TV as monitor
Windows 7 Ultimate 64-bit
Want to enjoy fewer advertisements and more features? Click here to become a Hardware Analysis registered user.
BoT May 31, 2010, 02:14am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Trying to format an encrypted hard drive
is the partition encrypted or the hdd?
if it's the hdd then hdd manufacturer should have a tool.
if it's the partition then a low level format should do the trick

you can try DBAN or HDDGURU
http://www.dban.org/

http://hddguru.com/software/2006.04.12-HDD-Low-Level-Format-Tool/

You can either be part of the problem or be part of the solution.
Codisha - http://www.codisha.com
Reviews - http://www.codisha.com/reviews/reviews.htm
May 31, 2010, 12:44pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Trying to format an encrypted hard drive
eg. he forgot the password and is giving up hope on getting any of his encrypted data?

If he did software encryption from Linux, he probably used LUKS/dm-crypt, which DBAN will certainly remove, as per BoT's suggestion.

Tell your friend that if he tries this again, LUKS supports multiple keys, so if he forgets his "main" passphrase, he can use a backup.

Jean Smith Sep 03, 2010, 02:53am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List

Edited: Sep 03, 2010, 02:56am EDT

 
>> Re: Trying to format an encrypted hard drive
I suggest you use the Partition Assistant to finish the operationsódelete partition, format partition and so on. And I am very glad to introduce a detail article about these operations to you-- Guidelines on how to partition a hard drive by Creating, Deleting, Formatting and Resizing Partition. Not only you can solve your problem, and also you can get such helpful and useful information from the article.
Have a try; this software has free edition, experience its superiority in advance, just as I used to do. Ha-ha, good luck!
http://www.extend-partition.com/resource/how-to-partition-a-hard-drive.html

steven reed Dec 19, 2012, 12:24pm EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Trying to format an encrypted hard drive
I would boot the computer with this: http://www.partitionwizard.com/download.html

I've been using this program for a long time and it works just fine. I had an hd that was fully encrypted. A simple wipe method once you boot from this cd will do the trick. Worked for me twice. Using truecrypt to encrypt if that matters.

Naveen Goud Dec 26, 2012, 05:02pm EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Trying to format an encrypted hard drive
Hi,

If the drive has been encrypted through software, then i am sure that you can go for the formatting. Just go for the OS bootup through CD rom and follow instructions and then format it. But the data will be removed.

But if the hard disk is encrypted, then it can be a bit tricky and I donít think the HDD manufacturer will also have a proper solution.

Company: http://www.stonefly.com

Facebook:http://www.facebook.com/stoneflyinc

Twitter: http://www.twitter.com/stoneflyinc

Linkedin: http://www.linkedin.com/company/stonefly-networks/products?trk...iz_product
marc nuasspune Nov 06, 2014, 09:08am EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List

Edited: Nov 06, 2014, 09:09am EST

 
>> Re: Trying to format an encrypted hard drive
Hello,
I am aware that this topic is very old but the issue is on going:)
I have a hitachi opal laptop hard drive model HTS7250A7E which was encrypted with Symantec endpoint full disk encryption 8.2 and something went wrong because i cannot repair the operating system using the symantec recover disk or guardian edge and i cannot delete the partitions from the disk.
I do not want to recover any files from the disk,i only want to re use the disk.
I have tried to delete de partitions using: getparted bootable,all the hard disk tools from hiren's boot cd 15.2 including dban,then dban standalone bootable,also used acronis parrtition manager,paragon,easeus,disk part from windows (useless on this but still tried) and also hgst tools from hitachi and still no joy...also used hdd regenerator to check if i have any bad blocks.
this is a 320gb hdd and it has two partitions one is a 500mb displayed as unknown format and 2nd is a 297gb which can be formatted as a ntfs even if it displays a error while trying to format it.
Basicly the large partition can be used if the hard drive is attached as secondary disk on a computer.
But i refuse to believe that this disk will not be used again as a standalone boot.
I have used various programs to clear mbr and everytime i am getting mbr distroyed successfully but no changes...
I have contacted symantec as well and i was only told that the Opal disks may encounter this issue but no fix was provided what so ever.
What can i do to resolve this?
The disk looks in perfect condittion when scanned with various disk tools eg hitachi tools,smart tools,embeded Dell diagnostics within bios etc,so we are not talking about a physically damaged drive.
Please help.
Best regards,
Marc.

john albrich Nov 06, 2014, 11:05am EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List

Edited: Nov 06, 2014, 11:17am EST

 
>> Re: Trying to format an encrypted hard drive
.
Have you tried updating the firmware? (note: this can brick the HDD if it doesn't update successfullly). If the firmware has no update available you may be unable to "re-write" over the existing level. (Note: this is just to cover the possibility the Symantec software modified the HDD firmware in its encryption process. I've no idea if it would do that, but also don't see it as very likely...and...IF they went that far, they might also have made it un-modifiable and/or forcing it to brick if attempted)

Other than that, it looks like you've pretty much covered all the bases...and since Symantec has told you there is a known problem with that HDD after using their software, I'd suggest you've put in way more time than the HDD is worth...unless you're just doing it as an exercise (from your "I refuse to believe...." statement).

Could replace with 500gb 7200rpm WDblack 2.5" for US$60 Newegg (today's price). Make sure the dimensions fit in your enclosure as they do vary from drive to drive.
Provided as an example only. Non-US prices can vary quite a bit.
http://www.newegg.com/Product/Product.aspx?Item=N82E16822236562
For an HDD It looks like it has decent reviews from customers.

edit:
added example HDD URL for comparison

marc nuasspune Nov 07, 2014, 04:12am EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Trying to format an encrypted hard drive

marc nuasspune Nov 07, 2014, 04:36am EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List

Edited: Nov 07, 2014, 04:37am EST

 
>> Re: Trying to format an encrypted hard drive
Hello and thank you for your reply!
I guess i have always refused to give up on varios issues and i don' t really want to give up on this one either:)
I've tried to find a firmware for this model but no joy,i do not really know why you can always find various firmwares for anything cameras,optical drives you name it but for this particular hard drive..well no, or i haven't tried hard enough:)
The problem is that Symantec have just briefly described that it might be a known issue it does not appear in their Knowledge Base and i'm just suspecting that they simply don'' want to help unles i pay for a logged case,etc.
As you said that disks are fairly cheap and yes it shoud be easier just to pruchase another one than waste time with this.
I do have another hard drive that''s not the problem but it is very hard for me to believe that this disk had it...just because symantec enpoint useless piece of no good was installed.
I want to "play " with this disk even if i will completely distroy it so i am willing to try anything modifying it with HEx editor,custom firmwares anything at all at least i will not be sorry to recycle it...
Don't get me wrong i do have better things to do but if we i will find a solution this of course will be shared with everyone.
The only thing i haven't tried: connecting the disk with a Mac...i do not have a mac but i could use a virtual enviroment
And i have also not used blancco as the trial version is useless and purchasing a licensed version is not the case.
Thank you.

Best regards,
Marc.


Write a Reply >>


 

    
 
 

  Topic Tools 
 
RSS UpdatesRSS Updates
 

  Related Articles 
 
 

  Newsletter 
 
A weekly newsletter featuring an editorial and a roundup of the latest articles, news and other interesting topics.

Please enter your email address below and click Subscribe.