Please register or login. There are 0 registered and 1047 anonymous users currently online. Current bandwidth usage: 326.30 kbit/s March 01 - 11:24am EST 
Hardware Analysis
      
Forums Product Prices
  Contents 
 
 

  Latest Topics 
 

More >>
 

    
 
 

  You Are Here: 
 
/ Forums / Memory /
 

  Corsair VS2GB1333D3 detects 1066MHz only 
 
 Author 
 Date Written 
 Tools 
Fong Hon Lim Jul 02, 2010, 06:06am EDT Report Abuse
Using a Gigabyte GA-MA785GMT-US2H, when I set it manully to 1333MHz, it would has random error like no display, can't shutdown windows properly...
It works well with Kingston KVR1333D3N9/2G though.
It is a rev 1.1 motherboard, but when I tried to update the BIOS, it says file error and did not update. Should I try rev 1.0 or 1.3?
I have tried the Corsair RAM in Asus M4N68T-M ok though.

I tried with another 2 Corsair RAMs today and it works without tweaking anything. Could it be different batch problem?




 

    
 
 

  Topic Tools 
 
RSS UpdatesRSS Updates
 

  Related Articles 
 
 

  Newsletter 
 
A weekly newsletter featuring an editorial and a roundup of the latest articles, news and other interesting topics.

Please enter your email address below and click Subscribe.