Please register or login. There are 0 registered and 1486 anonymous users currently online. Current bandwidth usage: 326.30 kbit/s December 11 - 12:06pm EST 
Hardware Analysis
      
Forums Product Prices
  Contents 
 
 

  Latest Topics 
 

More >>
 

    
 
 

  You Are Here: 
 
/ Forums / Problem Products /
 

  Strange Problem on Sony Vaio 
 
 Author 
 Date Written 
 Tools 
Marcio Filipe Sep 03, 2011, 08:55pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List Replies: 3 - Views: 3228
Hello friends,

First off thanks in advance for your help. Long time reader, first time poster.

I've recently been given a laptop by a friend here in Korea (I am a visiting teacher from Canada) that seems to have issues. It is a Sony Vaio running Vista that shuts down after about 5 minutes of being turned on. Then, if I turn it on again, it'll shut down after about 2 minutes, Then, 30 seconds, then 10 seconds. If I leave the laptop off for 10 minutes, then it'll start back at 5 minutes and so on.

When it turns off, the screen just goes off and it makes a soft popping sound. The lights on the Vaio remain on as the screen goes off and eventually dim and turn off. I have had it plugged in with the battery and it still does this so I assume its not a power issue?

I've looked for help online but nobody seems to have this exact same problem as me.

Any help is appreciated. Thanks again!


Want to enjoy fewer advertisements and more features? Click here to become a Hardware Analysis registered user.
micro Sep 03, 2011, 09:16pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Strange Problem on Sony Vaio
It sounds as though it is overheating.

1. Clean out the cooler using air (canned air would work).
2.Try a laptop cooling pad (probably won't work as the problem may be too far along).
3. (best fix)Disassemble the case and apply new thermal past to the cpu and vga if possible. The old stuff may be so worn out or burnt up that it is not allowing the cooler to make enough contact with the cpu and shutting off the laptop.

This is what i assume that the problem is.
keep us updated.

GA-Z68X-UD3H-B3, 2600k @ 4.0
16 gig Corsair Vengeance
Evga gtx 260 216, samsung 2253lw"
Baracuda 7,200.12 CoolerMaster 212 +
Win 7 64, fsp fx700-gln, Razer DA,G15
Evil is powerless if the good are unafraid
Silence in the face of evil is it's self Ev
rs gopal Mar 14, 2012, 11:33am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List

Edited: Mar 14, 2012, 01:40pm EDT

 
>> Re: Strange Problem on Sony Vaio
I have compaq laptop with windows xp & windows 7 installed which has got the similar problem of shutting down after a few minutes, the fan seems to be running correctly have checked the power card, battery fully charges, the fan is working perfectly checked the 2 ram both showing correct, but still it switches off in both win xp and windows 7. In windows 7 it switces off faster within a few minutes. pl suggest remedy

Sylva Neredian Mar 18, 2012, 04:57pm EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Strange Problem on Sony Vaio
Hello I too have problems with my Vaio. I just posted it.
Please check maybe you can advise,
Thanks
Sylva


Write a Reply >>


 

    
 
 

  Topic Tools 
 
RSS UpdatesRSS Updates
 

  Related Articles 
 
 

  Newsletter 
 
A weekly newsletter featuring an editorial and a roundup of the latest articles, news and other interesting topics.

Please enter your email address below and click Subscribe.