Please register or login. There are 0 registered and 1287 anonymous users currently online. Current bandwidth usage: 326.30 kbit/s December 12 - 04:45pm EST 
Hardware Analysis
      
Forums Product Prices
  Contents 
 
 

  Latest Topics 
 

More >>
 

    
 
 

  You Are Here: 
 
/ Forums / Networking / Wireless /
 

  Yahoo mail "[spambot] sent you a new message" flashing in tab 
 
 Author 
 Date Written 
 Tools 
Reason   Dec 10, 2011, 01:47pm EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List

Edited: Dec 10, 2011, 01:49pm EST

Replies: 8 - Views: 8112
I use yahoo mail. At the top of the tab in FF it is flashing the message in the title and it won't stop.

http://imageshack.us/photo/my-images/716/yahoospam.png/

I can't find anywhere where this can be stopped. It's been going on for days now, several FF restarts, Windows reboots, etc. It's driving me nuts, to the point where I'm posting this instead of Christmas shopping like I need to be doing.

Anyone know how to make it stop?

On a side note, what the hell happened to google search results? the last week or two they have been absolute BULLSHIT.


_________________
Ultima Ratio Regum
Want to enjoy fewer advertisements and more features? Click here to become a Hardware Analysis registered user.
john albrich Dec 10, 2011, 04:25pm EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List

Edited: Dec 10, 2011, 04:38pm EST

 
>> Re: Yahoo mail "[spambot] sent you a new message" flashing in tab
.
I don't use Yahoo email, but doesn't it require an add-on/plug-in/extension to display that status bar in FF? Try looking at "Tools>add-ons>plugins" and "Tools>add-ons>extensions" to see what all you've got going on. Maybe some "toolbar" app ghosted-in the Yahoo mail notifier? Or...maybe even the Yahoo mail application adds the FF extension by default when first installed/used.

If not, then perhaps there is an FF about:config setting that can suppress it.


Regarding FF search results
And yeah, I've noticed the same thing about Google. It lately seems even worse than usual (maybe a holiday thing?) at heavily prioritizing marketing-tagged website crap as the first/primary answers as opposed to more useful technical content-tagged websites. So instead of pointing me to say a specific XYZ technical or historical website for research, it seems more likely to point me to XYZ product sales-related/deals/price-comparison websites for the first 20 or so listed websites for some kinds of searches. But not all searches end up that way...for example if I search on 'Eric Holder' I still get pointed to what I'd consider expected government/news websites. I looked for a way to tell the search to "exclude any and all sales-related websites" in the results but haven't found it.

Reason   Dec 10, 2011, 08:52pm EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List

Edited: Dec 10, 2011, 09:11pm EST

 
>> Re: Yahoo mail "[spambot] sent you a new message" flashing in tab
Thanks John.

re: google, I haven't noticed more marketing type sites lately but it just seems like the results are no good. It's as if I searched for something not well known on Lycos in 2004 - just a bunch of random sites that happen to have most of the words I searched for on some page on their domain.

If this is Google's new algorithm, Mozilla will not have an problem if their agreement is not renewed, because no one is going to use Google search anymore. It's seriously crap.

[edit]
Example:
I googled "ios sat tv line of site app" and the first result is a link to XBMC. Highly logical, captain. :/

_________________
Ultima Ratio Regum
Meats_Of_Evil Dec 10, 2011, 09:41pm EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Yahoo mail "[spambot] sent you a new message" flashing in tab
Um, don't you have AdBlock Plus or No Script installed on Mozilla? Those would have surely stopped the problem.

-------------------------------------------------------------------------------------------------------------------------
Everything I write is Sarcasm.
Reason   Dec 10, 2011, 09:51pm EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Yahoo mail "[spambot] sent you a new message" flashing in tab
I had adblock plus, and just installed NoScript, same.

_________________
Ultima Ratio Regum
john albrich Dec 10, 2011, 10:25pm EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Yahoo mail "[spambot] sent you a new message" flashing in tab
.
I just checked the about:config on Firefox on a system, and even though it does not have Yahoo Mail installed/running, a "filter" search still showed about half a dozen Yahoo Mail - specific entries in about:config...so something may be possible by changing settings in about:config.

Reason   Dec 23, 2011, 12:42pm EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Yahoo mail "[spambot] sent you a new message" flashing in tab
This was resolved by accessing my email from a different PC. There was a "popup" window in the mail asking for a response that was not coming up on my own PC. I'm not sure if it was blocked by AdBlock or my own settings, but I was able to block the request that way and it's gone now.

_________________
Ultima Ratio Regum
G Headrick Jan 14, 2012, 09:05am EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Yahoo mail "[spambot] sent you a new message" flashing in tab
Similar problem started a couple days ago. Somehow, Yahoo had signed me into Messenger which I don't use. Clicking on the information below "Hi ---" at the top left found a sign out of messenger which I did. Fixed it.

John Kushmerick Jan 16, 2012, 11:29am EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Yahoo mail "[spambot] sent you a new message" flashing in tab
First if you don't use messenger at all go ahead and sign out of messenger. As long as you are signed out you won't receive messenger messages (though you will receive them once/if you log back into messenger so this is just to stop the tabs). In mail up in the left hand corner is your username. Click your name and then choose Sigh Out of Messenger.

Second (if you want to in case you do decide to use messenger), set messenger to block all messages from people not on your contact list. Click Options with is in the left hand corner to the right of your username and choose Messenger. In the box that appears, choose privacy and click the bubble to the left of the first option "Block all users not in my Contact List. I will not be able to send or receive messages from users not in my Contact List." Click OK.


Write a Reply >>


 

    
 
 

  Topic Tools 
 
RSS UpdatesRSS Updates
 

  Related Articles 
 
 

  Newsletter 
 
A weekly newsletter featuring an editorial and a roundup of the latest articles, news and other interesting topics.

Please enter your email address below and click Subscribe.