Please register or login. There are 0 registered and 1507 anonymous users currently online. Current bandwidth usage: 326.30 kbit/s December 11 - 01:51pm EST 
Hardware Analysis
      
Forums Product Prices
  Contents 
 
 

  Latest Topics 
 

More >>
 

    
 
 

  You Are Here: 
 
/ Forums / Windows Vista /
 

  Dell Insp. 6400 Boots up normal But screen looks like it is in SAFE Mode 
 
 Author 
 Date Written 
 Tools 
Jason Moffat Jan 03, 2012, 11:10pm EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List Replies: 3 - Views: 1572
One day fine the next a problem for no apparant reason. My battery is basically dead and I traveled a few hours the other day. When I reached my destination and plugged in my laptop (Windows Vista) and turned it on, it booted normal, but when the Windows symbol popped up it was like a safe mode look (hazy, blurry, grainy). The boot up continued normal and the desktop is just like in safe mode, but worse. All programs seem to work fine, yet there is no viewable "x" in the top right corner, however it is there and I can close a program or page by guessing where it should be.

Excel opens to an archaic view, almost like the first version back in the DOS days.

I shut down normal and F2 on reboot, but didn't find any problems. I shut down via the power button, was given the option to start in safe mode or normal mode, selected normal and same thing happened. Shut down and restarted in Safe mode and the screen is better than normal mode. Restarted via shutdown option and restarted normally and the system is not resolving the error on its own.

Any suggestions or ideas???

Thanks


Want to enjoy fewer advertisements and more features? Click here to become a Hardware Analysis registered user.
micro Jan 04, 2012, 02:00am EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Dell Insp. 6400 Boots up normal But screen looks like it is in SAFE Mode
Connect an external monitor and see if it looks great. if not, your problem could be that your on board video card or monitor is going bad = new laptop...

If the picture is still bad with an external monitor, you could try a fresh install of windows in case a driver is screwy.

GA-Z68X-UD3H-B3, 2600k @ 4.0
16 gig Corsair Vengeance
Evga gtx 260 216, samsung 2253lw"
Baracuda 7,200.12 CoolerMaster 212 +
Win 7 64, fsp fx700-gln, Razer DA,G15
Evil is powerless if the good are unafraid
Silence in the face of evil is it's self Ev
Jason Moffat Jan 04, 2012, 12:06pm EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Dell Insp. 6400 Boots up normal But screen looks like it is in SAFE Mode
Thanks for the input. I connect an external monitor and the same bad picture is showing on external monitor so looks like it might be a driver. Any way to troubleshoot the driver or monitor before redoing windows? Does a bad battery have anything to do with this do you think?

john albrich Jan 04, 2012, 12:22pm EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List

Edited: Jan 04, 2012, 12:25pm EST

 
>> Re: Dell Insp. 6400 Boots up normal But screen looks like it is in SAFE Mode
.
You might try right-clicking somewhere on the desktop (a blank area, no icons), then selecting Properties>>Settings

If you can read it, try to verify that the screen size and resolution settings are what they should be. If they are not set properly, they can make the display look very odd (e.g. portions "missing" (or off-screen), wrong colors, really grainy-looking characters, etc), and in some cases even unreadable.

If you can't read it in normal mode, try booting up in safe mode again and look at the display setttings again. If needed, change them to the 'right' settings for your hardware (see your user guide).


Write a Reply >>


 

    
 
 

  Topic Tools 
 
RSS UpdatesRSS Updates
 

  Related Articles 
 
 

  Newsletter 
 
A weekly newsletter featuring an editorial and a roundup of the latest articles, news and other interesting topics.

Please enter your email address below and click Subscribe.