Please register or login. There are 0 registered and 1467 anonymous users currently online. Current bandwidth usage: 326.30 kbit/s December 17 - 12:44pm EST 
Hardware Analysis
      
Forums Product Prices
  Contents 
 
 

  Latest Topics 
 

More >>
 

    
 
 

  You Are Here: 
 
/ Forums / Windows 7 /
 

  iexplore memory issue. 
 
 Author 
 Date Written 
 Tools 
meemee Feb 22, 2012, 01:36pm EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List Replies: 1 - Views: 2236
hi i notice my web browing has become very slow things like eBay website,
so i went to task manager and notice that iexplore seems to be useing all of my memory i have 4GB ram and 320,445k its used by iexplore any idea what is going on my computer? 61% of physical memory is been used.
cheers


Abit Quad GT - Mobo
Quad Core E6600 - CPU
4Gb DDR2 6400 - RAM
8800 GTX 758MB - Graphics Card
750 Gb Maxtor - Hard drive

Windows Vista Home Premium
Want to enjoy fewer advertisements and more features? Click here to become a Hardware Analysis registered user.
ZION103 Feb 24, 2012, 04:57am EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: iexplore memory issue.
sounds like a bug or maybe a plugin, what version of IE are you useing

Gigabyte GA-P55-UD6 Motherboard
Intel Core i3 550 3.2Ghz (Clarkdale) (Socket LGA1156)
Thermaltake Frio CPU Cooler/both fan's fitted
Kingston HyperX 4GB (2x2GB) PC3-12800C9 @ 1600MHz
Samsung F3 500 GB Sata HDD X4
Samsung 24x DVD RW
Win 7 64Bit
Cybor

Write a Reply >>


 

    
 
 

  Topic Tools 
 
RSS UpdatesRSS Updates
 

  Related Articles 
 
 

  Newsletter 
 
A weekly newsletter featuring an editorial and a roundup of the latest articles, news and other interesting topics.

Please enter your email address below and click Subscribe.