Please register or login. There are 0 registered and 1180 anonymous users currently online. Current bandwidth usage: 326.30 kbit/s December 17 - 02:34pm EST 
Hardware Analysis
      
Forums Product Prices
  Contents 
 
 

  Latest Topics 
 

More >>
 

    
 
 

  You Are Here: 
 
/ Forums / Portable Hardware /
 

  sony vaio problem 
 
 Author 
 Date Written 
 Tools 
dimitris mpizos Mar 03, 2012, 07:49am EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List Replies: 0 - Views: 1821
Hi,
This is the first time I've written on a forum, to be honest I was impressed at how helpful everyone seemed and the comments have me wondering.....how the hell do I fix my Sony vaio pcg-8z1m laptop computer....here's the story

Went to turn on the pc the other eve, there has been a few issues with this laptop, have had it around 3 yrs so Ive been wondering whether it was past it's sell by date?!
anyway for some reason it didn't start! much of a surprise when it sounded like it was starting up, the SONY branded lights come on under the monitor, the battery/charge light is lit as its plugged into the mains, so it has power...the 'on' light appears, the wireless light is on,

on the frame of the laptop there are 4 symbols with small lights, the first being on/off (which is lit) second being a similar looking battery (flashing) there is a small cylinder type shape, this one is always lit in normal working order, however not now! why not now I dont know, maybe someone does!!? anyway this one, comes on once when you press the on/off button. then nothing...no lights!

the screen is blank, as if its turned off, there is a loud 3 short beeps reminds me of amstrads and then again still nothing.
it doesn't start.

ive tried the following that any normal typically not great human would do....but still nothing!

taking out the battery whilst off to remove all memory of last state
turning off leaving it with everything disconnected overnight, really cooled down, plugged back in next day, into the mains, battery back in and nothing same thing happends.
vga to tv to see if it was just the monitor that wasnt working, as it sounds like the fan is going and its started up.

any ideas would be most appreciated, sorry for the waffle in between but its really the first ive got to vent my frustration.

More so the most annoying thing is, I work in IT web design, internet marketing, seo, all that palaver but I cannot even start up the laptop!
total bummer.

Thank you all in advance if you can help with this cryptic sony screw up!?( i saw there is a guy 1 year ago that had the same problem but he didnt answered what happened with his laptop)

Dimitris




Write a Reply >>


 

    
 
 

  Topic Tools 
 
RSS UpdatesRSS Updates
 

  Related Articles 
 
 

  Newsletter 
 
A weekly newsletter featuring an editorial and a roundup of the latest articles, news and other interesting topics.

Please enter your email address below and click Subscribe.