Please register or login. There are 0 registered and 1326 anonymous users currently online. Current bandwidth usage: 326.30 kbit/s December 15 - 08:36pm EST 
Hardware Analysis
      
Forums Product Prices
  Contents 
 
 

  Latest Topics 
 

More >>
 

    
 
 

  You Are Here: 
 
/ Forums / Sound / Multimedia /
 

  help on sound 
 
 Author 
 Date Written 
 Tools 
chris cullen May 19, 2012, 03:08am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List

Edited: May 19, 2012, 03:53am EDT

Replies: 1 - Views: 1521
hi please can you help i have no audio on my Dell latitude d520 saying idt high definition audio codec10 i have uninstalled and updated but keeps reinstalling saying code 10 fault can anyone shine some light on this, i have read it might be an sp3 fault is there any free safe checks or codec alternatives ? thank you


Want to enjoy fewer advertisements and more features? Click here to become a Hardware Analysis registered user.
micro May 19, 2012, 11:27am EDT Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: help on sound
Did you update via windows updater or from the Dell website?
There may be a problem with your computer and the windows driver, try the Dell driver and see if that makes a difference.

GA-Z68X-UD3H-B3, 2600k @ 4.0
16 gig Corsair Vengeance
Evga gtx 260 216, samsung 2253lw"
Baracuda 7,200.12 CoolerMaster 212 +
Win 7 64, fsp fx700-gln, Razer DA,G15
Evil is powerless if the good are unafraid
Silence in the face of evil is it's self Ev

Write a Reply >>


 

    
 
 

  Topic Tools 
 
RSS UpdatesRSS Updates
 

  Related Articles 
 
 

  Newsletter 
 
A weekly newsletter featuring an editorial and a roundup of the latest articles, news and other interesting topics.

Please enter your email address below and click Subscribe.