Please register or login. There are 0 registered and 1126 anonymous users currently online. Current bandwidth usage: 326.30 kbit/s December 03 - 07:23pm EST 
Hardware Analysis
      
Forums Product Prices
  Contents 
 
 

  Latest Topics 
 

More >>
 

    
 
 

  You Are Here: 
 
/ Forums / Motherboards /
 

  NYLDR is missing 
 
 Author 
 Date Written 
 Tools 
Nigel Shaw Jun 06, 2012, 04:05pm EDT Report Abuse
I've been trying to load XP on to a new system I've built. Normally I don't get problems I can't resolve but this is new. I've used 6 bootable floppy's to load the XP2 setup which has worked fine. As soon as I put the XP2 CD in, it fires up but then I get the message "NTLDR is missing, press ctrl alt del to restart". I've checked to CD/DVD drive, the memory, the hard drive, the video Card and all cables and all are fine. so are the floppy's and the CD/DVD's, I've checked them all on another system. I've even flashed the Bios to no avail. The post messages show it's recognised all the drives, memory, etc., and it works it'a way through to the end of post but it won't run the CD. I even tried Windows 98 bootable floppy and CD with the same result. Basically, it sees the CD drive but won't use it. I've looked all over google for answers but none quite relate to the problem I'm facing. Has anyone else had this problem and solved it?


Want to enjoy fewer advertisements and more features? Click here to become a Hardware Analysis registered user.
Surendar V Jun 08, 2012, 05:55am EDT Report Abuse
>> Re: NYLDR is missing
try with hiren boot cd and login in to minixp and run fix ntldr tool from that it will start to boot



 

    
 
 

  Topic Tools 
 
RSS UpdatesRSS Updates
 

  Related Articles 
 
 

  Newsletter 
 
A weekly newsletter featuring an editorial and a roundup of the latest articles, news and other interesting topics.

Please enter your email address below and click Subscribe.