Please register or login. There are 0 registered and 1008 anonymous users currently online. Current bandwidth usage: 326.30 kbit/s December 15 - 12:33pm EST 
Hardware Analysis
      
Forums Product Prices
  Contents 
 
 

  Latest Topics 
 

More >>
 

    
 
 

  You Are Here: 
 
/ Forums / General Technology /
 

  Windows 8 registry fail 
 
 Author 
 Date Written 
 Tools 
Jarret M. Nov 15, 2012, 10:09pm EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List Replies: 1 - Views: 1838
Hope some people here have some experience fixing win 8...

So, long story short, I edited the registry because I wanted to enable ahci after installing Win 8... Next bootup, PC will not boot.

I've tried both going to IDE mode or AHCI in bios but it does not matter.

Regular bootup, Safemode bootup, Win8 install media... all give me the exact same error now. I'm going to reboot now (using a ubuntu cd) to write down the error. Does anyone know what to do? I would like to maybe edit the registry (i've tried once using hiren's boot cd) but I don't think I did it correctly.

Anyone have any idea's? I'm currently copying over the SYSTEM hive from the RegBack folder to see if that will recover my system.


Want to enjoy fewer advertisements and more features? Click here to become a Hardware Analysis registered user.
Jarret M. Nov 16, 2012, 09:20am EST Reply - Quote - Report Abuse
Private Message - Add to Buddy List  
>> Re: Windows 8 registry fail
Awesome! It totally worked. Boot up is fine now.

I'm still looking for a way to enable ahci, so please respond with a way that works if you know one.


Write a Reply >>


 

    
 
 

  Topic Tools 
 
RSS UpdatesRSS Updates
 

  Related Articles 
 
 

  Newsletter 
 
A weekly newsletter featuring an editorial and a roundup of the latest articles, news and other interesting topics.

Please enter your email address below and click Subscribe.